<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>

<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="6a9e0b5d-495a-45f8-95da-3962f059fa4e"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>

<meta property="fb:pages" content="161755108961" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.criticalhit.net/xmlrpc.php" />
<title>Dutch film director believes Capcom stole his monster design for Resident Evil: Village &#8211; Critical Hit</title>
<meta name='robots' content='max-image-preview:large' />

<meta name="google-site-verification" content="1vFejJFCT-gTHbz4YXtJrlWGHn4iBz-VmX1lyaF2QQ4" />
<link rel='dns-prefetch' href='//www.criticalhit.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Critical Hit &raquo; Feed" href="https://www.criticalhit.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Critical Hit &raquo; Comments Feed" href="https://www.criticalhit.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Critical Hit &raquo; Dutch film director believes Capcom stole his monster design for Resident Evil: Village Comments Feed" href="https://www.criticalhit.net/gaming/dutch-film-director-believes-capcom-stole-his-monster-design-for-resident-evil-village/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.criticalhit.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bdaia_shorty-style-css' href='https://www.criticalhit.net/wp-content/plugins/bdaia-shortcodes/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css' href='https://www.criticalhit.net/wp-content/plugins/formidable/css/formidableforms.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.7.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://c0.wp.com/c/5.7.1/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bdaia_shorty_stylesheet-css' href='https://www.criticalhit.net/wp-content/plugins/bdaia-shortcodes/assets/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://www.criticalhit.net/wp-content/themes/woohoo/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='theme-child-style-css' href='https://www.criticalhit.net/wp-content/themes/woohoo-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='woohoo-google-fonts-css' href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A400%2C300%2C700%2C900%7CWork+Sans%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C600%2C700%2C800%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%7CRaleway%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A400%2C300%2C100%2C700%7CMontserrat%3A400%2C700&#038;subset=latin%2Cgreek%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css' href='https://www.criticalhit.net/wp-content/plugins/easy-table/themes/default/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='woohoo-default-css' href='https://www.criticalhit.net/wp-content/themes/woohoo/css/style.css' type='text/css' media='all' />
<style id='woohoo-default-inline-css' type='text/css'>
body.category-41989 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-5 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-33983 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-41988 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-34107 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-58 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-41990 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-38 div.bdaia-blocks div.bdaia-post-view{display: none !important;}
</style>
<link rel='stylesheet' id='wooohoo-ilightbox-skin-css' href='https://www.criticalhit.net/wp-content/themes/woohoo/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='wooohoo-ilightbox-skin-black-css' href='https://www.criticalhit.net/wp-content/themes/woohoo/css/ilightbox/metro-black-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/9.7/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var bd_w_blocks = {"bdaia_w_ajax_url":"https:\/\/www.criticalhit.net\/wp-admin\/admin-ajax.php","bdaia_w_ajax_nonce":"1903338412"};
var bd_blocks = {"bdaia_ajax_url":"https:\/\/www.criticalhit.net\/wp-admin\/admin-ajax.php","bdaia_ajaxnonce":"1903338412"};
var bd_script = {"post_id":"1153577","ajaxurl":"https:\/\/www.criticalhit.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/plugins/bdaia-shortcodes/assets/js/scripts.js' id='bdaia_shorty_scripts-js'></script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/plugins/bdaia-shortcodes/assets/js/shorty-min.js' id='bdaia_shorty_min-js'></script>
<link rel="https://api.w.org/" href="https://www.criticalhit.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.criticalhit.net/wp-json/wp/v2/posts/1153577" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.criticalhit.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.criticalhit.net/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://www.criticalhit.net/gaming/dutch-film-director-believes-capcom-stole-his-monster-design-for-resident-evil-village/" />
<link rel='shortlink' href='https://www.criticalhit.net/?p=1153577' />
<link rel="alternate" type="application/json+oembed" href="https://www.criticalhit.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.criticalhit.net%2Fgaming%2Fdutch-film-director-believes-capcom-stole-his-monster-design-for-resident-evil-village%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.criticalhit.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.criticalhit.net%2Fgaming%2Fdutch-film-director-believes-capcom-stole-his-monster-design-for-resident-evil-village%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.30.0" /><style type='text/css'>img#wpstats{display:none}</style>
<script type="text/javascript">
            /* <![CDATA[ */
            var sf_position = '0';
            var sf_templates = "<a href=\"{search_url_escaped}\"><span class=\"sf_text\">View All Results<\/span><\/a>";
            var sf_input = '.search-live';
            jQuery(document).ready(function(){
                jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.criticalhit.net\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.criticalhit.net\/wp-admin\/admin-ajax.php","rtl":0});
                jQuery(".live-search_ajaxy-selective-input").keyup(function() {
                    var width = jQuery(this).val().length * 8;
                    if(width < 50) {
                        width = 50;
                    }
                    jQuery(this).width(width);
                });
                jQuery(".live-search_ajaxy-selective-search").click(function() {
                    jQuery(this).find(".live-search_ajaxy-selective-input").focus();
                });
                jQuery(".live-search_ajaxy-selective-close").click(function() {
                    jQuery(this).parent().remove();
                });
            });
            /* ]]> */
        </script>
<link rel="shortcut icon" href="https://media.criticalhit.net/2018/12/favicon.png" type="image/x-icon" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-89232854-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-89232854-1');
</script>
<script data-ad-client="ca-pub-1473612930314813" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<style>

@media all and (min-device-width: 700px) and (max-device-width: 728px) {#leaderboard-pixfuture {transform: scale(0.9);}} @media all and (min-device-width: 671px) and (max-device-width: 699px) {#leaderboard-pixfuture {transform: scale(0.9);transform-origin: 0 0;}} @media all and (min-device-width: 651px) and (max-device-width: 670px) {#leaderboard-pixfuture {transform: scale(0.88);transform-origin: 0 0;}} @media all and (min-device-width: 631px) and (max-device-width: 650px) {#leaderboard-pixfuture {transform: scale(0.85);transform-origin: 0 0;}} @media all and (min-device-width: 601px) and (max-device-width: 630px) {#leaderboard-pixfuture {transform: scale(0.8);transform-origin: 0 0;}} @media all and (min-device-width: 601px) and (max-device-width: 630px) {#leaderboard-pixfuture {transform: scale(0.8);transform-origin: 0 0;}} @media all and (min-device-width: 560px) and (max-device-width: 600px) {#leaderboard-pixfuture {transform: scale(0.75);transform-origin: 0 0;}} @media all and (min-device-width: 520px) and (max-device-width: 559px) {#leaderboard-pixfuture {transform: scale(0.7);transform-origin: 0 0;}} @media all and (min-device-width: 491px) and (max-device-width: 519px) {#leaderboard-pixfuture {transform: scale(0.65);transform-origin: 0 0;}} @media all and (min-device-width: 451px) and (max-device-width: 490px) {#leaderboard-pixfuture {transform: scale(0.6);transform-origin: 0 0;}} @media all and (min-device-width: 401px) and (max-device-width: 450px) {#leaderboard-pixfuture {transform: scale(0.55);transform-origin: 0 0;}} @media all and (min-device-width: 371px) and (max-device-width: 400px) {#leaderboard-pixfuture {transform: scale(0.5);transform-origin: 0 0;}} @media all and (min-device-width: 341px) and (max-device-width: 370px) {#leaderboard-pixfuture {transform: scale(0.46);transform-origin: 0 0;}} @media all and (min-device-width: 301px) and (max-device-width: 340px) {#leaderboard-pixfuture {transform: scale(0.42);transform-origin: 0 0;}} @media all and (max-device-width: 300px) {#leaderboard-pixfuture {transform: scale(0.4);transform-origin: 0 0;}}

</style>
<script type="text/javascript">
/* <![CDATA[ */
var userRating = {"ajaxurl":"https://www.criticalhit.net/wp-admin/admin-ajax.php" , "your_rating":"" , "nonce":"1903338412"};
var userLike = {"ajaxurl":"https://www.criticalhit.net/wp-admin/admin-ajax.php" , "nonce":"1903338412"};
/* ]]> */
var bdaia_theme_uri = 'https://www.criticalhit.net/wp-content/themes/woohoo';
</script>
<style type="text/css">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</style><meta name="google-site-verification" content="oaOpgh_1OG0g963kfPRsU8QMMrkWBD1cAC_zyhXnAvc"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Dutch film director believes Capcom stole his monster design for Resident Evil: Village" />
<meta property="og:url" content="https://www.criticalhit.net/gaming/dutch-film-director-believes-capcom-stole-his-monster-design-for-resident-evil-village/" />
<meta property="og:description" content="While the actual design of the creature isn’t especially complicated, I’d be lying if I said it wasn’t a little too similar." />
<meta property="article:published_time" content="2021-05-11T08:30:00+00:00" />
<meta property="article:modified_time" content="2021-05-11T06:47:13+00:00" />
<meta property="og:site_name" content="Critical Hit" />
<meta property="og:image" content="https://i2.wp.com/media.criticalhit.net//2021/05/c5eb3d50-8718-4ed9-9300-43e2266765a2_thumb.jpg?fit=1200%2C675&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@CriticalHitNet" />
<meta name="twitter:site" content="@CriticalHitNet" />
<meta name="twitter:text:title" content="Dutch film director believes Capcom stole his monster design for Resident Evil: Village" />
<meta name="twitter:image" content="https://i2.wp.com/media.criticalhit.net//2021/05/c5eb3d50-8718-4ed9-9300-43e2266765a2_thumb.jpg?fit=1200%2C675&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i0.wp.com/media.criticalhit.net//2017/01/cropped-Critical_Hit-Logo-Icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/media.criticalhit.net//2017/01/cropped-Critical_Hit-Logo-Icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/media.criticalhit.net//2017/01/cropped-Critical_Hit-Logo-Icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/media.criticalhit.net//2017/01/cropped-Critical_Hit-Logo-Icon.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
				.bdaia-post-content blockquote p,
blockquote p  {
  font-size: 20px !important;
  background: #f9f9f9 !important;
  border-left: 10px solid #ccc !important;
  margin: .5em 10px !important;
  padding: 0 10px !important;
  quotes: "\201C""\201D""\2018""\2019" !important;
  padding: 10px 20px !important;
  line-height: 1.4 !important;
	text-transform: none !important;
	color: grey  !important;
	text-align: left !important;
	font-weight: 300 !important;
}

.bdaia-post-content blockquote, blockquote {
    margin: 20px 5px 10px 0px !important;
	    padding-left: 0px !important;
    border-left: none !important;
}

.wp-block-jetpack-gif .wp-block-jetpack-gif-caption {
    color: #ffffff !important;
    font-weight: bold;
}			</style>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<meta name="msvalidate.01" content="2408EBF25A6FABECCCF3EC45230C1258" />
<script>
!function(a){var b=/iPhone/i,c=/iPod/i,d=/iPad/i,e=/(?=.*\bAndroid\b)(?=.*\bMobile\b)/i,f=/Android/i,g=/(?=.*\bAndroid\b)(?=.*\bSD4930UR\b)/i,h=/(?=.*\bAndroid\b)(?=.*\b(?:KFOT|KFTT|KFJWI|KFJWA|KFSOWI|KFTHWI|KFTHWA|KFAPWI|KFAPWA|KFARWI|KFASWI|KFSAWI|KFSAWA)\b)/i,i=/IEMobile/i,j=/(?=.*\bWindows\b)(?=.*\bARM\b)/i,k=/BlackBerry/i,l=/BB10/i,m=/Opera Mini/i,n=/(CriOS|Chrome)(?=.*\bMobile\b)/i,o=/(?=.*\bFirefox\b)(?=.*\bMobile\b)/i,p=new RegExp("(?:Nexus 7|BNTV250|Kindle Fire|Silk|GT-P1000)","i"),q=function(a,b){return a.test(b)},r=function(a){var r=a||navigator.userAgent,s=r.split("[FBAN");return"undefined"!=typeof s[1]&&(r=s[0]),s=r.split("Twitter"),"undefined"!=typeof s[1]&&(r=s[0]),this.apple={phone:q(b,r),ipod:q(c,r),tablet:!q(b,r)&&q(d,r),device:q(b,r)||q(c,r)||q(d,r)},this.amazon={phone:q(g,r),tablet:!q(g,r)&&q(h,r),device:q(g,r)||q(h,r)},this.android={phone:q(g,r)||q(e,r),tablet:!q(g,r)&&!q(e,r)&&(q(h,r)||q(f,r)),device:q(g,r)||q(h,r)||q(e,r)||q(f,r)},this.windows={phone:q(i,r),tablet:q(j,r),device:q(i,r)||q(j,r)},this.other={blackberry:q(k,r),blackberry10:q(l,r),opera:q(m,r),firefox:q(o,r),chrome:q(n,r),device:q(k,r)||q(l,r)||q(m,r)||q(o,r)||q(n,r)},this.seven_inch=q(p,r),this.any=this.apple.device||this.android.device||this.windows.device||this.other.device||this.seven_inch,this.phone=this.apple.phone||this.android.phone||this.windows.phone,this.tablet=this.apple.tablet||this.android.tablet||this.windows.tablet,"undefined"==typeof window?this:void 0},s=function(){var a=new r;return a.Class=r,a};"undefined"!=typeof module&&module.exports&&"undefined"==typeof window?module.exports=r:"undefined"!=typeof module&&module.exports&&"undefined"!=typeof window?module.exports=s():"function"==typeof define&&define.amd?define("isMobile",[],a.isMobile=s()):a.isMobile=s()}(this);
  googletag.cmd.push(function() {
	if(isMobile.any) {
	googletag.defineSlot('/55341649/300250MidarticleMobile', [300, 250],
		'div-gpt-ad-1540807120663-0').addService(googletag.pubads());
	googletag.defineSlot('/55341649/300x250ACmobile', [300, 250],
	    'div-gpt-ad-1540807963183-0').addService(googletag.pubads());
			googletag.defineSlot('/55341649/MastheadTop', [728, 90],
			'div-gpt-ad-1542102676397-0').addService(googletag.pubads());

	} else {
	googletag.defineSlot('/55341649/MastheadTop', [728, 90],
	'div-gpt-ad-1542102676397-0').addService(googletag.pubads());
	googletag.defineSlot('/55341649/728MidArticle', [728, 90],
			'div-gpt-ad-1540806613519-0').addService(googletag.pubads());
  googletag.defineSlot('/55341649/728Comments', [728, 90],
	    'div-gpt-ad-1540808126586-0').addService(googletag.pubads());
	googletag.defineSlot('/55341649/Background', [1, 1],
		'div-gpt-ad-1540376831756-0').addService(googletag.pubads());

    }
	googletag.enableServices();
  });
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "WebSite",
  "url": "https://www.criticalhit.net/",
  "name": "Critical Hit",
  "description": "Critical Hit is a website built on the idea that we are more than one thing. Writers, writing about the things they love; games, film, TV, technology and more.",
  "publisher": "Critical Hit",
  "potentialAction": {
    "@type": "SearchAction",
    "target": "https://www.criticalhit.net/?s={search_term}",
    "query-input": "required name=search_term" }
    }
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "Organization",
  "url": "https://www.criticalhit.net",
  "logo": "https://www.criticalhit.net/images/Icon.png"
}
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1473612930314813",
          enable_page_level_ads: false
     });
</script>
<script src="https://www.criticalhit.net/wp-content/themes/woohoo/js/jquery.flexslider-min.js"></script>
<script src="https://www.criticalhit.net/wp-content/themes/woohoo/js/jquery.eislideshow.js"></script>
<script src="https://www.criticalhit.net/wp-content/themes/woohoo/js/jquery.placeholder.min.js"></script>
<script src="https://www.criticalhit.net/wp-content/themes/woohoo/js/jquery.fitvids.js"></script>
<script src="https://www.criticalhit.net/wp-content/themes/woohoo/js/modernizr.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/criticalhit/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
</head>
<body class="post-template-default single single-post postid-1153577 single-format-standard wp-embed-responsive bdaia-boxed  of-new-article  has-lazy-load" itemscope itemtype="http://schema.org/WebPage">
<div class="page-outer bdaia-header-default bdaia-lazyload  sticky-nav-on  bdaia-post-template-default  bdaia-sidebar-right ">
<div class="bg-cover"></div>
<aside id="bd-MobileSiderbar">
<div id="mobile-menu"></div>
<div class="widget-social-links bdaia-social-io-colored">
<div class="sl-widget-inner">
<div class="bdaia-social-io bdaia-social-io-size-35">
<a class=" bdaia-io-url-facebook" title="Facebook" href="https://www.facebook.com/criticalhit.net" target="_blank"><span class="bdaia-io bdaia-io-facebook"></span></a>
<a class=" bdaia-io-url-twitter" title="Twitter" href="https://twitter.com/criticalhitnet" target="_blank"><span class="bdaia-io bdaia-io-twitter"></span></a>
<a class=" bdaia-io-url-google-plus" title="Google+" href="https://plus.google.com/u/0/115124556395184587688" target="_blank"><span class="bdaia-io bdaia-io-google-plus"></span></a>
<a class=" bdaia-io-url-youtube" title="Youtube" href="https://www.youtube.com/c/CriticalhitNet" target="_blank"><span class="bdaia-io bdaia-io-youtube"></span></a>
<a class=" bdaia-io-url-rss" title="Rss" href="/feed" target="_blank"><span class="bdaia-io bdaia-io-rss"></span></a>
</div> </div>
</div>
</aside>

<div id='div-gpt-ad-1540376831756-0' style='height:1px; width:1px;'>
<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540376831756-0'); });
	</script>
</div>
<div id="page">
 <div class="inner-wrapper">
<div id="warp" class="clearfix  bdaia-sidebar-right ">
<div class="header-wrapper">
<div class="bdayh-click-open">
<div class="bd-ClickOpen bd-ClickAOpen">
<span></span>
</div>
</div>
<header class="header-container">
<div class="bd-container">
<div class="logo site--logo">
<h2 class="site-title"> <a href="https://www.criticalhit.net/" rel="home" title="Critical Hit">
<img src="https://media.criticalhit.net/2016/12/Critical_Hit-Logo-Gaming.png" alt="Critical Hit" />
</a>
</h2> </div>
<div class="bdaia-header-e3-desktop"><div class="bdaia-e3-container"> <div id="leaderboard-pixfuture" style="width:728px; margin:0 auto;">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="gpt-passback">
<script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/55341649/MastheadTop', [728, 90], 'gpt-passback').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script>
</div>
</div></div></div>
</div>
</header>
<div class="cfix"></div>
<nav id="navigation" class="">
<div class="navigation-wrapper">
<div class="bd-container">
<div class="primary-menu">
<a class="nav-logo" title="Critical Hit" href="https://www.criticalhit.net/">
<img src="https://media.criticalhit.net/2017/01/Critical_Hit-Logo-Text-Only.png" width="195" height="48" alt="Critical Hit" />
</a>
<ul id="menu-primary">
<li id="menu-item-526858" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/category/gaming/"> <i class="fa fa fa-gamepad"></i> <span class="menu-label" style="">Games</span></a>
<div class="mega-menu-content">
</div><li id="menu-item-526854" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/category/entertainment/"> <i class="fa fa fa-film"></i> <span class="menu-label" style="">Entertainment</span></a>
<div class="mega-menu-content">
</div><li id="menu-item-526870" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/category/technology/"> <i class="fa fa fa-power-off"></i> <span class="menu-label" style="">Tech</span></a>
<div class="mega-menu-content">
</div><li id="menu-item-526876" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/category/comics-toys/"> <i class="fa fa fa-comment-o"></i> <span class="menu-label" style="">Comics</span></a>
<div class="mega-menu-content">
</div><li id="menu-item-526860" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/category/lifestyle/"> <i class="fa fa fa-heart"></i> <span class="menu-label" style="">Lifestyle</span></a>
<div class="mega-menu-content">
</div><li id="menu-item-881926" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/category/review/"> <i class="fa fa fa-book"></i> <span class="menu-label" style="">Reviews</span></a>
<div class="mega-menu-content">
</div><li id="menu-item-1135239" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/category/gaming/podcast/"> <span class="menu-label" style="">The Podcast</span></a>
<div class="mega-menu-content">
</div> </ul>
</div>
<div class="nav-right-area">
<div class="bdaia-nav-search">
<span class="bdaia-ns-btn bdaia-io bdaia-io-search"></span>
<div class="bdaia-ns-wrap">
<div class="bdaia-ns-content">
<div class="bdaia-ns-inner">
<form method="get" id="searchform" action="https://www.criticalhit.net/">
<input type="text" class="bbd-search-field search-live" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
<button type="submit" class="bbd-search-btn"><span class="bdaia-io bdaia-io-search"></span></button>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="cfix"></div>
</div>
</div>
</nav>
<div class="cfix"></div>
</div>
<div class="bdMain">
<div class="bd-container bdaia-post-template">
<div class="bd-main bdaia-site-content" id="bdaia-primary">
<div id="content" role="main">
<div class="bdaia-crumb-container"><span><a class="crumbs-home" href="https://www.criticalhit.net">Home</a></span> <span class="delimiter"><span class="bdaia-io bdaia-io-angle-double-right"></span></span> <span><a href="https://www.criticalhit.net/category/gaming/">Gaming</a></span> <span class="delimiter"><span class="bdaia-io bdaia-io-angle-double-right"></span></span> <span class="current">Dutch film director believes Capcom stole his monster design for Resident Evil: Village</span></div><div class="bdayh-clearfix"></div>
<article id="post-1153577" class="hentry post-1153577 post type-post status-publish format-standard has-post-thumbnail category-gaming tag-capcom tag-plagarism tag-resident-evil-village tag-richard-raaphorst tag-sturm tag-theft tag-timeslive" itemscope itemtype="https://schema.org/Article">
<header class="bdaia-post-header">
<div class="bdaia-post-title">
<h1 class="post-title entry-title"><span>Dutch film director believes Capcom stole his monster design for Resident Evil: Village</span></h1>
</div>

<div class="bdaia-meta-info">
<div class="bdaia-post-author-name">
By <a href="https://www.criticalhit.net/author/blang/" title="">Brad Lang </a>
<a href="https://twitter.com/IceBearlyCoping" target="_blank">
<span class="bdaia-io bdaia-io-twitter"></span>
</a>
</div>
<div class="bdaia-post-date"><span class='bdaia-io bdaia-io-calendar'></span>Posted on&nbsp;<span class="bdayh-date">5 hours ago</span></div>
<div class="bdaia-post-time-read"><span class='bdaia-io bdaia-io-clock'></span>2&nbsp;min read</div>
<div class="bdaia-post-comment"><span class='bdaia-io bdaia-io-bubbles4'></span><a href="https://www.criticalhit.net/gaming/dutch-film-director-believes-capcom-stole-his-monster-design-for-resident-evil-village/#comments"><span class="dsq-postid" data-dsqidentifier="1153577 https://www.criticalhit.net/?p=1153577">1</span></a></div>
</div>

</header>
<div class="bdaia-post-sharing bdaia-post-sharing-top">
<ul>
<li class="facebook">
<a title="facebook" onClick="window.open('http://www.facebook.com/sharer.php?u=https://www.criticalhit.net/gaming/dutch-film-director-believes-capcom-stole-his-monster-design-for-resident-evil-village/','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://www.facebook.com/sharer.php?u=https://www.criticalhit.net/gaming/dutch-film-director-believes-capcom-stole-his-monster-design-for-resident-evil-village/">
<span class="bdaia-io bdaia-io-facebook"></span>
<span>Share on Facebook</span>
</a>
</li>
<li class="twitter">
<a title="twitter" onClick="window.open('http://twitter.com/share?url=https://www.criticalhit.net/gaming/dutch-film-director-believes-capcom-stole-his-monster-design-for-resident-evil-village/&amp;text=Dutch%20film%20director%20believes%20Capcom%20stole%20his%20monster%20design%20for%20Resident%20Evil:%20Village','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://twitter.com/share?url=https://www.criticalhit.net/gaming/dutch-film-director-believes-capcom-stole-his-monster-design-for-resident-evil-village/&amp;text=Dutch%20film%20director%20believes%20Capcom%20stole%20his%20monster%20design%20for%20Resident%20Evil:%20Village">
<span class="bdaia-io bdaia-io-twitter"></span>
<span>Share on Twitter</span>
</a>
</li>
<li class="google">
<a title="google" onClick="window.open('https://plus.google.com/share?url=https://www.criticalhit.net/gaming/dutch-film-director-believes-capcom-stole-his-monster-design-for-resident-evil-village/','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https://www.criticalhit.net/gaming/dutch-film-director-believes-capcom-stole-his-monster-design-for-resident-evil-village/">
<span class="bdaia-io bdaia-io-google-plus"></span>
<span>Share on Google+</span>
</a>
</li>
<li class="reddit">
<a title="reddit" onClick="window.open('http://reddit.com/submit?url=https://www.criticalhit.net/gaming/dutch-film-director-believes-capcom-stole-his-monster-design-for-resident-evil-village/&amp;title=Dutch%20film%20director%20believes%20Capcom%20stole%20his%20monster%20design%20for%20Resident%20Evil:%20Village','Reddit','width=617,height=514,left='+(screen.availWidth/2-308)+',top='+(screen.availHeight/2-257)+''); return false;" href="https://reddit.com/submit?url=https://www.criticalhit.net/gaming/dutch-film-director-believes-capcom-stole-his-monster-design-for-resident-evil-village/&amp;title=Dutch%20film%20director%20believes%20Capcom%20stole%20his%20monster%20design%20for%20Resident%20Evil:%20Village">
<span class="bdaia-io bdaia-io-reddit"></span>
<span>Share on Reddit</span>
</a>
</li>
<li class="pinterest">
<a title="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.criticalhit.net%2Fgaming%2Fdutch-film-director-believes-capcom-stole-his-monster-design-for-resident-evil-village%2F&amp;description=Dutch+film+director+believes+Capcom+stole+his+monster+design+for+Resident+Evil%3A+Village&amp;media=https%3A%2F%2Fi2.wp.com%2Fmedia.criticalhit.net%2F%2F2021%2F05%2Fc5eb3d50-8718-4ed9-9300-43e2266765a2_thumb.jpg%3Ffit%3D1274%252C717%26ssl%3D1">
<span class="bdaia-io bdaia-io-social-pinterest"></span>
<span>Share on Pinterest</span>
</a>
</li>
<li class="linkedin">
<a title="linkedin" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.criticalhit.net/gaming/dutch-film-director-believes-capcom-stole-his-monster-design-for-resident-evil-village/','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.criticalhit.net/gaming/dutch-film-director-believes-capcom-stole-his-monster-design-for-resident-evil-village/">
<span class="bdaia-io bdaia-io-linkedin2"></span>
<span>Share on Linkedin</span>
</a>
</li>
<li class="tumblr">
<a title="tumblr" onClick="window.open('http://www.tumblr.com/share/link?url=www.criticalhit.net/gaming/dutch-film-director-believes-capcom-stole-his-monster-design-for-resident-evil-village/&amp;name=Dutch%20film%20director%20believes%20Capcom%20stole%20his%20monster%20design%20for%20Resident%20Evil:%20Village','Tumblr','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://www.tumblr.com/share/link?url=www.criticalhit.net/gaming/dutch-film-director-believes-capcom-stole-his-monster-design-for-resident-evil-village/&amp;name=Dutch%20film%20director%20believes%20Capcom%20stole%20his%20monster%20design%20for%20Resident%20Evil:%20Village">
<span class="bdaia-io bdaia-io-tumblr"></span>
<span>Share on Tumblr</span>
</a>
</li>
<li class="whatsapp">
<a href="whatsapp://send?text=While+the+actual+design+of+the+creature+isn%E2%80%99t+especially+complicated%2C+I%E2%80%99d+be+lying+if+I+said+it+wasn%E2%80%99t+a+little+too+similar.%20-%20https%3A%2F%2Fwww.criticalhit.net%2Fgaming%2Fdutch-film-director-believes-capcom-stole-his-monster-design-for-resident-evil-village%2F"><span class="bdaia-io bdaia-io-whatsapp"></span></a> </li>
<li class="telegram">
<a href="tg://msg?text=While+the+actual+design+of+the+creature+isn%E2%80%99t+especially+complicated%2C+I%E2%80%99d+be+lying+if+I+said+it+wasn%E2%80%99t+a+little+too+similar.%20-%20https%3A%2F%2Fwww.criticalhit.net%2Fgaming%2Fdutch-film-director-believes-capcom-stole-his-monster-design-for-resident-evil-village%2F"><span class="bdaia-io bdaia-io-telegram"></span></a> </li>
</ul>
</div>

<div class="bdaia-post-content">
<figure class="wp-block-image"><a href="https://i0.wp.com/media.criticalhit.net//2021/05/4-Lords-visible-in-the-village-church-non-exclusive-image-from-our-own-screen-capture.png?ssl=1"><img src="https://i2.wp.com/media.criticalhit.net//2021/05/4-Lords-visible-in-the-village-church-non-exclusive-image-from-our-own-screen-capture_thumb.png?w=850&#038;ssl=1" alt="4-Lords-visible-in-the-village-church-non-exclusive-image-from-our-own-screen-capture" title="4-Lords-visible-in-the-village-church-non-exclusive-image-from-our-own-screen-capture" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/media.criticalhit.net//2021/05/4-Lords-visible-in-the-village-church-non-exclusive-image-from-our-own-screen-capture_thumb.png?w=850&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/media.criticalhit.net//2021/05/4-Lords-visible-in-the-village-church-non-exclusive-image-from-our-own-screen-capture_thumb.png?w=850&#038;ssl=1" alt="4-Lords-visible-in-the-village-church-non-exclusive-image-from-our-own-screen-capture" title="4-Lords-visible-in-the-village-church-non-exclusive-image-from-our-own-screen-capture" data-recalc-dims="1"/></noscript></a></figure>
<p>Dutch film director Richard Raaphorst is claiming that Capcom stole the creature design of one of his monsters used in his 2013 horror film Frankenstein’s Army. It’s not an especially well known film, there’s no reason you should know what he’s talking about but during an interview with <a href="https://www.eurogamer.net/articles/2021-05-10-movie-director-says-capcom-copied-his-propellerhead-monster-for-resident-evil-village-boss-fight">Eurogamer</a> (and alongside some footage of both creatures) it’s not difficult to see where the guy is coming from. <strong>Spoilers for Resident Evil: Village ahead</strong>.</p>
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='850' height='479' src='https://www.youtube.com/embed/o58ll6i1tnk?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-GB&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span>
</div></figure>
<p>Towards the end of Heisenberg’s castle, Ethan Winters will have to fight and defeat a boss known as Sturm who’s really just a set of a legs with the propeller (and engine) of an airplane for a torso. If you were to look at Frankenstein’s Army… there’s a lot of similarities between Sturm and the propeller monster used with that film. “It&#8217;s just the same scene as in my movie, except that in my movie you have to cut loose the fuel tubes. That&#8217;s the only thing that is missing. But the whole thing is getting into flames, and then it explodes, and then the way it rotates through the camera &#8211; it&#8217;s all the same, really. Even the environments, the whole colour palette. It looks like an animatic for my movie,” said Raaphorst to <em>Eurogamer</em>.</p>
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='850' height='479' src='https://www.youtube.com/embed/9UP1JynSIEc?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-GB&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span>
</div></figure>
<p>Of course, this wouldn’t be all that bad if Capcom had just contact Raaphorst and asked permission but… that didn’t happen. “At first I felt pissed,&#8221; continued Raaphorst. &#8220;Then I felt proud. Now, I see all the reactions and I feel pissed again, and insulted. It&#8217;s so difficult to come up with a great design. It&#8217;s really hard to actually think about something that communicates as a cool design. It&#8217;s not just that ideas are floating around that you can grab. It&#8217;s actually hard labour.”</p><div class="hcqky609a879fda95b"><div id='div-gpt-ad-1540806613519-0' style='width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540806613519-0'); });
</script>
</div>
<div id='div-gpt-ad-1540807120663-0' tyle='margin:auto; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540807120663-0'); });
</script>
</div>
</div><style type="text/css">
.hcqky609a879fda95b {
margin: 5px; padding: 0px;
}
@media screen and (min-width: 1201px) {
.hcqky609a879fda95b {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.hcqky609a879fda95b {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.hcqky609a879fda95b {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.hcqky609a879fda95b {
display: block;
}
}
@media screen and (max-width: 767px) {
.hcqky609a879fda95b {
display: block;
}
}
</style>
<figure class="wp-block-image"><a href="https://i0.wp.com/media.criticalhit.net//2021/05/c5eb3d50-8718-4ed9-9300-43e2266765a2.jpg?ssl=1"><img src="https://i2.wp.com/media.criticalhit.net//2021/05/c5eb3d50-8718-4ed9-9300-43e2266765a2_thumb.jpg?w=850&#038;ssl=1" alt="c5eb3d50-8718-4ed9-9300-43e2266765a2" title="c5eb3d50-8718-4ed9-9300-43e2266765a2" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/media.criticalhit.net//2021/05/c5eb3d50-8718-4ed9-9300-43e2266765a2_thumb.jpg?w=850&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/media.criticalhit.net//2021/05/c5eb3d50-8718-4ed9-9300-43e2266765a2_thumb.jpg?w=850&#038;ssl=1" alt="c5eb3d50-8718-4ed9-9300-43e2266765a2" title="c5eb3d50-8718-4ed9-9300-43e2266765a2" data-recalc-dims="1"/></noscript></a></figure>
<p>There’s not much Raaphorst can do with this information, even if he can prove that Sturm was an infringement on his intellectual property; he doesn’t own the rights to Frankenstein’s Army. It could be the case that Capcom contacted the production company and received permission through those means but that would be rather shady of them to not ask the film’s director. Raaphorst has stated that if he had been asked he would have been “flattered and proud”. There’s a lesson, kids. Sometimes it <em>is </em>better to ask for permission instead of forgiveness.</p>
<p>Last Updated: <span class="updated">May 11, 2021</span></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1153577" class="share-twitter sd-button share-icon" href="https://www.criticalhit.net/gaming/dutch-film-director-believes-capcom-stole-his-monster-design-for-resident-evil-village/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1153577" class="share-facebook sd-button share-icon" href="https://www.criticalhit.net/gaming/dutch-film-director-believes-capcom-stole-his-monster-design-for-resident-evil-village/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.criticalhit.net/gaming/dutch-film-director-believes-capcom-stole-his-monster-design-for-resident-evil-village/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.criticalhit.net/gaming/dutch-film-director-believes-capcom-stole-his-monster-design-for-resident-evil-village/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.criticalhit.net/gaming/dutch-film-director-believes-capcom-stole-his-monster-design-for-resident-evil-village/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div>
</div>
<footer>
<div class="bdaia-post-sharing bdaia-post-sharing-bottom">
<ul>
<li class="facebook">
<a title="facebook" onClick="window.open('http://www.facebook.com/sharer.php?u=https://www.criticalhit.net/gaming/dutch-film-director-believes-capcom-stole-his-monster-design-for-resident-evil-village/','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://www.facebook.com/sharer.php?u=https://www.criticalhit.net/gaming/dutch-film-director-believes-capcom-stole-his-monster-design-for-resident-evil-village/">
<span class="bdaia-io bdaia-io-facebook"></span>
<span>Share on Facebook</span>
</a>
</li>
<li class="twitter">
<a title="twitter" onClick="window.open('http://twitter.com/share?url=https://www.criticalhit.net/gaming/dutch-film-director-believes-capcom-stole-his-monster-design-for-resident-evil-village/&amp;text=Dutch%20film%20director%20believes%20Capcom%20stole%20his%20monster%20design%20for%20Resident%20Evil:%20Village','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://twitter.com/share?url=https://www.criticalhit.net/gaming/dutch-film-director-believes-capcom-stole-his-monster-design-for-resident-evil-village/&amp;text=Dutch%20film%20director%20believes%20Capcom%20stole%20his%20monster%20design%20for%20Resident%20Evil:%20Village">
<span class="bdaia-io bdaia-io-twitter"></span>
<span>Share on Twitter</span>
</a>
</li>
<li class="google">
<a title="google" onClick="window.open('https://plus.google.com/share?url=https://www.criticalhit.net/gaming/dutch-film-director-believes-capcom-stole-his-monster-design-for-resident-evil-village/','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https://www.criticalhit.net/gaming/dutch-film-director-believes-capcom-stole-his-monster-design-for-resident-evil-village/">
<span class="bdaia-io bdaia-io-google-plus"></span>
<span>Share on Google+</span>
</a>
</li>
<li class="reddit">
<a title="reddit" onClick="window.open('http://reddit.com/submit?url=https://www.criticalhit.net/gaming/dutch-film-director-believes-capcom-stole-his-monster-design-for-resident-evil-village/&amp;title=Dutch%20film%20director%20believes%20Capcom%20stole%20his%20monster%20design%20for%20Resident%20Evil:%20Village','Reddit','width=617,height=514,left='+(screen.availWidth/2-308)+',top='+(screen.availHeight/2-257)+''); return false;" href="https://reddit.com/submit?url=https://www.criticalhit.net/gaming/dutch-film-director-believes-capcom-stole-his-monster-design-for-resident-evil-village/&amp;title=Dutch%20film%20director%20believes%20Capcom%20stole%20his%20monster%20design%20for%20Resident%20Evil:%20Village">
<span class="bdaia-io bdaia-io-reddit"></span>
<span>Share on Reddit</span>
</a>
</li>
<li class="pinterest">
<a title="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.criticalhit.net%2Fgaming%2Fdutch-film-director-believes-capcom-stole-his-monster-design-for-resident-evil-village%2F&amp;description=Dutch+film+director+believes+Capcom+stole+his+monster+design+for+Resident+Evil%3A+Village&amp;media=https%3A%2F%2Fi2.wp.com%2Fmedia.criticalhit.net%2F%2F2021%2F05%2Fc5eb3d50-8718-4ed9-9300-43e2266765a2_thumb.jpg%3Ffit%3D1274%252C717%26ssl%3D1">
<span class="bdaia-io bdaia-io-social-pinterest"></span>
<span>Share on Pinterest</span>
</a>
</li>
<li class="linkedin">
<a title="linkedin" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.criticalhit.net/gaming/dutch-film-director-believes-capcom-stole-his-monster-design-for-resident-evil-village/','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.criticalhit.net/gaming/dutch-film-director-believes-capcom-stole-his-monster-design-for-resident-evil-village/">
<span class="bdaia-io bdaia-io-linkedin2"></span>
<span>Share on Linkedin</span>
</a>
</li>
<li class="tumblr">
<a title="tumblr" onClick="window.open('http://www.tumblr.com/share/link?url=www.criticalhit.net/gaming/dutch-film-director-believes-capcom-stole-his-monster-design-for-resident-evil-village/&amp;name=Dutch%20film%20director%20believes%20Capcom%20stole%20his%20monster%20design%20for%20Resident%20Evil:%20Village','Tumblr','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://www.tumblr.com/share/link?url=www.criticalhit.net/gaming/dutch-film-director-believes-capcom-stole-his-monster-design-for-resident-evil-village/&amp;name=Dutch%20film%20director%20believes%20Capcom%20stole%20his%20monster%20design%20for%20Resident%20Evil:%20Village">
<span class="bdaia-io bdaia-io-tumblr"></span>
<span>Share on Tumblr</span>
</a>
</li>
<li class="whatsapp">
<a href="whatsapp://send?text=While+the+actual+design+of+the+creature+isn%E2%80%99t+especially+complicated%2C+I%E2%80%99d+be+lying+if+I+said+it+wasn%E2%80%99t+a+little+too+similar.%20-%20https%3A%2F%2Fwww.criticalhit.net%2Fgaming%2Fdutch-film-director-believes-capcom-stole-his-monster-design-for-resident-evil-village%2F"><span class="bdaia-io bdaia-io-whatsapp"></span></a> </li>
<li class="telegram">
<a href="tg://msg?text=While+the+actual+design+of+the+creature+isn%E2%80%99t+especially+complicated%2C+I%E2%80%99d+be+lying+if+I+said+it+wasn%E2%80%99t+a+little+too+similar.%20-%20https%3A%2F%2Fwww.criticalhit.net%2Fgaming%2Fdutch-film-director-believes-capcom-stole-his-monster-design-for-resident-evil-village%2F"><span class="bdaia-io bdaia-io-telegram"></span></a> </li>
</ul>
</div>

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
<div class="bdaia-author-box">
<div class="authorBlock-avatar">
<a href="https://www.criticalhit.net/author/blang/"><img src="https://i2.wp.com/media.criticalhit.net//2018/11/Brad.jpg?fit=150%2C150&amp;ssl=1" width="150" height="150" alt="Brad Lang" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 alignnone photo jetpack-lazy-image" data-lazy-src="https://i2.wp.com/media.criticalhit.net//2018/11/Brad.jpg?fit=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i2.wp.com/media.criticalhit.net//2018/11/Brad.jpg?fit=150%2C150&ssl=1" width="150" height="150" alt="Brad Lang" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 alignnone photo" /></noscript></a>
</div>
<div class="authorBlock-header">
<h3 class="authorBlock-header-title">
<a href="https://www.criticalhit.net/author/blang/">Brad Lang </h3>
<p class="authorBlock-header-bio">
Spent two years completing a Master’s degree in video game storytelling just so people might one day take my opinions seriously. Sometimes I tweet funny things @IceBearlyCoping. </p>
<div class="authorBlock-meta bdaia-social-io-colored">
<div class="bdaia-social-io bdaia-social-io-size-32">
<a class="bdaia-io-url-twitter" href="https://www.twitter.com/IceBearlyCoping"><span class="bdaia-io bdaia-io-twitter"></span></a>
</div>
</div>
</div>
</div>
 </footer>
<span style=display:none itemprop=author itemscope itemtype="https://schema.org/Person">
<meta itemprop=name content="Brad Lang">
</span>
<meta itemprop=interactionCount content="UserComments:1">
<meta itemprop=datePublished content="2021-05-11T10:30:00+00:00">
<meta itemprop=dateModified content="2021-05-11T10:30:00+00:00">
<meta itemscope itemprop=mainEntityOfPage itemtype="https://schema.org/WebPage" itemid="https://www.criticalhit.net/gaming/dutch-film-director-believes-capcom-stole-his-monster-design-for-resident-evil-village/">
<span style=display:none itemprop=publisher itemscope itemtype="https://schema.org/Organization">
<span style=display:none itemprop=logo itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://media.criticalhit.net/2017/01/Critical_Hit-Logo-Main.png">
</span>
<meta itemprop=name content="Critical Hit">
</span>
<meta itemprop=headline content="Dutch film director believes Capcom stole his monster design for Resident Evil: Village">
<span style=display:none itemprop=image itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop=url content="https://i2.wp.com/media.criticalhit.net//2021/05/c5eb3d50-8718-4ed9-9300-43e2266765a2_thumb.jpg?fit=1274%2C717&#038;ssl=1">
<meta itemprop=width content=1240>
<meta itemprop=height content=540>
</span>
</article>
<div id="disqus_thread"></div>
<section id="bdCheckAlso" class="bdCheckAlso-right">
<h4 class="block-title">
<span>Check Also</span>
<a href="#" id="check-also-close"><span class="bdaia-io bdaia-io-cross"></span></a>
</h4>
<div class="check-also-post">
<figure class="check-also-thumb" style="background-image:url(https://i1.wp.com/media.criticalhit.net//2021/05/Gears-5.jpg?resize=320%2C220&ssl=1);"></figure>
<h2 class="post-title"><a href="https://www.criticalhit.net/gaming/gears-of-war-studio-is-now-fully-focused-on-next-gen-development-as-it-shifts-to-unreal-engine-5/" rel="bookmark">Gears of War studio is now fully focused on &quot;next-gen development&quot; as it shifts to Unreal Engine 5</a></h2>
<p>The Coalition announced this week that its future projects will be developed on Epic's lat&#8230;</p>
</div>
</section>
</div>
</div>
<div class="bd-sidebar theia_sticky">
<div class="cfix"></div>
<div class="theiaStickySidebar">
<div id="bdaia-widget-e3-2" class="widget bdaia-widget bdaia-widget-e3 e3-trans"><div class="widget-inner">
<div class="e3-inner">
<div id='div-gpt-ad-1614927687679-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1614927687679-0'); });
  </script>
</div></div></div>
</div><div id="bdaia-social-links-3" class="widget bdaia-widget bdaia-social-links">
<h4 class="block-title"><span>Social</span></h4>
<div class="widget-inner">
<div class="widget-social-links bdaia-social-io-colored">
<div class="bdaia-social-io bdaia-social-io-size-35">
<a class="none bdaia-io-url-facebook" title="Facebook" href="https://www.facebook.com/criticalhit.net" target="_blank"><span class="bdaia-io bdaia-io-facebook"></span></a>
<a class="none bdaia-io-url-twitter" title="Twitter" href="https://twitter.com/criticalhitnet" target="_blank"><span class="bdaia-io bdaia-io-twitter"></span></a>
<a class="none bdaia-io-url-google-plus" title="Google+" href="https://plus.google.com/u/0/115124556395184587688" target="_blank"><span class="bdaia-io bdaia-io-google-plus"></span></a>
<a class="none bdaia-io-url-youtube" title="Youtube" href="https://www.youtube.com/c/CriticalhitNet" target="_blank"><span class="bdaia-io bdaia-io-youtube"></span></a>
<a class="none bdaia-io-url-rss" title="Rss" href="/feed" target="_blank"><span class="bdaia-io bdaia-io-rss"></span></a>
</div> </div>
</div>
</div><div id="bdaia-widget-box6-2" class="widget bdaia-widget bdaia-box6"><h4 class="block-title"><span>Latest Reviews</span></h4><div class="widget-inner">
<div class="bdaia-wb-wrap bdaia-wb6 bdaia-wb-id3zJqz bdaia-ajax-pagination-next_prev" data-box_nu="wb6" data-box_id="bdaia-wb-id3zJqz" data-paged="1" data-sort_order="" data-ajax_pagination="next_prev" data-num_posts="5" data-tag_slug="" data-cat_uid="58" data-cat_uids="" data-max_nu="692" data-total_posts_num="3457" data-posts="" data-com_meta="" data-thumbnail="" data-author_meta="true" data-date_meta="true" data-review="true">
<div class="bdaia-wb-content">
<div class="bdaia-wb-inner">
<div class="bdaia-wb-article bdaia-wba-bigsh bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/entertainment/jupiters-legacy-review-off-to-a-not-so-super-start/" class="bdaia-text-gradient">
<img width="320" height="220" src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty.png" class="attachment-bdaia-widget size-bdaia-widget img-lazy wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-src="https://i2.wp.com/media.criticalhit.net//2021/03/JupitersLegacy_0.jpg?resize=320%2C220&amp;ssl=1" data-attachment-id="1137135" data-permalink="https://www.criticalhit.net/entertainment/first-look-at-jupiters-legacy-reveals-netflixs-next-superhero-epic/attachment/jupiterslegacy_0/" data-orig-file="https://i2.wp.com/media.criticalhit.net//2021/03/JupitersLegacy_0.jpg?fit=850%2C567&amp;ssl=1" data-orig-size="850,567" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="JupitersLegacy_0" data-image-description="" data-medium-file="https://i2.wp.com/media.criticalhit.net//2021/03/JupitersLegacy_0.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/media.criticalhit.net//2021/03/JupitersLegacy_0.jpg?fit=850%2C567&amp;ssl=1" data-lazy-src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/entertainment/jupiters-legacy-review-off-to-a-not-so-super-start/"><span>Jupiter’s Legacy review – Off to a not so super start</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/staff/" title="Posts by Critical Hit Staff" rel="author">Critical Hit Staff</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">4 days ago</span></div>
</footer>
</div>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/entertainment/invincible-season-1-review-its-about-time/">
<img width="104" height="74" src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty-small.png" class="attachment-bdaia-small size-bdaia-small img-lazy wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-src="https://i1.wp.com/media.criticalhit.net//2021/05/Invincible-5.jpg?resize=104%2C74&amp;ssl=1" data-attachment-id="1152520" data-permalink="https://www.criticalhit.net/entertainment/invincible-season-1-review-its-about-time/attachment/invincible-5-jpg/" data-orig-file="https://i1.wp.com/media.criticalhit.net//2021/05/Invincible-5.jpg?fit=850%2C478&amp;ssl=1" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Invincible-5.jpg" data-image-description="" data-medium-file="https://i1.wp.com/media.criticalhit.net//2021/05/Invincible-5.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/media.criticalhit.net//2021/05/Invincible-5.jpg?fit=850%2C478&amp;ssl=1" data-lazy-src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty-small.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/entertainment/invincible-season-1-review-its-about-time/"><span>Invincible Season 1 spoiler review &#8211; It&#8217;s about time</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/dbonthuys/" title="Posts by Darryn Bonthuys" rel="author">Darryn Bonthuys</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">5 days ago</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/review/resident-evil-village-review-castle-mania/">
<img width="104" height="74" src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty-small.png" class="attachment-bdaia-small size-bdaia-small img-lazy wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-src="https://i1.wp.com/media.criticalhit.net//2021/05/RE-8-Fearture.jpg?resize=104%2C74&amp;ssl=1" data-attachment-id="1152022" data-permalink="https://www.criticalhit.net/review/resident-evil-village-review-castle-mania/attachment/re-8-fearture/" data-orig-file="https://i1.wp.com/media.criticalhit.net//2021/05/RE-8-Fearture.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RE-8-Fearture" data-image-description="" data-medium-file="https://i1.wp.com/media.criticalhit.net//2021/05/RE-8-Fearture.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/media.criticalhit.net//2021/05/RE-8-Fearture.jpg?fit=850%2C478&amp;ssl=1" data-lazy-src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty-small.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/review/resident-evil-village-review-castle-mania/"><span>Resident Evil Village Review &#8211; Castle mania</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/blang/" title="Posts by Brad Lang" rel="author">Brad Lang</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">6 days ago</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/review/buildings-have-feelings-too-review-and-now-for-something-completely-different/">
<img width="104" height="74" src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty-small.png" class="attachment-bdaia-small size-bdaia-small img-lazy wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-src="https://i1.wp.com/media.criticalhit.net//2021/05/BHFT.jpg?resize=104%2C74&amp;ssl=1" data-attachment-id="1152132" data-permalink="https://www.criticalhit.net/review/buildings-have-feelings-too-review-and-now-for-something-completely-different/attachment/bhft-jpg/" data-orig-file="https://i1.wp.com/media.criticalhit.net//2021/05/BHFT.jpg?fit=850%2C478&amp;ssl=1" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BHFT.jpg" data-image-description="" data-medium-file="https://i1.wp.com/media.criticalhit.net//2021/05/BHFT.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/media.criticalhit.net//2021/05/BHFT.jpg?fit=850%2C478&amp;ssl=1" data-lazy-src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty-small.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/review/buildings-have-feelings-too-review-and-now-for-something-completely-different/"><span>Buildings Have Feelings Too! Review &#8211; And now for something completely different</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/dbonthuys/" title="Posts by Darryn Bonthuys" rel="author">Darryn Bonthuys</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">6 days ago</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/review/returnal-review-alien-resurrection/">
<img width="104" height="74" src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty-small.png" class="attachment-bdaia-small size-bdaia-small img-lazy wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-src="https://i0.wp.com/media.criticalhit.net//2021/04/Returnal-feature.jpg?resize=104%2C74&amp;ssl=1" data-attachment-id="1150734" data-permalink="https://www.criticalhit.net/review/returnal-review-alien-resurrection/attachment/returnal-feature/" data-orig-file="https://i0.wp.com/media.criticalhit.net//2021/04/Returnal-feature.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Returnal-feature" data-image-description="" data-medium-file="https://i0.wp.com/media.criticalhit.net//2021/04/Returnal-feature.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/media.criticalhit.net//2021/04/Returnal-feature.jpg?fit=850%2C478&amp;ssl=1" data-lazy-src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty-small.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/review/returnal-review-alien-resurrection/"><span>Returnal review &ndash; Alien resurrection</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/dbonthuys/" title="Posts by Darryn Bonthuys" rel="author">Darryn Bonthuys</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">2 weeks ago</span></div>
</footer>
</div>
</article>
</div>
</div>
<div class="bdayh-posts-load-wait">
<div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
</div>
</div>
<div class="cfix"></div>
<script type="text/javascript">
					jQuery(document).ready(function() {
																		jQuery('.bdaia-wb-id3zJqz .carousel-nav .mo-next').click(function(event){ event.preventDefault();
							woohoo_wb_ajax_js( '3zJqz', 'next' );
						});
						jQuery('.bdaia-wb-id3zJqz .carousel-nav .mo-prev').click(function(event){ event.preventDefault();
							woohoo_wb_ajax_js( '3zJqz', 'prev' );
						});
											});
				</script>
<div class="carousel-nav">
<a href="#" class="mo-prev ajax-page-disabled"><span class="bdaia-io bdaia-io-angle-left"></span></a>
<a href="#" class="mo-next"><span class="bdaia-io bdaia-io-angle-right"></span></a>
</div>
</div>
</div></div><div id="bdaia-widget-e3-11" class="widget bdaia-widget bdaia-widget-e3 "><h4 class="block-title"><span>Advert</span></h4>
<div class="widget-inner">
<div class="e3-inner">
<div id='div-gpt-ad-1614927560451-0' style='width: 300px; height: 600px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1614927560451-0'); });
  </script>
</div></div></div>
</div><div id="bdaia-widget-html-4" class="widget bdaia-widget bdaia-widget-html "><h4 class="block-title"><span>Recent Comments</span></h4>
<div class="widget-inner">
<div id="recentcomments" class="dsq-widget"><script type="text/javascript" src="https://critical-hit-net.disqus.com/recent_comments_widget.js?num_items=5&hide_avatars=1&avatar_size=0&excerpt_length=200"></script></div><a href="https://disqus.com/">Powered by Disqus</a></div>
</div><div id="bdaia-widget-box2-4" class="widget bdaia-widget bdaia-box2"><h4 class="block-title"><span>Latest Posts </span></h4><div class="widget-inner">
<div class="bdaia-wb-wrap bdaia-wb2 bdaia-wb-idzMXbK bdaia-ajax-pagination-next_prev" data-box_nu="wb2" data-box_id="bdaia-wb-idzMXbK" data-paged="1" data-sort_order="" data-ajax_pagination="next_prev" data-num_posts="5" data-tag_slug="" data-cat_uid="" data-cat_uids="" data-max_nu="13025" data-total_posts_num="65121" data-posts="" data-com_meta="" data-thumbnail="" data-author_meta="" data-date_meta="" data-review="true">
<div class="bdaia-wb-content">
<div class="bdaia-wb-inner">
<div class="bdaia-wb-article bdaia-wba-big bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/gears-of-war-studio-is-now-fully-focused-on-next-gen-development-as-it-shifts-to-unreal-engine-5/">
<img width="320" height="220" src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty.png" class="attachment-bdaia-widget size-bdaia-widget img-lazy wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-src="https://i1.wp.com/media.criticalhit.net//2021/05/Gears-5.jpg?resize=320%2C220&amp;ssl=1" data-attachment-id="1153596" data-permalink="https://www.criticalhit.net/gaming/gears-of-war-studio-is-now-fully-focused-on-next-gen-development-as-it-shifts-to-unreal-engine-5/attachment/gears-5-jpg-6/" data-orig-file="https://i1.wp.com/media.criticalhit.net//2021/05/Gears-5.jpg?fit=850%2C478&amp;ssl=1" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gears-5.jpg" data-image-description="" data-medium-file="https://i1.wp.com/media.criticalhit.net//2021/05/Gears-5.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/media.criticalhit.net//2021/05/Gears-5.jpg?fit=850%2C478&amp;ssl=1" data-lazy-src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/gears-of-war-studio-is-now-fully-focused-on-next-gen-development-as-it-shifts-to-unreal-engine-5/"><span>Gears of War studio is now fully focused on &quot;next-gen development&quot; as it shifts to Unreal Engine 5</span></a></h3>
</header>
<footer>
</footer>
<p class="block-exb">The Coalition announced this week that its future projects will be developed on Epic's latest software, which will likely mean that upcoming games will look pretty sharp. The downside to this is that those games are going to take a bit of a while to see the light of day, as the studio works on familiarising itself with Unreal Engine 5.</p>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/entertainment/orphan-2-used-practical-effects-to-de-age-isabelle-fuhrman/">
<img width="104" height="74" src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty-small.png" class="attachment-bdaia-small size-bdaia-small img-lazy wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-src="https://i2.wp.com/media.criticalhit.net//2021/05/Orphan-2008-Dark-Castle-Entertainment-Esther-Logo.jpg?resize=104%2C74&amp;ssl=1" data-attachment-id="1153527" data-permalink="https://www.criticalhit.net/entertainment/orphan-2-used-practical-effects-to-de-age-isabelle-fuhrman/attachment/orphan-2008-dark-castle-entertainment-esther-logo-jpg/" data-orig-file="https://i2.wp.com/media.criticalhit.net//2021/05/Orphan-2008-Dark-Castle-Entertainment-Esther-Logo.jpg?fit=800%2C416&amp;ssl=1" data-orig-size="800,416" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Orphan-2008-Dark-Castle-Entertainment-Esther-Logo.jpg" data-image-description="" data-medium-file="https://i2.wp.com/media.criticalhit.net//2021/05/Orphan-2008-Dark-Castle-Entertainment-Esther-Logo.jpg?fit=300%2C156&amp;ssl=1" data-large-file="https://i2.wp.com/media.criticalhit.net//2021/05/Orphan-2008-Dark-Castle-Entertainment-Esther-Logo.jpg?fit=800%2C416&amp;ssl=1" data-lazy-src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty-small.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/entertainment/orphan-2-used-practical-effects-to-de-age-isabelle-fuhrman/"><span>Orphan 2 used practical effects to de-age Isabelle Fuhrman</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/entertainment/army-of-the-dead-early-reactions-call-the-film-a-zombie-epic-with-maximum-zack-snyder-style/">
<img width="104" height="74" src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty-small.png" class="attachment-bdaia-small size-bdaia-small img-lazy wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-src="https://i0.wp.com/media.criticalhit.net//2021/05/Army-of-the-Dead-cast-poster.jpg?resize=104%2C74&amp;ssl=1" data-attachment-id="1153632" data-permalink="https://www.criticalhit.net/entertainment/army-of-the-dead-early-reactions-call-the-film-a-zombie-epic-with-maximum-zack-snyder-style/attachment/army-of-the-dead-cast-poster/" data-orig-file="https://i0.wp.com/media.criticalhit.net//2021/05/Army-of-the-Dead-cast-poster.jpg?fit=800%2C416&amp;ssl=1" data-orig-size="800,416" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Army-of-the-Dead-cast-poster" data-image-description="" data-medium-file="https://i0.wp.com/media.criticalhit.net//2021/05/Army-of-the-Dead-cast-poster.jpg?fit=300%2C156&amp;ssl=1" data-large-file="https://i0.wp.com/media.criticalhit.net//2021/05/Army-of-the-Dead-cast-poster.jpg?fit=800%2C416&amp;ssl=1" data-lazy-src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty-small.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/entertainment/army-of-the-dead-early-reactions-call-the-film-a-zombie-epic-with-maximum-zack-snyder-style/"><span>Army of the Dead early reactions call the film a zombie epic with maximum Zack Snyder style</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/wwe-2k22-will-get-regular-developer-updates-according-to-update-video-about-updatevideos/">
<img width="104" height="74" src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty-small.png" class="attachment-bdaia-small size-bdaia-small img-lazy wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-src="https://i0.wp.com/media.criticalhit.net//2021/05/WWE-2K20.jpg?resize=104%2C74&amp;ssl=1" data-attachment-id="1153569" data-permalink="https://www.criticalhit.net/gaming/wwe-2k22-will-get-regular-developer-updates-according-to-update-video-about-updatevideos/attachment/wwe-2k20-jpg-6/" data-orig-file="https://i0.wp.com/media.criticalhit.net//2021/05/WWE-2K20.jpg?fit=850%2C478&amp;ssl=1" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WWE-2K20.jpg" data-image-description="" data-medium-file="https://i0.wp.com/media.criticalhit.net//2021/05/WWE-2K20.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/media.criticalhit.net//2021/05/WWE-2K20.jpg?fit=850%2C478&amp;ssl=1" data-lazy-src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty-small.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/wwe-2k22-will-get-regular-developer-updates-according-to-update-video-about-updatevideos/"><span>WWE 2K22 will get regular developer updates, according to update video about update&hellip;videos</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/343-industries-is-teasing-something-to-do-with-halo-infinite/">
<img width="104" height="74" src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty-small.png" class="attachment-bdaia-small size-bdaia-small img-lazy wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-src="https://i1.wp.com/media.criticalhit.net//2021/05/06rcFERHAAT5T82mqpHWZX1-1..1596234523_thumb.jpg?resize=104%2C74&amp;ssl=1" data-attachment-id="1153587" data-permalink="https://www.criticalhit.net/gaming/343-industries-is-teasing-something-to-do-with-halo-infinite/attachment/06rcferhaat5t82mqphwzx1-1-1596234523_thumb-jpg/" data-orig-file="https://i1.wp.com/media.criticalhit.net//2021/05/06rcFERHAAT5T82mqpHWZX1-1..1596234523_thumb.jpg?fit=1266%2C712&amp;ssl=1" data-orig-size="1266,712" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="06rcFERHAAT5T82mqpHWZX1-1..1596234523_thumb.jpg" data-image-description="" data-medium-file="https://i1.wp.com/media.criticalhit.net//2021/05/06rcFERHAAT5T82mqpHWZX1-1..1596234523_thumb.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/media.criticalhit.net//2021/05/06rcFERHAAT5T82mqpHWZX1-1..1596234523_thumb.jpg?fit=850%2C478&amp;ssl=1" data-lazy-src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty-small.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/343-industries-is-teasing-something-to-do-with-halo-infinite/"><span>343 Industries is teasing&hellip; something to do with Halo Infinite</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
</div>
<div class="bdayh-posts-load-wait">
<div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
</div>
</div>
<div class="cfix"></div>
<script type="text/javascript">
					jQuery(document).ready(function() {
																		jQuery('.bdaia-wb-idzMXbK .carousel-nav .mo-next').click(function(event){ event.preventDefault();
							woohoo_wb_ajax_js( 'zMXbK', 'next' );
						});
						jQuery('.bdaia-wb-idzMXbK .carousel-nav .mo-prev').click(function(event){ event.preventDefault();
							woohoo_wb_ajax_js( 'zMXbK', 'prev' );
						});
											});
				</script>
<div class="carousel-nav">
<a href="#" class="mo-prev ajax-page-disabled"><span class="bdaia-io bdaia-io-angle-left"></span></a>
<a href="#" class="mo-next"><span class="bdaia-io bdaia-io-angle-right"></span></a>
</div>
</div>
</div></div><div id="bdaia-widget-box2-2" class="widget bdaia-widget bdaia-box2"><h4 class="block-title"><span>Competitions </span></h4><div class="widget-inner">
<div class="bdaia-wb-wrap bdaia-wb2 bdaia-wb-idLAnDR bdaia-ajax-pagination-" data-box_nu="wb2" data-box_id="bdaia-wb-idLAnDR" data-paged="1" data-sort_order="" data-ajax_pagination="" data-num_posts="4" data-tag_slug="" data-cat_uid="34345" data-cat_uids="" data-max_nu="61" data-total_posts_num="243" data-posts="" data-com_meta="" data-thumbnail="" data-author_meta="" data-date_meta="true" data-review="">
<div class="bdaia-wb-content">
<div class="bdaia-wb-inner">
<div class="bdaia-wb-article bdaia-wba-big bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/win-a-spooky-resident-evil-village-hamper/">
<img width="320" height="220" src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty.png" class="attachment-bdaia-widget size-bdaia-widget img-lazy wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-src="https://i0.wp.com/media.criticalhit.net//2021/05/IG-1080x1080-1.jpg?resize=320%2C220&amp;ssl=1" data-attachment-id="1152869" data-permalink="https://www.criticalhit.net/gaming/win-a-spooky-resident-evil-village-hamper/attachment/ig-1080x1080-jpg/" data-orig-file="https://i0.wp.com/media.criticalhit.net//2021/05/IG-1080x1080-1.jpg?fit=850%2C850&amp;ssl=1" data-orig-size="850,850" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IG-1080&#215;1080.jpg" data-image-description="" data-medium-file="https://i0.wp.com/media.criticalhit.net//2021/05/IG-1080x1080-1.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/media.criticalhit.net//2021/05/IG-1080x1080-1.jpg?fit=850%2C850&amp;ssl=1" data-lazy-src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/win-a-spooky-resident-evil-village-hamper/"><span>Win a spooky Resident Evil Village hamper!</span></a></h3>
</header>
<footer>
<div class="bdaia-post-date"><span class="bdayh-date">4 days ago</span></div>
</footer>
<p class="block-exb">A spooky European village. Properly scary castle mania. Vampires. Werewolves! The only thing more frightening, is a glimpse at your empty bank account when it comes to deciding whether or not you can grab Resident Evil Village this month. Capcom's successor to its long-running survival-horror franchise is finally out, and if you've read our review then you know the game is a winner on multiple levels.</p>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/win-a-copy-of-doom-3-vr-edition-on-playstation/">
<img width="104" height="74" src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty-small.png" class="attachment-bdaia-small size-bdaia-small img-lazy wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-src="https://i1.wp.com/media.criticalhit.net//2021/03/Doom-3-Vr.jpg?resize=104%2C74&amp;ssl=1" data-attachment-id="1144691" data-permalink="https://www.criticalhit.net/gaming/win-a-copy-of-doom-3-vr-edition-on-playstation/attachment/doom-3-vr-jpg/" data-orig-file="https://i1.wp.com/media.criticalhit.net//2021/03/Doom-3-Vr.jpg?fit=850%2C478&amp;ssl=1" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Doom-3-Vr.jpg" data-image-description="" data-medium-file="https://i1.wp.com/media.criticalhit.net//2021/03/Doom-3-Vr.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/media.criticalhit.net//2021/03/Doom-3-Vr.jpg?fit=850%2C478&amp;ssl=1" data-lazy-src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty-small.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/win-a-copy-of-doom-3-vr-edition-on-playstation/"><span>Win a copy of Doom 3 VR Edition on PlayStation!</span></a></h3>
</header>
<footer>
<div class="bdaia-post-date"><span class="bdayh-date">March 31, 2021</span></div>

</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/win-an-epic-blizzard-30th-anniversary-celebration-collection-pack/">
<img width="104" height="74" src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty-small.png" class="attachment-bdaia-small size-bdaia-small img-lazy wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-src="https://i0.wp.com/media.criticalhit.net//2021/02/blizz-pack.jpg?resize=104%2C74&amp;ssl=1" data-attachment-id="1130923" data-permalink="https://www.criticalhit.net/gaming/win-an-epic-blizzard-30th-anniversary-celebration-collection-pack/attachment/blizz-pack/" data-orig-file="https://i0.wp.com/media.criticalhit.net//2021/02/blizz-pack.jpg?fit=960%2C540&amp;ssl=1" data-orig-size="960,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blizz-pack" data-image-description="" data-medium-file="https://i0.wp.com/media.criticalhit.net//2021/02/blizz-pack.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/media.criticalhit.net//2021/02/blizz-pack.jpg?fit=850%2C478&amp;ssl=1" data-lazy-src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty-small.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/win-an-epic-blizzard-30th-anniversary-celebration-collection-pack/"><span>Win an Epic Blizzard 30th Anniversary celebration collection pack!</span></a></h3>
</header>
<footer>
<div class="bdaia-post-date"><span class="bdayh-date">February 9, 2021</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/competitions/and-the-winner-of-our-lego-star-wars-set-is/">
<img width="104" height="74" src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty-small.png" class="attachment-bdaia-small size-bdaia-small img-lazy wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-src="https://i1.wp.com/media.criticalhit.net//2020/12/LegoStarWars_ATAT_Build_Rev_1280xl-1.jpg?resize=104%2C74&amp;ssl=1" data-attachment-id="1119793" data-permalink="https://www.criticalhit.net/review/lego-star-wars-at-at-walker-review/attachment/legostarwars_atat_build_rev_1280xl-2/" data-orig-file="https://i1.wp.com/media.criticalhit.net//2020/12/LegoStarWars_ATAT_Build_Rev_1280xl-1.jpg?fit=1200%2C788&amp;ssl=1" data-orig-size="1200,788" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LegoStarWars_ATAT_Build_Rev_1280xl" data-image-description="" data-medium-file="https://i1.wp.com/media.criticalhit.net//2020/12/LegoStarWars_ATAT_Build_Rev_1280xl-1.jpg?fit=300%2C197&amp;ssl=1" data-large-file="https://i1.wp.com/media.criticalhit.net//2020/12/LegoStarWars_ATAT_Build_Rev_1280xl-1.jpg?fit=850%2C558&amp;ssl=1" data-lazy-src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty-small.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/competitions/and-the-winner-of-our-lego-star-wars-set-is/"><span>And the winner of our Lego Star Wars set is&#8230;</span></a></h3>
</header>
<footer>
<div class="bdaia-post-date"><span class="bdayh-date">December 18, 2020</span></div>
</footer>
</div>
</article>
</div>
</div>
<div class="bdayh-posts-load-wait">
<div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
</div>
</div>
</div>
<style type="text/css">#bdaia-widget-box2-2 .entry-title a:hover{color:#e90d8c !important;}#bdaia-widget-box2-2 .sk-circle .sk-child:before{background:#e90d8c !important;}#bdaia-widget-box2-2 .bdaia-wb-mb-inner{background:#e90d8c !important;}#bdaia-widget-box2-2 h4.block-title:before{background:#e90d8c !important;}#bdaia-widget-box2-2 h4.block-title span, #bdaia-widget-box2-2 h4.block-title a{color:#e90d8c !important;}</style></div></div><div id="bdaia-widget-box3-2" class="widget bdaia-widget bdaia-box3"><h4 class="block-title"><span>Features</span></h4><div class="widget-inner">
<div class="bdaia-wb-wrap bdaia-wb3 bdaia-wb-id9M4vq bdaia-ajax-pagination-next_prev" data-box_nu="wb3" data-box_id="bdaia-wb-id9M4vq" data-paged="1" data-sort_order="" data-ajax_pagination="next_prev" data-num_posts="4" data-tag_slug="" data-cat_uid="48449" data-cat_uids="" data-max_nu="329" data-total_posts_num="1315" data-posts="" data-com_meta="" data-thumbnail="" data-author_meta="" data-date_meta="" data-review="">
<div class="bdaia-wb-content">
<div class="bdaia-wb-inner">
<div class="bdaia-box-row">
<div class="bdaia-wb-article bdaia-wba-bigs bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/win-a-spooky-resident-evil-village-hamper/">
<img width="320" height="220" src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty.png" class="attachment-bdaia-widget size-bdaia-widget img-lazy wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-src="https://i0.wp.com/media.criticalhit.net//2021/05/IG-1080x1080-1.jpg?resize=320%2C220&amp;ssl=1" data-attachment-id="1152869" data-permalink="https://www.criticalhit.net/gaming/win-a-spooky-resident-evil-village-hamper/attachment/ig-1080x1080-jpg/" data-orig-file="https://i0.wp.com/media.criticalhit.net//2021/05/IG-1080x1080-1.jpg?fit=850%2C850&amp;ssl=1" data-orig-size="850,850" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IG-1080&#215;1080.jpg" data-image-description="" data-medium-file="https://i0.wp.com/media.criticalhit.net//2021/05/IG-1080x1080-1.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/media.criticalhit.net//2021/05/IG-1080x1080-1.jpg?fit=850%2C850&amp;ssl=1" data-lazy-src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/win-a-spooky-resident-evil-village-hamper/"><span>Win a spooky Resident Evil Village hamper!</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-bigs bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/entertainment/invincible-season-1-review-its-about-time/">
<img width="320" height="220" src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty.png" class="attachment-bdaia-widget size-bdaia-widget img-lazy wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-src="https://i1.wp.com/media.criticalhit.net//2021/05/Invincible-5.jpg?resize=320%2C220&amp;ssl=1" data-attachment-id="1152520" data-permalink="https://www.criticalhit.net/entertainment/invincible-season-1-review-its-about-time/attachment/invincible-5-jpg/" data-orig-file="https://i1.wp.com/media.criticalhit.net//2021/05/Invincible-5.jpg?fit=850%2C478&amp;ssl=1" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Invincible-5.jpg" data-image-description="" data-medium-file="https://i1.wp.com/media.criticalhit.net//2021/05/Invincible-5.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/media.criticalhit.net//2021/05/Invincible-5.jpg?fit=850%2C478&amp;ssl=1" data-lazy-src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/entertainment/invincible-season-1-review-its-about-time/"><span>Invincible Season 1 spoiler review &#8211; It&#8217;s about time</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
</div>
<div class="bdaia-box-row">
<div class="bdaia-wb-article bdaia-wba-bigs bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/review/buildings-have-feelings-too-review-and-now-for-something-completely-different/">
<img width="320" height="220" src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty.png" class="attachment-bdaia-widget size-bdaia-widget img-lazy wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-src="https://i1.wp.com/media.criticalhit.net//2021/05/BHFT.jpg?resize=320%2C220&amp;ssl=1" data-attachment-id="1152132" data-permalink="https://www.criticalhit.net/review/buildings-have-feelings-too-review-and-now-for-something-completely-different/attachment/bhft-jpg/" data-orig-file="https://i1.wp.com/media.criticalhit.net//2021/05/BHFT.jpg?fit=850%2C478&amp;ssl=1" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BHFT.jpg" data-image-description="" data-medium-file="https://i1.wp.com/media.criticalhit.net//2021/05/BHFT.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/media.criticalhit.net//2021/05/BHFT.jpg?fit=850%2C478&amp;ssl=1" data-lazy-src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/review/buildings-have-feelings-too-review-and-now-for-something-completely-different/"><span>Buildings Have Feelings Too! Review &#8211; And now for something completely different</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-bigs bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/how-to-print-new-pokemon-snap-photos-with-the-instax-mini-link-printer/">
<img width="320" height="220" src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty.png" class="attachment-bdaia-widget size-bdaia-widget img-lazy wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-src="https://i2.wp.com/media.criticalhit.net//2021/05/IMG_20210503_081016.jpg?resize=320%2C220&amp;ssl=1" data-attachment-id="1151503" data-permalink="https://www.criticalhit.net/gaming/how-to-print-new-pokemon-snap-photos-with-the-instax-mini-link-printer/attachment/img_20210503_081016/" data-orig-file="https://i2.wp.com/media.criticalhit.net//2021/05/IMG_20210503_081016.jpg?fit=1280%2C589&amp;ssl=1" data-orig-size="1280,589" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20210503_081016" data-image-description="" data-medium-file="https://i2.wp.com/media.criticalhit.net//2021/05/IMG_20210503_081016.jpg?fit=300%2C138&amp;ssl=1" data-large-file="https://i2.wp.com/media.criticalhit.net//2021/05/IMG_20210503_081016.jpg?fit=850%2C391&amp;ssl=1" data-lazy-src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/how-to-print-new-pokemon-snap-photos-with-the-instax-mini-link-printer/"><span>How to print New Pokemon Snap photos with the Instax Mini Link printer</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
</div>
</div>
<div class="bdayh-posts-load-wait">
<div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
</div>
</div>
<div class="cfix"></div>
<script type="text/javascript">
					jQuery(document).ready(function() {
																		jQuery('.bdaia-wb-id9M4vq .carousel-nav .mo-next').click(function(event){ event.preventDefault();
							woohoo_wb_ajax_js( '9M4vq', 'next' );
						});
						jQuery('.bdaia-wb-id9M4vq .carousel-nav .mo-prev').click(function(event){ event.preventDefault();
							woohoo_wb_ajax_js( '9M4vq', 'prev' );
						});
											});
				</script>
<div class="carousel-nav">
<a href="#" class="mo-prev ajax-page-disabled"><span class="bdaia-io bdaia-io-angle-left"></span></a>
<a href="#" class="mo-next"><span class="bdaia-io bdaia-io-angle-right"></span></a>
</div>
</div>
</div></div><div id="bdaia-widget-e3-13" class="widget bdaia-widget bdaia-widget-e3 "><div class="widget-inner">
<div class="e3-inner"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/55341649/CH300BTF', [300, 250]).display();
</script></div></div>
</div><div id="bdaia-widget-box6-6" class="widget bdaia-widget bdaia-box6"><h4 class="block-title"><span>Most Recent</span></h4><div class="widget-inner">
<div class="bdaia-wb-wrap bdaia-wb6 bdaia-wb-idtuTZf bdaia-ajax-pagination-load_more" data-box_nu="wb6" data-box_id="bdaia-wb-idtuTZf" data-paged="1" data-sort_order="" data-ajax_pagination="load_more" data-num_posts="3" data-tag_slug="" data-cat_uid="" data-cat_uids="" data-max_nu="21707" data-total_posts_num="65121" data-posts="" data-com_meta="" data-thumbnail="" data-author_meta="true" data-date_meta="true" data-review="true">
<div class="bdaia-wb-content">
<div class="bdaia-wb-inner">
<div class="bdaia-wb-article bdaia-wba-bigsh bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/gears-of-war-studio-is-now-fully-focused-on-next-gen-development-as-it-shifts-to-unreal-engine-5/" class="bdaia-text-gradient">
<img width="320" height="220" src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty.png" class="attachment-bdaia-widget size-bdaia-widget img-lazy wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-src="https://i1.wp.com/media.criticalhit.net//2021/05/Gears-5.jpg?resize=320%2C220&amp;ssl=1" data-attachment-id="1153596" data-permalink="https://www.criticalhit.net/gaming/gears-of-war-studio-is-now-fully-focused-on-next-gen-development-as-it-shifts-to-unreal-engine-5/attachment/gears-5-jpg-6/" data-orig-file="https://i1.wp.com/media.criticalhit.net//2021/05/Gears-5.jpg?fit=850%2C478&amp;ssl=1" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gears-5.jpg" data-image-description="" data-medium-file="https://i1.wp.com/media.criticalhit.net//2021/05/Gears-5.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/media.criticalhit.net//2021/05/Gears-5.jpg?fit=850%2C478&amp;ssl=1" data-lazy-src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/gears-of-war-studio-is-now-fully-focused-on-next-gen-development-as-it-shifts-to-unreal-engine-5/"><span>Gears of War studio is now fully focused on &quot;next-gen development&quot; as it shifts to Unreal Engine 5</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/dbonthuys/" title="Posts by Darryn Bonthuys" rel="author">Darryn Bonthuys</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">3 mins ago</span></div>
</footer>
</div>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/entertainment/orphan-2-used-practical-effects-to-de-age-isabelle-fuhrman/">
<img width="104" height="74" src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty-small.png" class="attachment-bdaia-small size-bdaia-small img-lazy wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-src="https://i2.wp.com/media.criticalhit.net//2021/05/Orphan-2008-Dark-Castle-Entertainment-Esther-Logo.jpg?resize=104%2C74&amp;ssl=1" data-attachment-id="1153527" data-permalink="https://www.criticalhit.net/entertainment/orphan-2-used-practical-effects-to-de-age-isabelle-fuhrman/attachment/orphan-2008-dark-castle-entertainment-esther-logo-jpg/" data-orig-file="https://i2.wp.com/media.criticalhit.net//2021/05/Orphan-2008-Dark-Castle-Entertainment-Esther-Logo.jpg?fit=800%2C416&amp;ssl=1" data-orig-size="800,416" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Orphan-2008-Dark-Castle-Entertainment-Esther-Logo.jpg" data-image-description="" data-medium-file="https://i2.wp.com/media.criticalhit.net//2021/05/Orphan-2008-Dark-Castle-Entertainment-Esther-Logo.jpg?fit=300%2C156&amp;ssl=1" data-large-file="https://i2.wp.com/media.criticalhit.net//2021/05/Orphan-2008-Dark-Castle-Entertainment-Esther-Logo.jpg?fit=800%2C416&amp;ssl=1" data-lazy-src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty-small.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/entertainment/orphan-2-used-practical-effects-to-de-age-isabelle-fuhrman/"><span>Orphan 2 used practical effects to de-age Isabelle Fuhrman</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/craigrisi/" title="Posts by Craig Risi" rel="author">Craig Risi</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">1 hour ago</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/entertainment/army-of-the-dead-early-reactions-call-the-film-a-zombie-epic-with-maximum-zack-snyder-style/">
<img width="104" height="74" src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty-small.png" class="attachment-bdaia-small size-bdaia-small img-lazy wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-src="https://i0.wp.com/media.criticalhit.net//2021/05/Army-of-the-Dead-cast-poster.jpg?resize=104%2C74&amp;ssl=1" data-attachment-id="1153632" data-permalink="https://www.criticalhit.net/entertainment/army-of-the-dead-early-reactions-call-the-film-a-zombie-epic-with-maximum-zack-snyder-style/attachment/army-of-the-dead-cast-poster/" data-orig-file="https://i0.wp.com/media.criticalhit.net//2021/05/Army-of-the-Dead-cast-poster.jpg?fit=800%2C416&amp;ssl=1" data-orig-size="800,416" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Army-of-the-Dead-cast-poster" data-image-description="" data-medium-file="https://i0.wp.com/media.criticalhit.net//2021/05/Army-of-the-Dead-cast-poster.jpg?fit=300%2C156&amp;ssl=1" data-large-file="https://i0.wp.com/media.criticalhit.net//2021/05/Army-of-the-Dead-cast-poster.jpg?fit=800%2C416&amp;ssl=1" data-lazy-src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty-small.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/entertainment/army-of-the-dead-early-reactions-call-the-film-a-zombie-epic-with-maximum-zack-snyder-style/"><span>Army of the Dead early reactions call the film a zombie epic with maximum Zack Snyder style</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/craigrisi/" title="Posts by Craig Risi" rel="author">Craig Risi</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">2 hours ago</span></div>
</footer>
</div>
</article>
</div>
</div>
<div class="bdayh-posts-load-wait">
<div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
</div>
</div>
<div class="cfix"></div>
<script type="text/javascript">
					jQuery(document).ready(function() {
																		jQuery('#bdaia-more-tuTZf .bdaia-wb-mb-inner').click(function(event){ event.preventDefault();
							woohoo_wb_ajax_js( 'tuTZf', '' );
						});
																	});
				</script>
<div class="bdaia-wb-more-btn" id="bdaia-more-tuTZf">
<div class="bdaia-wb-mb-inner">
Load more<span class="bdaia-io bdaia-io-angle-down"></span>
</div>
</div>
</div>
<style type="text/css">#bdaia-widget-box6-6 .entry-title a:hover{color:#E6A602 !important;}#bdaia-widget-box6-6 .sk-circle .sk-child:before{background:#E6A602 !important;}#bdaia-widget-box6-6 .bdaia-wb-mb-inner{background:#E6A602 !important;}#bdaia-widget-box6-6 h4.block-title:before{background:#E6A602 !important;}#bdaia-widget-box6-6 h4.block-title span, #bdaia-widget-box6-6 h4.block-title a{color:#E6A602 !important;}</style></div></div> </div>
</div>
</div>
</div>
<div class="bdaia-footer-e3-desktop"><div class="bdaia-e3-container"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/55341649/728bottom', [728, 90]).display();
</script>
</div></div>
<div class="bdaia-footer">
<div class="bdaia-footer-widgets">
<div class="bd-container">
<div class="bdaia-footer-widgets-area footer-col-three">
<div id="footer-first" class="footer-widget-inner">
<div id="bdaia-widget-html-2" class="widget bdaia-widget bdaia-widget-html e3-trans"><h4 class="block-title"><span>About US</span></h4>
<div class="widget-inner">
<p>
<img src="https://media.criticalhit.net/2017/01/Critical_Hit-Logo-White-1.png" alt="" />
</p>
<p style="margin-top:25px;">
Critical Hit is built on the idea that we are more than one thing. Are you a hardcore gamer who also enjoys a night out at the movies? Perhaps you’re a professional cosplayer who is searching for the perfect burger, or maybe you’re just interested in high-end tech and Netflix binging. Covering gaming, entertainment, tech and geek, Critical Hit offers information and critique from a staff of diverse, knowledgeable and fiercely opinionated writers. </p>
</div>
</div><div id="bdaia-social-links-6" class="widget bdaia-widget bdaia-social-links">
<h4 class="block-title"><span>Follow Us</span></h4>
<div class="widget-inner">
<div class="widget-social-links bdaia-social-io-colored">
<div class="bdaia-social-io bdaia-social-io-size-35">
<a class="none bdaia-io-url-facebook" title="Facebook" href="https://www.facebook.com/criticalhit.net" target="_blank"><span class="bdaia-io bdaia-io-facebook"></span></a>
<a class="none bdaia-io-url-twitter" title="Twitter" href="https://twitter.com/criticalhitnet" target="_blank"><span class="bdaia-io bdaia-io-twitter"></span></a>
<a class="none bdaia-io-url-google-plus" title="Google+" href="https://plus.google.com/u/0/115124556395184587688" target="_blank"><span class="bdaia-io bdaia-io-google-plus"></span></a>
<a class="none bdaia-io-url-youtube" title="Youtube" href="https://www.youtube.com/c/CriticalhitNet" target="_blank"><span class="bdaia-io bdaia-io-youtube"></span></a>
<a class="none bdaia-io-url-rss" title="Rss" href="/feed" target="_blank"><span class="bdaia-io bdaia-io-rss"></span></a>
</div> </div>
</div>
</div> </div>
<div id="footer-second" class="footer-widget-inner">
<div id="bdaia-widget-box1-2" class="widget bdaia-widget bdaia-box1"><h4 class="block-title"><span>Read This</span></h4><div class="widget-inner">
<div class="bdaia-wb-wrap bdaia-wb1 bdaia-wb-id3TYI5 bdaia-ajax-pagination-" data-box_nu="wb1" data-box_id="bdaia-wb-id3TYI5" data-paged="1" data-sort_order="random_7_day" data-ajax_pagination="" data-num_posts="4" data-tag_slug="" data-cat_uid="" data-cat_uids="" data-max_nu="15" data-total_posts_num="57" data-posts="" data-com_meta="" data-thumbnail="" data-author_meta="true" data-date_meta="true" data-review="true">
<div class="bdaia-wb-content">
<div class="bdaia-wb-inner">
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/two-new-colour-variants-of-the-dualsense-controller-are-reportedly-in-the-offing/">
<img width="104" height="74" src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty-small.png" class="attachment-bdaia-small size-bdaia-small img-lazy wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-src="https://i0.wp.com/media.criticalhit.net//2021/05/IMG_20201118_101436_thumb.jpg?resize=104%2C74&amp;ssl=1" data-attachment-id="1153117" data-permalink="https://www.criticalhit.net/gaming/two-new-colour-variants-of-the-dualsense-controller-are-reportedly-in-the-offing/attachment/img_20201118_101436_thumb-jpg/" data-orig-file="https://i0.wp.com/media.criticalhit.net//2021/05/IMG_20201118_101436_thumb.jpg?fit=1457%2C674&amp;ssl=1" data-orig-size="1457,674" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20201118_101436_thumb.jpg" data-image-description="" data-medium-file="https://i0.wp.com/media.criticalhit.net//2021/05/IMG_20201118_101436_thumb.jpg?fit=300%2C139&amp;ssl=1" data-large-file="https://i0.wp.com/media.criticalhit.net//2021/05/IMG_20201118_101436_thumb.jpg?fit=850%2C393&amp;ssl=1" data-lazy-src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty-small.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/two-new-colour-variants-of-the-dualsense-controller-are-reportedly-in-the-offing/"><span>Two new colour variants of the DualSense controller are reportedly in the offing</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/blang/" title="Posts by Brad Lang" rel="author">Brad Lang</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">1 day ago</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/nintendo-announces-game-builder-garage-wants-to-make-game-design-fun/">
<img width="104" height="74" src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty-small.png" class="attachment-bdaia-small size-bdaia-small img-lazy wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-src="https://i2.wp.com/media.criticalhit.net//2021/05/gamebuildergarageart_thumb.jpg?resize=104%2C74&amp;ssl=1" data-attachment-id="1152280" data-permalink="https://www.criticalhit.net/gaming/nintendo-announces-game-builder-garage-wants-to-make-game-design-fun/attachment/gamebuildergarageart_thumb-jpg/" data-orig-file="https://i2.wp.com/media.criticalhit.net//2021/05/gamebuildergarageart_thumb.jpg?fit=1156%2C650&amp;ssl=1" data-orig-size="1156,650" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gamebuildergarageart_thumb.jpg" data-image-description="" data-medium-file="https://i2.wp.com/media.criticalhit.net//2021/05/gamebuildergarageart_thumb.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/media.criticalhit.net//2021/05/gamebuildergarageart_thumb.jpg?fit=850%2C478&amp;ssl=1" data-lazy-src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty-small.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/nintendo-announces-game-builder-garage-wants-to-make-game-design-fun/"><span>Nintendo announces Game Builder Garage, wants to make game design fun</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/blang/" title="Posts by Brad Lang" rel="author">Brad Lang</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">5 days ago</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/entertainment/orphan-2-used-practical-effects-to-de-age-isabelle-fuhrman/">
<img width="104" height="74" src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty-small.png" class="attachment-bdaia-small size-bdaia-small img-lazy wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-src="https://i2.wp.com/media.criticalhit.net//2021/05/Orphan-2008-Dark-Castle-Entertainment-Esther-Logo.jpg?resize=104%2C74&amp;ssl=1" data-attachment-id="1153527" data-permalink="https://www.criticalhit.net/entertainment/orphan-2-used-practical-effects-to-de-age-isabelle-fuhrman/attachment/orphan-2008-dark-castle-entertainment-esther-logo-jpg/" data-orig-file="https://i2.wp.com/media.criticalhit.net//2021/05/Orphan-2008-Dark-Castle-Entertainment-Esther-Logo.jpg?fit=800%2C416&amp;ssl=1" data-orig-size="800,416" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Orphan-2008-Dark-Castle-Entertainment-Esther-Logo.jpg" data-image-description="" data-medium-file="https://i2.wp.com/media.criticalhit.net//2021/05/Orphan-2008-Dark-Castle-Entertainment-Esther-Logo.jpg?fit=300%2C156&amp;ssl=1" data-large-file="https://i2.wp.com/media.criticalhit.net//2021/05/Orphan-2008-Dark-Castle-Entertainment-Esther-Logo.jpg?fit=800%2C416&amp;ssl=1" data-lazy-src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty-small.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/entertainment/orphan-2-used-practical-effects-to-de-age-isabelle-fuhrman/"><span>Orphan 2 used practical effects to de-age Isabelle Fuhrman</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/craigrisi/" title="Posts by Craig Risi" rel="author">Craig Risi</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">1 hour ago</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/gears-of-war-studio-is-now-fully-focused-on-next-gen-development-as-it-shifts-to-unreal-engine-5/">
<img width="104" height="74" src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty-small.png" class="attachment-bdaia-small size-bdaia-small img-lazy wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-src="https://i1.wp.com/media.criticalhit.net//2021/05/Gears-5.jpg?resize=104%2C74&amp;ssl=1" data-attachment-id="1153596" data-permalink="https://www.criticalhit.net/gaming/gears-of-war-studio-is-now-fully-focused-on-next-gen-development-as-it-shifts-to-unreal-engine-5/attachment/gears-5-jpg-6/" data-orig-file="https://i1.wp.com/media.criticalhit.net//2021/05/Gears-5.jpg?fit=850%2C478&amp;ssl=1" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gears-5.jpg" data-image-description="" data-medium-file="https://i1.wp.com/media.criticalhit.net//2021/05/Gears-5.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/media.criticalhit.net//2021/05/Gears-5.jpg?fit=850%2C478&amp;ssl=1" data-lazy-src="https://www.criticalhit.net/wp-content/themes/woohoo/images/img-empty-small.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/gears-of-war-studio-is-now-fully-focused-on-next-gen-development-as-it-shifts-to-unreal-engine-5/"><span>Gears of War studio is now fully focused on &quot;next-gen development&quot; as it shifts to Unreal Engine 5</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/dbonthuys/" title="Posts by Darryn Bonthuys" rel="author">Darryn Bonthuys</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">3 mins ago</span></div>
</footer>
</div>
</article>
</div>
</div>
<div class="bdayh-posts-load-wait">
<div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
</div>
</div>
</div>
</div></div> </div>
<div id="footer-third" class="footer-widget-inner">
<div id="bdaia-widget-timeline-2" class="widget bdaia-widget bdaia-widget-timeline">
<h4 class="block-title"><span>Timeline</span></h4>
<div class="widget-inner">
<ul>
<li>
<a href="https://www.criticalhit.net/gaming/gears-of-war-studio-is-now-fully-focused-on-next-gen-development-as-it-shifts-to-unreal-engine-5/">
<span class="bdayh-date">3 mins ago</span> <h3>Gears of War studio is now fully focused on &quot;next-gen development&quot; as it shifts to Unreal Engine 5</h3>
</a>
</li>
<li>
<a href="https://www.criticalhit.net/entertainment/orphan-2-used-practical-effects-to-de-age-isabelle-fuhrman/">
<span class="bdayh-date">1 hour ago</span> <h3>Orphan 2 used practical effects to de-age Isabelle Fuhrman</h3>
</a>
</li>
<li>
<a href="https://www.criticalhit.net/entertainment/army-of-the-dead-early-reactions-call-the-film-a-zombie-epic-with-maximum-zack-snyder-style/">
<span class="bdayh-date">2 hours ago</span> <h3>Army of the Dead early reactions call the film a zombie epic with maximum Zack Snyder style</h3>
</a>
</li>
<li>
<a href="https://www.criticalhit.net/gaming/wwe-2k22-will-get-regular-developer-updates-according-to-update-video-about-updatevideos/">
<span class="bdayh-date">3 hours ago</span> <h3>WWE 2K22 will get regular developer updates, according to update video about update&hellip;videos</h3>
</a>
</li>
<li>
<a href="https://www.criticalhit.net/gaming/343-industries-is-teasing-something-to-do-with-halo-infinite/">
<span class="bdayh-date">4 hours ago</span> <h3>343 Industries is teasing&hellip; something to do with Halo Infinite</h3>
</a>
</li>
</ul>
</div>
</div> </div>
</div>
</div>
</div>
<div class="woohoo-footer-top-area" style="background-color:#000000;">
<div class="bd-container">
<div class="woohoo-footer-menu">
<div class="menu-footer-container"><ul id="menu-footer" class="footer-bottom-menu"><li id="menu-item-573845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-573845"><a href="https://www.criticalhit.net/">Critical Hit</a></li>
<li id="menu-item-574303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574303"><a href="https://www.criticalhit.net/contact/">Contact</a></li>
<li id="menu-item-573839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573839"><a href="https://www.criticalhit.net/advertise/">Advertise</a></li>
<li id="menu-item-574736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574736"><a href="https://www.criticalhit.net/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-574795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574795"><a href="https://www.criticalhit.net/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
</div>
</div>
<div class="bdaia-footer-area" style="background-color:#000000;">
<div class="bd-container">
<div class="bdaia-footer-area-l">
</div>
<div class="bdaia-footer-area-r">
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type=\"text/javascript\">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<div class="gotop" title="Go Top"><span class="bdaia-io bdaia-io-chevron-up"></span></div><div id="reading-position-indicator"></div>
<script>
    </script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.criticalhit.net\/gaming\/dutch-film-director-believes-capcom-stole-his-monster-design-for-resident-evil-village\/":1153577};
	</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"critical-hit-net"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"1153577 https:\/\/www.criticalhit.net\/?p=1153577","disqusShortname":"critical-hit-net","disqusTitle":"Dutch film director believes Capcom stole his monster design for Resident Evil: Village","disqusUrl":"https:\/\/www.criticalhit.net\/gaming\/dutch-film-director-believes-capcom-stole-his-monster-design-for-resident-evil-village\/","postId":"1153577"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/plugins/easy-table/js/easy-table-script.js' id='easy_table_script-js'></script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='woohoo-main-js-extra'>
/* <![CDATA[ */
var bd = {"nonce":"1903338412","ajaxurl":"https:\/\/www.criticalhit.net\/wp-admin\/admin-ajax.php","is_singular":"1","has_lazy_load":"1","bd_lazyload":"1","mobile_topmenu":"1","sticky_sidebar":"1","all_lightbox":"1","click_to_comments":"","post_reading_position_indicator":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/themes/woohoo-child/js/main.js' id='woohoo-main-js'></script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/themes/woohoo-child/js/js-cookie.js' id='js-cookie-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/themes/woohoo/js/search.js' id='bd-search-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202119.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'122131268',post:'1153577',tz:'2',srv:'www.criticalhit.net'} ]);
	_stq.push([ 'clickTrackerInit', '122131268', '1153577' ]);
</script>
</body>
</html>