<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta property="fb:pages" content="161755108961" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.criticalhit.net/xmlrpc.php" />

<meta name="google-site-verification" content="1vFejJFCT-gTHbz4YXtJrlWGHn4iBz-VmX1lyaF2QQ4" />

<title>IGN&rsquo;s Summer of Gaming event delayed, alongside Cyberpunk 2077&rsquo;s Night City Wire</title>
<meta name="description" content="Both of these events have been pushed back a few days in order to avoid drawing attention away from the ongoing protests in the United States." />
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.criticalhit.net/gaming/igns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire/" />
<meta property="og:locale" content="en_GB">
<meta property="og:type" content="article">
<meta property="og:title" content="IGN&rsquo;s Summer of Gaming event delayed, alongside Cyberpunk 2077&rsquo;s Night City Wire">
<meta property="og:description" content="Both of these events have been pushed back a few days in order to avoid drawing attention away from the ongoing protests in the United States.">
<meta property="og:url" content="https://www.criticalhit.net/gaming/igns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire/">
<meta property="og:site_name" content="Critical Hit">
<meta property="article:publisher" content="https://facebook.com/criticalhit.net">
<meta property="article:tag" content="black lives matter">
<meta property="article:tag" content="cd projekt red">
<meta property="article:tag" content="CDPR">
<meta property="article:tag" content="Cyberpunk 2077">
<meta property="article:tag" content="IGN">
<meta property="article:tag" content="Protests">
<meta property="article:tag" content="Summer of Gaming">
<meta property="article:tag" content="TimesLive">
<meta property="article:section" content="Gaming">
<meta property="og:updated_time" content="2020-06-03T12:52:22+02:00">
<meta property="og:image" content="https://i1.wp.com/media.criticalhit.net//2020/06/Night-City-Wire-Cyberpunk-2077.jpg">
<meta property="og:image:secure_url" content="https://i1.wp.com/media.criticalhit.net//2020/06/Night-City-Wire-Cyberpunk-2077.jpg">
<meta property="og:image:width" content="918">
<meta property="og:image:height" content="516">
<meta property="og:image:alt" content="IGN&rsquo;s Summer of Gaming event delayed, alongside Cyberpunk 2077&rsquo;s Night City Wire">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="IGN&rsquo;s Summer of Gaming event delayed, alongside Cyberpunk 2077&rsquo;s Night City Wire">
<meta name="twitter:description" content="Both of these events have been pushed back a few days in order to avoid drawing attention away from the ongoing protests in the United States.">
<meta name="twitter:site" content="@CriticalHitNet">
<meta name="twitter:creator" content="@IceBearlyCoping">
<meta name="twitter:image" content="https://i1.wp.com/media.criticalhit.net//2020/06/Night-City-Wire-Cyberpunk-2077.jpg">

<link rel='dns-prefetch' href='//www.criticalhit.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Critical Hit &raquo; Feed" href="https://www.criticalhit.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Critical Hit &raquo; Comments Feed" href="https://www.criticalhit.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Critical Hit &raquo; IGN&rsquo;s Summer of Gaming event delayed, alongside Cyberpunk 2077&rsquo;s Night City Wire Comments Feed" href="https://www.criticalhit.net/gaming/igns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.criticalhit.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bdaia_shorty-style-css' href='https://www.criticalhit.net/wp-content/plugins/bdaia-shortcodes/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css' href='https://www.criticalhit.net/wp-content/plugins/formidable/css/formidableforms.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bdaia_shorty_stylesheet-css' href='https://www.criticalhit.net/wp-content/plugins/bdaia-shortcodes/assets/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://www.criticalhit.net/wp-content/themes/woohoo/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='theme-child-style-css' href='https://www.criticalhit.net/wp-content/themes/woohoo-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='woohoo-google-fonts-css' href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A400%2C300%2C700%2C900%7CWork+Sans%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C600%2C700%2C800%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%7CRaleway%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A400%2C300%2C100%2C700%7CMontserrat%3A400%2C700&#038;subset=latin%2Cgreek%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css' href='https://www.criticalhit.net/wp-content/plugins/easy-table/themes/default/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='woohoo-default-css' href='https://www.criticalhit.net/wp-content/themes/woohoo/css/style.css' type='text/css' media='all' />
<style id='woohoo-default-inline-css' type='text/css'>
body.category-41989 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-5 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-33983 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-41988 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-34107 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-58 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-41990 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-38 div.bdaia-blocks div.bdaia-post-view{display: none !important;}
</style>
<link rel='stylesheet' id='wooohoo-ilightbox-skin-css' href='https://www.criticalhit.net/wp-content/themes/woohoo/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='wooohoo-ilightbox-skin-black-css' href='https://www.criticalhit.net/wp-content/themes/woohoo/css/ilightbox/metro-black-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/8.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var bd_w_blocks = {"bdaia_w_ajax_url":"https:\/\/www.criticalhit.net\/wp-admin\/admin-ajax.php","bdaia_w_ajax_nonce":"9d801fc598"};
var bd_blocks = {"bdaia_ajax_url":"https:\/\/www.criticalhit.net\/wp-admin\/admin-ajax.php","bdaia_ajaxnonce":"9d801fc598"};
var bd_script = {"post_id":"1070144","ajaxurl":"https:\/\/www.criticalhit.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/plugins/bdaia-shortcodes/assets/js/scripts.js'></script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/plugins/bdaia-shortcodes/assets/js/shorty-min.js'></script>
<link rel='https://api.w.org/' href='https://www.criticalhit.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.criticalhit.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.criticalhit.net/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.criticalhit.net/?p=1070144' />
<link rel="alternate" type="application/json+oembed" href="https://www.criticalhit.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.criticalhit.net%2Fgaming%2Figns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.criticalhit.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.criticalhit.net%2Fgaming%2Figns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.9.0" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style> <script type="text/javascript">
            /* <![CDATA[ */
            var sf_position = '0';
            var sf_templates = "<a href=\"{search_url_escaped}\"><span class=\"sf_text\">View All Results<\/span><\/a>";
            var sf_input = '.search-live';
            jQuery(document).ready(function(){
                jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.criticalhit.net\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.criticalhit.net\/wp-admin\/admin-ajax.php","rtl":0});
                jQuery(".live-search_ajaxy-selective-input").keyup(function() {
                    var width = jQuery(this).val().length * 8;
                    if(width < 50) {
                        width = 50;
                    }
                    jQuery(this).width(width);
                });
                jQuery(".live-search_ajaxy-selective-search").click(function() {
                    jQuery(this).find(".live-search_ajaxy-selective-input").focus();
                });
                jQuery(".live-search_ajaxy-selective-close").click(function() {
                    jQuery(this).parent().remove();
                });
            });
            /* ]]> */
        </script>
<link rel="shortcut icon" href="https://media.criticalhit.net/2018/12/favicon.png" type="image/x-icon" /><script data-ad-client="ca-pub-1473612930314813" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5GNB24P');</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="text/javascript">
/* <![CDATA[ */
var userRating = {"ajaxurl":"https://www.criticalhit.net/wp-admin/admin-ajax.php" , "your_rating":"" , "nonce":"9d801fc598"};
var userLike = {"ajaxurl":"https://www.criticalhit.net/wp-admin/admin-ajax.php" , "nonce":"9d801fc598"};
/* ]]> */
var bdaia_theme_uri = 'https://www.criticalhit.net/wp-content/themes/woohoo';
</script>
<style type="text/css">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</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<link rel="icon" href="https://i0.wp.com/media.criticalhit.net//2017/01/cropped-Critical_Hit-Logo-Icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/media.criticalhit.net//2017/01/cropped-Critical_Hit-Logo-Icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/media.criticalhit.net//2017/01/cropped-Critical_Hit-Logo-Icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/media.criticalhit.net//2017/01/cropped-Critical_Hit-Logo-Icon.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
				.bdaia-post-content blockquote p,
blockquote p  {
  font-size: 20px !important;
  background: #f9f9f9 !important;
  border-left: 10px solid #ccc !important;
  margin: .5em 10px !important;
  padding: 0 10px !important;
  quotes: "\201C""\201D""\2018""\2019" !important;
  padding: 10px 20px !important;
  line-height: 1.4 !important;
	text-transform: none !important;
	color: grey  !important;
	text-align: left !important;
	font-weight: 300 !important;
}

.bdaia-post-content blockquote, blockquote {
    margin: 20px 5px 10px 0px !important;
	    padding-left: 0px !important;
    border-left: none !important;
}

.wp-block-jetpack-gif .wp-block-jetpack-gif-caption {
    color: #ffffff !important;
    font-weight: bold;
}			</style>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<meta name="msvalidate.01" content="2408EBF25A6FABECCCF3EC45230C1258" />
<script>
!function(a){var b=/iPhone/i,c=/iPod/i,d=/iPad/i,e=/(?=.*\bAndroid\b)(?=.*\bMobile\b)/i,f=/Android/i,g=/(?=.*\bAndroid\b)(?=.*\bSD4930UR\b)/i,h=/(?=.*\bAndroid\b)(?=.*\b(?:KFOT|KFTT|KFJWI|KFJWA|KFSOWI|KFTHWI|KFTHWA|KFAPWI|KFAPWA|KFARWI|KFASWI|KFSAWI|KFSAWA)\b)/i,i=/IEMobile/i,j=/(?=.*\bWindows\b)(?=.*\bARM\b)/i,k=/BlackBerry/i,l=/BB10/i,m=/Opera Mini/i,n=/(CriOS|Chrome)(?=.*\bMobile\b)/i,o=/(?=.*\bFirefox\b)(?=.*\bMobile\b)/i,p=new RegExp("(?:Nexus 7|BNTV250|Kindle Fire|Silk|GT-P1000)","i"),q=function(a,b){return a.test(b)},r=function(a){var r=a||navigator.userAgent,s=r.split("[FBAN");return"undefined"!=typeof s[1]&&(r=s[0]),s=r.split("Twitter"),"undefined"!=typeof s[1]&&(r=s[0]),this.apple={phone:q(b,r),ipod:q(c,r),tablet:!q(b,r)&&q(d,r),device:q(b,r)||q(c,r)||q(d,r)},this.amazon={phone:q(g,r),tablet:!q(g,r)&&q(h,r),device:q(g,r)||q(h,r)},this.android={phone:q(g,r)||q(e,r),tablet:!q(g,r)&&!q(e,r)&&(q(h,r)||q(f,r)),device:q(g,r)||q(h,r)||q(e,r)||q(f,r)},this.windows={phone:q(i,r),tablet:q(j,r),device:q(i,r)||q(j,r)},this.other={blackberry:q(k,r),blackberry10:q(l,r),opera:q(m,r),firefox:q(o,r),chrome:q(n,r),device:q(k,r)||q(l,r)||q(m,r)||q(o,r)||q(n,r)},this.seven_inch=q(p,r),this.any=this.apple.device||this.android.device||this.windows.device||this.other.device||this.seven_inch,this.phone=this.apple.phone||this.android.phone||this.windows.phone,this.tablet=this.apple.tablet||this.android.tablet||this.windows.tablet,"undefined"==typeof window?this:void 0},s=function(){var a=new r;return a.Class=r,a};"undefined"!=typeof module&&module.exports&&"undefined"==typeof window?module.exports=r:"undefined"!=typeof module&&module.exports&&"undefined"!=typeof window?module.exports=s():"function"==typeof define&&define.amd?define("isMobile",[],a.isMobile=s()):a.isMobile=s()}(this);
  googletag.cmd.push(function() {
	if(isMobile.any) {
	googletag.defineSlot('/55341649/300250MidarticleMobile', [300, 250],
		'div-gpt-ad-1540807120663-0').addService(googletag.pubads());
	googletag.defineSlot('/55341649/300x250ACmobile', [300, 250],
	    'div-gpt-ad-1540807963183-0').addService(googletag.pubads());
			googletag.defineSlot('/55341649/MastheadTop', [728, 90],
			'div-gpt-ad-1542102676397-0').addService(googletag.pubads());

	} else {
	googletag.defineSlot('/55341649/MastheadTop', [728, 90],
	'div-gpt-ad-1542102676397-0').addService(googletag.pubads());
	googletag.defineSlot('/55341649/728MidArticle', [728, 90],
			'div-gpt-ad-1540806613519-0').addService(googletag.pubads());
  googletag.defineSlot('/55341649/728Comments', [728, 90],
	    'div-gpt-ad-1540808126586-0').addService(googletag.pubads());
	googletag.defineSlot('/55341649/Background', [1, 1],
		'div-gpt-ad-1540376831756-0').addService(googletag.pubads());

    }
	googletag.enableServices();
  });
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "WebSite",
  "url": "https://www.criticalhit.net/",
  "name": "Critical Hit",
  "description": "Critical Hit is a website built on the idea that we are more than one thing. Writers, writing about the things they love; games, film, TV, technology and more.",
  "publisher": "Critical Hit",
  "potentialAction": {
    "@type": "SearchAction",
    "target": "https://www.criticalhit.net/?s={search_term}",
    "query-input": "required name=search_term" }
    }
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "Organization",
  "url": "https://www.criticalhit.net",
  "logo": "https://www.criticalhit.net/images/Icon.png"
}
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1473612930314813",
          enable_page_level_ads: false
     });
</script>
<script src="https://www.criticalhit.net/wp-content/themes/woohoo/js/jquery.flexslider-min.js"></script>
<script src="https://www.criticalhit.net/wp-content/themes/woohoo/js/jquery.eislideshow.js"></script>
<script src="https://www.criticalhit.net/wp-content/themes/woohoo/js/jquery.placeholder.min.js"></script>
<script src="https://www.criticalhit.net/wp-content/themes/woohoo/js/jquery.fitvids.js"></script>
<script src="https://www.criticalhit.net/wp-content/themes/woohoo/js/modernizr.js"></script>
</head>
<body class="post-template-default single single-post postid-1070144 single-format-standard bdaia-boxed  of-new-article ">
<div class="page-outer bdaia-header-default bdaia-lazyload  sticky-nav-on  bdaia-post-template-default  bdaia-sidebar-right ">
<div class="bg-cover"></div>
<aside id="bd-MobileSiderbar">
<div id="mobile-menu"></div>
<div class="widget-social-links bdaia-social-io-colored">
<div class="sl-widget-inner">
<div class="bdaia-social-io bdaia-social-io-size-35">
<a class=" bdaia-io-url-facebook" title="Facebook" href="https://www.facebook.com/criticalhit.net" target="_blank"><span class="bdaia-io bdaia-io-facebook"></span></a>
<a class=" bdaia-io-url-twitter" title="Twitter" href="https://twitter.com/criticalhitnet" target="_blank"><span class="bdaia-io bdaia-io-twitter"></span></a>
<a class=" bdaia-io-url-google-plus" title="Google+" href="https://plus.google.com/u/0/115124556395184587688" target="_blank"><span class="bdaia-io bdaia-io-google-plus"></span></a>
<a class=" bdaia-io-url-youtube" title="Youtube" href="https://www.youtube.com/c/CriticalhitNet" target="_blank"><span class="bdaia-io bdaia-io-youtube"></span></a>
<a class=" bdaia-io-url-rss" title="Rss" href="/feed" target="_blank"><span class="bdaia-io bdaia-io-rss"></span></a>
</div> </div>
</div>
</aside>

<div id='div-gpt-ad-1540376831756-0' style='height:1px; width:1px;'>
<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540376831756-0'); });
	</script>
</div>
<div id="page">
<div class="inner-wrapper">
<div id="warp" class="clearfix  bdaia-sidebar-right ">
<div class="header-wrapper">
<div class="bdayh-click-open">
<div class="bd-ClickOpen bd-ClickAOpen">
<span></span>
</div>
</div>
<header class="header-container">
<div class="bd-container">
<div class="logo">
<h2 class="site-title"> <a href="https://www.criticalhit.net/" rel="home" title="Critical Hit">
<img src="https://media.criticalhit.net/2016/12/Critical_Hit-Logo-Gaming.png" alt="Critical Hit" />
</a>
</h2> </div>
<div class="bdaia-header-e3-desktop"><div class="bdaia-e3-container"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1473612930314813" data-ad-slot="1645372242" data-ad-format="horizontal" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
</div>
</header>
<div class="cfix"></div>
<nav id="navigation" class="">
<div class="navigation-wrapper">
<div class="bd-container">
<div class="primary-menu">
<a class="nav-logo" title="Critical Hit" href="https://www.criticalhit.net/">
<img src="https://media.criticalhit.net/2017/01/Critical_Hit-Logo-Text-Only.png" width="195" height="48" alt="Critical Hit" />
</a>
<ul id="menu-primary">
<li id="menu-item-526858" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/category/gaming/"> <i class="fa fa fa-gamepad"></i> <span class="menu-label" style="">Games</span></a>
<div class="mega-menu-content">
</div><li id="menu-item-526854" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/category/entertainment/"> <i class="fa fa fa-film"></i> <span class="menu-label" style="">Entertainment</span></a>
<div class="mega-menu-content">
</div><li id="menu-item-526870" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/category/technology/"> <i class="fa fa fa-power-off"></i> <span class="menu-label" style="">Tech</span></a>
<div class="mega-menu-content">
</div><li id="menu-item-526876" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/category/comics-toys/"> <i class="fa fa fa-comment-o"></i> <span class="menu-label" style="">Comics</span></a>
<div class="mega-menu-content">
</div><li id="menu-item-526860" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/category/lifestyle/"> <i class="fa fa fa-heart"></i> <span class="menu-label" style="">Lifestyle</span></a>
<div class="mega-menu-content">
</div><li id="menu-item-726070" class=" menu-item menu-item-type-post_type menu-item-object-page bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/esports/"> <i class="fa fa fa-users"></i> <span class="menu-label" style="">esports</span></a>
<div class="mega-menu-content">
</div><li id="menu-item-881926" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/category/review/"> <i class="fa fa fa-book"></i> <span class="menu-label" style="">Reviews</span></a>
<div class="mega-menu-content">
</div> </ul>
</div>
<div class="nav-right-area">
<div class="bdaia-nav-search">
<span class="bdaia-ns-btn bdaia-io bdaia-io-search"></span>
<div class="bdaia-ns-wrap">
<div class="bdaia-ns-content">
<div class="bdaia-ns-inner">
<form method="get" id="searchform" action="https://www.criticalhit.net/">
<input type="text" class="bbd-search-field search-live" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
<button type="submit" class="bbd-search-btn"><span class="bdaia-io bdaia-io-search"></span></button>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="cfix"></div>
</div>
</div>
</nav>
<div class="cfix"></div>
</div>
<div class="bdMain">
<div class="bd-container bdaia-post-template">
<div class="bd-main bdaia-site-content" id="bdaia-primary">
<div id="content" role="main">
<div xmlns:v="http://rdf.data-vocabulary.org/#" class="bdaia-crumb-container"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.criticalhit.net">Home</a></span> <span class="delimiter"><span class="bdaia-io bdaia-io-angle-double-right"></span></span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.criticalhit.net/category/gaming/">Gaming</a></span> <span class="delimiter"><span class="bdaia-io bdaia-io-angle-double-right"></span></span> <span class="current">IGN&rsquo;s Summer of Gaming event delayed, alongside Cyberpunk 2077&rsquo;s Night City Wire</span></div><div class="bdayh-clearfix"></div>
<article id="post-1070144" class="hentry post-1070144 post type-post status-publish format-standard has-post-thumbnail category-gaming tag-black-lives-matter tag-cd-projekt-red tag-cdpr tag-cyberpunk-2077 tag-ign tag-protests tag-summer-of-gaming tag-timeslive">
<header class="bdaia-post-header">
<div class="bdaia-post-title">
<h1 class="post-title entry-title"><span>IGN&rsquo;s Summer of Gaming event delayed, alongside Cyberpunk 2077&rsquo;s Night City Wire</span></h1>
</div>

<div class="bdaia-meta-info">
<div class="bdaia-post-author-name">
By <a href="https://www.criticalhit.net/author/blang/" title="">Brad Lang </a>
<a href="https://twitter.com/IceBearlyCoping" target="_blank">
<span class="bdaia-io bdaia-io-twitter"></span>
</a>
</div>
<div class="bdaia-post-date"><span class='bdaia-io bdaia-io-calendar'></span>Posted on&nbsp;<span class="bdayh-date">June 3, 2020</span></div>
<div class="bdaia-post-time-read"><span class='bdaia-io bdaia-io-clock'></span>2&nbsp;min read</div>
<div class="bdaia-post-comment"><span class='bdaia-io bdaia-io-bubbles4'></span><a href="https://www.criticalhit.net/gaming/igns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire/#comments"><span class="dsq-postid" data-dsqidentifier="1070144 https://www.criticalhit.net/?p=1070144">3</span></a></div>
</div>

</header>
<div class="bdaia-post-sharing bdaia-post-sharing-top">
<ul>
<li class="facebook">
<a title="facebook" onClick="window.open('http://www.facebook.com/sharer.php?u=https://www.criticalhit.net/gaming/igns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire/','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://www.facebook.com/sharer.php?u=https://www.criticalhit.net/gaming/igns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire/">
<span class="bdaia-io bdaia-io-facebook"></span>
<span>Share on Facebook</span>
</a>
</li>
<li class="twitter">
<a title="twitter" onClick="window.open('http://twitter.com/share?url=https://www.criticalhit.net/gaming/igns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire/&amp;text=IGN&rsquo;s%20Summer%20of%20Gaming%20event%20delayed,%20alongside%20Cyberpunk%202077&rsquo;s%20Night%20City%20Wire','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://twitter.com/share?url=https://www.criticalhit.net/gaming/igns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire/&amp;text=IGN&rsquo;s%20Summer%20of%20Gaming%20event%20delayed,%20alongside%20Cyberpunk%202077&rsquo;s%20Night%20City%20Wire">
<span class="bdaia-io bdaia-io-twitter"></span>
<span>Share on Twitter</span>
</a>
</li>
<li class="google">
<a title="google" onClick="window.open('https://plus.google.com/share?url=https://www.criticalhit.net/gaming/igns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire/','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https://www.criticalhit.net/gaming/igns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire/">
<span class="bdaia-io bdaia-io-google-plus"></span>
<span>Share on Google+</span>
</a>
</li>
<li class="reddit">
<a title="reddit" onClick="window.open('http://reddit.com/submit?url=https://www.criticalhit.net/gaming/igns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire/&amp;title=IGN&rsquo;s%20Summer%20of%20Gaming%20event%20delayed,%20alongside%20Cyberpunk%202077&rsquo;s%20Night%20City%20Wire','Reddit','width=617,height=514,left='+(screen.availWidth/2-308)+',top='+(screen.availHeight/2-257)+''); return false;" href="https://reddit.com/submit?url=https://www.criticalhit.net/gaming/igns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire/&amp;title=IGN&rsquo;s%20Summer%20of%20Gaming%20event%20delayed,%20alongside%20Cyberpunk%202077&rsquo;s%20Night%20City%20Wire">
<span class="bdaia-io bdaia-io-reddit"></span>
<span>Share on Reddit</span>
</a>
</li>
<li class="pinterest">
<a title="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.criticalhit.net%2Fgaming%2Figns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire%2F&amp;description=IGN%26rsquo%3Bs+Summer+of+Gaming+event+delayed%2C+alongside+Cyberpunk+2077%26rsquo%3Bs+Night+City+Wire&amp;media=https%3A%2F%2Fi1.wp.com%2Fmedia.criticalhit.net%2F%2F2020%2F06%2FNight-City-Wire-Cyberpunk-2077.jpg%3Ffit%3D918%252C516%26ssl%3D1">
<span class="bdaia-io bdaia-io-social-pinterest"></span>
<span>Share on Pinterest</span>
</a>
</li>
<li class="linkedin">
<a title="linkedin" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.criticalhit.net/gaming/igns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire/','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.criticalhit.net/gaming/igns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire/">
<span class="bdaia-io bdaia-io-linkedin2"></span>
<span>Share on Linkedin</span>
</a>
</li>
<li class="tumblr">
<a title="tumblr" onClick="window.open('http://www.tumblr.com/share/link?url=www.criticalhit.net/gaming/igns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire/&amp;name=IGN&rsquo;s%20Summer%20of%20Gaming%20event%20delayed,%20alongside%20Cyberpunk%202077&rsquo;s%20Night%20City%20Wire','Tumblr','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://www.tumblr.com/share/link?url=www.criticalhit.net/gaming/igns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire/&amp;name=IGN&rsquo;s%20Summer%20of%20Gaming%20event%20delayed,%20alongside%20Cyberpunk%202077&rsquo;s%20Night%20City%20Wire">
<span class="bdaia-io bdaia-io-tumblr"></span>
<span>Share on Tumblr</span>
</a>
</li>
<li class="whatsapp">
<a href="whatsapp://send?text=IGN%E2%80%99s+Summer+of+Gaming+event+delayed%2C+alongside+Cyberpunk+2077%E2%80%99s+Night+City+Wire%20-%20https%3A%2F%2Fwww.criticalhit.net%2Fgaming%2Figns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire%2F"><span class="bdaia-io bdaia-io-whatsapp"></span></a> </li>
<li class="telegram">
<a href="tg://msg?text=IGN%E2%80%99s+Summer+of+Gaming+event+delayed%2C+alongside+Cyberpunk+2077%E2%80%99s+Night+City+Wire%20-%20https%3A%2F%2Fwww.criticalhit.net%2Fgaming%2Figns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire%2F"><span class="bdaia-io bdaia-io-telegram"></span></a> </li>
</ul>
</div>

<div class="bdaia-post-content">
<p>Both of these events have been pushed back a few days in order to avoid drawing attention away from the ongoing protests in the United States.</p>
<figure class="wp-block-image"><img src="https://i1.wp.com/media.criticalhit.net//2020/06/Night-City-Wire-Cyberpunk-2077.jpg?w=850&#038;ssl=1" alt="Night-City-Wire-Cyberpunk-2077" title="Night-City-Wire-Cyberpunk-2077" data-recalc-dims="1" /></figure>
<p>Now that E3 has been officially axed off the year’s gaming calendar, it’s been up to everyone else to figure out just how to spread the word around the hottest games that have yet to be announced. IGN was the first, and arguably the biggest contender, to step up to the plate and offer their solution to E3. IGN’s Summer of Gaming is set to bring publishers and developers, big and small, together to show off the latest games and projects. Yet while this is an incredibly exciting thing to look forward to, something far more pressing has come up that warrants more attention. The ongoing Black Lives Matter protests has prompted plenty of companies and outlets to respond in turn, delaying events so as to better amplify the voices that currently need to be heard and IGN’s Summer of Gaming <a href="https://www.pcgamer.com/igns-summer-of-gaming-event-has-been-delayed-to-june-8/" target="_blank" rel="noopener">is no different.</a></p>
<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Black Lives Matter. Period. IGN will go silent today in support of Blackout Tuesday to encourage reflection and dedicate ourselves to meaningful change in our community. <a href="https://t.co/Fx1BbOSKKy" target="_blank">https://t.co/Fx1BbOSKKy</a> <a href="https://t.co/ROQERvrobV" target="_blank">pic.twitter.com/ROQERvrobV</a></p>&mdash; IGN (@IGN) <a href="https://twitter.com/IGN/status/1267863556109688834?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">June 2, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<p>While it was initially meant to kick off from this Friday, IGN has pushed the multi-day event back to 8 June. IGN took to Twitter to make the announcement stating: </p>
<blockquote class="wp-block-quote"><p>Out of respect for and in support of those rightfully demanding justice and change across the United States and the world, IGN will be delaying the launch of its Summer of Gaming main events until June 8. </p></blockquote>
<p>Within the same post, IGN also announced that their sister company Humble Bundle has dedicated a $1 million fund to helping black developers publish their games.</p><div class="idytx5ed7b984acd9f"><div id='div-gpt-ad-1540806613519-0' style='width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540806613519-0'); });
</script>
</div>
<div id='div-gpt-ad-1540807120663-0' tyle='margin:auto; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540807120663-0'); });
</script>
</div>
</div><style type="text/css">
.idytx5ed7b984acd9f {
margin: 5px; padding: 0px;
}
@media screen and (min-width: 1201px) {
.idytx5ed7b984acd9f {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.idytx5ed7b984acd9f {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.idytx5ed7b984acd9f {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.idytx5ed7b984acd9f {
display: block;
}
}
@media screen and (max-width: 767px) {
.idytx5ed7b984acd9f {
display: block;
}
}
</style>
<figure class="wp-block-image"><img src="https://i1.wp.com/media.criticalhit.net//2020/06/summerofgaming-blogroll-1587060016729.jpg?w=850&#038;ssl=1" alt="summerofgaming-blogroll-1587060016729" title="summerofgaming-blogroll-1587060016729" data-recalc-dims="1" /></figure>
<p>In a similar vein, CD Projekt Red has also announced that it’s Night City Wire, a promotional event for the upcoming Cyberpunk 2077, <a href="https://twitter.com/CyberpunkGame/status/1267883702241157127" class="rank-math-link" target="_blank" rel="noopener">has been pushed back</a> from 11 June to 25 June for similar reasons. CDPR has tweeted out saying: </p>
<blockquote class="wp-block-quote"><p>We decided to move Night City Wire to Jun 25th. We still look forward to sharing new information about CP’77, but more important discussions are happening right now and we want them to be heard. We wholeheartedly stand against racism, intolerance and violence. Black Lives Matter. </p></blockquote>
<p>A substantial delay to their event but Cyberpunk hardly needs any more hype, so I think it’ll cope.</p>
<p>Last Updated: <span class="updated">June 3, 2020</span></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1070144" class="share-twitter sd-button share-icon" href="https://www.criticalhit.net/gaming/igns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1070144" class="share-facebook sd-button share-icon" href="https://www.criticalhit.net/gaming/igns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.criticalhit.net/gaming/igns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.criticalhit.net/gaming/igns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.criticalhit.net/gaming/igns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div>
</div>
<footer>
<div class="bdaia-post-sharing bdaia-post-sharing-bottom">
<ul>
<li class="facebook">
<a title="facebook" onClick="window.open('http://www.facebook.com/sharer.php?u=https://www.criticalhit.net/gaming/igns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire/','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://www.facebook.com/sharer.php?u=https://www.criticalhit.net/gaming/igns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire/">
<span class="bdaia-io bdaia-io-facebook"></span>
<span>Share on Facebook</span>
</a>
</li>
<li class="twitter">
<a title="twitter" onClick="window.open('http://twitter.com/share?url=https://www.criticalhit.net/gaming/igns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire/&amp;text=IGN&rsquo;s%20Summer%20of%20Gaming%20event%20delayed,%20alongside%20Cyberpunk%202077&rsquo;s%20Night%20City%20Wire','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://twitter.com/share?url=https://www.criticalhit.net/gaming/igns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire/&amp;text=IGN&rsquo;s%20Summer%20of%20Gaming%20event%20delayed,%20alongside%20Cyberpunk%202077&rsquo;s%20Night%20City%20Wire">
<span class="bdaia-io bdaia-io-twitter"></span>
<span>Share on Twitter</span>
</a>
</li>
<li class="google">
<a title="google" onClick="window.open('https://plus.google.com/share?url=https://www.criticalhit.net/gaming/igns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire/','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https://www.criticalhit.net/gaming/igns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire/">
<span class="bdaia-io bdaia-io-google-plus"></span>
<span>Share on Google+</span>
</a>
</li>
<li class="reddit">
<a title="reddit" onClick="window.open('http://reddit.com/submit?url=https://www.criticalhit.net/gaming/igns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire/&amp;title=IGN&rsquo;s%20Summer%20of%20Gaming%20event%20delayed,%20alongside%20Cyberpunk%202077&rsquo;s%20Night%20City%20Wire','Reddit','width=617,height=514,left='+(screen.availWidth/2-308)+',top='+(screen.availHeight/2-257)+''); return false;" href="https://reddit.com/submit?url=https://www.criticalhit.net/gaming/igns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire/&amp;title=IGN&rsquo;s%20Summer%20of%20Gaming%20event%20delayed,%20alongside%20Cyberpunk%202077&rsquo;s%20Night%20City%20Wire">
<span class="bdaia-io bdaia-io-reddit"></span>
<span>Share on Reddit</span>
</a>
</li>
<li class="pinterest">
<a title="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.criticalhit.net%2Fgaming%2Figns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire%2F&amp;description=IGN%26rsquo%3Bs+Summer+of+Gaming+event+delayed%2C+alongside+Cyberpunk+2077%26rsquo%3Bs+Night+City+Wire&amp;media=https%3A%2F%2Fi1.wp.com%2Fmedia.criticalhit.net%2F%2F2020%2F06%2FNight-City-Wire-Cyberpunk-2077.jpg%3Ffit%3D918%252C516%26ssl%3D1">
<span class="bdaia-io bdaia-io-social-pinterest"></span>
<span>Share on Pinterest</span>
</a>
</li>
<li class="linkedin">
<a title="linkedin" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.criticalhit.net/gaming/igns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire/','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.criticalhit.net/gaming/igns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire/">
<span class="bdaia-io bdaia-io-linkedin2"></span>
<span>Share on Linkedin</span>
</a>
</li>
<li class="tumblr">
<a title="tumblr" onClick="window.open('http://www.tumblr.com/share/link?url=www.criticalhit.net/gaming/igns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire/&amp;name=IGN&rsquo;s%20Summer%20of%20Gaming%20event%20delayed,%20alongside%20Cyberpunk%202077&rsquo;s%20Night%20City%20Wire','Tumblr','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://www.tumblr.com/share/link?url=www.criticalhit.net/gaming/igns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire/&amp;name=IGN&rsquo;s%20Summer%20of%20Gaming%20event%20delayed,%20alongside%20Cyberpunk%202077&rsquo;s%20Night%20City%20Wire">
<span class="bdaia-io bdaia-io-tumblr"></span>
<span>Share on Tumblr</span>
</a>
</li>
<li class="whatsapp">
<a href="whatsapp://send?text=IGN%E2%80%99s+Summer+of+Gaming+event+delayed%2C+alongside+Cyberpunk+2077%E2%80%99s+Night+City+Wire%20-%20https%3A%2F%2Fwww.criticalhit.net%2Fgaming%2Figns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire%2F"><span class="bdaia-io bdaia-io-whatsapp"></span></a> </li>
<li class="telegram">
<a href="tg://msg?text=IGN%E2%80%99s+Summer+of+Gaming+event+delayed%2C+alongside+Cyberpunk+2077%E2%80%99s+Night+City+Wire%20-%20https%3A%2F%2Fwww.criticalhit.net%2Fgaming%2Figns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire%2F"><span class="bdaia-io bdaia-io-telegram"></span></a> </li>
</ul>
</div>

<div class="bdaia-p-bottom-e3-desktop"><div class="bdaia-e3-container"><div id="contentad298317"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "bdc01488-c73b-4b54-88bd-d9fd30218a86",
            d: "Y3JpdGljYWxoaXQubmV0",
            wid: "298317",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad298317").appendChild(s);
    })(document);
</script></div></div>
<div class="bdaia-post-next-prev">
<div class="bdaia-post-prev-post">
<a href="https://www.criticalhit.net/technology/hublot-wants-people-to-pay-more-than-r85-000-for-its-new-smartwatch/" rel="prev"><span>Previous article</span> Hublot wants people to pay more than R85 000 for its new smartwatch</a> </div>
<div class="bdaia-post-next-post">
<a href="https://www.criticalhit.net/gaming/frostpunks-final-expansion-is-on-the-edge/" rel="next"><span>Next article</span> Frostpunk&rsquo;s final expansion is On the Edge</a> </div>
</div>

<div class="bdaia-author-box">
<div class="authorBlock-avatar">
<a href="https://www.criticalhit.net/author/blang/"><img src="https://i2.wp.com/media.criticalhit.net//2018/11/Brad.jpg?fit=150%2C150&ssl=1" width="150" height="150" alt="Brad Lang" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 alignnone photo" /></a>
</div>
<div class="authorBlock-header">
<h3 class="authorBlock-header-title">
<a href="https://www.criticalhit.net/author/blang/">Brad Lang </h3>
<p class="authorBlock-header-bio">
Spent two years completing a Master’s degree in video game storytelling just so people might one day take my opinions seriously. Sometimes I tweet funny things @IceBearlyCoping. </p>
<div class="authorBlock-meta bdaia-social-io-colored">
<div class="bdaia-social-io bdaia-social-io-size-32">
<a class="bdaia-io-url-twitter" href="https://www.twitter.com/IceBearlyCoping"><span class="bdaia-io bdaia-io-twitter"></span></a>
</div>
</div>
</div>
</div>
 </footer>
<span style=display:none itemprop=author>
<meta itemprop=name content="Brad Lang">
</span>
<meta itemprop=interactionCount content="UserComments:3">
<meta itemprop=datePublished content="2020-06-03T13:30:32+00:00">
<meta itemprop=dateModified content="2020-06-03T13:30:32+00:00">
<meta itemprop=mainEntityOfPage itemid="https://www.criticalhit.net/gaming/igns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire/">
<span style=display:none itemprop=publisher>
<span style=display:none itemprop=logo>
<meta itemprop="url" content="https://media.criticalhit.net/2017/01/Critical_Hit-Logo-Main.png">
</span>
<meta itemprop=name content="Critical Hit">
</span>
<meta itemprop=headline content="IGN&rsquo;s Summer of Gaming event delayed, alongside Cyberpunk 2077&rsquo;s Night City Wire">
<span style=display:none itemprop=image>
<meta itemprop=url content="https://i1.wp.com/media.criticalhit.net//2020/06/Night-City-Wire-Cyberpunk-2077.jpg?fit=918%2C516&#038;ssl=1">
<meta itemprop=width content=1240>
<meta itemprop=height content=540>
</span>
</article>
<div id="disqus_thread"></div>
<section id="bdCheckAlso" class="bdCheckAlso-right">
<h4 class="block-title">
<span>Check Also</span>
<a href="#" id="check-also-close"><span class="bdaia-io bdaia-io-cross"></span></a>
</h4>
<div class="check-also-post">
<figure class="check-also-thumb" style="background-image:url(https://i2.wp.com/media.criticalhit.net//2020/06/Frostpunk-on-the-edge.jpg?resize=320%2C220&ssl=1);"></figure>
<h2 class="post-title"><a href="https://www.criticalhit.net/gaming/frostpunks-final-expansion-is-on-the-edge/" rel="bookmark">Frostpunk&rsquo;s final expansion is On the Edge</a></h2>
<p>A brand new, frozen board is set and the pieces are moving. What destiny lies ahead for yo&#8230;</p>
</div>
</section>
</div>
</div>
<div class="bd-sidebar theia_sticky">
<div class="cfix"></div>
<div class="theiaStickySidebar">
<div id="bdaia-widget-e3-2" class="widget bdaia-widget bdaia-widget-e3 e3-trans"><div class="widget-inner">
<div class="e3-inner"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/55341649/300x250ATF', [300, 250]).display();
</script></div></div>
</div><div id="bdaia-social-links-3" class="widget bdaia-widget bdaia-social-links">
<h4 class="block-title"><span>Social</span></h4>
<div class="widget-inner">
<div class="widget-social-links bdaia-social-io-colored">
<div class="bdaia-social-io bdaia-social-io-size-35">
<a class="none bdaia-io-url-facebook" title="Facebook" href="https://www.facebook.com/criticalhit.net" target="_blank"><span class="bdaia-io bdaia-io-facebook"></span></a>
<a class="none bdaia-io-url-twitter" title="Twitter" href="https://twitter.com/criticalhitnet" target="_blank"><span class="bdaia-io bdaia-io-twitter"></span></a>
<a class="none bdaia-io-url-google-plus" title="Google+" href="https://plus.google.com/u/0/115124556395184587688" target="_blank"><span class="bdaia-io bdaia-io-google-plus"></span></a>
<a class="none bdaia-io-url-youtube" title="Youtube" href="https://www.youtube.com/c/CriticalhitNet" target="_blank"><span class="bdaia-io bdaia-io-youtube"></span></a>
<a class="none bdaia-io-url-rss" title="Rss" href="/feed" target="_blank"><span class="bdaia-io bdaia-io-rss"></span></a>
</div> </div>
</div>
</div><div id="bdaia-widget-box6-2" class="widget bdaia-widget bdaia-box6"><h4 class="block-title"><span>Latest Reviews</span></h4><div class="widget-inner">
<div class="bdaia-wb-wrap bdaia-wb6 bdaia-wb-idz6Qap bdaia-ajax-pagination-next_prev" data-box_nu="wb6" data-box_id="bdaia-wb-idz6Qap" data-paged="1" data-sort_order="" data-ajax_pagination="next_prev" data-num_posts="5" data-tag_slug="" data-cat_uid="58" data-cat_uids="" data-max_nu="652" data-total_posts_num="3256" data-posts="" data-com_meta="" data-thumbnail="" data-author_meta="true" data-date_meta="true" data-review="true">
<div class="bdaia-wb-content">
<div class="bdaia-wb-inner">
<div class="bdaia-wb-article bdaia-wba-bigsh bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/borderlands-legendary-collection-review-the-sound-of-sirens/" class="bdaia-text-gradient">
<img width="320" height="220" src="https://i1.wp.com/media.criticalhit.net//2020/06/Borderlands-Switch-4.jpg?resize=320%2C220&amp;ssl=1" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="Borderlands Legendary Collection Review &ndash; The sound of Sirens 1" srcset="https://i1.wp.com/media.criticalhit.net//2020/06/Borderlands-Switch-4.jpg?resize=320%2C220&amp;ssl=1 320w, https://i0.wp.com/media.criticalhit.net/2020/06/Borderlands-Switch-4.jpg?zoom=2&amp;resize=320%2C220&amp;ssl=1 640w" sizes="(max-width: 320px) 100vw, 320px" data-attachment-id="1070127" data-permalink="https://www.criticalhit.net/gaming/borderlands-legendary-collection-review-the-sound-of-sirens/attachment/borderlands-switch-4-jpg/" data-orig-file="https://i1.wp.com/media.criticalhit.net//2020/06/Borderlands-Switch-4.jpg?fit=850%2C478&amp;ssl=1" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Borderlands-Switch-4.jpg" data-image-description data-medium-file="https://i1.wp.com/media.criticalhit.net//2020/06/Borderlands-Switch-4.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/media.criticalhit.net//2020/06/Borderlands-Switch-4.jpg?fit=850%2C478&amp;ssl=1" title="Borderlands Legendary Collection Review &ndash; The sound of Sirens 1"> </a>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/borderlands-legendary-collection-review-the-sound-of-sirens/"><span>Borderlands Legendary Collection Review &ndash; The sound of Sirens</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/dbonthuys/" title="Posts by Darryn Bonthuys" rel="author">Darryn Bonthuys</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">June 3, 2020</span></div>
</footer>
</div>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/review/those-who-remain-review-what-we-doom-in-the-shadows/">
<img width="104" height="74" src="https://i1.wp.com/media.criticalhit.net//2020/06/Those-Who-Remain-6.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="Those Who Remain Review &ndash; What we doom in the shadows 2" srcset="https://i1.wp.com/media.criticalhit.net//2020/06/Those-Who-Remain-6.jpg?resize=104%2C74&amp;ssl=1 104w, https://i0.wp.com/media.criticalhit.net/2020/06/Those-Who-Remain-6.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i0.wp.com/media.criticalhit.net/2020/06/Those-Who-Remain-6.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" data-attachment-id="1069871" data-permalink="https://www.criticalhit.net/review/those-who-remain-review-what-we-doom-in-the-shadows/attachment/those-who-remain-6-jpg/" data-orig-file="https://i1.wp.com/media.criticalhit.net//2020/06/Those-Who-Remain-6.jpg?fit=850%2C478&amp;ssl=1" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Those-Who-Remain-6.jpg" data-image-description data-medium-file="https://i1.wp.com/media.criticalhit.net//2020/06/Those-Who-Remain-6.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/media.criticalhit.net//2020/06/Those-Who-Remain-6.jpg?fit=850%2C478&amp;ssl=1" title="Those Who Remain Review &ndash; What we doom in the shadows 2"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/review/those-who-remain-review-what-we-doom-in-the-shadows/"><span>Those Who Remain Review &ndash; What we doom in the shadows</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/dbonthuys/" title="Posts by Darryn Bonthuys" rel="author">Darryn Bonthuys</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">June 2, 2020</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/liberated-review-v-for-vendett-eh/">
<img width="104" height="74" src="https://i0.wp.com/media.criticalhit.net//2020/06/Liberated.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="Liberated Review: V for Vendett-eh 3" srcset="https://i0.wp.com/media.criticalhit.net//2020/06/Liberated.jpg?resize=104%2C74&amp;ssl=1 104w, https://i1.wp.com/media.criticalhit.net/2020/06/Liberated.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i1.wp.com/media.criticalhit.net/2020/06/Liberated.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" data-attachment-id="1069440" data-permalink="https://www.criticalhit.net/gaming/liberated-review-v-for-vendett-eh/attachment/liberated-jpg/" data-orig-file="https://i0.wp.com/media.criticalhit.net//2020/06/Liberated.jpg?fit=918%2C516&amp;ssl=1" data-orig-size="918,516" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Liberated.jpg" data-image-description data-medium-file="https://i0.wp.com/media.criticalhit.net//2020/06/Liberated.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/media.criticalhit.net//2020/06/Liberated.jpg?fit=850%2C478&amp;ssl=1" title="Liberated Review: V for Vendett-eh 3"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/liberated-review-v-for-vendett-eh/"><span>Liberated Review: V for Vendett-eh</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/blang/" title="Posts by Brad Lang" rel="author">Brad Lang</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">June 1, 2020</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/mortal-kombat-11-aftermath-review-maximum-khan-age/">
<img width="104" height="74" src="https://i1.wp.com/media.criticalhit.net//2020/05/Aftermath-MK11-9.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="Mortal Kombat 11 Aftermath Review &ndash; Maximum Kahn-age 4" srcset="https://i1.wp.com/media.criticalhit.net//2020/05/Aftermath-MK11-9.jpg?resize=104%2C74&amp;ssl=1 104w, https://i1.wp.com/media.criticalhit.net//2020/05/Aftermath-MK11-9.jpg?resize=687%2C479&amp;ssl=1 687w, https://i2.wp.com/media.criticalhit.net/2020/05/Aftermath-MK11-9.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i2.wp.com/media.criticalhit.net/2020/05/Aftermath-MK11-9.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" data-attachment-id="1069150" data-permalink="https://www.criticalhit.net/gaming/mortal-kombat-11-aftermath-review-maximum-khan-age/attachment/aftermath-mk11-9-jpg/" data-orig-file="https://i1.wp.com/media.criticalhit.net//2020/05/Aftermath-MK11-9.jpg?fit=850%2C479&amp;ssl=1" data-orig-size="850,479" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Aftermath-MK11-9.jpg" data-image-description data-medium-file="https://i1.wp.com/media.criticalhit.net//2020/05/Aftermath-MK11-9.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/media.criticalhit.net//2020/05/Aftermath-MK11-9.jpg?fit=850%2C479&amp;ssl=1" title="Mortal Kombat 11 Aftermath Review &ndash; Maximum Kahn-age 4"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/mortal-kombat-11-aftermath-review-maximum-khan-age/"><span>Mortal Kombat 11 Aftermath Review &ndash; Maximum Kahn-age</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/dbonthuys/" title="Posts by Darryn Bonthuys" rel="author">Darryn Bonthuys</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">May 29, 2020</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/monster-train-review-all-aboard/">
<img width="104" height="74" src="https://i1.wp.com/media.criticalhit.net//2020/05/maxresdefault-1.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="Monster Train Review - All Aboard! 5" srcset="https://i1.wp.com/media.criticalhit.net//2020/05/maxresdefault-1.jpg?resize=104%2C74&amp;ssl=1 104w, https://i2.wp.com/media.criticalhit.net/2020/05/maxresdefault-1.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i2.wp.com/media.criticalhit.net/2020/05/maxresdefault-1.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" data-attachment-id="1068632" data-permalink="https://www.criticalhit.net/gaming/monster-train-review-all-aboard/attachment/maxresdefault-jpg-99/" data-orig-file="https://i1.wp.com/media.criticalhit.net//2020/05/maxresdefault-1.jpg?fit=918%2C516&amp;ssl=1" data-orig-size="918,516" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maxresdefault.jpg" data-image-description data-medium-file="https://i1.wp.com/media.criticalhit.net//2020/05/maxresdefault-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/media.criticalhit.net//2020/05/maxresdefault-1.jpg?fit=850%2C478&amp;ssl=1" title="Monster Train Review - All Aboard! 5"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/monster-train-review-all-aboard/"><span>Monster Train Review &#8211; All Aboard!</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/blang/" title="Posts by Brad Lang" rel="author">Brad Lang</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">May 28, 2020</span></div>
</footer>
</div>
</article>
</div>
</div>
<div class="bdayh-posts-load-wait">
<div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
</div>
</div>
<div class="cfix"></div>
<script type="text/javascript">
					jQuery(document).ready(function() {
																		jQuery('.bdaia-wb-idz6Qap .carousel-nav .mo-next').click(function(event){ event.preventDefault();
							woohoo_wb_ajax_js( 'z6Qap', 'next' );
						});
						jQuery('.bdaia-wb-idz6Qap .carousel-nav .mo-prev').click(function(event){ event.preventDefault();
							woohoo_wb_ajax_js( 'z6Qap', 'prev' );
						});
											});
				</script>
<div class="carousel-nav">
<a href="#" class="mo-prev ajax-page-disabled"><span class="bdaia-io bdaia-io-angle-left"></span></a>
<a href="#" class="mo-next"><span class="bdaia-io bdaia-io-angle-right"></span></a>
</div>
</div>
</div></div><div id="bdaia-widget-e3-11" class="widget bdaia-widget bdaia-widget-e3 "><h4 class="block-title"><span>Advert</span></h4>
<div class="widget-inner">
<div class="e3-inner"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/55341649/300600mid', [300, 600]).display();
</script></div></div>
</div><div id="bdaia-widget-html-4" class="widget bdaia-widget bdaia-widget-html "><h4 class="block-title"><span>Recent Comments</span></h4>
<div class="widget-inner">
<div id="recentcomments" class="dsq-widget"><script type="text/javascript" src="https://critical-hit-net.disqus.com/recent_comments_widget.js?num_items=5&hide_avatars=1&avatar_size=0&excerpt_length=200"></script></div><a href="https://disqus.com/">Powered by Disqus</a></div>
</div><div id="bdaia-widget-box2-4" class="widget bdaia-widget bdaia-box2"><h4 class="block-title"><span>Latest Posts </span></h4><div class="widget-inner">
<div class="bdaia-wb-wrap bdaia-wb2 bdaia-wb-idKWrdq bdaia-ajax-pagination-next_prev" data-box_nu="wb2" data-box_id="bdaia-wb-idKWrdq" data-paged="1" data-sort_order="" data-ajax_pagination="next_prev" data-num_posts="5" data-tag_slug="" data-cat_uid="" data-cat_uids="" data-max_nu="12389" data-total_posts_num="61943" data-posts="" data-com_meta="" data-thumbnail="" data-author_meta="" data-date_meta="" data-review="true">
<div class="bdaia-wb-content">
<div class="bdaia-wb-inner">
<div class="bdaia-wb-article bdaia-wba-big bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/comics-toys/hot-toys-latest-spider-man-figure-is-its-most-amazing-one-yet/">
<img width="320" height="220" src="https://i1.wp.com/media.criticalhit.net//2020/06/Spidey-1.jpg?resize=320%2C220&amp;ssl=1" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="Hot Toys&#039; latest Spider-Man figure is its most amazing one yet 6" srcset="https://i1.wp.com/media.criticalhit.net//2020/06/Spidey-1.jpg?resize=320%2C220&amp;ssl=1 320w, https://i0.wp.com/media.criticalhit.net/2020/06/Spidey-1.jpg?zoom=2&amp;resize=320%2C220&amp;ssl=1 640w" sizes="(max-width: 320px) 100vw, 320px" data-attachment-id="1070208" data-permalink="https://www.criticalhit.net/comics-toys/hot-toys-latest-spider-man-figure-is-its-most-amazing-one-yet/attachment/spidey-1-jpg-9/" data-orig-file="https://i1.wp.com/media.criticalhit.net//2020/06/Spidey-1.jpg?fit=850%2C478&amp;ssl=1" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Spidey-1.jpg" data-image-description data-medium-file="https://i1.wp.com/media.criticalhit.net//2020/06/Spidey-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/media.criticalhit.net//2020/06/Spidey-1.jpg?fit=850%2C478&amp;ssl=1" title="Hot Toys&#039; latest Spider-Man figure is its most amazing one yet 6"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/comics-toys/hot-toys-latest-spider-man-figure-is-its-most-amazing-one-yet/"><span>Hot Toys&#8217; latest Spider-Man figure is its most amazing one yet</span></a></h3>
</header>
<footer>
</footer>
<p class="block-exb">Spider-Man's latest Hot Toys figure does everything that an incredibly rich Spider-Man can, and then some.</p>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/borderlands-legendary-collection-review-the-sound-of-sirens/">
<img width="104" height="74" src="https://i1.wp.com/media.criticalhit.net//2020/06/Borderlands-Switch-4.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="Borderlands Legendary Collection Review &ndash; The sound of Sirens 7" srcset="https://i1.wp.com/media.criticalhit.net//2020/06/Borderlands-Switch-4.jpg?resize=104%2C74&amp;ssl=1 104w, https://i0.wp.com/media.criticalhit.net/2020/06/Borderlands-Switch-4.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i0.wp.com/media.criticalhit.net/2020/06/Borderlands-Switch-4.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" data-attachment-id="1070127" data-permalink="https://www.criticalhit.net/gaming/borderlands-legendary-collection-review-the-sound-of-sirens/attachment/borderlands-switch-4-jpg/" data-orig-file="https://i1.wp.com/media.criticalhit.net//2020/06/Borderlands-Switch-4.jpg?fit=850%2C478&amp;ssl=1" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Borderlands-Switch-4.jpg" data-image-description data-medium-file="https://i1.wp.com/media.criticalhit.net//2020/06/Borderlands-Switch-4.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/media.criticalhit.net//2020/06/Borderlands-Switch-4.jpg?fit=850%2C478&amp;ssl=1" title="Borderlands Legendary Collection Review &ndash; The sound of Sirens 7"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/borderlands-legendary-collection-review-the-sound-of-sirens/"><span>Borderlands Legendary Collection Review &ndash; The sound of Sirens</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/technology/facebook-is-making-it-easier-to-bulk-delete-your-past-posts/">
<img width="104" height="74" src="https://i2.wp.com/media.criticalhit.net//2020/06/Facebook-Manage-Activity.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="Facebook is making it easier to bulk-delete your past posts 8" srcset="https://i2.wp.com/media.criticalhit.net//2020/06/Facebook-Manage-Activity.jpg?resize=104%2C74&amp;ssl=1 104w, https://i2.wp.com/media.criticalhit.net//2020/06/Facebook-Manage-Activity.jpg?resize=536%2C381&amp;ssl=1 536w, https://i2.wp.com/media.criticalhit.net/2020/06/Facebook-Manage-Activity.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i2.wp.com/media.criticalhit.net/2020/06/Facebook-Manage-Activity.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" data-attachment-id="1070112" data-permalink="https://www.criticalhit.net/technology/facebook-is-making-it-easier-to-bulk-delete-your-past-posts/attachment/facebook-manage-activity/" data-orig-file="https://i2.wp.com/media.criticalhit.net//2020/06/Facebook-Manage-Activity.jpg?fit=800%2C381&amp;ssl=1" data-orig-size="800,381" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Facebook-Manage-Activity" data-image-description data-medium-file="https://i2.wp.com/media.criticalhit.net//2020/06/Facebook-Manage-Activity.jpg?fit=300%2C143&amp;ssl=1" data-large-file="https://i2.wp.com/media.criticalhit.net//2020/06/Facebook-Manage-Activity.jpg?fit=800%2C381&amp;ssl=1" title="Facebook is making it easier to bulk-delete your past posts 8"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/technology/facebook-is-making-it-easier-to-bulk-delete-your-past-posts/"><span>Facebook is making it easier to bulk-delete your past posts</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/frostpunks-final-expansion-is-on-the-edge/">
<img width="104" height="74" src="https://i2.wp.com/media.criticalhit.net//2020/06/Frostpunk-on-the-edge.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="Frostpunk&rsquo;s final expansion is On the Edge 9" srcset="https://i2.wp.com/media.criticalhit.net//2020/06/Frostpunk-on-the-edge.jpg?resize=104%2C74&amp;ssl=1 104w, https://i1.wp.com/media.criticalhit.net/2020/06/Frostpunk-on-the-edge.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i1.wp.com/media.criticalhit.net/2020/06/Frostpunk-on-the-edge.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" data-attachment-id="1070158" data-permalink="https://www.criticalhit.net/gaming/frostpunks-final-expansion-is-on-the-edge/attachment/frostpunk-on-the-edge-jpg/" data-orig-file="https://i2.wp.com/media.criticalhit.net//2020/06/Frostpunk-on-the-edge.jpg?fit=850%2C478&amp;ssl=1" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Frostpunk-on-the-edge.jpg" data-image-description data-medium-file="https://i2.wp.com/media.criticalhit.net//2020/06/Frostpunk-on-the-edge.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/media.criticalhit.net//2020/06/Frostpunk-on-the-edge.jpg?fit=850%2C478&amp;ssl=1" title="Frostpunk&rsquo;s final expansion is On the Edge 9"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/frostpunks-final-expansion-is-on-the-edge/"><span>Frostpunk&rsquo;s final expansion is On the Edge</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/igns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire/">
<img width="104" height="74" src="https://i1.wp.com/media.criticalhit.net//2020/06/Night-City-Wire-Cyberpunk-2077.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="IGN&rsquo;s Summer of Gaming event delayed, alongside Cyberpunk 2077&rsquo;s Night City Wire 10" srcset="https://i1.wp.com/media.criticalhit.net//2020/06/Night-City-Wire-Cyberpunk-2077.jpg?resize=104%2C74&amp;ssl=1 104w, https://i0.wp.com/media.criticalhit.net/2020/06/Night-City-Wire-Cyberpunk-2077.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i0.wp.com/media.criticalhit.net/2020/06/Night-City-Wire-Cyberpunk-2077.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" data-attachment-id="1070142" data-permalink="https://www.criticalhit.net/gaming/igns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire/attachment/night-city-wire-cyberpunk-2077-jpg/" data-orig-file="https://i1.wp.com/media.criticalhit.net//2020/06/Night-City-Wire-Cyberpunk-2077.jpg?fit=918%2C516&amp;ssl=1" data-orig-size="918,516" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Night-City-Wire-Cyberpunk-2077.jpg" data-image-description data-medium-file="https://i1.wp.com/media.criticalhit.net//2020/06/Night-City-Wire-Cyberpunk-2077.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/media.criticalhit.net//2020/06/Night-City-Wire-Cyberpunk-2077.jpg?fit=850%2C478&amp;ssl=1" title="IGN&rsquo;s Summer of Gaming event delayed, alongside Cyberpunk 2077&rsquo;s Night City Wire 10"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/igns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire/"><span>IGN&rsquo;s Summer of Gaming event delayed, alongside Cyberpunk 2077&rsquo;s Night City Wire</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
</div>
<div class="bdayh-posts-load-wait">
<div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
</div>
</div>
<div class="cfix"></div>
<script type="text/javascript">
					jQuery(document).ready(function() {
																		jQuery('.bdaia-wb-idKWrdq .carousel-nav .mo-next').click(function(event){ event.preventDefault();
							woohoo_wb_ajax_js( 'KWrdq', 'next' );
						});
						jQuery('.bdaia-wb-idKWrdq .carousel-nav .mo-prev').click(function(event){ event.preventDefault();
							woohoo_wb_ajax_js( 'KWrdq', 'prev' );
						});
											});
				</script>
<div class="carousel-nav">
<a href="#" class="mo-prev ajax-page-disabled"><span class="bdaia-io bdaia-io-angle-left"></span></a>
<a href="#" class="mo-next"><span class="bdaia-io bdaia-io-angle-right"></span></a>
</div>
</div>
</div></div><div id="bdaia-widget-box2-2" class="widget bdaia-widget bdaia-box2"><h4 class="block-title"><span>Competitions </span></h4><div class="widget-inner">
<div class="bdaia-wb-wrap bdaia-wb2 bdaia-wb-idEB289 bdaia-ajax-pagination-" data-box_nu="wb2" data-box_id="bdaia-wb-idEB289" data-paged="1" data-sort_order="" data-ajax_pagination="" data-num_posts="4" data-tag_slug="" data-cat_uid="34345" data-cat_uids="" data-max_nu="58" data-total_posts_num="232" data-posts="" data-com_meta="" data-thumbnail="" data-author_meta="" data-date_meta="true" data-review="">
<div class="bdaia-wb-content">
<div class="bdaia-wb-inner">
<div class="bdaia-wb-article bdaia-wba-big bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/competition-win-one-of-20-everspace-2-prototype-codes/">
<img width="320" height="220" src="https://i1.wp.com/media.criticalhit.net//2020/05/Everspace-2-3.jpg?resize=320%2C220&amp;ssl=1" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="Competition: Win one of 20 Everspace 2 prototype codes! 11" srcset="https://i1.wp.com/media.criticalhit.net//2020/05/Everspace-2-3.jpg?resize=320%2C220&amp;ssl=1 320w, https://i1.wp.com/media.criticalhit.net/2020/05/Everspace-2-3.jpg?zoom=2&amp;resize=320%2C220&amp;ssl=1 640w" sizes="(max-width: 320px) 100vw, 320px" data-attachment-id="1062087" data-permalink="https://www.criticalhit.net/gaming/everspace-2-is-using-its-new-rpg-elements-to-explore-the-final-fun-tier/attachment/everspace-2-3-jpg/" data-orig-file="https://i1.wp.com/media.criticalhit.net//2020/05/Everspace-2-3.jpg?fit=850%2C478&amp;ssl=1" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Everspace-2-3.jpg" data-image-description data-medium-file="https://i1.wp.com/media.criticalhit.net//2020/05/Everspace-2-3.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/media.criticalhit.net//2020/05/Everspace-2-3.jpg?fit=850%2C478&amp;ssl=1" title="Competition: Win one of 20 Everspace 2 prototype codes! 11"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/competition-win-one-of-20-everspace-2-prototype-codes/"><span>Competition: Win one of 20 Everspace 2 prototype codes!</span></a></h3>
</header>
<footer>
<div class="bdaia-post-date"><span class="bdayh-date">May 5, 2020</span></div>
</footer>
<p class="block-exb">Our pals at Rockfish Games and Plan of Attack have dropped an entire 20 codes for the PC prototype build of Everspace 2 into my inbox, and I’m looking to share the love.</p>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/competitions/win-one-of-ten-free-double-tickets-to-the-rand-show-2020-and-rush/">
<img width="104" height="74" src="https://i2.wp.com/media.criticalhit.net//2020/03/Rush-Esports-b.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="Win one of ten free double tickets to The Rand Show 2020 and RUSH! 12" srcset="https://i2.wp.com/media.criticalhit.net//2020/03/Rush-Esports-b.jpg?resize=104%2C74&amp;ssl=1 104w, https://i2.wp.com/media.criticalhit.net/2020/03/Rush-Esports-b.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i2.wp.com/media.criticalhit.net/2020/03/Rush-Esports-b.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" data-attachment-id="1052105" data-permalink="https://www.criticalhit.net/competitions/win-one-of-ten-free-double-tickets-to-the-rand-show-2020-and-rush/attachment/rush-esports-b/" data-orig-file="https://i2.wp.com/media.criticalhit.net//2020/03/Rush-Esports-b.jpg?fit=2048%2C1364&amp;ssl=1" data-orig-size="2048,1364" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rush-Esports-b" data-image-description data-medium-file="https://i2.wp.com/media.criticalhit.net//2020/03/Rush-Esports-b.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/media.criticalhit.net//2020/03/Rush-Esports-b.jpg?fit=850%2C566&amp;ssl=1" title="Win one of ten free double tickets to The Rand Show 2020 and RUSH! 12"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/competitions/win-one-of-ten-free-double-tickets-to-the-rand-show-2020-and-rush/"><span>Win one of ten free double tickets to The Rand Show 2020 and RUSH!</span></a></h3>
</header>
<footer>
<div class="bdaia-post-date"><span class="bdayh-date">March 12, 2020</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/and-the-winner-of-a-claptrap-cable-guy-is/">
<img width="104" height="74" src="https://i2.wp.com/media.criticalhit.net//2020/03/Clappy.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="And the winner of a Claptrap Cable Guy is&hellip; 13" srcset="https://i2.wp.com/media.criticalhit.net//2020/03/Clappy.jpg?resize=104%2C74&amp;ssl=1 104w, https://i1.wp.com/media.criticalhit.net/2020/03/Clappy.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i1.wp.com/media.criticalhit.net/2020/03/Clappy.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" data-attachment-id="1049888" data-permalink="https://www.criticalhit.net/gaming/and-the-winner-of-a-claptrap-cable-guy-is/attachment/clappy/" data-orig-file="https://i2.wp.com/media.criticalhit.net//2020/03/Clappy.jpg?fit=849%2C478&amp;ssl=1" data-orig-size="849,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Clappy" data-image-description data-medium-file="https://i2.wp.com/media.criticalhit.net//2020/03/Clappy.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/media.criticalhit.net//2020/03/Clappy.jpg?fit=849%2C478&amp;ssl=1" title="And the winner of a Claptrap Cable Guy is&hellip; 13"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/and-the-winner-of-a-claptrap-cable-guy-is/"><span>And the winner of a Claptrap Cable Guy is&hellip;</span></a></h3>
</header>
<footer>
<div class="bdaia-post-date"><span class="bdayh-date">March 2, 2020</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/entertainment/win-one-of-three-sonic-the-hedgehog-hampers/">
<img width="104" height="74" src="https://i2.wp.com/media.criticalhit.net//2020/02/SonicTheHedgehogFeat.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="Win one of three Sonic the Hedgehog hampers! 14" srcset="https://i2.wp.com/media.criticalhit.net//2020/02/SonicTheHedgehogFeat.jpg?resize=104%2C74&amp;ssl=1 104w, https://i2.wp.com/media.criticalhit.net//2020/02/SonicTheHedgehogFeat.jpg?resize=632%2C448&amp;ssl=1 632w, https://i0.wp.com/media.criticalhit.net/2020/02/SonicTheHedgehogFeat.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i0.wp.com/media.criticalhit.net/2020/02/SonicTheHedgehogFeat.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" data-attachment-id="1046757" data-permalink="https://www.criticalhit.net/entertainment/win-one-of-three-sonic-the-hedgehog-hampers/attachment/sonicthehedgehogfeat/" data-orig-file="https://i2.wp.com/media.criticalhit.net//2020/02/SonicTheHedgehogFeat.jpg?fit=850%2C448&amp;ssl=1" data-orig-size="850,448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Photo Credit: Courtesy Paramount&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Sonic (Ben Schwartz) in SONIC THE HEDGEHOG from Paramount Pictures and Sega. Photo Credit: Courtesy Paramount Pictures and Sega of America.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 2019 Paramount Pictures and Sega of America, Inc. All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SonicTheHedgehogFeat" data-image-description data-medium-file="https://i2.wp.com/media.criticalhit.net//2020/02/SonicTheHedgehogFeat.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i2.wp.com/media.criticalhit.net//2020/02/SonicTheHedgehogFeat.jpg?fit=850%2C448&amp;ssl=1" title="Win one of three Sonic the Hedgehog hampers! 14"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/entertainment/win-one-of-three-sonic-the-hedgehog-hampers/"><span>Win one of three Sonic the Hedgehog hampers!</span></a></h3>
</header>
<footer>
<div class="bdaia-post-date"><span class="bdayh-date">February 17, 2020</span></div>
</footer>
</div>
</article>
</div>
</div>
<div class="bdayh-posts-load-wait">
<div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
</div>
</div>
</div>
<style type="text/css">#bdaia-widget-box2-2 .entry-title a:hover{color:#e90d8c !important;}#bdaia-widget-box2-2 .sk-circle .sk-child:before{background:#e90d8c !important;}#bdaia-widget-box2-2 .bdaia-wb-mb-inner{background:#e90d8c !important;}#bdaia-widget-box2-2 h4.block-title:before{background:#e90d8c !important;}#bdaia-widget-box2-2 h4.block-title span, #bdaia-widget-box2-2 h4.block-title a{color:#e90d8c !important;}</style></div></div><div id="bdaia-widget-box3-2" class="widget bdaia-widget bdaia-box3"><h4 class="block-title"><span>Features</span></h4><div class="widget-inner">
<div class="bdaia-wb-wrap bdaia-wb3 bdaia-wb-id3nh8F bdaia-ajax-pagination-next_prev" data-box_nu="wb3" data-box_id="bdaia-wb-id3nh8F" data-paged="1" data-sort_order="" data-ajax_pagination="next_prev" data-num_posts="4" data-tag_slug="" data-cat_uid="48449" data-cat_uids="" data-max_nu="265" data-total_posts_num="1058" data-posts="" data-com_meta="" data-thumbnail="" data-author_meta="" data-date_meta="" data-review="">
<div class="bdaia-wb-content">
<div class="bdaia-wb-inner">
<div class="bdaia-box-row">
<div class="bdaia-wb-article bdaia-wba-bigs bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/borderlands-legendary-collection-review-the-sound-of-sirens/">
<img width="320" height="220" src="https://i1.wp.com/media.criticalhit.net//2020/06/Borderlands-Switch-4.jpg?resize=320%2C220&amp;ssl=1" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="Borderlands Legendary Collection Review &ndash; The sound of Sirens 15" srcset="https://i1.wp.com/media.criticalhit.net//2020/06/Borderlands-Switch-4.jpg?resize=320%2C220&amp;ssl=1 320w, https://i0.wp.com/media.criticalhit.net/2020/06/Borderlands-Switch-4.jpg?zoom=2&amp;resize=320%2C220&amp;ssl=1 640w" sizes="(max-width: 320px) 100vw, 320px" data-attachment-id="1070127" data-permalink="https://www.criticalhit.net/gaming/borderlands-legendary-collection-review-the-sound-of-sirens/attachment/borderlands-switch-4-jpg/" data-orig-file="https://i1.wp.com/media.criticalhit.net//2020/06/Borderlands-Switch-4.jpg?fit=850%2C478&amp;ssl=1" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Borderlands-Switch-4.jpg" data-image-description data-medium-file="https://i1.wp.com/media.criticalhit.net//2020/06/Borderlands-Switch-4.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/media.criticalhit.net//2020/06/Borderlands-Switch-4.jpg?fit=850%2C478&amp;ssl=1" title="Borderlands Legendary Collection Review &ndash; The sound of Sirens 15"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/borderlands-legendary-collection-review-the-sound-of-sirens/"><span>Borderlands Legendary Collection Review &ndash; The sound of Sirens</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-bigs bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/entertainment/new-on-netflix-june-2020/">
<img width="320" height="220" src="https://i2.wp.com/media.criticalhit.net//2020/06/HomeGame_Season1_Episode5_00_16_04_07.jpg?resize=320%2C220&amp;ssl=1" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="New on Netflix: June 2020 16" srcset="https://i2.wp.com/media.criticalhit.net//2020/06/HomeGame_Season1_Episode5_00_16_04_07.jpg?resize=320%2C220&amp;ssl=1 320w, https://i1.wp.com/media.criticalhit.net/2020/06/HomeGame_Season1_Episode5_00_16_04_07.jpg?zoom=2&amp;resize=320%2C220&amp;ssl=1 640w" sizes="(max-width: 320px) 100vw, 320px" data-attachment-id="1069745" data-permalink="https://www.criticalhit.net/entertainment/new-on-netflix-june-2020/attachment/home-game/" data-orig-file="https://i2.wp.com/media.criticalhit.net//2020/06/HomeGame_Season1_Episode5_00_16_04_07.jpg?fit=850%2C425&amp;ssl=1" data-orig-size="850,425" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Netflix&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Home Game&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;2020 Netflix&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Home Game&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Home Game" data-image-description data-medium-file="https://i2.wp.com/media.criticalhit.net//2020/06/HomeGame_Season1_Episode5_00_16_04_07.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i2.wp.com/media.criticalhit.net//2020/06/HomeGame_Season1_Episode5_00_16_04_07.jpg?fit=850%2C425&amp;ssl=1" title="New on Netflix: June 2020 16"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/entertainment/new-on-netflix-june-2020/"><span>New on Netflix: June 2020</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
</div>
<div class="bdaia-box-row">
<div class="bdaia-wb-article bdaia-wba-bigs bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/review/those-who-remain-review-what-we-doom-in-the-shadows/">
<img width="320" height="220" src="https://i1.wp.com/media.criticalhit.net//2020/06/Those-Who-Remain-6.jpg?resize=320%2C220&amp;ssl=1" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="Those Who Remain Review &ndash; What we doom in the shadows 17" srcset="https://i1.wp.com/media.criticalhit.net//2020/06/Those-Who-Remain-6.jpg?resize=320%2C220&amp;ssl=1 320w, https://i0.wp.com/media.criticalhit.net/2020/06/Those-Who-Remain-6.jpg?zoom=2&amp;resize=320%2C220&amp;ssl=1 640w" sizes="(max-width: 320px) 100vw, 320px" data-attachment-id="1069871" data-permalink="https://www.criticalhit.net/review/those-who-remain-review-what-we-doom-in-the-shadows/attachment/those-who-remain-6-jpg/" data-orig-file="https://i1.wp.com/media.criticalhit.net//2020/06/Those-Who-Remain-6.jpg?fit=850%2C478&amp;ssl=1" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Those-Who-Remain-6.jpg" data-image-description data-medium-file="https://i1.wp.com/media.criticalhit.net//2020/06/Those-Who-Remain-6.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/media.criticalhit.net//2020/06/Those-Who-Remain-6.jpg?fit=850%2C478&amp;ssl=1" title="Those Who Remain Review &ndash; What we doom in the shadows 17"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/review/those-who-remain-review-what-we-doom-in-the-shadows/"><span>Those Who Remain Review &ndash; What we doom in the shadows</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-bigs bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/in-these-hard-times-might-i-offer-you-this-delicious-assassins-creed-odyssey/">
<img width="320" height="220" src="https://i0.wp.com/media.criticalhit.net//2020/06/EZGCwK2XkAAGiWz.jpg?resize=320%2C220&amp;ssl=1" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="In these hard times, might I offer you this delicious Assassin&rsquo;s Creed Odyssey? 18" srcset="https://i0.wp.com/media.criticalhit.net//2020/06/EZGCwK2XkAAGiWz.jpg?resize=320%2C220&amp;ssl=1 320w, https://i0.wp.com/media.criticalhit.net/2020/06/EZGCwK2XkAAGiWz.jpg?zoom=2&amp;resize=320%2C220&amp;ssl=1 640w" sizes="(max-width: 320px) 100vw, 320px" data-attachment-id="1069537" data-permalink="https://www.criticalhit.net/gaming/in-these-hard-times-might-i-offer-you-this-delicious-assassins-creed-odyssey/attachment/ezgcwk2xkaagiwz-jpg/" data-orig-file="https://i0.wp.com/media.criticalhit.net//2020/06/EZGCwK2XkAAGiWz.jpg?fit=850%2C458&amp;ssl=1" data-orig-size="850,458" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EZGCwK2XkAAGiWz.jpg" data-image-description data-medium-file="https://i0.wp.com/media.criticalhit.net//2020/06/EZGCwK2XkAAGiWz.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/media.criticalhit.net//2020/06/EZGCwK2XkAAGiWz.jpg?fit=850%2C458&amp;ssl=1" title="In these hard times, might I offer you this delicious Assassin&rsquo;s Creed Odyssey? 18"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/in-these-hard-times-might-i-offer-you-this-delicious-assassins-creed-odyssey/"><span>In these hard times, might I offer you this delicious Assassin&rsquo;s Creed Odyssey?</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
</div>
</div>
<div class="bdayh-posts-load-wait">
<div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
</div>
</div>
<div class="cfix"></div>
<script type="text/javascript">
					jQuery(document).ready(function() {
																		jQuery('.bdaia-wb-id3nh8F .carousel-nav .mo-next').click(function(event){ event.preventDefault();
							woohoo_wb_ajax_js( '3nh8F', 'next' );
						});
						jQuery('.bdaia-wb-id3nh8F .carousel-nav .mo-prev').click(function(event){ event.preventDefault();
							woohoo_wb_ajax_js( '3nh8F', 'prev' );
						});
											});
				</script>
<div class="carousel-nav">
<a href="#" class="mo-prev ajax-page-disabled"><span class="bdaia-io bdaia-io-angle-left"></span></a>
<a href="#" class="mo-next"><span class="bdaia-io bdaia-io-angle-right"></span></a>
</div>
</div>
</div></div><div id="bdaia-widget-e3-13" class="widget bdaia-widget bdaia-widget-e3 "><div class="widget-inner">
<div class="e3-inner"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/55341649/CH300BTF', [300, 250]).display();
</script></div></div>
</div> </div>
</div>
</div>
</div>
<div class="bdaia-footer-e3-desktop"><div class="bdaia-e3-container"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/55341649/728bottom', [728, 90]).display();
</script>
</div></div>
<div class="bdaia-footer">
<div class="bdaia-footer-widgets">
<div class="bd-container">
<div class="bdaia-footer-widgets-area footer-col-three">
<div id="footer-first" class="footer-widget-inner">
<div id="bdaia-widget-html-2" class="widget bdaia-widget bdaia-widget-html e3-trans"><h4 class="block-title"><span>About US</span></h4>
<div class="widget-inner">
<p>
<img src="https://media.criticalhit.net/2017/01/Critical_Hit-Logo-White-1.png" alt="" />
</p>
<p style="margin-top:25px;">
Critical Hit is built on the idea that we are more than one thing. Are you a hardcore gamer who also enjoys a night out at the movies? Perhaps you’re a professional cosplayer who is searching for the perfect burger, or maybe you’re just interested in high-end tech and Netflix binging. Covering gaming, entertainment, tech and geek, Critical Hit offers information and critique from a staff of diverse, knowledgeable and fiercely opinionated writers. </p>
</div>
</div><div id="bdaia-social-links-6" class="widget bdaia-widget bdaia-social-links">
<h4 class="block-title"><span>Follow Us</span></h4>
<div class="widget-inner">
<div class="widget-social-links bdaia-social-io-colored">
<div class="bdaia-social-io bdaia-social-io-size-35">
<a class="none bdaia-io-url-facebook" title="Facebook" href="https://www.facebook.com/criticalhit.net" target="_blank"><span class="bdaia-io bdaia-io-facebook"></span></a>
<a class="none bdaia-io-url-twitter" title="Twitter" href="https://twitter.com/criticalhitnet" target="_blank"><span class="bdaia-io bdaia-io-twitter"></span></a>
<a class="none bdaia-io-url-google-plus" title="Google+" href="https://plus.google.com/u/0/115124556395184587688" target="_blank"><span class="bdaia-io bdaia-io-google-plus"></span></a>
<a class="none bdaia-io-url-youtube" title="Youtube" href="https://www.youtube.com/c/CriticalhitNet" target="_blank"><span class="bdaia-io bdaia-io-youtube"></span></a>
<a class="none bdaia-io-url-rss" title="Rss" href="/feed" target="_blank"><span class="bdaia-io bdaia-io-rss"></span></a>
</div> </div>
</div>
</div> </div>
<div id="footer-second" class="footer-widget-inner">
<div id="bdaia-widget-box1-2" class="widget bdaia-widget bdaia-box1"><h4 class="block-title"><span>Read This</span></h4><div class="widget-inner">
<div class="bdaia-wb-wrap bdaia-wb1 bdaia-wb-id2jOid bdaia-ajax-pagination-" data-box_nu="wb1" data-box_id="bdaia-wb-id2jOid" data-paged="1" data-sort_order="random_7_day" data-ajax_pagination="" data-num_posts="4" data-tag_slug="" data-cat_uid="" data-cat_uids="" data-max_nu="19" data-total_posts_num="76" data-posts="" data-com_meta="" data-thumbnail="" data-author_meta="true" data-date_meta="true" data-review="true">
<div class="bdaia-wb-content">
<div class="bdaia-wb-inner">
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/every-game-out-this-june-pocket-monsters-fungal-apocalypses-and-the-rebirth-of-strategy/">
<img width="104" height="74" src="https://i0.wp.com/media.criticalhit.net//2020/05/June-Games.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="Every game out this June &ndash; Pocket monsters, fungal apocalypses and the rebirth of strategy 19" srcset="https://i0.wp.com/media.criticalhit.net//2020/05/June-Games.jpg?resize=104%2C74&amp;ssl=1 104w, https://i1.wp.com/media.criticalhit.net/2020/05/June-Games.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i1.wp.com/media.criticalhit.net/2020/05/June-Games.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" data-attachment-id="1069091" data-permalink="https://www.criticalhit.net/gaming/every-game-out-this-june-pocket-monsters-fungal-apocalypses-and-the-rebirth-of-strategy/attachment/june-games-jpg-3/" data-orig-file="https://i0.wp.com/media.criticalhit.net//2020/05/June-Games.jpg?fit=848%2C478&amp;ssl=1" data-orig-size="848,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="June-Games.jpg" data-image-description data-medium-file="https://i0.wp.com/media.criticalhit.net//2020/05/June-Games.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/media.criticalhit.net//2020/05/June-Games.jpg?fit=848%2C478&amp;ssl=1" title="Every game out this June &ndash; Pocket monsters, fungal apocalypses and the rebirth of strategy 19"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/every-game-out-this-june-pocket-monsters-fungal-apocalypses-and-the-rebirth-of-strategy/"><span>Every game out this June &ndash; Pocket monsters, fungal apocalypses and the rebirth of strategy</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/dbonthuys/" title="Posts by Darryn Bonthuys" rel="author">Darryn Bonthuys</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">May 29, 2020</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/technology/microsoft-and-google-ar-workng-togethr-to-improve-their-brwzir-spellcheck/">
<img width="104" height="74" src="https://i1.wp.com/media.criticalhit.net//2020/05/Hunspell-Spellcheck.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="Microsoft and Google ar workng togethr to improve their brwzir spellcheck 20" srcset="https://i1.wp.com/media.criticalhit.net//2020/05/Hunspell-Spellcheck.jpg?resize=104%2C74&amp;ssl=1 104w, https://i1.wp.com/media.criticalhit.net//2020/05/Hunspell-Spellcheck.jpg?resize=687%2C486&amp;ssl=1 687w, https://i1.wp.com/media.criticalhit.net/2020/05/Hunspell-Spellcheck.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i1.wp.com/media.criticalhit.net/2020/05/Hunspell-Spellcheck.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" data-attachment-id="1069171" data-permalink="https://www.criticalhit.net/technology/microsoft-and-google-ar-workng-togethr-to-improve-their-brwzir-spellcheck/attachment/hunspell-spellcheck/" data-orig-file="https://i1.wp.com/media.criticalhit.net//2020/05/Hunspell-Spellcheck.jpg?fit=799%2C486&amp;ssl=1" data-orig-size="799,486" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hunspell-Spellcheck" data-image-description data-medium-file="https://i1.wp.com/media.criticalhit.net//2020/05/Hunspell-Spellcheck.jpg?fit=300%2C182&amp;ssl=1" data-large-file="https://i1.wp.com/media.criticalhit.net//2020/05/Hunspell-Spellcheck.jpg?fit=799%2C486&amp;ssl=1" title="Microsoft and Google ar workng togethr to improve their brwzir spellcheck 20"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/technology/microsoft-and-google-ar-workng-togethr-to-improve-their-brwzir-spellcheck/"><span>Microsoft and Google ar workng togethr to improve their brwzir spellcheck</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/craigrisi/" title="Posts by Craig Risi" rel="author">Craig Risi</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">June 1, 2020</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/assassins-creed-valhalla-has-the-challenging-task-of-linking-all-the-series-lore-together/">
<img width="104" height="74" src="https://i0.wp.com/media.criticalhit.net//2020/05/assassins-creed-valhalla-map-size-smaller-than-odyssey-opinion.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="Assassin&rsquo;s Creed Valhalla has the challenging task of linking all the series lore together 21" srcset="https://i0.wp.com/media.criticalhit.net//2020/05/assassins-creed-valhalla-map-size-smaller-than-odyssey-opinion.jpg?resize=104%2C74&amp;ssl=1 104w, https://i0.wp.com/media.criticalhit.net/2020/05/assassins-creed-valhalla-map-size-smaller-than-odyssey-opinion.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i0.wp.com/media.criticalhit.net/2020/05/assassins-creed-valhalla-map-size-smaller-than-odyssey-opinion.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" data-attachment-id="1066571" data-permalink="https://www.criticalhit.net/gaming/assassins-creed-valhalla-will-actually-be-bigger-than-odyssey-according-to-a-new-interview/attachment/assassins-creed-valhalla-map-size-smaller-than-odyssey-opinion-jpg/" data-orig-file="https://i0.wp.com/media.criticalhit.net//2020/05/assassins-creed-valhalla-map-size-smaller-than-odyssey-opinion.jpg?fit=918%2C516&amp;ssl=1" data-orig-size="918,516" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="assassins-creed-valhalla-map-size-smaller-than-odyssey-opinion.jpg" data-image-description data-medium-file="https://i0.wp.com/media.criticalhit.net//2020/05/assassins-creed-valhalla-map-size-smaller-than-odyssey-opinion.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/media.criticalhit.net//2020/05/assassins-creed-valhalla-map-size-smaller-than-odyssey-opinion.jpg?fit=850%2C478&amp;ssl=1" title="Assassin&rsquo;s Creed Valhalla has the challenging task of linking all the series lore together 21"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/assassins-creed-valhalla-has-the-challenging-task-of-linking-all-the-series-lore-together/"><span>Assassin&rsquo;s Creed Valhalla has the challenging task of linking all the series lore together</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/dbonthuys/" title="Posts by Darryn Bonthuys" rel="author">Darryn Bonthuys</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">May 29, 2020</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/technology/hublot-wants-people-to-pay-more-than-r85-000-for-its-new-smartwatch/">
<img width="104" height="74" src="https://i0.wp.com/media.criticalhit.net//2020/06/Hublot-Big-Bang-e.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="Hublot wants people to pay more than R85 000 for its new smartwatch 22" srcset="https://i0.wp.com/media.criticalhit.net//2020/06/Hublot-Big-Bang-e.jpg?resize=104%2C74&amp;ssl=1 104w, https://i1.wp.com/media.criticalhit.net/2020/06/Hublot-Big-Bang-e.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i1.wp.com/media.criticalhit.net/2020/06/Hublot-Big-Bang-e.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" data-attachment-id="1070104" data-permalink="https://www.criticalhit.net/technology/hublot-wants-people-to-pay-more-than-r85-000-for-its-new-smartwatch/attachment/hublot-big-bang-e/" data-orig-file="https://i0.wp.com/media.criticalhit.net//2020/06/Hublot-Big-Bang-e.jpg?fit=799%2C469&amp;ssl=1" data-orig-size="799,469" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hublot-Big-Bang-e" data-image-description data-medium-file="https://i0.wp.com/media.criticalhit.net//2020/06/Hublot-Big-Bang-e.jpg?fit=300%2C176&amp;ssl=1" data-large-file="https://i0.wp.com/media.criticalhit.net//2020/06/Hublot-Big-Bang-e.jpg?fit=799%2C469&amp;ssl=1" title="Hublot wants people to pay more than R85 000 for its new smartwatch 22"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/technology/hublot-wants-people-to-pay-more-than-r85-000-for-its-new-smartwatch/"><span>Hublot wants people to pay more than R85 000 for its new smartwatch</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/craigrisi/" title="Posts by Craig Risi" rel="author">Craig Risi</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">June 3, 2020</span></div>
</footer>
</div>
</article>
</div>
</div>
<div class="bdayh-posts-load-wait">
<div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
</div>
</div>
</div>
</div></div> </div>
<div id="footer-third" class="footer-widget-inner">
<div id="bdaia-widget-timeline-2" class="widget bdaia-widget bdaia-widget-timeline">
<h4 class="block-title"><span>Timeline</span></h4>
<div class="widget-inner">
<ul>
<li>
<a href="https://www.criticalhit.net/comics-toys/hot-toys-latest-spider-man-figure-is-its-most-amazing-one-yet/">
<span class="bdayh-date">June 3, 2020</span> <h3>Hot Toys&#8217; latest Spider-Man figure is its most amazing one yet</h3>
</a>
</li>
<li>
<a href="https://www.criticalhit.net/gaming/borderlands-legendary-collection-review-the-sound-of-sirens/">
<span class="bdayh-date">June 3, 2020</span> <h3>Borderlands Legendary Collection Review &ndash; The sound of Sirens</h3>
</a>
</li>
<li>
<a href="https://www.criticalhit.net/technology/facebook-is-making-it-easier-to-bulk-delete-your-past-posts/">
<span class="bdayh-date">June 3, 2020</span> <h3>Facebook is making it easier to bulk-delete your past posts</h3>
</a>
</li>
<li>
<a href="https://www.criticalhit.net/gaming/frostpunks-final-expansion-is-on-the-edge/">
<span class="bdayh-date">June 3, 2020</span> <h3>Frostpunk&rsquo;s final expansion is On the Edge</h3>
</a>
</li>
<li>
<a href="https://www.criticalhit.net/gaming/igns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire/">
<span class="bdayh-date">June 3, 2020</span> <h3>IGN&rsquo;s Summer of Gaming event delayed, alongside Cyberpunk 2077&rsquo;s Night City Wire</h3>
</a>
</li>
</ul>
</div>
</div> </div>
</div>
</div>
</div>
<div class="woohoo-footer-top-area" style="background-color:#000000;">
<div class="bd-container">
<div class="woohoo-footer-menu">
<div class="menu-footer-container"><ul id="menu-footer" class="footer-bottom-menu"><li id="menu-item-573845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-573845"><a href="https://www.criticalhit.net/">Critical Hit</a></li>
<li id="menu-item-574303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574303"><a href="https://www.criticalhit.net/contact/">Contact</a></li>
<li id="menu-item-573839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573839"><a href="https://www.criticalhit.net/advertise/">Advertise</a></li>
<li id="menu-item-574736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574736"><a href="https://www.criticalhit.net/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-574795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574795"><a href="https://www.criticalhit.net/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
</div>
</div>
<div class="bdaia-footer-area" style="background-color:#000000;">
<div class="bd-container">
<div class="bdaia-footer-area-l">
</div>
<div class="bdaia-footer-area-r">
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

<noscript><iframe src=\"https://www.googletagmanager.com/ns.html?id=GTM-5GNB24P\"
height=\"0\" width=\"0\" style=\"display:none;visibility:hidden\"></iframe></noscript>

<div class="gotop" title="Go Top"><span class="bdaia-io bdaia-io-chevron-up"></span></div><div id="reading-position-indicator"></div>
<script>
    </script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.criticalhit.net\/gaming\/igns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire\/":1070144};
	</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"critical-hit-net"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"1070144 https:\/\/www.criticalhit.net\/?p=1070144","disqusShortname":"critical-hit-net","disqusTitle":"IGN\u2019s Summer of Gaming event delayed, alongside Cyberpunk 2077\u2019s Night City Wire","disqusUrl":"https:\/\/www.criticalhit.net\/gaming\/igns-summer-of-gaming-event-delayed-alongside-cyberpunk-2077s-night-city-wire\/","postId":"1070144"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/plugins/easy-table/js/easy-table-script.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bd = "{\"nonce\":\"9d801fc598\",\"ajaxurl\":\"https:\\\/\\\/www.criticalhit.net\\\/wp-admin\\\/admin-ajax.php\",\"is_singular\":true,\"has_lazy_load\":false,\"bd_lazyload\":true,\"mobile_topmenu\":true,\"sticky_sidebar\":true,\"all_lightbox\":true,\"click_to_comments\":false,\"post_reading_position_indicator\":\"1\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/themes/woohoo/js/main.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/themes/woohoo/js/search.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'122131268',post:'1070144',tz:'2',srv:'www.criticalhit.net'} ]);
	_stq.push([ 'clickTrackerInit', '122131268', '1070144' ]);
</script>
</body>
</html>