<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta property="fb:pages" content="161755108961" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.criticalhit.net/xmlrpc.php" />

<meta name="google-site-verification" content="1vFejJFCT-gTHbz4YXtJrlWGHn4iBz-VmX1lyaF2QQ4" />

<title>Disney makes streaming its &quot;primary focus&quot; as studio announces major shakeup</title>
<meta name="description" content="Disney, owners of the likes of Marvel, Stars Wars Pixar, Indiana Jones, and the massive list of franchises it acquired through the Fox deal like Avatar, Alien, Ice Age, Die Hard, and more, is above and beyond the biggest movie studio on planet Earth. And now it may no longer be releasing its movies in cinemas." />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.criticalhit.net/entertainment/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup/" />
<meta property="og:locale" content="en_GB">
<meta property="og:type" content="article">
<meta property="og:title" content="Disney makes streaming its &quot;primary focus&quot; as studio announces major shakeup">
<meta property="og:description" content="Disney, owners of the likes of Marvel, Stars Wars Pixar, Indiana Jones, and the massive list of franchises it acquired through the Fox deal like Avatar, Alien, Ice Age, Die Hard, and more, is above and beyond the biggest movie studio on planet Earth. And now it may no longer be releasing its movies in cinemas.">
<meta property="og:url" content="https://www.criticalhit.net/entertainment/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup/">
<meta property="og:site_name" content="Critical Hit">
<meta property="article:publisher" content="https://facebook.com/criticalhit.net">
<meta property="article:tag" content="Bob Chapek">
<meta property="article:tag" content="Disney">
<meta property="article:tag" content="Disney+">
<meta property="article:tag" content="Mulan">
<meta property="article:tag" content="Pixar">
<meta property="article:tag" content="Soul">
<meta property="article:tag" content="Star Wars">
<meta property="article:section" content="Entertainment">
<meta property="og:updated_time" content="2020-10-13T09:41:45+02:00">
<meta property="og:image" content="https://i2.wp.com/media.criticalhit.net//2020/02/Disney-Plus-Logo.jpg">
<meta property="og:image:secure_url" content="https://i2.wp.com/media.criticalhit.net//2020/02/Disney-Plus-Logo.jpg">
<meta property="og:image:width" content="800">
<meta property="og:image:height" content="450">
<meta property="og:image:alt" content="Disney makes streaming its &#8220;primary focus&#8221; as studio announces major shakeup">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Disney makes streaming its &quot;primary focus&quot; as studio announces major shakeup">
<meta name="twitter:description" content="Disney, owners of the likes of Marvel, Stars Wars Pixar, Indiana Jones, and the massive list of franchises it acquired through the Fox deal like Avatar, Alien, Ice Age, Die Hard, and more, is above and beyond the biggest movie studio on planet Earth. And now it may no longer be releasing its movies in cinemas.">
<meta name="twitter:site" content="@CriticalHitNet">
<meta name="twitter:creator" content="@CriticalHitNet">
<meta name="twitter:image" content="https://i2.wp.com/media.criticalhit.net//2020/02/Disney-Plus-Logo.jpg">
<script type="application/ld+json" class="rank-math-schema">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Organization",
            "@id": "https://www.criticalhit.net/#organization",
            "name": "Critical Hit",
            "url": "https://www.criticalhit.net",
            "email": "info@criticalhit.net",
            "logo": {
                "@type": "ImageObject",
                "url": "https://media.criticalhit.net//2019/03/Critical_Hit-Logo-Icon.png"
            }
        },
        {
            "@type": "WebSite",
            "@id": "https://www.criticalhit.net/#website",
            "url": "https://www.criticalhit.net",
            "name": "Critical Hit",
            "publisher": {
                "@id": "https://www.criticalhit.net/#organization"
            },
            "inLanguage": "en-GB",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://www.criticalhit.net/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://www.criticalhit.net/entertainment/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup/#primaryImage",
            "url": "https://i2.wp.com/media.criticalhit.net//2020/02/Disney-Plus-Logo.jpg?fit=800%2C450&ssl=1",
            "width": 800,
            "height": 450
        },
        {
            "@type": "WebPage",
            "@id": "https://www.criticalhit.net/entertainment/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup/#webpage",
            "url": "https://www.criticalhit.net/entertainment/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup/",
            "name": "Disney makes streaming its &quot;primary focus&quot; as studio announces major shakeup",
            "datePublished": "2020-10-13T08:16:46+02:00",
            "dateModified": "2020-10-13T09:41:45+02:00",
            "isPartOf": {
                "@id": "https://www.criticalhit.net/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://www.criticalhit.net/entertainment/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup/#primaryImage"
            },
            "inLanguage": "en-GB"
        },
        {
            "@type": "NewsArticle",
            "headline": "Disney makes streaming its \"primary focus\" as studio announces major shakeup",
            "datePublished": "2020-10-13T08:16:46+02:00",
            "dateModified": "2020-10-13T09:41:45+02:00",
            "author": {
                "@type": "Person",
                "name": "Kervyn Cloete"
            },
            "publisher": {
                "@id": "https://www.criticalhit.net/#organization"
            },
            "description": "Disney, owners of the likes of Marvel, Stars Wars Pixar, Indiana Jones, and the massive list of franchises it acquired through the Fox deal like Avatar, Alien, Ice Age, Die Hard, and more, is above and beyond the biggest movie studio on planet Earth. And now it may no longer be releasing its movies in cinemas.",
            "@id": "https://www.criticalhit.net/entertainment/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup/#richSnippet",
            "isPartOf": {
                "@id": "https://www.criticalhit.net/entertainment/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup/#webpage"
            },
            "image": {
                "@id": "https://www.criticalhit.net/entertainment/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup/#primaryImage"
            },
            "inLanguage": "en-GB",
            "mainEntityOfPage": {
                "@id": "https://www.criticalhit.net/entertainment/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup/#webpage"
            }
        }
    ]
}</script>

<link rel='dns-prefetch' href='//www.criticalhit.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Critical Hit &raquo; Feed" href="https://www.criticalhit.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Critical Hit &raquo; Comments Feed" href="https://www.criticalhit.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Critical Hit &raquo; Disney makes streaming its &#8220;primary focus&#8221; as studio announces major shakeup Comments Feed" href="https://www.criticalhit.net/entertainment/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.criticalhit.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css' href='https://www.criticalhit.net/wp-content/plugins/formidable/css/formidableforms.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://www.criticalhit.net/wp-content/themes/woohoo/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='theme-child-style-css' href='https://www.criticalhit.net/wp-content/themes/woohoo-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='woohoo-google-fonts-css' href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A400%2C300%2C700%2C900%7CWork+Sans%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C600%2C700%2C800%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%7CRaleway%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A400%2C300%2C100%2C700%7CMontserrat%3A400%2C700&#038;subset=latin%2Cgreek%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css' href='https://www.criticalhit.net/wp-content/plugins/easy-table/themes/default/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='woohoo-default-css' href='https://www.criticalhit.net/wp-content/themes/woohoo/css/style.css' type='text/css' media='all' />
<style id='woohoo-default-inline-css' type='text/css'>
body.category-41989 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-5 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-33983 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-41988 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-34107 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-58 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-41990 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-38 div.bdaia-blocks div.bdaia-post-view{display: none !important;}
</style>
<link rel='stylesheet' id='wooohoo-ilightbox-skin-css' href='https://www.criticalhit.net/wp-content/themes/woohoo/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='wooohoo-ilightbox-skin-black-css' href='https://www.criticalhit.net/wp-content/themes/woohoo/css/ilightbox/metro-black-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/9.0.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var bd_w_blocks = {"bdaia_w_ajax_url":"https:\/\/www.criticalhit.net\/wp-admin\/admin-ajax.php","bdaia_w_ajax_nonce":"66abd5ffe2"};
var bd_blocks = {"bdaia_ajax_url":"https:\/\/www.criticalhit.net\/wp-admin\/admin-ajax.php","bdaia_ajaxnonce":"66abd5ffe2"};
var bd_script = {"post_id":"1104095","ajaxurl":"https:\/\/www.criticalhit.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.criticalhit.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.criticalhit.net/wp-json/wp/v2/posts/1104095" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.criticalhit.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.criticalhit.net/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.criticalhit.net/?p=1104095' />
<link rel="alternate" type="application/json+oembed" href="https://www.criticalhit.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.criticalhit.net%2Fentertainment%2Fdisney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.criticalhit.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.criticalhit.net%2Fentertainment%2Fdisney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style> <script type="text/javascript">
            /* <![CDATA[ */
            var sf_position = '0';
            var sf_templates = "<a href=\"{search_url_escaped}\"><span class=\"sf_text\">View All Results<\/span><\/a>";
            var sf_input = '.search-live';
            jQuery(document).ready(function(){
                jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.criticalhit.net\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.criticalhit.net\/wp-admin\/admin-ajax.php","rtl":0});
                jQuery(".live-search_ajaxy-selective-input").keyup(function() {
                    var width = jQuery(this).val().length * 8;
                    if(width < 50) {
                        width = 50;
                    }
                    jQuery(this).width(width);
                });
                jQuery(".live-search_ajaxy-selective-search").click(function() {
                    jQuery(this).find(".live-search_ajaxy-selective-input").focus();
                });
                jQuery(".live-search_ajaxy-selective-close").click(function() {
                    jQuery(this).parent().remove();
                });
            });
            /* ]]> */
        </script>
<link rel="shortcut icon" href="https://media.criticalhit.net/2018/12/favicon.png" type="image/x-icon" /><script data-ad-client="ca-pub-1473612930314813" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5GNB24P');</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<style>

@media all and (min-device-width: 700px) and (max-device-width: 728px) {#leaderboard-pixfuture {transform: scale(0.9);}} @media all and (min-device-width: 671px) and (max-device-width: 699px) {#leaderboard-pixfuture {transform: scale(0.9);transform-origin: 0 0;}} @media all and (min-device-width: 651px) and (max-device-width: 670px) {#leaderboard-pixfuture {transform: scale(0.88);transform-origin: 0 0;}} @media all and (min-device-width: 631px) and (max-device-width: 650px) {#leaderboard-pixfuture {transform: scale(0.85);transform-origin: 0 0;}} @media all and (min-device-width: 601px) and (max-device-width: 630px) {#leaderboard-pixfuture {transform: scale(0.8);transform-origin: 0 0;}} @media all and (min-device-width: 601px) and (max-device-width: 630px) {#leaderboard-pixfuture {transform: scale(0.8);transform-origin: 0 0;}} @media all and (min-device-width: 560px) and (max-device-width: 600px) {#leaderboard-pixfuture {transform: scale(0.75);transform-origin: 0 0;}} @media all and (min-device-width: 520px) and (max-device-width: 559px) {#leaderboard-pixfuture {transform: scale(0.7);transform-origin: 0 0;}} @media all and (min-device-width: 491px) and (max-device-width: 519px) {#leaderboard-pixfuture {transform: scale(0.65);transform-origin: 0 0;}} @media all and (min-device-width: 451px) and (max-device-width: 490px) {#leaderboard-pixfuture {transform: scale(0.6);transform-origin: 0 0;}} @media all and (min-device-width: 401px) and (max-device-width: 450px) {#leaderboard-pixfuture {transform: scale(0.55);transform-origin: 0 0;}} @media all and (min-device-width: 371px) and (max-device-width: 400px) {#leaderboard-pixfuture {transform: scale(0.5);transform-origin: 0 0;}} @media all and (min-device-width: 341px) and (max-device-width: 370px) {#leaderboard-pixfuture {transform: scale(0.46);transform-origin: 0 0;}} @media all and (min-device-width: 301px) and (max-device-width: 340px) {#leaderboard-pixfuture {transform: scale(0.42);transform-origin: 0 0;}} @media all and (max-device-width: 300px) {#leaderboard-pixfuture {transform: scale(0.4);transform-origin: 0 0;}}

</style>
<script type="text/javascript">
/* <![CDATA[ */
var userRating = {"ajaxurl":"https://www.criticalhit.net/wp-admin/admin-ajax.php" , "your_rating":"" , "nonce":"66abd5ffe2"};
var userLike = {"ajaxurl":"https://www.criticalhit.net/wp-admin/admin-ajax.php" , "nonce":"66abd5ffe2"};
/* ]]> */
var bdaia_theme_uri = 'https://www.criticalhit.net/wp-content/themes/woohoo';
</script>
<style type="text/css">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</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="icon" href="https://i0.wp.com/media.criticalhit.net//2017/01/cropped-Critical_Hit-Logo-Icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/media.criticalhit.net//2017/01/cropped-Critical_Hit-Logo-Icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/media.criticalhit.net//2017/01/cropped-Critical_Hit-Logo-Icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/media.criticalhit.net//2017/01/cropped-Critical_Hit-Logo-Icon.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
				.bdaia-post-content blockquote p,
blockquote p  {
  font-size: 20px !important;
  background: #f9f9f9 !important;
  border-left: 10px solid #ccc !important;
  margin: .5em 10px !important;
  padding: 0 10px !important;
  quotes: "\201C""\201D""\2018""\2019" !important;
  padding: 10px 20px !important;
  line-height: 1.4 !important;
	text-transform: none !important;
	color: grey  !important;
	text-align: left !important;
	font-weight: 300 !important;
}

.bdaia-post-content blockquote, blockquote {
    margin: 20px 5px 10px 0px !important;
	    padding-left: 0px !important;
    border-left: none !important;
}

.wp-block-jetpack-gif .wp-block-jetpack-gif-caption {
    color: #ffffff !important;
    font-weight: bold;
}			</style>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<meta name="msvalidate.01" content="2408EBF25A6FABECCCF3EC45230C1258" />
<script>
!function(a){var b=/iPhone/i,c=/iPod/i,d=/iPad/i,e=/(?=.*\bAndroid\b)(?=.*\bMobile\b)/i,f=/Android/i,g=/(?=.*\bAndroid\b)(?=.*\bSD4930UR\b)/i,h=/(?=.*\bAndroid\b)(?=.*\b(?:KFOT|KFTT|KFJWI|KFJWA|KFSOWI|KFTHWI|KFTHWA|KFAPWI|KFAPWA|KFARWI|KFASWI|KFSAWI|KFSAWA)\b)/i,i=/IEMobile/i,j=/(?=.*\bWindows\b)(?=.*\bARM\b)/i,k=/BlackBerry/i,l=/BB10/i,m=/Opera Mini/i,n=/(CriOS|Chrome)(?=.*\bMobile\b)/i,o=/(?=.*\bFirefox\b)(?=.*\bMobile\b)/i,p=new RegExp("(?:Nexus 7|BNTV250|Kindle Fire|Silk|GT-P1000)","i"),q=function(a,b){return a.test(b)},r=function(a){var r=a||navigator.userAgent,s=r.split("[FBAN");return"undefined"!=typeof s[1]&&(r=s[0]),s=r.split("Twitter"),"undefined"!=typeof s[1]&&(r=s[0]),this.apple={phone:q(b,r),ipod:q(c,r),tablet:!q(b,r)&&q(d,r),device:q(b,r)||q(c,r)||q(d,r)},this.amazon={phone:q(g,r),tablet:!q(g,r)&&q(h,r),device:q(g,r)||q(h,r)},this.android={phone:q(g,r)||q(e,r),tablet:!q(g,r)&&!q(e,r)&&(q(h,r)||q(f,r)),device:q(g,r)||q(h,r)||q(e,r)||q(f,r)},this.windows={phone:q(i,r),tablet:q(j,r),device:q(i,r)||q(j,r)},this.other={blackberry:q(k,r),blackberry10:q(l,r),opera:q(m,r),firefox:q(o,r),chrome:q(n,r),device:q(k,r)||q(l,r)||q(m,r)||q(o,r)||q(n,r)},this.seven_inch=q(p,r),this.any=this.apple.device||this.android.device||this.windows.device||this.other.device||this.seven_inch,this.phone=this.apple.phone||this.android.phone||this.windows.phone,this.tablet=this.apple.tablet||this.android.tablet||this.windows.tablet,"undefined"==typeof window?this:void 0},s=function(){var a=new r;return a.Class=r,a};"undefined"!=typeof module&&module.exports&&"undefined"==typeof window?module.exports=r:"undefined"!=typeof module&&module.exports&&"undefined"!=typeof window?module.exports=s():"function"==typeof define&&define.amd?define("isMobile",[],a.isMobile=s()):a.isMobile=s()}(this);
  googletag.cmd.push(function() {
	if(isMobile.any) {
	googletag.defineSlot('/55341649/300250MidarticleMobile', [300, 250],
		'div-gpt-ad-1540807120663-0').addService(googletag.pubads());
	googletag.defineSlot('/55341649/300x250ACmobile', [300, 250],
	    'div-gpt-ad-1540807963183-0').addService(googletag.pubads());
			googletag.defineSlot('/55341649/MastheadTop', [728, 90],
			'div-gpt-ad-1542102676397-0').addService(googletag.pubads());

	} else {
	googletag.defineSlot('/55341649/MastheadTop', [728, 90],
	'div-gpt-ad-1542102676397-0').addService(googletag.pubads());
	googletag.defineSlot('/55341649/728MidArticle', [728, 90],
			'div-gpt-ad-1540806613519-0').addService(googletag.pubads());
  googletag.defineSlot('/55341649/728Comments', [728, 90],
	    'div-gpt-ad-1540808126586-0').addService(googletag.pubads());
	googletag.defineSlot('/55341649/Background', [1, 1],
		'div-gpt-ad-1540376831756-0').addService(googletag.pubads());

    }
	googletag.enableServices();
  });
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "WebSite",
  "url": "https://www.criticalhit.net/",
  "name": "Critical Hit",
  "description": "Critical Hit is a website built on the idea that we are more than one thing. Writers, writing about the things they love; games, film, TV, technology and more.",
  "publisher": "Critical Hit",
  "potentialAction": {
    "@type": "SearchAction",
    "target": "https://www.criticalhit.net/?s={search_term}",
    "query-input": "required name=search_term" }
    }
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "Organization",
  "url": "https://www.criticalhit.net",
  "logo": "https://www.criticalhit.net/images/Icon.png"
}
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1473612930314813",
          enable_page_level_ads: false
     });
</script>
<script src="https://www.criticalhit.net/wp-content/themes/woohoo/js/jquery.flexslider-min.js"></script>
<script src="https://www.criticalhit.net/wp-content/themes/woohoo/js/jquery.eislideshow.js"></script>
<script src="https://www.criticalhit.net/wp-content/themes/woohoo/js/jquery.placeholder.min.js"></script>
<script src="https://www.criticalhit.net/wp-content/themes/woohoo/js/jquery.fitvids.js"></script>
<script src="https://www.criticalhit.net/wp-content/themes/woohoo/js/modernizr.js"></script>
</head>
<body class="post-template-default single single-post postid-1104095 single-format-standard wp-embed-responsive bdaia-boxed  of-new-article " itemscope itemtype="http://schema.org/WebPage">
<div class="page-outer bdaia-header-default bdaia-lazyload  sticky-nav-on  bdaia-post-template-default  bdaia-sidebar-right ">
<div class="bg-cover"></div>
<aside id="bd-MobileSiderbar">
<div id="mobile-menu"></div>
<div class="widget-social-links bdaia-social-io-colored">
 <div class="sl-widget-inner">
<div class="bdaia-social-io bdaia-social-io-size-35">
<a class=" bdaia-io-url-facebook" title="Facebook" href="https://www.facebook.com/criticalhit.net" target="_blank"><span class="bdaia-io bdaia-io-facebook"></span></a>
<a class=" bdaia-io-url-twitter" title="Twitter" href="https://twitter.com/criticalhitnet" target="_blank"><span class="bdaia-io bdaia-io-twitter"></span></a>
<a class=" bdaia-io-url-google-plus" title="Google+" href="https://plus.google.com/u/0/115124556395184587688" target="_blank"><span class="bdaia-io bdaia-io-google-plus"></span></a>
<a class=" bdaia-io-url-youtube" title="Youtube" href="https://www.youtube.com/c/CriticalhitNet" target="_blank"><span class="bdaia-io bdaia-io-youtube"></span></a>
<a class=" bdaia-io-url-rss" title="Rss" href="/feed" target="_blank"><span class="bdaia-io bdaia-io-rss"></span></a>
</div> </div>
</div>
</aside>

<div id='div-gpt-ad-1540376831756-0' style='height:1px; width:1px;'>
<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540376831756-0'); });
	</script>
</div>
<div id="page">
<div class="inner-wrapper">
<div id="warp" class="clearfix  bdaia-sidebar-right ">
<div class="header-wrapper">
<div class="bdayh-click-open">
<div class="bd-ClickOpen bd-ClickAOpen">
<span></span>
</div>
</div>
<header class="header-container">
<div class="bd-container">
<div class="logo site--logo">
<h2 class="site-title"> <a href="https://www.criticalhit.net/" rel="home" title="Critical Hit">
<img src="https://media.criticalhit.net/2017/01/Critical_Hit-Logo-Entertainment.png" alt="Critical Hit" />
</a>
</h2> </div>
<div class="bdaia-header-e3-desktop"><div class="bdaia-e3-container"> <div id="leaderboard-pixfuture" style="width:728px; margin:0 auto;">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="gpt-passback">
<script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/55341649/MastheadTop', [728, 90], 'gpt-passback').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script>
</div>
</div></div></div>
</div>
</header>
<div class="cfix"></div>
<nav id="navigation" class="">
<div class="navigation-wrapper">
<div class="bd-container">
<div class="primary-menu">
<a class="nav-logo" title="Critical Hit" href="https://www.criticalhit.net/">
<img src="https://media.criticalhit.net/2017/01/Critical_Hit-Logo-Text-Only.png" width="195" height="48" alt="Critical Hit" />
</a>
<ul id="menu-primary">
<li id="menu-item-526858" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/category/gaming/"> <i class="fa fa fa-gamepad"></i> <span class="menu-label" style="">Games</span></a>
<div class="mega-menu-content">
</div><li id="menu-item-526854" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/category/entertainment/"> <i class="fa fa fa-film"></i> <span class="menu-label" style="">Entertainment</span></a>
<div class="mega-menu-content">
</div><li id="menu-item-526870" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/category/technology/"> <i class="fa fa fa-power-off"></i> <span class="menu-label" style="">Tech</span></a>
<div class="mega-menu-content">
</div><li id="menu-item-526876" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/category/comics-toys/"> <i class="fa fa fa-comment-o"></i> <span class="menu-label" style="">Comics</span></a>
<div class="mega-menu-content">
</div><li id="menu-item-526860" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/category/lifestyle/"> <i class="fa fa fa-heart"></i> <span class="menu-label" style="">Lifestyle</span></a>
<div class="mega-menu-content">
</div><li id="menu-item-726070" class=" menu-item menu-item-type-post_type menu-item-object-page bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/esports/"> <i class="fa fa fa-users"></i> <span class="menu-label" style="">esports</span></a>
<div class="mega-menu-content">
</div><li id="menu-item-881926" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/category/review/"> <i class="fa fa fa-book"></i> <span class="menu-label" style="">Reviews</span></a>
<div class="mega-menu-content">
</div> </ul>
</div>
<div class="nav-right-area">
<div class="bdaia-nav-search">
<span class="bdaia-ns-btn bdaia-io bdaia-io-search"></span>
<div class="bdaia-ns-wrap">
<div class="bdaia-ns-content">
<div class="bdaia-ns-inner">
<form method="get" id="searchform" action="https://www.criticalhit.net/">
<input type="text" class="bbd-search-field search-live" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
<button type="submit" class="bbd-search-btn"><span class="bdaia-io bdaia-io-search"></span></button>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="cfix"></div>
</div>
</div>
</nav>
<div class="cfix"></div>
</div>
<div class="bdMain">
<div class="bd-container bdaia-post-template">
<div class="bd-main bdaia-site-content" id="bdaia-primary">
<div id="content" role="main">
<div class="bdaia-crumb-container"><span><a class="crumbs-home" href="https://www.criticalhit.net">Home</a></span> <span class="delimiter"><span class="bdaia-io bdaia-io-angle-double-right"></span></span> <span><a href="https://www.criticalhit.net/category/entertainment/">Entertainment</a></span> <span class="delimiter"><span class="bdaia-io bdaia-io-angle-double-right"></span></span> <span class="current">Disney makes streaming its &#8220;primary focus&#8221; as studio announces major shakeup</span></div><div class="bdayh-clearfix"></div>
<article id="post-1104095" class="hentry post-1104095 post type-post status-publish format-standard has-post-thumbnail category-entertainment tag-bob-chapek tag-disney tag-disney-2 tag-mulan tag-pixar tag-soul tag-star-wars" itemscope itemtype="https://schema.org/Article">
<header class="bdaia-post-header">
<div class="bdaia-post-title">
<h1 class="post-title entry-title"><span>Disney makes streaming its &#8220;primary focus&#8221; as studio announces major shakeup</span></h1>
</div>

<div class="bdaia-meta-info">
<div class="bdaia-post-author-name">
By <a href="https://www.criticalhit.net/author/reaver/" title="">Kervyn Cloete </a>
</div>
<div class="bdaia-post-date"><span class='bdaia-io bdaia-io-calendar'></span>Posted on&nbsp;<span class="bdayh-date">3 hours ago</span></div>
<div class="bdaia-post-time-read"><span class='bdaia-io bdaia-io-clock'></span>5&nbsp;min read</div>
<div class="bdaia-post-comment"><span class='bdaia-io bdaia-io-bubbles4'></span><a href="https://www.criticalhit.net/entertainment/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup/#comments"><span class="dsq-postid" data-dsqidentifier="1104095 https://www.criticalhit.net/?p=1104095">11</span></a></div>
</div>

</header>
<div class="bdaia-post-sharing bdaia-post-sharing-top">
<ul>
<li class="facebook">
<a title="facebook" onClick="window.open('http://www.facebook.com/sharer.php?u=https://www.criticalhit.net/entertainment/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup/','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://www.facebook.com/sharer.php?u=https://www.criticalhit.net/entertainment/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup/">
<span class="bdaia-io bdaia-io-facebook"></span>
<span>Share on Facebook</span>
</a>
</li>
<li class="twitter">
<a title="twitter" onClick="window.open('http://twitter.com/share?url=https://www.criticalhit.net/entertainment/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup/&amp;text=Disney%20makes%20streaming%20its%20&#8220;primary%20focus&#8221;%20as%20studio%20announces%20major%20shakeup','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://twitter.com/share?url=https://www.criticalhit.net/entertainment/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup/&amp;text=Disney%20makes%20streaming%20its%20&#8220;primary%20focus&#8221;%20as%20studio%20announces%20major%20shakeup">
<span class="bdaia-io bdaia-io-twitter"></span>
<span>Share on Twitter</span>
</a>
</li>
<li class="google">
<a title="google" onClick="window.open('https://plus.google.com/share?url=https://www.criticalhit.net/entertainment/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup/','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https://www.criticalhit.net/entertainment/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup/">
<span class="bdaia-io bdaia-io-google-plus"></span>
<span>Share on Google+</span>
</a>
</li>
<li class="reddit">
<a title="reddit" onClick="window.open('http://reddit.com/submit?url=https://www.criticalhit.net/entertainment/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup/&amp;title=Disney%20makes%20streaming%20its%20&#8220;primary%20focus&#8221;%20as%20studio%20announces%20major%20shakeup','Reddit','width=617,height=514,left='+(screen.availWidth/2-308)+',top='+(screen.availHeight/2-257)+''); return false;" href="https://reddit.com/submit?url=https://www.criticalhit.net/entertainment/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup/&amp;title=Disney%20makes%20streaming%20its%20&#8220;primary%20focus&#8221;%20as%20studio%20announces%20major%20shakeup">
<span class="bdaia-io bdaia-io-reddit"></span>
<span>Share on Reddit</span>
</a>
</li>
<li class="pinterest">
<a title="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.criticalhit.net%2Fentertainment%2Fdisney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup%2F&amp;description=Disney+makes+streaming+its+%22primary+focus%22+as+studio+announces+major+shakeup&amp;media=https%3A%2F%2Fi2.wp.com%2Fmedia.criticalhit.net%2F%2F2020%2F02%2FDisney-Plus-Logo.jpg%3Ffit%3D800%252C450%26ssl%3D1">
<span class="bdaia-io bdaia-io-social-pinterest"></span>
<span>Share on Pinterest</span>
</a>
</li>
<li class="linkedin">
<a title="linkedin" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.criticalhit.net/entertainment/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup/','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.criticalhit.net/entertainment/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup/">
<span class="bdaia-io bdaia-io-linkedin2"></span>
 <span>Share on Linkedin</span>
</a>
</li>
<li class="tumblr">
<a title="tumblr" onClick="window.open('http://www.tumblr.com/share/link?url=www.criticalhit.net/entertainment/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup/&amp;name=Disney%20makes%20streaming%20its%20&#8220;primary%20focus&#8221;%20as%20studio%20announces%20major%20shakeup','Tumblr','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://www.tumblr.com/share/link?url=www.criticalhit.net/entertainment/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup/&amp;name=Disney%20makes%20streaming%20its%20&#8220;primary%20focus&#8221;%20as%20studio%20announces%20major%20shakeup">
<span class="bdaia-io bdaia-io-tumblr"></span>
<span>Share on Tumblr</span>
</a>
</li>
<li class="whatsapp">
<a href="whatsapp://send?text=Disney%2C+owners+of+the+likes+of+Marvel%2C+Stars+Wars+Pixar%2C+Indiana+Jones%2C+and+the+massive+list+of+franchises+it+acquired+through+the+Fox+deal+like+Avatar%2C+Alien%2C+Ice+Age%2C+Die+Hard%2C+and+more%2C+is+above+and+beyond+the+biggest+movie+studio+on+planet+Earth.+And+now+it+may+no+longer+be+releasing+its+movies+in+cinemas.%20-%20https%3A%2F%2Fwww.criticalhit.net%2Fentertainment%2Fdisney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup%2F"><span class="bdaia-io bdaia-io-whatsapp"></span></a> </li>
<li class="telegram">
<a href="tg://msg?text=Disney%2C+owners+of+the+likes+of+Marvel%2C+Stars+Wars+Pixar%2C+Indiana+Jones%2C+and+the+massive+list+of+franchises+it+acquired+through+the+Fox+deal+like+Avatar%2C+Alien%2C+Ice+Age%2C+Die+Hard%2C+and+more%2C+is+above+and+beyond+the+biggest+movie+studio+on+planet+Earth.+And+now+it+may+no+longer+be+releasing+its+movies+in+cinemas.%20-%20https%3A%2F%2Fwww.criticalhit.net%2Fentertainment%2Fdisney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup%2F"><span class="bdaia-io bdaia-io-telegram"></span></a> </li>
</ul>
</div>

<div class="bdaia-post-content">
<figure class="wp-block-image size-large"><img data-attachment-id="1043320" data-permalink="https://www.criticalhit.net/entertainment/disney-grows-to-over-28-million-subscribers-as-more-marvel-shows-in-development/attachment/disney-plus-logo-3/" data-orig-file="https://i2.wp.com/media.criticalhit.net//2020/02/Disney-Plus-Logo.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Disney-Plus-Logo" data-image-description data-medium-file="https://i2.wp.com/media.criticalhit.net//2020/02/Disney-Plus-Logo.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/media.criticalhit.net//2020/02/Disney-Plus-Logo.jpg?fit=800%2C450&amp;ssl=1" loading="lazy" width="800" height="450" src="https://i2.wp.com/media.criticalhit.net//2020/02/Disney-Plus-Logo.jpg?resize=800%2C450&#038;ssl=1" alt="Disney makes streaming its &quot;primary focus&quot; as studio announces major shakeup 6" class="wp-image-1043320 jetpack-lazy-image" title="Disney makes streaming its &quot;primary focus&quot; as studio announces major shakeup 6" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/media.criticalhit.net//2020/02/Disney-Plus-Logo.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/media.criticalhit.net//2020/02/Disney-Plus-Logo.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/media.criticalhit.net//2020/02/Disney-Plus-Logo.jpg?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i2.wp.com/media.criticalhit.net//2020/02/Disney-Plus-Logo.jpg?resize=800%2C450&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="1043320" data-permalink="https://www.criticalhit.net/entertainment/disney-grows-to-over-28-million-subscribers-as-more-marvel-shows-in-development/attachment/disney-plus-logo-3/" data-orig-file="https://i2.wp.com/media.criticalhit.net//2020/02/Disney-Plus-Logo.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Disney-Plus-Logo" data-image-description data-medium-file="https://i2.wp.com/media.criticalhit.net//2020/02/Disney-Plus-Logo.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/media.criticalhit.net//2020/02/Disney-Plus-Logo.jpg?fit=800%2C450&amp;ssl=1" loading="lazy" width="800" height="450" src="https://i2.wp.com/media.criticalhit.net//2020/02/Disney-Plus-Logo.jpg?resize=800%2C450&#038;ssl=1" alt="Disney makes streaming its &quot;primary focus&quot; as studio announces major shakeup 6" class="wp-image-1043320" srcset="https://i2.wp.com/media.criticalhit.net//2020/02/Disney-Plus-Logo.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/media.criticalhit.net//2020/02/Disney-Plus-Logo.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/media.criticalhit.net//2020/02/Disney-Plus-Logo.jpg?resize=768%2C432&amp;ssl=1 768w" sizes="(max-width: 800px) 100vw, 800px" title="Disney makes streaming its &quot;primary focus&quot; as studio announces major shakeup 6" data-recalc-dims="1"></noscript></figure>
<p>Disney, owners of the likes of Marvel, Stars Wars Pixar, Indiana Jones, and the massive list of franchises it acquired through the Fox deal like Avatar, Alien, Ice Age, Die Hard, and more, is above and beyond the biggest movie studio on planet Earth. And now it may no longer be releasing its movies in cinemas. So too is Disney&#8217;s many TV franchises destined for traditional network releases. That was the industry-shaking revelation made by Disney CEO Bob Chapek in an interview with <a href="https://www.cnbc.com/2020/10/12/disney-reorganizes-to-focus-on-streaming-direct-to-consumer.html" class="rank-math-link" target="_blank" rel="noopener">CNBC</a> before the studio <a href="https://www.businesswire.com/news/home/20201012005777/en/The-Walt-Disney-Company-Announces-Strategic-Reorganization-of-Its-Media-and-Entertainment-Businesses" class="rank-math-link" target="_blank" rel="noopener">officially announced</a> a major organizational restructure in the wake of the COVID-19 pandemic that will see it shift its &#8220;primary focus&#8221; to streaming services for both its movies and TV slate.</p>
<p>As COVID-19 ravaged the world this year, the entertainment industry has been grievously wounded with movie theatres taking an extra heavy beating as theatrical releases either got extensively delayed or flopped at the box office. But through all of this though, streaming services flourished, with Disney+ being a standout as it exceeded expectations to already pull in over 60 million subscribers since launch in November 2019. And while initially hesitant to react to the COVID-19 pandemic by switching its major theatrical release to digital streaming like competitor Universal, Disney eventually did just that by moving some smaller films to Disney+. </p>
<figure class="wp-block-image size-large"><img data-attachment-id="1078984" data-permalink="https://www.criticalhit.net/entertainment/disney-delays-mulan-again-following-covid-19-case-surge/attachment/mulan-5/" data-orig-file="https://i0.wp.com/media.criticalhit.net//2020/06/Mulan_2020_1.jpg?fit=850%2C558&amp;ssl=1" data-orig-size="850,558" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Jasin Boland&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Disney&#039;s MULAN..Mulan (Yifei Liu)..Photo: Jasin Boland..\u00a9 2019 Disney Enterprises, Inc. All Rights Reserved.&quot;,&quot;created_timestamp&quot;:&quot;1538473066&quot;,&quot;copyright&quot;:&quot;\u00a9 2020 Disney Enterprises, Inc. All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;MULAN&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mulan_2020_1" data-image-description data-medium-file="https://i0.wp.com/media.criticalhit.net//2020/06/Mulan_2020_1.jpg?fit=300%2C197&amp;ssl=1" data-large-file="https://i0.wp.com/media.criticalhit.net//2020/06/Mulan_2020_1.jpg?fit=850%2C558&amp;ssl=1" loading="lazy" width="850" height="558" src="https://i0.wp.com/media.criticalhit.net//2020/06/Mulan_2020_1.jpg?resize=850%2C558&#038;ssl=1" alt="Disney makes streaming its &quot;primary focus&quot; as studio announces major shakeup 7" class="wp-image-1078984 jetpack-lazy-image" title="Disney makes streaming its &quot;primary focus&quot; as studio announces major shakeup 7" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/media.criticalhit.net//2020/06/Mulan_2020_1.jpg?w=850&amp;ssl=1 850w, https://i0.wp.com/media.criticalhit.net//2020/06/Mulan_2020_1.jpg?resize=300%2C197&amp;ssl=1 300w, https://i0.wp.com/media.criticalhit.net//2020/06/Mulan_2020_1.jpg?resize=768%2C504&amp;ssl=1 768w" data-lazy-sizes="(max-width: 850px) 100vw, 850px" data-lazy-src="https://i0.wp.com/media.criticalhit.net//2020/06/Mulan_2020_1.jpg?resize=850%2C558&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="1078984" data-permalink="https://www.criticalhit.net/entertainment/disney-delays-mulan-again-following-covid-19-case-surge/attachment/mulan-5/" data-orig-file="https://i0.wp.com/media.criticalhit.net//2020/06/Mulan_2020_1.jpg?fit=850%2C558&amp;ssl=1" data-orig-size="850,558" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Jasin Boland&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Disney&#039;s MULAN..Mulan (Yifei Liu)..Photo: Jasin Boland..\u00a9 2019 Disney Enterprises, Inc. All Rights Reserved.&quot;,&quot;created_timestamp&quot;:&quot;1538473066&quot;,&quot;copyright&quot;:&quot;\u00a9 2020 Disney Enterprises, Inc. All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;MULAN&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mulan_2020_1" data-image-description data-medium-file="https://i0.wp.com/media.criticalhit.net//2020/06/Mulan_2020_1.jpg?fit=300%2C197&amp;ssl=1" data-large-file="https://i0.wp.com/media.criticalhit.net//2020/06/Mulan_2020_1.jpg?fit=850%2C558&amp;ssl=1" loading="lazy" width="850" height="558" src="https://i0.wp.com/media.criticalhit.net//2020/06/Mulan_2020_1.jpg?resize=850%2C558&#038;ssl=1" alt="Disney makes streaming its &quot;primary focus&quot; as studio announces major shakeup 7" class="wp-image-1078984" srcset="https://i0.wp.com/media.criticalhit.net//2020/06/Mulan_2020_1.jpg?w=850&amp;ssl=1 850w, https://i0.wp.com/media.criticalhit.net//2020/06/Mulan_2020_1.jpg?resize=300%2C197&amp;ssl=1 300w, https://i0.wp.com/media.criticalhit.net//2020/06/Mulan_2020_1.jpg?resize=768%2C504&amp;ssl=1 768w" sizes="(max-width: 850px) 100vw, 850px" title="Disney makes streaming its &quot;primary focus&quot; as studio announces major shakeup 7" data-recalc-dims="1"></noscript></figure>
<p>The big watershed moment came though when Disney made its $200 million tentpole blockbuster Mulan available for a premium rental fee of $30 on Disney+ alongside a limited theatrical release. While no official numbers have been released yet, the experiment was <a href="https://www.criticalhit.net/entertainment/mulan-may-have-earned-over-260-million-on-disney-already/" class="rank-math-link">reportedly a massive success</a> for the company prompting Disney to think about this as a long term strategy. According to Chapek, this has always been the game plan (and admittedly, the studio did indicate as much back in 2018 already) but the likes of COVID-19 and the surprising success of Disney+ has &#8220;accelerated the rate at which we made this transition&#8221;, adding that &#8220;We are tilting the scale pretty dramatically [toward streaming]&#8221;.</p>
<p>So what does this mean? The official press release states that &#8220;Under the new structure, Disney’s world-class creative engines will focus on developing and producing original content for the Company’s streaming services, as well as for legacy platforms, while distribution and commercialization activities will be centralized into a single, global Media and Entertainment Distribution organization.&#8221;. </p>
<figure class="wp-block-image size-large"><img data-attachment-id="1104176" data-permalink="https://www.criticalhit.net/entertainment/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup/attachment/bobchapek/" data-orig-file="https://i0.wp.com/media.criticalhit.net//2020/10/BobChapek.jpg?fit=850%2C568&amp;ssl=1" data-orig-size="850,568" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BobChapek" data-image-description data-medium-file="https://i0.wp.com/media.criticalhit.net//2020/10/BobChapek.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/media.criticalhit.net//2020/10/BobChapek.jpg?fit=850%2C568&amp;ssl=1" loading="lazy" width="850" height="568" src="https://i0.wp.com/media.criticalhit.net//2020/10/BobChapek.jpg?resize=850%2C568&#038;ssl=1" alt="Disney makes streaming its &quot;primary focus&quot; as studio announces major shakeup 8" class="wp-image-1104176 jetpack-lazy-image" title="Disney makes streaming its &quot;primary focus&quot; as studio announces major shakeup 8" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/media.criticalhit.net//2020/10/BobChapek.jpg?w=850&amp;ssl=1 850w, https://i0.wp.com/media.criticalhit.net//2020/10/BobChapek.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/media.criticalhit.net//2020/10/BobChapek.jpg?resize=768%2C513&amp;ssl=1 768w" data-lazy-sizes="(max-width: 850px) 100vw, 850px" data-lazy-src="https://i0.wp.com/media.criticalhit.net//2020/10/BobChapek.jpg?resize=850%2C568&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="1104176" data-permalink="https://www.criticalhit.net/entertainment/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup/attachment/bobchapek/" data-orig-file="https://i0.wp.com/media.criticalhit.net//2020/10/BobChapek.jpg?fit=850%2C568&amp;ssl=1" data-orig-size="850,568" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BobChapek" data-image-description data-medium-file="https://i0.wp.com/media.criticalhit.net//2020/10/BobChapek.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/media.criticalhit.net//2020/10/BobChapek.jpg?fit=850%2C568&amp;ssl=1" loading="lazy" width="850" height="568" src="https://i0.wp.com/media.criticalhit.net//2020/10/BobChapek.jpg?resize=850%2C568&#038;ssl=1" alt="Disney makes streaming its &quot;primary focus&quot; as studio announces major shakeup 8" class="wp-image-1104176" srcset="https://i0.wp.com/media.criticalhit.net//2020/10/BobChapek.jpg?w=850&amp;ssl=1 850w, https://i0.wp.com/media.criticalhit.net//2020/10/BobChapek.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/media.criticalhit.net//2020/10/BobChapek.jpg?resize=768%2C513&amp;ssl=1 768w" sizes="(max-width: 850px) 100vw, 850px" title="Disney makes streaming its &quot;primary focus&quot; as studio announces major shakeup 8" data-recalc-dims="1"></noscript></figure>
<p>That &#8220;legacy platforms&#8221; bit is key there as those are the traditional theatrical releases for movies and network releases for TV series, which Disney is not abandoning. Instead, &#8220;[Consumers] are going to lead us,&#8221; according to Chapek.</p>
<blockquote class="wp-block-quote"><p>Right now they are voting with their pocketbooks, and they are voting very heavily toward Disney+. We want to make sure that we are going the way the consumers want us to go.</p></blockquote>
<p>Essentially, whether a big blockbuster gets released in cinemas or not will no longer be determined by its budget, franchise association, or any of the historical factors that decided such things. Instead, Disney will release a title wherever it will be most welcomed by consumers &#8211; and most profitable! That could mean that the next Star Wars or Marvel Cinematic Universe release could hit Disney+ exclusively or have a hybrid theatrical/premium Disney+ strategy. Hell, just days ago Disney revealed that Pixar&#8217;s Soul is now heading to Disney+ as well. The days of Disney movies always hitting cinemas first and then consumers having to wait 90 days or more before they could grab it at home is officially over.</p><div class="jvydy5f8572accb793"><div id='div-gpt-ad-1540806613519-0' style='width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540806613519-0'); });
</script>
</div>
<div id='div-gpt-ad-1540807120663-0' tyle='margin:auto; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540807120663-0'); });
</script>
</div>
</div><style type="text/css">
.jvydy5f8572accb793 {
margin: 5px; padding: 0px;
}
@media screen and (min-width: 1201px) {
.jvydy5f8572accb793 {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.jvydy5f8572accb793 {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.jvydy5f8572accb793 {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.jvydy5f8572accb793 {
display: block;
}
}
@media screen and (max-width: 767px) {
.jvydy5f8572accb793 {
display: block;
}
}
</style>
<figure class="wp-block-image size-large"><img data-attachment-id="1001471" data-permalink="https://www.criticalhit.net/entertainment/disney-to-release-new-episodes-weekly/attachment/disney_plus_logo-0/" data-orig-file="https://i2.wp.com/media.criticalhit.net//2019/08/Disney_Plus_logo.0.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Disney_Plus_logo.0" data-image-description data-medium-file="https://i2.wp.com/media.criticalhit.net//2019/08/Disney_Plus_logo.0.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/media.criticalhit.net//2019/08/Disney_Plus_logo.0.jpg?fit=800%2C450&amp;ssl=1" loading="lazy" width="800" height="450" src="https://i2.wp.com/media.criticalhit.net//2019/08/Disney_Plus_logo.0.jpg?resize=800%2C450&#038;ssl=1" alt="Disney makes streaming its &quot;primary focus&quot; as studio announces major shakeup 9" class="wp-image-1001471 jetpack-lazy-image" title="Disney makes streaming its &quot;primary focus&quot; as studio announces major shakeup 9" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/media.criticalhit.net//2019/08/Disney_Plus_logo.0.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/media.criticalhit.net//2019/08/Disney_Plus_logo.0.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/media.criticalhit.net//2019/08/Disney_Plus_logo.0.jpg?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i2.wp.com/media.criticalhit.net//2019/08/Disney_Plus_logo.0.jpg?resize=800%2C450&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="1001471" data-permalink="https://www.criticalhit.net/entertainment/disney-to-release-new-episodes-weekly/attachment/disney_plus_logo-0/" data-orig-file="https://i2.wp.com/media.criticalhit.net//2019/08/Disney_Plus_logo.0.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Disney_Plus_logo.0" data-image-description data-medium-file="https://i2.wp.com/media.criticalhit.net//2019/08/Disney_Plus_logo.0.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/media.criticalhit.net//2019/08/Disney_Plus_logo.0.jpg?fit=800%2C450&amp;ssl=1" loading="lazy" width="800" height="450" src="https://i2.wp.com/media.criticalhit.net//2019/08/Disney_Plus_logo.0.jpg?resize=800%2C450&#038;ssl=1" alt="Disney makes streaming its &quot;primary focus&quot; as studio announces major shakeup 9" class="wp-image-1001471" srcset="https://i2.wp.com/media.criticalhit.net//2019/08/Disney_Plus_logo.0.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/media.criticalhit.net//2019/08/Disney_Plus_logo.0.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/media.criticalhit.net//2019/08/Disney_Plus_logo.0.jpg?resize=768%2C432&amp;ssl=1 768w" sizes="(max-width: 800px) 100vw, 800px" title="Disney makes streaming its &quot;primary focus&quot; as studio announces major shakeup 9" data-recalc-dims="1"></noscript></figure>
<p>Disney&#8217;s newly created Media and Entertainment Distribution group &#8220;will be responsible for all monetization of content—both distribution and ad sales—and will oversee operations of the Company’s streaming service. The creation of content will be managed in three distinct groups—Studios, General Entertainment, and Sports—headed by current leaders Alan F. Horn and Alan Bergman, Peter Rice, and James Pitaro.&#8221; These content groups &#8220;will be responsible and accountable for producing and delivering content for theatrical, linear and streaming, with the primary focus being the Company’s streaming services,&#8221; as Chapek explained further.</p>
<blockquote class="wp-block-quote"><p>Managing content creation distinct from distribution will allow us to be more effective and nimble in making the content consumers want most, delivered in the way they prefer to consume it. Our creative teams will concentrate on what they do best—making world-class, franchise-based content—while our newly centralized global distribution team will focus on delivering and monetizing that content in the most optimal way across all platforms, including Disney+, Hulu, ESPN+ and the coming Star international streaming service.</p></blockquote>
<p>Thus far this news has been very well met on the stock market with Disney&#8217;s stock climbing 5.4 percent since the announcement. It&#8217;s not all good news though. According to Chapek, the new restructuring &#8220;could result in some reduction of staff&#8221;. Due to COVID-19&#8217;s effect on Disney&#8217;s parks, the company had already been forced to layoff over 28 000 employees recently. Chapek says the new changes won&#8217;t be as devastating as those numbers though. </p>
<figure class="wp-block-image size-large"><img data-attachment-id="1081030" data-permalink="https://www.criticalhit.net/entertainment/these-are-the-new-lockdown-rules-for-going-to-the-movies/attachment/cinema-jpg/" data-orig-file="https://i1.wp.com/media.criticalhit.net//2020/07/cinema.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cinema.jpg" data-image-description data-medium-file="https://i1.wp.com/media.criticalhit.net//2020/07/cinema.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/media.criticalhit.net//2020/07/cinema.jpg?fit=800%2C450&amp;ssl=1" loading="lazy" width="800" height="450" src="https://i1.wp.com/media.criticalhit.net//2020/07/cinema.jpg?resize=800%2C450&#038;ssl=1" alt="Disney makes streaming its &quot;primary focus&quot; as studio announces major shakeup 10" class="wp-image-1081030 jetpack-lazy-image" title="Disney makes streaming its &quot;primary focus&quot; as studio announces major shakeup 10" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/media.criticalhit.net//2020/07/cinema.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/media.criticalhit.net//2020/07/cinema.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/media.criticalhit.net//2020/07/cinema.jpg?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i1.wp.com/media.criticalhit.net//2020/07/cinema.jpg?resize=800%2C450&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="1081030" data-permalink="https://www.criticalhit.net/entertainment/these-are-the-new-lockdown-rules-for-going-to-the-movies/attachment/cinema-jpg/" data-orig-file="https://i1.wp.com/media.criticalhit.net//2020/07/cinema.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cinema.jpg" data-image-description data-medium-file="https://i1.wp.com/media.criticalhit.net//2020/07/cinema.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/media.criticalhit.net//2020/07/cinema.jpg?fit=800%2C450&amp;ssl=1" loading="lazy" width="800" height="450" src="https://i1.wp.com/media.criticalhit.net//2020/07/cinema.jpg?resize=800%2C450&#038;ssl=1" alt="Disney makes streaming its &quot;primary focus&quot; as studio announces major shakeup 10" class="wp-image-1081030" srcset="https://i1.wp.com/media.criticalhit.net//2020/07/cinema.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/media.criticalhit.net//2020/07/cinema.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/media.criticalhit.net//2020/07/cinema.jpg?resize=768%2C432&amp;ssl=1 768w" sizes="(max-width: 800px) 100vw, 800px" title="Disney makes streaming its &quot;primary focus&quot; as studio announces major shakeup 10" data-recalc-dims="1"></noscript></figure>
<p>And then, of course, there&#8217;s the issue of cinemas, which are already on incredible shaky legs right now. Even before COVID-19, there had been doomsayers predicting that the entire industry would collapse as top quality home entertainment setups became more commonplace and replaced the increasingly expensive cinema experience. The pandemic will undoubtedly force many theatre venues around the globe to go under completely. Just two weeks ago we saw how Cineworld, the world&#8217;s second-largest cinema chain, <a href="https://www.criticalhit.net/entertainment/no-time-to-die-fast-furious-9-delayed-prompting-major-cinema-closures/" class="rank-math-link">was forced to shut down hundreds of venues in North America and the UK</a> just because the latest James Bond film was delayed and left them with no major tentpole to pull in consumers. And now Disney, who release literally the biggest tentpoles in the world, may not drop any of them in cinemas anymore. As a theatre operator, I would be dreading for my future right now.</p>
<p>Last Updated: <span class="updated">October 13, 2020</span></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1104095" class="share-twitter sd-button share-icon" href="https://www.criticalhit.net/entertainment/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1104095" class="share-facebook sd-button share-icon" href="https://www.criticalhit.net/entertainment/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.criticalhit.net/entertainment/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.criticalhit.net/entertainment/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.criticalhit.net/entertainment/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div>
</div>
<footer>
<div class="bdaia-post-sharing bdaia-post-sharing-bottom">
<ul>
<li class="facebook">
<a title="facebook" onClick="window.open('http://www.facebook.com/sharer.php?u=https://www.criticalhit.net/entertainment/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup/','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://www.facebook.com/sharer.php?u=https://www.criticalhit.net/entertainment/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup/">
<span class="bdaia-io bdaia-io-facebook"></span>
<span>Share on Facebook</span>
</a>
</li>
<li class="twitter">
<a title="twitter" onClick="window.open('http://twitter.com/share?url=https://www.criticalhit.net/entertainment/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup/&amp;text=Disney%20makes%20streaming%20its%20&#8220;primary%20focus&#8221;%20as%20studio%20announces%20major%20shakeup','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://twitter.com/share?url=https://www.criticalhit.net/entertainment/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup/&amp;text=Disney%20makes%20streaming%20its%20&#8220;primary%20focus&#8221;%20as%20studio%20announces%20major%20shakeup">
<span class="bdaia-io bdaia-io-twitter"></span>
<span>Share on Twitter</span>
</a>
</li>
<li class="google">
<a title="google" onClick="window.open('https://plus.google.com/share?url=https://www.criticalhit.net/entertainment/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup/','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https://www.criticalhit.net/entertainment/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup/">
<span class="bdaia-io bdaia-io-google-plus"></span>
<span>Share on Google+</span>
</a>
</li>
<li class="reddit">
<a title="reddit" onClick="window.open('http://reddit.com/submit?url=https://www.criticalhit.net/entertainment/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup/&amp;title=Disney%20makes%20streaming%20its%20&#8220;primary%20focus&#8221;%20as%20studio%20announces%20major%20shakeup','Reddit','width=617,height=514,left='+(screen.availWidth/2-308)+',top='+(screen.availHeight/2-257)+''); return false;" href="https://reddit.com/submit?url=https://www.criticalhit.net/entertainment/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup/&amp;title=Disney%20makes%20streaming%20its%20&#8220;primary%20focus&#8221;%20as%20studio%20announces%20major%20shakeup">
<span class="bdaia-io bdaia-io-reddit"></span>
<span>Share on Reddit</span>
</a>
</li>
<li class="pinterest">
<a title="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.criticalhit.net%2Fentertainment%2Fdisney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup%2F&amp;description=Disney+makes+streaming+its+%22primary+focus%22+as+studio+announces+major+shakeup&amp;media=https%3A%2F%2Fi2.wp.com%2Fmedia.criticalhit.net%2F%2F2020%2F02%2FDisney-Plus-Logo.jpg%3Ffit%3D800%252C450%26ssl%3D1">
<span class="bdaia-io bdaia-io-social-pinterest"></span>
<span>Share on Pinterest</span>
</a>
</li>
<li class="linkedin">
<a title="linkedin" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.criticalhit.net/entertainment/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup/','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.criticalhit.net/entertainment/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup/">
<span class="bdaia-io bdaia-io-linkedin2"></span>
<span>Share on Linkedin</span>
</a>
</li>
<li class="tumblr">
<a title="tumblr" onClick="window.open('http://www.tumblr.com/share/link?url=www.criticalhit.net/entertainment/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup/&amp;name=Disney%20makes%20streaming%20its%20&#8220;primary%20focus&#8221;%20as%20studio%20announces%20major%20shakeup','Tumblr','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://www.tumblr.com/share/link?url=www.criticalhit.net/entertainment/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup/&amp;name=Disney%20makes%20streaming%20its%20&#8220;primary%20focus&#8221;%20as%20studio%20announces%20major%20shakeup">
<span class="bdaia-io bdaia-io-tumblr"></span>
<span>Share on Tumblr</span>
</a>
</li>
<li class="whatsapp">
<a href="whatsapp://send?text=Disney%2C+owners+of+the+likes+of+Marvel%2C+Stars+Wars+Pixar%2C+Indiana+Jones%2C+and+the+massive+list+of+franchises+it+acquired+through+the+Fox+deal+like+Avatar%2C+Alien%2C+Ice+Age%2C+Die+Hard%2C+and+more%2C+is+above+and+beyond+the+biggest+movie+studio+on+planet+Earth.+And+now+it+may+no+longer+be+releasing+its+movies+in+cinemas.%20-%20https%3A%2F%2Fwww.criticalhit.net%2Fentertainment%2Fdisney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup%2F"><span class="bdaia-io bdaia-io-whatsapp"></span></a> </li>
<li class="telegram">
<a href="tg://msg?text=Disney%2C+owners+of+the+likes+of+Marvel%2C+Stars+Wars+Pixar%2C+Indiana+Jones%2C+and+the+massive+list+of+franchises+it+acquired+through+the+Fox+deal+like+Avatar%2C+Alien%2C+Ice+Age%2C+Die+Hard%2C+and+more%2C+is+above+and+beyond+the+biggest+movie+studio+on+planet+Earth.+And+now+it+may+no+longer+be+releasing+its+movies+in+cinemas.%20-%20https%3A%2F%2Fwww.criticalhit.net%2Fentertainment%2Fdisney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup%2F"><span class="bdaia-io bdaia-io-telegram"></span></a> </li>
</ul>
</div>

<div class="bdaia-p-bottom-e3-desktop"><div class="bdaia-e3-container"><div id="contentad298317"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "bdc01488-c73b-4b54-88bd-d9fd30218a86",
            d: "Y3JpdGljYWxoaXQubmV0",
            wid: "298317",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad298317").appendChild(s);
    })(document);
</script></div></div>
<div class="bdaia-post-next-prev">
<div class="bdaia-post-prev-post">
<a href="https://www.criticalhit.net/gaming/genshin-impact-has-big-updates-and-seasonal-events-coming-soon/" rel="prev"><span>Previous article</span> Genshin Impact has big updates and seasonal events coming soon</a> </div>
<div class="bdaia-post-next-post">
<a href="https://www.criticalhit.net/gaming/watch-dogs-legion-on-ultra-settings-recommends-an-rtx-3080-setup/" rel="next"><span>Next article</span> Watch Dogs Legion on Ultra settings recommends an RTX 3080 setup</a> </div>
</div>

<div class="bdaia-author-box">
<div class="authorBlock-avatar">
<a href="https://www.criticalhit.net/author/reaver/"><img src="https://secure.gravatar.com/avatar/f0bb3bc67ed08de3298cbb59df5c207a?s=150&#038;d=mm&#038;r=pg" width="150" height="150" alt="Avatar" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 photo avatar-default jetpack-lazy-image" data-lazy-src="https://secure.gravatar.com/avatar/f0bb3bc67ed08de3298cbb59df5c207a?s=150&amp;is-pending-load=1#038;d=mm&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://secure.gravatar.com/avatar/f0bb3bc67ed08de3298cbb59df5c207a?s=150&#038;d=mm&#038;r=pg" width="150" height="150" alt="Avatar" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 photo avatar-default" /></noscript></a>
</div>
<div class="authorBlock-header">
<h3 class="authorBlock-header-title">
<a href="https://www.criticalhit.net/author/reaver/">Kervyn Cloete </h3>
<p class="authorBlock-header-bio">
A man of many passions - but very little sleep - I've been geeking out over movies, video games, comics, books, anime, TV series and lemon meringues as far back as I can remember. So show up for the geeky insight, stay for the delicious pastries. </p>
<div class="authorBlock-meta bdaia-social-io-colored">
<div class="bdaia-social-io bdaia-social-io-size-32">
</div>
</div>
</div>
</div>
 </footer>
<span style=display:none itemprop=author itemscope itemtype="https://schema.org/Person">
<meta itemprop=name content="Kervyn Cloete">
</span>
<meta itemprop=interactionCount content="UserComments:11">
<meta itemprop=datePublished content="2020-10-13T08:16:46+00:00">
<meta itemprop=dateModified content="2020-10-13T08:16:46+00:00">
<meta itemscope itemprop=mainEntityOfPage itemtype="https://schema.org/WebPage" itemid="https://www.criticalhit.net/entertainment/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup/">
<span style=display:none itemprop=publisher itemscope itemtype="https://schema.org/Organization">
<span style=display:none itemprop=logo itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://media.criticalhit.net/2017/01/Critical_Hit-Logo-Main.png">
</span>
<meta itemprop=name content="Critical Hit">
</span>
<meta itemprop=headline content="Disney makes streaming its &#8220;primary focus&#8221; as studio announces major shakeup">
<span style=display:none itemprop=image itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop=url content="https://i2.wp.com/media.criticalhit.net//2020/02/Disney-Plus-Logo.jpg?fit=800%2C450&#038;ssl=1">
<meta itemprop=width content=1240>
<meta itemprop=height content=540>
</span>
</article>
<div id="disqus_thread"></div>
<section id="bdCheckAlso" class="bdCheckAlso-right">
<h4 class="block-title">
<span>Check Also</span>
<a href="#" id="check-also-close"><span class="bdaia-io bdaia-io-cross"></span></a>
</h4>
<div class="check-also-post">
<figure class="check-also-thumb" style="background-image:url(https://i2.wp.com/media.criticalhit.net//2020/10/MODOK.jpg?resize=320%2C220&ssl=1);"></figure>
<h2 class="post-title"><a href="https://www.criticalhit.net/entertainment/patton-oswalts-modok-looks-like-robot-chicken-meets-celebrity-deathmatch/" rel="bookmark">Patton Oswalt&rsquo;s MODOK looks like Robot Chicken meets Celebrity Deathmatch</a></h2>
<p>MODOK's tackling his greatest challenge yet: Conquering the world and maitaining a stable &#8230;</p>
</div>
</section>
</div>
</div>
<div class="bd-sidebar theia_sticky">
<div class="cfix"></div>
<div class="theiaStickySidebar">
<div id="bdaia-widget-e3-2" class="widget bdaia-widget bdaia-widget-e3 e3-trans"><div class="widget-inner">
<div class="e3-inner"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/55341649/300x250ATF', [300, 250]).display();
</script></div></div>
</div><div id="bdaia-social-links-3" class="widget bdaia-widget bdaia-social-links">
<h4 class="block-title"><span>Social</span></h4>
<div class="widget-inner">
<div class="widget-social-links bdaia-social-io-colored">
<div class="bdaia-social-io bdaia-social-io-size-35">
<a class="none bdaia-io-url-facebook" title="Facebook" href="https://www.facebook.com/criticalhit.net" target="_blank"><span class="bdaia-io bdaia-io-facebook"></span></a>
<a class="none bdaia-io-url-twitter" title="Twitter" href="https://twitter.com/criticalhitnet" target="_blank"><span class="bdaia-io bdaia-io-twitter"></span></a>
<a class="none bdaia-io-url-google-plus" title="Google+" href="https://plus.google.com/u/0/115124556395184587688" target="_blank"><span class="bdaia-io bdaia-io-google-plus"></span></a>
<a class="none bdaia-io-url-youtube" title="Youtube" href="https://www.youtube.com/c/CriticalhitNet" target="_blank"><span class="bdaia-io bdaia-io-youtube"></span></a>
<a class="none bdaia-io-url-rss" title="Rss" href="/feed" target="_blank"><span class="bdaia-io bdaia-io-rss"></span></a>
</div> </div>
</div>
</div><div id="bdaia-widget-box6-2" class="widget bdaia-widget bdaia-box6"><h4 class="block-title"><span>Latest Reviews</span></h4><div class="widget-inner">
<div class="bdaia-wb-wrap bdaia-wb6 bdaia-wb-idLd4CI bdaia-ajax-pagination-next_prev" data-box_nu="wb6" data-box_id="bdaia-wb-idLd4CI" data-paged="1" data-sort_order="" data-ajax_pagination="next_prev" data-num_posts="5" data-tag_slug="" data-cat_uid="58" data-cat_uids="" data-max_nu="669" data-total_posts_num="3344" data-posts="" data-com_meta="" data-thumbnail="" data-author_meta="true" data-date_meta="true" data-review="true">
<div class="bdaia-wb-content">
<div class="bdaia-wb-inner">
<div class="bdaia-wb-article bdaia-wba-bigsh bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/star-wars-squadrons-review/" class="bdaia-text-gradient">
<img width="320" height="220" src="https://i2.wp.com/media.criticalhit.net//2020/10/StarWars_Squadrons_1xl.jpg?resize=320%2C220&amp;ssl=1" class="attachment-bdaia-widget size-bdaia-widget wp-post-image jetpack-lazy-image" alt="Star Wars: Squadrons review - Assault in our stars 11" loading="lazy" data-attachment-id="1102783" data-permalink="https://www.criticalhit.net/gaming/star-wars-squadrons-review/attachment/starwars_squadrons_1xl/" data-orig-file="https://i2.wp.com/media.criticalhit.net//2020/10/StarWars_Squadrons_1xl.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="StarWars_Squadrons_1xl" data-image-description data-medium-file="https://i2.wp.com/media.criticalhit.net//2020/10/StarWars_Squadrons_1xl.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/media.criticalhit.net//2020/10/StarWars_Squadrons_1xl.jpg?fit=850%2C478&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/media.criticalhit.net//2020/10/StarWars_Squadrons_1xl.jpg?resize=320%2C220&amp;ssl=1 320w, https://i2.wp.com/media.criticalhit.net/2020/10/StarWars_Squadrons_1xl.jpg?zoom=2&amp;resize=320%2C220&amp;ssl=1 640w, https://i2.wp.com/media.criticalhit.net/2020/10/StarWars_Squadrons_1xl.jpg?zoom=3&amp;resize=320%2C220&amp;ssl=1 960w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://i2.wp.com/media.criticalhit.net//2020/10/StarWars_Squadrons_1xl.jpg?resize=320%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Star Wars: Squadrons review - Assault in our stars 11"> </a>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/star-wars-squadrons-review/"><span>Star Wars: Squadrons review &#8211; Assault in our stars</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/reaver/" title="Posts by Kervyn Cloete" rel="author">Kervyn Cloete</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">6 days ago</span></div>
</footer>
</div>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/the-solitaire-conspiracy-review-no-ace-out/">
<img width="104" height="74" src="https://i1.wp.com/media.criticalhit.net//2020/10/Solitaire-Conspiracy-1.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image jetpack-lazy-image" alt="The Solitaire Conspiracy Review &ndash; No Ace Out 12" loading="lazy" data-attachment-id="1102702" data-permalink="https://www.criticalhit.net/gaming/the-solitaire-conspiracy-review-no-ace-out/attachment/solitaire-conspiracy-1-jpg/" data-orig-file="https://i1.wp.com/media.criticalhit.net//2020/10/Solitaire-Conspiracy-1.jpg?fit=850%2C478&amp;ssl=1" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Solitaire-Conspiracy-1.jpg" data-image-description data-medium-file="https://i1.wp.com/media.criticalhit.net//2020/10/Solitaire-Conspiracy-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/media.criticalhit.net//2020/10/Solitaire-Conspiracy-1.jpg?fit=850%2C478&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/media.criticalhit.net//2020/10/Solitaire-Conspiracy-1.jpg?resize=104%2C74&amp;ssl=1 104w, https://i0.wp.com/media.criticalhit.net/2020/10/Solitaire-Conspiracy-1.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i0.wp.com/media.criticalhit.net/2020/10/Solitaire-Conspiracy-1.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" data-lazy-sizes="(max-width: 104px) 100vw, 104px" data-lazy-src="https://i1.wp.com/media.criticalhit.net//2020/10/Solitaire-Conspiracy-1.jpg?resize=104%2C74&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="The Solitaire Conspiracy Review &ndash; No Ace Out 12"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/the-solitaire-conspiracy-review-no-ace-out/"><span>The Solitaire Conspiracy Review &ndash; No Ace Out</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/dbonthuys/" title="Posts by Darryn Bonthuys" rel="author">Darryn Bonthuys</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">7 days ago</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/crash-bandicoot-4-its-about-time-review-crate-expectations/">
<img width="104" height="74" src="https://i0.wp.com/media.criticalhit.net//2020/10/Crash-4-10.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image jetpack-lazy-image" alt="Crash Bandicoot 4: It&#039;s About Time Review - Crate Expectations 13" loading="lazy" data-attachment-id="1102662" data-permalink="https://www.criticalhit.net/gaming/crash-bandicoot-4-its-about-time-review-crate-expectations/attachment/crash-4-10/" data-orig-file="https://i0.wp.com/media.criticalhit.net//2020/10/Crash-4-10.jpg?fit=1024%2C576&amp;ssl=1" data-orig-size="1024,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Crash-4-10" data-image-description data-medium-file="https://i0.wp.com/media.criticalhit.net//2020/10/Crash-4-10.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/media.criticalhit.net//2020/10/Crash-4-10.jpg?fit=850%2C478&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/media.criticalhit.net//2020/10/Crash-4-10.jpg?resize=104%2C74&amp;ssl=1 104w, https://i2.wp.com/media.criticalhit.net/2020/10/Crash-4-10.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i2.wp.com/media.criticalhit.net/2020/10/Crash-4-10.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" data-lazy-sizes="(max-width: 104px) 100vw, 104px" data-lazy-src="https://i0.wp.com/media.criticalhit.net//2020/10/Crash-4-10.jpg?resize=104%2C74&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Crash Bandicoot 4: It&#039;s About Time Review - Crate Expectations 13"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/crash-bandicoot-4-its-about-time-review-crate-expectations/"><span>Crash Bandicoot 4: It&#8217;s About Time Review &#8211; Crate Expectations</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/geoff/" title="Posts by Geoffrey Tim" rel="author">Geoffrey Tim</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">7 days ago</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/features/fifa-21-review-like-a-mbappe-to-the-head/">
<img width="104" height="74" src="https://i2.wp.com/media.criticalhit.net//2020/10/fifa-21-3.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image jetpack-lazy-image" alt="FIFA 21 Review in progress - Like a Mbappe to the Head 14" loading="lazy" data-attachment-id="1102542" data-permalink="https://www.criticalhit.net/features/fifa-21-review-like-a-mbappe-to-the-head/attachment/fifa-21-3/" data-orig-file="https://i2.wp.com/media.criticalhit.net//2020/10/fifa-21-3.jpg?fit=1024%2C576&amp;ssl=1" data-orig-size="1024,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fifa-21-3" data-image-description data-medium-file="https://i2.wp.com/media.criticalhit.net//2020/10/fifa-21-3.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/media.criticalhit.net//2020/10/fifa-21-3.jpg?fit=850%2C478&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/media.criticalhit.net//2020/10/fifa-21-3.jpg?resize=104%2C74&amp;ssl=1 104w, https://i2.wp.com/media.criticalhit.net/2020/10/fifa-21-3.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i2.wp.com/media.criticalhit.net/2020/10/fifa-21-3.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" data-lazy-sizes="(max-width: 104px) 100vw, 104px" data-lazy-src="https://i2.wp.com/media.criticalhit.net//2020/10/fifa-21-3.jpg?resize=104%2C74&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="FIFA 21 Review in progress - Like a Mbappe to the Head 14"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/features/fifa-21-review-like-a-mbappe-to-the-head/"><span>FIFA 21 Review in progress &#8211; Like a Mbappe to the Head</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/jmilni/" title="Posts by Jarred Milner" rel="author">Jarred Milner</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">1 week ago</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/budget-cuts-review-human-discourses/">
<img width="104" height="74" src="https://i1.wp.com/media.criticalhit.net//2020/10/Budget-Cuts-5.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image jetpack-lazy-image" alt="Budget Cuts Review - Human Discourses 15" loading="lazy" data-attachment-id="1102300" data-permalink="https://www.criticalhit.net/gaming/budget-cuts-review-human-discourses/attachment/budget-cuts-5/" data-orig-file="https://i1.wp.com/media.criticalhit.net//2020/10/Budget-Cuts-5.jpg?fit=1024%2C576&amp;ssl=1" data-orig-size="1024,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Budget Cuts (5)" data-image-description data-medium-file="https://i1.wp.com/media.criticalhit.net//2020/10/Budget-Cuts-5.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/media.criticalhit.net//2020/10/Budget-Cuts-5.jpg?fit=850%2C478&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/media.criticalhit.net//2020/10/Budget-Cuts-5.jpg?resize=104%2C74&amp;ssl=1 104w, https://i2.wp.com/media.criticalhit.net/2020/10/Budget-Cuts-5.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i2.wp.com/media.criticalhit.net/2020/10/Budget-Cuts-5.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" data-lazy-sizes="(max-width: 104px) 100vw, 104px" data-lazy-src="https://i1.wp.com/media.criticalhit.net//2020/10/Budget-Cuts-5.jpg?resize=104%2C74&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Budget Cuts Review - Human Discourses 15"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/budget-cuts-review-human-discourses/"><span>Budget Cuts Review &#8211; Human Discourses</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/geoff/" title="Posts by Geoffrey Tim" rel="author">Geoffrey Tim</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">1 week ago</span></div>
</footer>
</div>
</article>
</div>
</div>
<div class="bdayh-posts-load-wait">
<div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
</div>
</div>
<div class="cfix"></div>
<script type="text/javascript">
					jQuery(document).ready(function() {
																		jQuery('.bdaia-wb-idLd4CI .carousel-nav .mo-next').click(function(event){ event.preventDefault();
							woohoo_wb_ajax_js( 'Ld4CI', 'next' );
						});
						jQuery('.bdaia-wb-idLd4CI .carousel-nav .mo-prev').click(function(event){ event.preventDefault();
							woohoo_wb_ajax_js( 'Ld4CI', 'prev' );
						});
											});
				</script>
<div class="carousel-nav">
<a href="#" class="mo-prev ajax-page-disabled"><span class="bdaia-io bdaia-io-angle-left"></span></a>
<a href="#" class="mo-next"><span class="bdaia-io bdaia-io-angle-right"></span></a>
</div>
</div>
</div></div><div id="bdaia-widget-e3-11" class="widget bdaia-widget bdaia-widget-e3 "><h4 class="block-title"><span>Advert</span></h4>
<div class="widget-inner">
<div class="e3-inner"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/55341649/300600mid', [300, 600]).display();
</script></div></div>
</div><div id="bdaia-widget-html-4" class="widget bdaia-widget bdaia-widget-html "><h4 class="block-title"><span>Recent Comments</span></h4>
<div class="widget-inner">
<div id="recentcomments" class="dsq-widget"><script type="text/javascript" src="https://critical-hit-net.disqus.com/recent_comments_widget.js?num_items=5&hide_avatars=1&avatar_size=0&excerpt_length=200"></script></div><a href="https://disqus.com/">Powered by Disqus</a></div>
</div><div id="bdaia-widget-box2-4" class="widget bdaia-widget bdaia-box2"><h4 class="block-title"><span>Latest Posts </span></h4><div class="widget-inner">
<div class="bdaia-wb-wrap bdaia-wb2 bdaia-wb-idAc1EY bdaia-ajax-pagination-next_prev" data-box_nu="wb2" data-box_id="bdaia-wb-idAc1EY" data-paged="1" data-sort_order="" data-ajax_pagination="next_prev" data-num_posts="5" data-tag_slug="" data-cat_uid="" data-cat_uids="" data-max_nu="12668" data-total_posts_num="63340" data-posts="" data-com_meta="" data-thumbnail="" data-author_meta="" data-date_meta="" data-review="true">
<div class="bdaia-wb-content">
<div class="bdaia-wb-inner">
<div class="bdaia-wb-article bdaia-wba-big bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/entertainment/the-addams-family-2-gets-a-creepy-halloween-2021-release-date/">
<img width="320" height="220" src="https://i1.wp.com/media.criticalhit.net//2020/10/The-Addams-Family-2-poster-Featured.jpg?resize=320%2C220&amp;ssl=1" class="attachment-bdaia-widget size-bdaia-widget wp-post-image jetpack-lazy-image" alt="The Addams Family 2 gets a creepy Halloween 2021 release date 16" loading="lazy" data-attachment-id="1104088" data-permalink="https://www.criticalhit.net/entertainment/the-addams-family-2-gets-a-creepy-halloween-2021-release-date/attachment/the-addams-family-2-poster-featured/" data-orig-file="https://i1.wp.com/media.criticalhit.net//2020/10/The-Addams-Family-2-poster-Featured.jpg?fit=800%2C416&amp;ssl=1" data-orig-size="800,416" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The-Addams-Family-2-poster-Featured" data-image-description data-medium-file="https://i1.wp.com/media.criticalhit.net//2020/10/The-Addams-Family-2-poster-Featured.jpg?fit=300%2C156&amp;ssl=1" data-large-file="https://i1.wp.com/media.criticalhit.net//2020/10/The-Addams-Family-2-poster-Featured.jpg?fit=800%2C416&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/media.criticalhit.net//2020/10/The-Addams-Family-2-poster-Featured.jpg?resize=320%2C220&amp;ssl=1 320w, https://i1.wp.com/media.criticalhit.net/2020/10/The-Addams-Family-2-poster-Featured.jpg?zoom=2&amp;resize=320%2C220&amp;ssl=1 640w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://i1.wp.com/media.criticalhit.net//2020/10/The-Addams-Family-2-poster-Featured.jpg?resize=320%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="The Addams Family 2 gets a creepy Halloween 2021 release date 16"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/entertainment/the-addams-family-2-gets-a-creepy-halloween-2021-release-date/"><span>The Addams Family 2 gets a creepy Halloween 2021 release date</span></a></h3>
</header>
<footer>
</footer>
<p class="block-exb">Next year will see cinema's favourite abnormal family return for a sequel.</p>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/fortnite-is-adding-a-daredevil-outfit-but-getting-it-wont-be-easy/">
<img width="104" height="74" src="https://i2.wp.com/media.criticalhit.net//2020/10/Daredevil.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image jetpack-lazy-image" alt="Fortnite is adding a Daredevil outfit, but getting it won&rsquo;t be easy 17" loading="lazy" data-attachment-id="1104204" data-permalink="https://www.criticalhit.net/gaming/fortnite-is-adding-a-daredevil-outfit-but-getting-it-wont-be-easy/attachment/daredevil-jpg-3/" data-orig-file="https://i2.wp.com/media.criticalhit.net//2020/10/Daredevil.jpg?fit=850%2C479&amp;ssl=1" data-orig-size="850,479" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Daredevil.jpg" data-image-description data-medium-file="https://i2.wp.com/media.criticalhit.net//2020/10/Daredevil.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/media.criticalhit.net//2020/10/Daredevil.jpg?fit=850%2C479&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/media.criticalhit.net//2020/10/Daredevil.jpg?resize=104%2C74&amp;ssl=1 104w, https://i1.wp.com/media.criticalhit.net/2020/10/Daredevil.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i1.wp.com/media.criticalhit.net/2020/10/Daredevil.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" data-lazy-sizes="(max-width: 104px) 100vw, 104px" data-lazy-src="https://i2.wp.com/media.criticalhit.net//2020/10/Daredevil.jpg?resize=104%2C74&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Fortnite is adding a Daredevil outfit, but getting it won&rsquo;t be easy 17"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/fortnite-is-adding-a-daredevil-outfit-but-getting-it-wont-be-easy/"><span>Fortnite is adding a Daredevil outfit, but getting it won&rsquo;t be easy</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/technology/google-might-be-turning-youtube-into-a-shopping-channel/">
<img width="104" height="74" src="https://i2.wp.com/media.criticalhit.net//2020/10/youtube_mobile-720x720.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image jetpack-lazy-image" alt="Google might be turning YouTube into a shopping channel 18" loading="lazy" data-attachment-id="1104114" data-permalink="https://www.criticalhit.net/technology/google-might-be-turning-youtube-into-a-shopping-channel/attachment/youtube_mobile-720x720-jpg/" data-orig-file="https://i2.wp.com/media.criticalhit.net//2020/10/youtube_mobile-720x720.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="youtube_mobile-720&#215;720.jpg" data-image-description data-medium-file="https://i2.wp.com/media.criticalhit.net//2020/10/youtube_mobile-720x720.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/media.criticalhit.net//2020/10/youtube_mobile-720x720.jpg?fit=800%2C450&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/media.criticalhit.net//2020/10/youtube_mobile-720x720.jpg?resize=104%2C74&amp;ssl=1 104w, https://i1.wp.com/media.criticalhit.net/2020/10/youtube_mobile-720x720.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i1.wp.com/media.criticalhit.net/2020/10/youtube_mobile-720x720.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" data-lazy-sizes="(max-width: 104px) 100vw, 104px" data-lazy-src="https://i2.wp.com/media.criticalhit.net//2020/10/youtube_mobile-720x720.jpg?resize=104%2C74&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Google might be turning YouTube into a shopping channel 18"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/technology/google-might-be-turning-youtube-into-a-shopping-channel/"><span>Google might be turning YouTube into a shopping channel</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/watch-dogs-legion-on-ultra-settings-recommends-an-rtx-3080-setup/">
<img width="104" height="74" src="https://i0.wp.com/media.criticalhit.net//2020/10/WDL.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image jetpack-lazy-image" alt="Watch Dogs Legion on Ultra settings recommends an RTX 3080 setup 19" loading="lazy" data-attachment-id="1104052" data-permalink="https://www.criticalhit.net/gaming/watch-dogs-legion-on-ultra-settings-recommends-an-rtx-3080-setup/attachment/wdl-jpg/" data-orig-file="https://i0.wp.com/media.criticalhit.net//2020/10/WDL.jpg?fit=850%2C478&amp;ssl=1" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WDL.jpg" data-image-description data-medium-file="https://i0.wp.com/media.criticalhit.net//2020/10/WDL.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/media.criticalhit.net//2020/10/WDL.jpg?fit=850%2C478&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/media.criticalhit.net//2020/10/WDL.jpg?resize=104%2C74&amp;ssl=1 104w, https://i2.wp.com/media.criticalhit.net/2020/10/WDL.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i2.wp.com/media.criticalhit.net/2020/10/WDL.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" data-lazy-sizes="(max-width: 104px) 100vw, 104px" data-lazy-src="https://i0.wp.com/media.criticalhit.net//2020/10/WDL.jpg?resize=104%2C74&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Watch Dogs Legion on Ultra settings recommends an RTX 3080 setup 19"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/watch-dogs-legion-on-ultra-settings-recommends-an-rtx-3080-setup/"><span>Watch Dogs Legion on Ultra settings recommends an RTX 3080 setup</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/entertainment/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup/">
<img width="104" height="74" src="https://i2.wp.com/media.criticalhit.net//2020/02/Disney-Plus-Logo.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image jetpack-lazy-image" alt="Disney makes streaming its &quot;primary focus&quot; as studio announces major shakeup 20" loading="lazy" data-attachment-id="1043320" data-permalink="https://www.criticalhit.net/entertainment/disney-grows-to-over-28-million-subscribers-as-more-marvel-shows-in-development/attachment/disney-plus-logo-3/" data-orig-file="https://i2.wp.com/media.criticalhit.net//2020/02/Disney-Plus-Logo.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Disney-Plus-Logo" data-image-description data-medium-file="https://i2.wp.com/media.criticalhit.net//2020/02/Disney-Plus-Logo.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/media.criticalhit.net//2020/02/Disney-Plus-Logo.jpg?fit=800%2C450&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/media.criticalhit.net//2020/02/Disney-Plus-Logo.jpg?resize=104%2C74&amp;ssl=1 104w, https://i2.wp.com/media.criticalhit.net//2020/02/Disney-Plus-Logo.jpg?resize=632%2C450&amp;ssl=1 632w, https://i2.wp.com/media.criticalhit.net/2020/02/Disney-Plus-Logo.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i2.wp.com/media.criticalhit.net/2020/02/Disney-Plus-Logo.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" data-lazy-sizes="(max-width: 104px) 100vw, 104px" data-lazy-src="https://i2.wp.com/media.criticalhit.net//2020/02/Disney-Plus-Logo.jpg?resize=104%2C74&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Disney makes streaming its &quot;primary focus&quot; as studio announces major shakeup 20"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/entertainment/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup/"><span>Disney makes streaming its &#8220;primary focus&#8221; as studio announces major shakeup</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
</div>
<div class="bdayh-posts-load-wait">
<div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
</div>
</div>
<div class="cfix"></div>
<script type="text/javascript">
					jQuery(document).ready(function() {
																		jQuery('.bdaia-wb-idAc1EY .carousel-nav .mo-next').click(function(event){ event.preventDefault();
							woohoo_wb_ajax_js( 'Ac1EY', 'next' );
						});
						jQuery('.bdaia-wb-idAc1EY .carousel-nav .mo-prev').click(function(event){ event.preventDefault();
							woohoo_wb_ajax_js( 'Ac1EY', 'prev' );
						});
											});
				</script>
<div class="carousel-nav">
<a href="#" class="mo-prev ajax-page-disabled"><span class="bdaia-io bdaia-io-angle-left"></span></a>
<a href="#" class="mo-next"><span class="bdaia-io bdaia-io-angle-right"></span></a>
</div>
</div>
</div></div><div id="bdaia-widget-box2-2" class="widget bdaia-widget bdaia-box2"><h4 class="block-title"><span>Competitions </span></h4><div class="widget-inner">
<div class="bdaia-wb-wrap bdaia-wb2 bdaia-wb-idz4Z7D bdaia-ajax-pagination-" data-box_nu="wb2" data-box_id="bdaia-wb-idz4Z7D" data-paged="1" data-sort_order="" data-ajax_pagination="" data-num_posts="4" data-tag_slug="" data-cat_uid="34345" data-cat_uids="" data-max_nu="59" data-total_posts_num="236" data-posts="" data-com_meta="" data-thumbnail="" data-author_meta="" data-date_meta="true" data-review="">
<div class="bdaia-wb-content">
<div class="bdaia-wb-inner">
<div class="bdaia-wb-article bdaia-wba-big bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/win-minecraft-dungeons-on-ps4/">
<img width="320" height="220" src="https://i1.wp.com/media.criticalhit.net//2020/09/Minecraft-Dungeons.jpg?resize=320%2C220&amp;ssl=1" class="attachment-bdaia-widget size-bdaia-widget wp-post-image jetpack-lazy-image" alt="Win Minecraft Dungeons on PS4! 21" loading="lazy" data-attachment-id="1101004" data-permalink="https://www.criticalhit.net/gaming/win-minecraft-dungeons-on-ps4/attachment/minecraft-dungeons-jpg/" data-orig-file="https://i1.wp.com/media.criticalhit.net//2020/09/Minecraft-Dungeons.jpg?fit=850%2C478&amp;ssl=1" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Minecraft-Dungeons.jpg" data-image-description data-medium-file="https://i1.wp.com/media.criticalhit.net//2020/09/Minecraft-Dungeons.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/media.criticalhit.net//2020/09/Minecraft-Dungeons.jpg?fit=850%2C478&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/media.criticalhit.net//2020/09/Minecraft-Dungeons.jpg?resize=320%2C220&amp;ssl=1 320w, https://i2.wp.com/media.criticalhit.net/2020/09/Minecraft-Dungeons.jpg?zoom=2&amp;resize=320%2C220&amp;ssl=1 640w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://i1.wp.com/media.criticalhit.net//2020/09/Minecraft-Dungeons.jpg?resize=320%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Win Minecraft Dungeons on PS4! 21"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/win-minecraft-dungeons-on-ps4/"><span>Win Minecraft Dungeons on PS4!</span></a></h3>
</header>
<footer>
<div class="bdaia-post-date"><span class="bdayh-date">2 weeks ago</span></div>
</footer>
<p class="block-exb">A dungeon crawling experience inspired by the classic games within an older genre, Minecraft Dungeons retains all the charm of its source material and uses it to create a game of unity, survival and adventure. Sound neat to you? Want to play it for free? Well then here’s your chance.</p>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/win-a-marvels-avengers-ps4-collectors-edition/">
<img width="104" height="74" src="https://i2.wp.com/media.criticalhit.net//2020/09/Avengers.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image jetpack-lazy-image" alt="Win a Marvel&rsquo;s Avengers PS4 collector&rsquo;s edition! 22" loading="lazy" data-attachment-id="1097733" data-permalink="https://www.criticalhit.net/gaming/win-a-marvels-avengers-ps4-collectors-edition/attachment/avengers-jpg-3/" data-orig-file="https://i2.wp.com/media.criticalhit.net//2020/09/Avengers.jpg?fit=850%2C478&amp;ssl=1" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Avengers.jpg" data-image-description data-medium-file="https://i2.wp.com/media.criticalhit.net//2020/09/Avengers.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/media.criticalhit.net//2020/09/Avengers.jpg?fit=850%2C478&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/media.criticalhit.net//2020/09/Avengers.jpg?resize=104%2C74&amp;ssl=1 104w, https://i0.wp.com/media.criticalhit.net/2020/09/Avengers.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i0.wp.com/media.criticalhit.net/2020/09/Avengers.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" data-lazy-sizes="(max-width: 104px) 100vw, 104px" data-lazy-src="https://i2.wp.com/media.criticalhit.net//2020/09/Avengers.jpg?resize=104%2C74&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Win a Marvel&rsquo;s Avengers PS4 collector&rsquo;s edition! 22"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/win-a-marvels-avengers-ps4-collectors-edition/"><span>Win a Marvel&rsquo;s Avengers PS4 collector&rsquo;s edition!</span></a></h3>
</header>
<footer>
<div class="bdaia-post-date"><span class="bdayh-date">4 weeks ago</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/and-the-winners-of-our-the-last-of-us-part-ii-hampers-are/">
<img width="104" height="74" src="https://i1.wp.com/media.criticalhit.net//2020/06/last-of-us-part-2-w.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image jetpack-lazy-image" alt="And the winners of our The Last of Us Part II hampers are&hellip; 23" loading="lazy" data-attachment-id="1072415" data-permalink="https://www.criticalhit.net/gaming/the-last-of-us-part-ii-review/attachment/last-of-us-part-2-w-jpg/" data-orig-file="https://i1.wp.com/media.criticalhit.net//2020/06/last-of-us-part-2-w.jpg?fit=918%2C516&amp;ssl=1" data-orig-size="918,516" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="last-of-us-part-2-w.jpg" data-image-description data-medium-file="https://i1.wp.com/media.criticalhit.net//2020/06/last-of-us-part-2-w.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/media.criticalhit.net//2020/06/last-of-us-part-2-w.jpg?fit=850%2C478&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/media.criticalhit.net//2020/06/last-of-us-part-2-w.jpg?resize=104%2C74&amp;ssl=1 104w, https://i1.wp.com/media.criticalhit.net/2020/06/last-of-us-part-2-w.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i1.wp.com/media.criticalhit.net/2020/06/last-of-us-part-2-w.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" data-lazy-sizes="(max-width: 104px) 100vw, 104px" data-lazy-src="https://i1.wp.com/media.criticalhit.net//2020/06/last-of-us-part-2-w.jpg?resize=104%2C74&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="And the winners of our The Last of Us Part II hampers are&hellip; 23"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/and-the-winners-of-our-the-last-of-us-part-ii-hampers-are/"><span>And the winners of our The Last of Us Part II hampers are&hellip;</span></a></h3>
</header>
<footer>
<div class="bdaia-post-date"><span class="bdayh-date">June 26, 2020</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/win-one-of-three-the-last-of-us-part-ii-hampers/">
<img width="104" height="74" src="https://i2.wp.com/media.criticalhit.net//2020/06/tlou-3.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image jetpack-lazy-image" alt="Win one of three The Last of Us Part II hampers! 24" loading="lazy" data-attachment-id="1073981" data-permalink="https://www.criticalhit.net/gaming/win-one-of-three-the-last-of-us-part-ii-hampers/attachment/tlou-3/" data-orig-file="https://i2.wp.com/media.criticalhit.net//2020/06/tlou-3.jpg?fit=850%2C478&amp;ssl=1" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tlou-3" data-image-description data-medium-file="https://i2.wp.com/media.criticalhit.net//2020/06/tlou-3.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/media.criticalhit.net//2020/06/tlou-3.jpg?fit=850%2C478&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/media.criticalhit.net//2020/06/tlou-3.jpg?resize=104%2C74&amp;ssl=1 104w, https://i1.wp.com/media.criticalhit.net/2020/06/tlou-3.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i1.wp.com/media.criticalhit.net/2020/06/tlou-3.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" data-lazy-sizes="(max-width: 104px) 100vw, 104px" data-lazy-src="https://i2.wp.com/media.criticalhit.net//2020/06/tlou-3.jpg?resize=104%2C74&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Win one of three The Last of Us Part II hampers! 24"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/win-one-of-three-the-last-of-us-part-ii-hampers/"><span>Win one of three The Last of Us Part II hampers!</span></a></h3>
</header>
<footer>
<div class="bdaia-post-date"><span class="bdayh-date">June 19, 2020</span></div>
</footer>
</div>
</article>
</div>
</div>
<div class="bdayh-posts-load-wait">
<div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
</div>
</div>
</div>
<style type="text/css">#bdaia-widget-box2-2 .entry-title a:hover{color:#e90d8c !important;}#bdaia-widget-box2-2 .sk-circle .sk-child:before{background:#e90d8c !important;}#bdaia-widget-box2-2 .bdaia-wb-mb-inner{background:#e90d8c !important;}#bdaia-widget-box2-2 h4.block-title:before{background:#e90d8c !important;}#bdaia-widget-box2-2 h4.block-title span, #bdaia-widget-box2-2 h4.block-title a{color:#e90d8c !important;}</style></div></div><div id="bdaia-widget-box3-2" class="widget bdaia-widget bdaia-box3"><h4 class="block-title"><span>Features</span></h4><div class="widget-inner">
<div class="bdaia-wb-wrap bdaia-wb3 bdaia-wb-id1CbVD bdaia-ajax-pagination-next_prev" data-box_nu="wb3" data-box_id="bdaia-wb-id1CbVD" data-paged="1" data-sort_order="" data-ajax_pagination="next_prev" data-num_posts="4" data-tag_slug="" data-cat_uid="48449" data-cat_uids="" data-max_nu="291" data-total_posts_num="1163" data-posts="" data-com_meta="" data-thumbnail="" data-author_meta="" data-date_meta="" data-review="">
<div class="bdaia-wb-content">
<div class="bdaia-wb-inner">
<div class="bdaia-box-row">
<div class="bdaia-wb-article bdaia-wba-bigs bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/watch-dogs-legion-preview-londons-calling-once-again/">
<img width="320" height="220" src="https://i2.wp.com/media.criticalhit.net//2020/10/Watch-Dogs-Legion-1.jpg?resize=320%2C220&amp;ssl=1" class="attachment-bdaia-widget size-bdaia-widget wp-post-image jetpack-lazy-image" alt="Watch Dogs Legion Preview &ndash; London&rsquo;s Calling once again 25" loading="lazy" data-attachment-id="1103932" data-permalink="https://www.criticalhit.net/gaming/watch-dogs-legion-preview-londons-calling-once-again/attachment/watch-dogs-legion-3/" data-orig-file="https://i2.wp.com/media.criticalhit.net//2020/10/Watch-Dogs-Legion-1.jpg?fit=850%2C478&amp;ssl=1" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Watch-Dogs-Legion" data-image-description data-medium-file="https://i2.wp.com/media.criticalhit.net//2020/10/Watch-Dogs-Legion-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/media.criticalhit.net//2020/10/Watch-Dogs-Legion-1.jpg?fit=850%2C478&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/media.criticalhit.net//2020/10/Watch-Dogs-Legion-1.jpg?resize=320%2C220&amp;ssl=1 320w, https://i1.wp.com/media.criticalhit.net/2020/10/Watch-Dogs-Legion-1.jpg?zoom=2&amp;resize=320%2C220&amp;ssl=1 640w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://i2.wp.com/media.criticalhit.net//2020/10/Watch-Dogs-Legion-1.jpg?resize=320%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Watch Dogs Legion Preview &ndash; London&rsquo;s Calling once again 25"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/watch-dogs-legion-preview-londons-calling-once-again/"><span>Watch Dogs Legion Preview &ndash; London&rsquo;s Calling once again</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-bigs bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/ps5-8-details-you-may-have-missed-from-the-console-teardown/">
<img width="320" height="220" src="https://i2.wp.com/media.criticalhit.net//2020/10/PS5-9-1024x576.jpg?resize=320%2C220&amp;ssl=1" class="attachment-bdaia-widget size-bdaia-widget wp-post-image jetpack-lazy-image" alt="PS5: 8 details you may have missed from the console teardown 26" loading="lazy" data-attachment-id="1103292" data-permalink="https://www.criticalhit.net/gaming/ps5-8-details-you-may-have-missed-from-the-console-teardown/attachment/ps5-9-1024x576-jpg/" data-orig-file="https://i2.wp.com/media.criticalhit.net//2020/10/PS5-9-1024x576.jpg?fit=1024%2C576&amp;ssl=1" data-orig-size="1024,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PS5-9-1024&#215;576.jpg" data-image-description data-medium-file="https://i2.wp.com/media.criticalhit.net//2020/10/PS5-9-1024x576.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/media.criticalhit.net//2020/10/PS5-9-1024x576.jpg?fit=850%2C478&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/media.criticalhit.net//2020/10/PS5-9-1024x576.jpg?resize=320%2C220&amp;ssl=1 320w, https://i2.wp.com/media.criticalhit.net/2020/10/PS5-9-1024x576.jpg?zoom=2&amp;resize=320%2C220&amp;ssl=1 640w, https://i2.wp.com/media.criticalhit.net/2020/10/PS5-9-1024x576.jpg?zoom=3&amp;resize=320%2C220&amp;ssl=1 960w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://i2.wp.com/media.criticalhit.net//2020/10/PS5-9-1024x576.jpg?resize=320%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="PS5: 8 details you may have missed from the console teardown 26"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/ps5-8-details-you-may-have-missed-from-the-console-teardown/"><span>PS5: 8 details you may have missed from the console teardown</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
</div>
<div class="bdaia-box-row">
<div class="bdaia-wb-article bdaia-wba-bigs bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/razer-kishi-review-switching-sides/">
<img width="320" height="220" src="https://i1.wp.com/media.criticalhit.net//2020/10/Razer-Kishi-1.jpg?resize=320%2C220&amp;ssl=1" class="attachment-bdaia-widget size-bdaia-widget wp-post-image jetpack-lazy-image" alt="Razer Kishi Review &ndash; Switching sides 27" loading="lazy" data-attachment-id="1102981" data-permalink="https://www.criticalhit.net/gaming/razer-kishi-review-switching-sides/attachment/razer-kishi-1/" data-orig-file="https://i1.wp.com/media.criticalhit.net//2020/10/Razer-Kishi-1.jpg?fit=1024%2C575&amp;ssl=1" data-orig-size="1024,575" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Razer-Kishi-1" data-image-description data-medium-file="https://i1.wp.com/media.criticalhit.net//2020/10/Razer-Kishi-1.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i1.wp.com/media.criticalhit.net//2020/10/Razer-Kishi-1.jpg?fit=850%2C477&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/media.criticalhit.net//2020/10/Razer-Kishi-1.jpg?resize=320%2C220&amp;ssl=1 320w, https://i2.wp.com/media.criticalhit.net/2020/10/Razer-Kishi-1.jpg?zoom=2&amp;resize=320%2C220&amp;ssl=1 640w, https://i2.wp.com/media.criticalhit.net/2020/10/Razer-Kishi-1.jpg?zoom=3&amp;resize=320%2C220&amp;ssl=1 960w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://i1.wp.com/media.criticalhit.net//2020/10/Razer-Kishi-1.jpg?resize=320%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Razer Kishi Review &ndash; Switching sides 27"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/razer-kishi-review-switching-sides/"><span>Razer Kishi Review &ndash; Switching sides</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-bigs bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/the-solitaire-conspiracy-review-no-ace-out/">
<img width="320" height="220" src="https://i1.wp.com/media.criticalhit.net//2020/10/Solitaire-Conspiracy-1.jpg?resize=320%2C220&amp;ssl=1" class="attachment-bdaia-widget size-bdaia-widget wp-post-image jetpack-lazy-image" alt="The Solitaire Conspiracy Review &ndash; No Ace Out 28" loading="lazy" data-attachment-id="1102702" data-permalink="https://www.criticalhit.net/gaming/the-solitaire-conspiracy-review-no-ace-out/attachment/solitaire-conspiracy-1-jpg/" data-orig-file="https://i1.wp.com/media.criticalhit.net//2020/10/Solitaire-Conspiracy-1.jpg?fit=850%2C478&amp;ssl=1" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Solitaire-Conspiracy-1.jpg" data-image-description data-medium-file="https://i1.wp.com/media.criticalhit.net//2020/10/Solitaire-Conspiracy-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/media.criticalhit.net//2020/10/Solitaire-Conspiracy-1.jpg?fit=850%2C478&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/media.criticalhit.net//2020/10/Solitaire-Conspiracy-1.jpg?resize=320%2C220&amp;ssl=1 320w, https://i0.wp.com/media.criticalhit.net/2020/10/Solitaire-Conspiracy-1.jpg?zoom=2&amp;resize=320%2C220&amp;ssl=1 640w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://i1.wp.com/media.criticalhit.net//2020/10/Solitaire-Conspiracy-1.jpg?resize=320%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="The Solitaire Conspiracy Review &ndash; No Ace Out 28"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/the-solitaire-conspiracy-review-no-ace-out/"><span>The Solitaire Conspiracy Review &ndash; No Ace Out</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
</div>
</div>
<div class="bdayh-posts-load-wait">
<div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
</div>
</div>
<div class="cfix"></div>
<script type="text/javascript">
					jQuery(document).ready(function() {
																		jQuery('.bdaia-wb-id1CbVD .carousel-nav .mo-next').click(function(event){ event.preventDefault();
							woohoo_wb_ajax_js( '1CbVD', 'next' );
						});
						jQuery('.bdaia-wb-id1CbVD .carousel-nav .mo-prev').click(function(event){ event.preventDefault();
							woohoo_wb_ajax_js( '1CbVD', 'prev' );
						});
											});
				</script>
<div class="carousel-nav">
<a href="#" class="mo-prev ajax-page-disabled"><span class="bdaia-io bdaia-io-angle-left"></span></a>
<a href="#" class="mo-next"><span class="bdaia-io bdaia-io-angle-right"></span></a>
</div>
</div>
</div></div><div id="bdaia-widget-e3-13" class="widget bdaia-widget bdaia-widget-e3 "><div class="widget-inner">
<div class="e3-inner"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/55341649/CH300BTF', [300, 250]).display();
</script></div></div>
</div><div id="bdaia-widget-box6-6" class="widget bdaia-widget bdaia-box6"><h4 class="block-title"><span>Most Recent</span></h4><div class="widget-inner">
<div class="bdaia-wb-wrap bdaia-wb6 bdaia-wb-id8AfZp bdaia-ajax-pagination-load_more" data-box_nu="wb6" data-box_id="bdaia-wb-id8AfZp" data-paged="1" data-sort_order="" data-ajax_pagination="load_more" data-num_posts="3" data-tag_slug="" data-cat_uid="" data-cat_uids="" data-max_nu="21114" data-total_posts_num="63340" data-posts="" data-com_meta="" data-thumbnail="" data-author_meta="true" data-date_meta="true" data-review="true">
<div class="bdaia-wb-content">
<div class="bdaia-wb-inner">
<div class="bdaia-wb-article bdaia-wba-bigsh bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/entertainment/the-addams-family-2-gets-a-creepy-halloween-2021-release-date/" class="bdaia-text-gradient">
<img width="320" height="220" src="https://i1.wp.com/media.criticalhit.net//2020/10/The-Addams-Family-2-poster-Featured.jpg?resize=320%2C220&amp;ssl=1" class="attachment-bdaia-widget size-bdaia-widget wp-post-image jetpack-lazy-image" alt="The Addams Family 2 gets a creepy Halloween 2021 release date 29" loading="lazy" data-attachment-id="1104088" data-permalink="https://www.criticalhit.net/entertainment/the-addams-family-2-gets-a-creepy-halloween-2021-release-date/attachment/the-addams-family-2-poster-featured/" data-orig-file="https://i1.wp.com/media.criticalhit.net//2020/10/The-Addams-Family-2-poster-Featured.jpg?fit=800%2C416&amp;ssl=1" data-orig-size="800,416" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The-Addams-Family-2-poster-Featured" data-image-description data-medium-file="https://i1.wp.com/media.criticalhit.net//2020/10/The-Addams-Family-2-poster-Featured.jpg?fit=300%2C156&amp;ssl=1" data-large-file="https://i1.wp.com/media.criticalhit.net//2020/10/The-Addams-Family-2-poster-Featured.jpg?fit=800%2C416&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/media.criticalhit.net//2020/10/The-Addams-Family-2-poster-Featured.jpg?resize=320%2C220&amp;ssl=1 320w, https://i1.wp.com/media.criticalhit.net/2020/10/The-Addams-Family-2-poster-Featured.jpg?zoom=2&amp;resize=320%2C220&amp;ssl=1 640w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://i1.wp.com/media.criticalhit.net//2020/10/The-Addams-Family-2-poster-Featured.jpg?resize=320%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="The Addams Family 2 gets a creepy Halloween 2021 release date 29"> </a>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/entertainment/the-addams-family-2-gets-a-creepy-halloween-2021-release-date/"><span>The Addams Family 2 gets a creepy Halloween 2021 release date</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/craigrisi/" title="Posts by Craig Risi" rel="author">Craig Risi</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">11 mins ago</span></div>
</footer>
</div>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/fortnite-is-adding-a-daredevil-outfit-but-getting-it-wont-be-easy/">
<img width="104" height="74" src="https://i2.wp.com/media.criticalhit.net//2020/10/Daredevil.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image jetpack-lazy-image" alt="Fortnite is adding a Daredevil outfit, but getting it won&rsquo;t be easy 30" loading="lazy" data-attachment-id="1104204" data-permalink="https://www.criticalhit.net/gaming/fortnite-is-adding-a-daredevil-outfit-but-getting-it-wont-be-easy/attachment/daredevil-jpg-3/" data-orig-file="https://i2.wp.com/media.criticalhit.net//2020/10/Daredevil.jpg?fit=850%2C479&amp;ssl=1" data-orig-size="850,479" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Daredevil.jpg" data-image-description data-medium-file="https://i2.wp.com/media.criticalhit.net//2020/10/Daredevil.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/media.criticalhit.net//2020/10/Daredevil.jpg?fit=850%2C479&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/media.criticalhit.net//2020/10/Daredevil.jpg?resize=104%2C74&amp;ssl=1 104w, https://i1.wp.com/media.criticalhit.net/2020/10/Daredevil.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i1.wp.com/media.criticalhit.net/2020/10/Daredevil.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" data-lazy-sizes="(max-width: 104px) 100vw, 104px" data-lazy-src="https://i2.wp.com/media.criticalhit.net//2020/10/Daredevil.jpg?resize=104%2C74&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Fortnite is adding a Daredevil outfit, but getting it won&rsquo;t be easy 30"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/fortnite-is-adding-a-daredevil-outfit-but-getting-it-wont-be-easy/"><span>Fortnite is adding a Daredevil outfit, but getting it won&rsquo;t be easy</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/dbonthuys/" title="Posts by Darryn Bonthuys" rel="author">Darryn Bonthuys</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">56 mins ago</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/technology/google-might-be-turning-youtube-into-a-shopping-channel/">
<img width="104" height="74" src="https://i2.wp.com/media.criticalhit.net//2020/10/youtube_mobile-720x720.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image jetpack-lazy-image" alt="Google might be turning YouTube into a shopping channel 31" loading="lazy" data-attachment-id="1104114" data-permalink="https://www.criticalhit.net/technology/google-might-be-turning-youtube-into-a-shopping-channel/attachment/youtube_mobile-720x720-jpg/" data-orig-file="https://i2.wp.com/media.criticalhit.net//2020/10/youtube_mobile-720x720.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="youtube_mobile-720&#215;720.jpg" data-image-description data-medium-file="https://i2.wp.com/media.criticalhit.net//2020/10/youtube_mobile-720x720.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/media.criticalhit.net//2020/10/youtube_mobile-720x720.jpg?fit=800%2C450&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/media.criticalhit.net//2020/10/youtube_mobile-720x720.jpg?resize=104%2C74&amp;ssl=1 104w, https://i1.wp.com/media.criticalhit.net/2020/10/youtube_mobile-720x720.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i1.wp.com/media.criticalhit.net/2020/10/youtube_mobile-720x720.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" data-lazy-sizes="(max-width: 104px) 100vw, 104px" data-lazy-src="https://i2.wp.com/media.criticalhit.net//2020/10/youtube_mobile-720x720.jpg?resize=104%2C74&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Google might be turning YouTube into a shopping channel 31"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/technology/google-might-be-turning-youtube-into-a-shopping-channel/"><span>Google might be turning YouTube into a shopping channel</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/craigrisi/" title="Posts by Craig Risi" rel="author">Craig Risi</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">2 hours ago</span></div>
</footer>
</div>
</article>
</div>
</div>
<div class="bdayh-posts-load-wait">
<div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
</div>
</div>
<div class="cfix"></div>
<script type="text/javascript">
					jQuery(document).ready(function() {
																		jQuery('#bdaia-more-8AfZp .bdaia-wb-mb-inner').click(function(event){ event.preventDefault();
							woohoo_wb_ajax_js( '8AfZp', '' );
						});
																	});
				</script>
<div class="bdaia-wb-more-btn" id="bdaia-more-8AfZp">
<div class="bdaia-wb-mb-inner">
Load more<span class="bdaia-io bdaia-io-angle-down"></span>
</div>
</div>
</div>
<style type="text/css">#bdaia-widget-box6-6 .entry-title a:hover{color:#E6A602 !important;}#bdaia-widget-box6-6 .sk-circle .sk-child:before{background:#E6A602 !important;}#bdaia-widget-box6-6 .bdaia-wb-mb-inner{background:#E6A602 !important;}#bdaia-widget-box6-6 h4.block-title:before{background:#E6A602 !important;}#bdaia-widget-box6-6 h4.block-title span, #bdaia-widget-box6-6 h4.block-title a{color:#E6A602 !important;}</style></div></div> </div>
</div>
</div>
</div>
<div class="bdaia-footer-e3-desktop"><div class="bdaia-e3-container"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/55341649/728bottom', [728, 90]).display();
</script>
</div></div>
<div class="bdaia-footer">
<div class="bdaia-footer-widgets">
<div class="bd-container">
<div class="bdaia-footer-widgets-area footer-col-three">
<div id="footer-first" class="footer-widget-inner">
<div id="bdaia-widget-html-2" class="widget bdaia-widget bdaia-widget-html e3-trans"><h4 class="block-title"><span>About US</span></h4>
<div class="widget-inner">
<p>
<img src="https://media.criticalhit.net/2017/01/Critical_Hit-Logo-White-1.png" alt="" />
</p>
<p style="margin-top:25px;">
Critical Hit is built on the idea that we are more than one thing. Are you a hardcore gamer who also enjoys a night out at the movies? Perhaps you’re a professional cosplayer who is searching for the perfect burger, or maybe you’re just interested in high-end tech and Netflix binging. Covering gaming, entertainment, tech and geek, Critical Hit offers information and critique from a staff of diverse, knowledgeable and fiercely opinionated writers. </p>
</div>
</div><div id="bdaia-social-links-6" class="widget bdaia-widget bdaia-social-links">
<h4 class="block-title"><span>Follow Us</span></h4>
<div class="widget-inner">
<div class="widget-social-links bdaia-social-io-colored">
<div class="bdaia-social-io bdaia-social-io-size-35">
<a class="none bdaia-io-url-facebook" title="Facebook" href="https://www.facebook.com/criticalhit.net" target="_blank"><span class="bdaia-io bdaia-io-facebook"></span></a>
<a class="none bdaia-io-url-twitter" title="Twitter" href="https://twitter.com/criticalhitnet" target="_blank"><span class="bdaia-io bdaia-io-twitter"></span></a>
<a class="none bdaia-io-url-google-plus" title="Google+" href="https://plus.google.com/u/0/115124556395184587688" target="_blank"><span class="bdaia-io bdaia-io-google-plus"></span></a>
<a class="none bdaia-io-url-youtube" title="Youtube" href="https://www.youtube.com/c/CriticalhitNet" target="_blank"><span class="bdaia-io bdaia-io-youtube"></span></a>
<a class="none bdaia-io-url-rss" title="Rss" href="/feed" target="_blank"><span class="bdaia-io bdaia-io-rss"></span></a>
</div> </div>
</div>
</div> </div>
<div id="footer-second" class="footer-widget-inner">
<div id="bdaia-widget-box1-2" class="widget bdaia-widget bdaia-box1"><h4 class="block-title"><span>Read This</span></h4><div class="widget-inner">
<div class="bdaia-wb-wrap bdaia-wb1 bdaia-wb-idkyYSg bdaia-ajax-pagination-" data-box_nu="wb1" data-box_id="bdaia-wb-idkyYSg" data-paged="1" data-sort_order="random_7_day" data-ajax_pagination="" data-num_posts="4" data-tag_slug="" data-cat_uid="" data-cat_uids="" data-max_nu="18" data-total_posts_num="69" data-posts="" data-com_meta="" data-thumbnail="" data-author_meta="true" data-date_meta="true" data-review="true">
<div class="bdaia-wb-content">
<div class="bdaia-wb-inner">
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/entertainment/the-first-invincible-trailer-brings-the-best-damn-superhero-comic-book-to-life/">
<img width="104" height="74" src="https://i2.wp.com/media.criticalhit.net//2020/10/Invincible.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image jetpack-lazy-image" alt="The first Invincible trailer brings the best damn superhero comic book to life 32" loading="lazy" data-attachment-id="1103503" data-permalink="https://www.criticalhit.net/entertainment/the-first-invincible-trailer-brings-the-best-damn-superhero-comic-book-to-life/attachment/invincible-jpg/" data-orig-file="https://i2.wp.com/media.criticalhit.net//2020/10/Invincible.jpg?fit=850%2C478&amp;ssl=1" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Invincible.jpg" data-image-description data-medium-file="https://i2.wp.com/media.criticalhit.net//2020/10/Invincible.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/media.criticalhit.net//2020/10/Invincible.jpg?fit=850%2C478&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/media.criticalhit.net//2020/10/Invincible.jpg?resize=104%2C74&amp;ssl=1 104w, https://i1.wp.com/media.criticalhit.net/2020/10/Invincible.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i1.wp.com/media.criticalhit.net/2020/10/Invincible.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" data-lazy-sizes="(max-width: 104px) 100vw, 104px" data-lazy-src="https://i2.wp.com/media.criticalhit.net//2020/10/Invincible.jpg?resize=104%2C74&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="The first Invincible trailer brings the best damn superhero comic book to life 32"> </a>
</div>
 <div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/entertainment/the-first-invincible-trailer-brings-the-best-damn-superhero-comic-book-to-life/"><span>The first Invincible trailer brings the best damn superhero comic book to life</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/dbonthuys/" title="Posts by Darryn Bonthuys" rel="author">Darryn Bonthuys</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">4 days ago</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/microsoft-has-a-new-plan-to-sneak-xbox-game-pass-onto-ios/">
<img width="104" height="74" src="https://i1.wp.com/media.criticalhit.net//2020/10/Cunning-plan.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image jetpack-lazy-image" alt="Microsoft has a cunning plan to sneak Xbox Game Pass onto iOS 33" loading="lazy" data-attachment-id="1103523" data-permalink="https://www.criticalhit.net/gaming/microsoft-has-a-new-plan-to-sneak-xbox-game-pass-onto-ios/attachment/cunning-plan/" data-orig-file="https://i1.wp.com/media.criticalhit.net//2020/10/Cunning-plan.jpg?fit=850%2C478&amp;ssl=1" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cunning-plan" data-image-description data-medium-file="https://i1.wp.com/media.criticalhit.net//2020/10/Cunning-plan.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/media.criticalhit.net//2020/10/Cunning-plan.jpg?fit=850%2C478&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/media.criticalhit.net//2020/10/Cunning-plan.jpg?resize=104%2C74&amp;ssl=1 104w, https://i2.wp.com/media.criticalhit.net/2020/10/Cunning-plan.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i2.wp.com/media.criticalhit.net/2020/10/Cunning-plan.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" data-lazy-sizes="(max-width: 104px) 100vw, 104px" data-lazy-src="https://i1.wp.com/media.criticalhit.net//2020/10/Cunning-plan.jpg?resize=104%2C74&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Microsoft has a cunning plan to sneak Xbox Game Pass onto iOS 33"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/microsoft-has-a-new-plan-to-sneak-xbox-game-pass-onto-ios/"><span>Microsoft has a cunning plan to sneak Xbox Game Pass onto iOS</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/dbonthuys/" title="Posts by Darryn Bonthuys" rel="author">Darryn Bonthuys</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">4 days ago</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/entertainment/the-watch-first-trailer-and-clips-show-a-very-different-version-of-terry-pratchetts-world/">
<img width="104" height="74" src="https://i2.wp.com/media.criticalhit.net//2020/10/the-watch-x0.jpeg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image jetpack-lazy-image" alt="The Watch: First trailer and clips show a very different version of Terry Pratchett&#039;s world 34" loading="lazy" data-attachment-id="1103692" data-permalink="https://www.criticalhit.net/entertainment/the-watch-first-trailer-and-clips-show-a-very-different-version-of-terry-pratchetts-world/attachment/the-watch-x0/" data-orig-file="https://i2.wp.com/media.criticalhit.net//2020/10/the-watch-x0.jpeg?fit=850%2C543&amp;ssl=1" data-orig-size="850,543" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="the-watch-x0" data-image-description data-medium-file="https://i2.wp.com/media.criticalhit.net//2020/10/the-watch-x0.jpeg?fit=300%2C192&amp;ssl=1" data-large-file="https://i2.wp.com/media.criticalhit.net//2020/10/the-watch-x0.jpeg?fit=850%2C543&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/media.criticalhit.net//2020/10/the-watch-x0.jpeg?resize=104%2C74&amp;ssl=1 104w, https://i1.wp.com/media.criticalhit.net/2020/10/the-watch-x0.jpeg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i1.wp.com/media.criticalhit.net/2020/10/the-watch-x0.jpeg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" data-lazy-sizes="(max-width: 104px) 100vw, 104px" data-lazy-src="https://i2.wp.com/media.criticalhit.net//2020/10/the-watch-x0.jpeg?resize=104%2C74&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="The Watch: First trailer and clips show a very different version of Terry Pratchett&#039;s world 34"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/entertainment/the-watch-first-trailer-and-clips-show-a-very-different-version-of-terry-pratchetts-world/"><span>The Watch: First trailer and clips show a very different version of Terry Pratchett&#8217;s world</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/reaver/" title="Posts by Kervyn Cloete" rel="author">Kervyn Cloete</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">1 day ago</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/marvels-avengers-will-get-less-boring-in-the-coming-months-says-crystal-dynamics/">
<img width="104" height="74" src="https://i2.wp.com/media.criticalhit.net//2020/09/Avengers-2.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image jetpack-lazy-image" alt="Marvel&rsquo;s Avengers will get less boring in the coming months, says Crystal Dynamics 35" loading="lazy" data-attachment-id="1094751" data-permalink="https://www.criticalhit.net/gaming/marvels-avengers-how-composer-bobby-tahouri-put-together-a-blockbuster-score/attachment/avengers-2-jpg-6/" data-orig-file="https://i2.wp.com/media.criticalhit.net//2020/09/Avengers-2.jpg?fit=850%2C478&amp;ssl=1" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Avengers-2.jpg" data-image-description data-medium-file="https://i2.wp.com/media.criticalhit.net//2020/09/Avengers-2.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/media.criticalhit.net//2020/09/Avengers-2.jpg?fit=850%2C478&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/media.criticalhit.net//2020/09/Avengers-2.jpg?resize=104%2C74&amp;ssl=1 104w, https://i2.wp.com/media.criticalhit.net/2020/09/Avengers-2.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i2.wp.com/media.criticalhit.net/2020/09/Avengers-2.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" data-lazy-sizes="(max-width: 104px) 100vw, 104px" data-lazy-src="https://i2.wp.com/media.criticalhit.net//2020/09/Avengers-2.jpg?resize=104%2C74&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Marvel&rsquo;s Avengers will get less boring in the coming months, says Crystal Dynamics 35"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/marvels-avengers-will-get-less-boring-in-the-coming-months-says-crystal-dynamics/"><span>Marvel&rsquo;s Avengers will get less boring in the coming months, says Crystal Dynamics</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/dbonthuys/" title="Posts by Darryn Bonthuys" rel="author">Darryn Bonthuys</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">4 days ago</span></div>
</footer>
</div>
</article>
</div>
</div>
<div class="bdayh-posts-load-wait">
<div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
</div>
</div>
</div>
</div></div> </div>
<div id="footer-third" class="footer-widget-inner">
<div id="bdaia-widget-timeline-2" class="widget bdaia-widget bdaia-widget-timeline">
<h4 class="block-title"><span>Timeline</span></h4>
<div class="widget-inner">
<ul>
<li>
<a href="https://www.criticalhit.net/entertainment/the-addams-family-2-gets-a-creepy-halloween-2021-release-date/">
<span class="bdayh-date">11 mins ago</span> <h3>The Addams Family 2 gets a creepy Halloween 2021 release date</h3>
</a>
</li>
<li>
<a href="https://www.criticalhit.net/gaming/fortnite-is-adding-a-daredevil-outfit-but-getting-it-wont-be-easy/">
<span class="bdayh-date">56 mins ago</span> <h3>Fortnite is adding a Daredevil outfit, but getting it won&rsquo;t be easy</h3>
</a>
</li>
<li>
<a href="https://www.criticalhit.net/technology/google-might-be-turning-youtube-into-a-shopping-channel/">
<span class="bdayh-date">2 hours ago</span> <h3>Google might be turning YouTube into a shopping channel</h3>
</a>
</li>
<li>
<a href="https://www.criticalhit.net/gaming/watch-dogs-legion-on-ultra-settings-recommends-an-rtx-3080-setup/">
<span class="bdayh-date">2 hours ago</span> <h3>Watch Dogs Legion on Ultra settings recommends an RTX 3080 setup</h3>
</a>
</li>
<li>
<a href="https://www.criticalhit.net/entertainment/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup/">
<span class="bdayh-date">3 hours ago</span> <h3>Disney makes streaming its &#8220;primary focus&#8221; as studio announces major shakeup</h3>
</a>
</li>
</ul>
</div>
</div> </div>
</div>
</div>
</div>
<div class="woohoo-footer-top-area" style="background-color:#000000;">
<div class="bd-container">
<div class="woohoo-footer-menu">
<div class="menu-footer-container"><ul id="menu-footer" class="footer-bottom-menu"><li id="menu-item-573845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-573845"><a href="https://www.criticalhit.net/">Critical Hit</a></li>
<li id="menu-item-574303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574303"><a href="https://www.criticalhit.net/contact/">Contact</a></li>
<li id="menu-item-573839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573839"><a href="https://www.criticalhit.net/advertise/">Advertise</a></li>
<li id="menu-item-574736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574736"><a href="https://www.criticalhit.net/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-574795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574795"><a href="https://www.criticalhit.net/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
</div>
</div>
<div class="bdaia-footer-area" style="background-color:#000000;">
<div class="bd-container">
<div class="bdaia-footer-area-l">
</div>
<div class="bdaia-footer-area-r">
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

<noscript><iframe src=\"https://www.googletagmanager.com/ns.html?id=GTM-5GNB24P\"
height=\"0\" width=\"0\" style=\"display:none;visibility:hidden\"></iframe></noscript>

<div class="gotop" title="Go Top"><span class="bdaia-io bdaia-io-chevron-up"></span></div><div id="reading-position-indicator"></div>
<script>
    </script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.criticalhit.net\/entertainment\/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup\/":1104095};
	</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"critical-hit-net"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"1104095 https:\/\/www.criticalhit.net\/?p=1104095","disqusShortname":"critical-hit-net","disqusTitle":"Disney makes streaming its \u201cprimary focus\u201d as studio announces major shakeup","disqusUrl":"https:\/\/www.criticalhit.net\/entertainment\/disney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup\/","postId":"1104095"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/plugins/easy-table/js/easy-table-script.js' id='easy_table_script-js'></script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='woohoo-main-js-extra'>
/* <![CDATA[ */
var bd = {"nonce":"66abd5ffe2","ajaxurl":"https:\/\/www.criticalhit.net\/wp-admin\/admin-ajax.php","is_singular":"1","has_lazy_load":"","bd_lazyload":"1","mobile_topmenu":"1","sticky_sidebar":"1","all_lightbox":"1","click_to_comments":"","post_reading_position_indicator":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/themes/woohoo-child/js/main.js' id='woohoo-main-js'></script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/themes/woohoo-child/js/js-cookie.js' id='js-cookie-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/themes/woohoo/js/search.js' id='bd-search-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.criticalhit.net\/wp-admin\/admin-ajax.php","nonce":"375c4645e9","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.criticalhit.net\/wp-login.php?redirect_to=https%3A%2F%2Fwww.criticalhit.net%2Fentertainment%2Fdisney-makes-streaming-its-primary-focus-as-studio-announces-major-shakeup%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'122131268',post:'1104095',tz:'2',srv:'www.criticalhit.net'} ]);
	_stq.push([ 'clickTrackerInit', '122131268', '1104095' ]);
</script>
</body>
</html>