<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta property="fb:pages" content="161755108961" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.criticalhit.net/xmlrpc.php" />
<title>Philips files patent infringement suit against both Fitbit and Garmin - Critical Hit</title>

<meta name="google-site-verification" content="1vFejJFCT-gTHbz4YXtJrlWGHn4iBz-VmX1lyaF2QQ4" />
<link rel='dns-prefetch' href='//www.criticalhit.net' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Critical Hit &raquo; Feed" href="https://www.criticalhit.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Critical Hit &raquo; Comments Feed" href="https://www.criticalhit.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Critical Hit &raquo; Philips files patent infringement suit against both Fitbit and Garmin Comments Feed" href="https://www.criticalhit.net/technology/philips-files-patent-infringement-suit-against-both-fitbit-and-garmin/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.criticalhit.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bdaia_shorty-style-css' href='https://www.criticalhit.net/wp-content/plugins/bdaia-shortcodes/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css' href='https://www.criticalhit.net/wp-content/plugins/formidable/css/formidableforms.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bdaia_shorty_stylesheet-css' href='https://www.criticalhit.net/wp-content/plugins/bdaia-shortcodes/assets/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-lightbox-2.min.css-css' href='https://www.criticalhit.net/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://www.criticalhit.net/wp-content/themes/woohoo/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='theme-child-style-css' href='https://www.criticalhit.net/wp-content/themes/woohoo-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='woohoo-google-fonts-css' href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A400%2C300%2C700%2C900%7CWork+Sans%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C600%2C700%2C800%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%7CRaleway%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A400%2C300%2C100%2C700%7CMontserrat%3A400%2C700&#038;subset=latin%2Cgreek%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css' href='https://www.criticalhit.net/wp-content/plugins/easy-table/themes/default/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='woohoo-default-css' href='https://www.criticalhit.net/wp-content/themes/woohoo/css/style.css' type='text/css' media='all' />
<style id='woohoo-default-inline-css' type='text/css'>
body.category-41989 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-5 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-33983 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-41988 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-34107 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-58 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-41990 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-38 div.bdaia-blocks div.bdaia-post-view{display: none !important;}
</style>
<link rel='stylesheet' id='wooohoo-ilightbox-skin-css' href='https://www.criticalhit.net/wp-content/themes/woohoo/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='wooohoo-ilightbox-skin-black-css' href='https://www.criticalhit.net/wp-content/themes/woohoo/css/ilightbox/metro-black-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/8.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var bd_w_blocks = {"bdaia_w_ajax_url":"https:\/\/www.criticalhit.net\/wp-admin\/admin-ajax.php","bdaia_w_ajax_nonce":"63fb1e81bc"};
var bd_blocks = {"bdaia_ajax_url":"https:\/\/www.criticalhit.net\/wp-admin\/admin-ajax.php","bdaia_ajaxnonce":"63fb1e81bc"};
var bd_script = {"post_id":"1036856","ajaxurl":"https:\/\/www.criticalhit.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/plugins/bdaia-shortcodes/assets/js/scripts.js'></script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/plugins/bdaia-shortcodes/assets/js/shorty-min.js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-89232854-1' async></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());
gtag('config', 'UA-89232854-1', {"useAmpClientId":true,"anonymize_ip":true} );
</script>
<link rel='https://api.w.org/' href='https://www.criticalhit.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.criticalhit.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.criticalhit.net/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='These Jol and Elly 1/12 scale All That Remains figures are just too adorable for the post apocalypse' href='https://www.criticalhit.net/comics-toys/these-jol-and-elly-1-12-scale-all-that-remains-figures-are-just-too-adorable-for-the-post-apocalypse/' />
<link rel='next' title='Rip and tear into this metal new trailer for DOOM: Eternal' href='https://www.criticalhit.net/gaming/rip-and-tear-into-this-metal-new-trailer-for-doom-eternal/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.criticalhit.net/technology/philips-files-patent-infringement-suit-against-both-fitbit-and-garmin/" />
<link rel='shortlink' href='https://www.criticalhit.net/?p=1036856' />
<link rel="alternate" type="application/json+oembed" href="https://www.criticalhit.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.criticalhit.net%2Ftechnology%2Fphilips-files-patent-infringement-suit-against-both-fitbit-and-garmin%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.criticalhit.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.criticalhit.net%2Ftechnology%2Fphilips-files-patent-infringement-suit-against-both-fitbit-and-garmin%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.1.4" />
<link rel='dns-prefetch' href='//c0.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style> <script type="text/javascript">
            /* <![CDATA[ */
            var sf_position = '0';
            var sf_templates = "<a href=\"{search_url_escaped}\"><span class=\"sf_text\">View All Results<\/span><\/a>";
            var sf_input = '.search-live';
            jQuery(document).ready(function(){
                jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.criticalhit.net\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.criticalhit.net\/wp-admin\/admin-ajax.php","rtl":0});
                jQuery(".live-search_ajaxy-selective-input").keyup(function() {
                    var width = jQuery(this).val().length * 8;
                    if(width < 50) {
                        width = 50;
                    }
                    jQuery(this).width(width);
                });
                jQuery(".live-search_ajaxy-selective-search").click(function() {
                    jQuery(this).find(".live-search_ajaxy-selective-input").focus();
                });
                jQuery(".live-search_ajaxy-selective-close").click(function() {
                    jQuery(this).parent().remove();
                });
            });
            /* ]]> */
        </script>
<link rel="shortcut icon" href="https://media.criticalhit.net/2018/12/favicon.png" type="image/x-icon" /><style>
@media all and (min-device-width: 700px) and (max-device-width: 728px) {#leaderboard-pixfuture {transform: scale(0.9);}} @media all and (min-device-width: 671px) and (max-device-width: 699px) {#leaderboard-pixfuture {transform: scale(0.9);transform-origin: 0 0;}} @media all and (min-device-width: 651px) and (max-device-width: 670px) {#leaderboard-pixfuture {transform: scale(0.88);transform-origin: 0 0;}} @media all and (min-device-width: 631px) and (max-device-width: 650px) {#leaderboard-pixfuture {transform: scale(0.85);transform-origin: 0 0;}} @media all and (min-device-width: 601px) and (max-device-width: 630px) {#leaderboard-pixfuture {transform: scale(0.8);transform-origin: 0 0;}} @media all and (min-device-width: 601px) and (max-device-width: 630px) {#leaderboard-pixfuture {transform: scale(0.8);transform-origin: 0 0;}} @media all and (min-device-width: 560px) and (max-device-width: 600px) {#leaderboard-pixfuture {transform: scale(0.75);transform-origin: 0 0;}} @media all and (min-device-width: 520px) and (max-device-width: 559px) {#leaderboard-pixfuture {transform: scale(0.7);transform-origin: 0 0;}} @media all and (min-device-width: 491px) and (max-device-width: 519px) {#leaderboard-pixfuture {transform: scale(0.65);transform-origin: 0 0;}} @media all and (min-device-width: 451px) and (max-device-width: 490px) {#leaderboard-pixfuture {transform: scale(0.6);transform-origin: 0 0;}} @media all and (min-device-width: 401px) and (max-device-width: 450px) {#leaderboard-pixfuture {transform: scale(0.55);transform-origin: 0 0;}} @media all and (min-device-width: 371px) and (max-device-width: 400px) {#leaderboard-pixfuture {transform: scale(0.5);transform-origin: 0 0;}} @media all and (min-device-width: 341px) and (max-device-width: 370px) {#leaderboard-pixfuture {transform: scale(0.46);transform-origin: 0 0;}} @media all and (min-device-width: 301px) and (max-device-width: 340px) {#leaderboard-pixfuture {transform: scale(0.42);transform-origin: 0 0;}} @media all and (max-device-width: 300px) {#leaderboard-pixfuture {transform: scale(0.4);transform-origin: 0 0;}}
</style>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5GNB24P');</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1473612930314813",
          enable_page_level_ads: true
     });
</script>
<script type="text/javascript">
/* <![CDATA[ */
var userRating = {"ajaxurl":"https://www.criticalhit.net/wp-admin/admin-ajax.php" , "your_rating":"" , "nonce":"63fb1e81bc"};
var userLike = {"ajaxurl":"https://www.criticalhit.net/wp-admin/admin-ajax.php" , "nonce":"63fb1e81bc"};
/* ]]> */
var bdaia_theme_uri = 'https://www.criticalhit.net/wp-content/themes/woohoo';
</script>
<style type="text/css">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</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<meta name="description" content="Philips is claiming that Garmin and Fitbit features infringe on their patents." />

<meta property="og:type" content="article" />
<meta property="og:title" content="Philips files patent infringement suit against both Fitbit and Garmin - Critical Hit" />
<meta property="og:url" content="https://www.criticalhit.net/technology/philips-files-patent-infringement-suit-against-both-fitbit-and-garmin/" />
<meta property="og:description" content="Philips is claiming that Garmin and Fitbit features infringe on their patents." />
<meta property="article:published_time" content="2020-01-14T17:00:00+00:00" />
<meta property="article:modified_time" content="2020-01-14T11:14:40+00:00" />
<meta property="og:site_name" content="Critical Hit" />
<meta property="og:image" content="https://media.criticalhit.net//2020/01/fitbit-garmin.jpg" />
<meta property="og:image:width" content="797" />
<meta property="og:image:height" content="399" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@CriticalHitNet" />
<meta name="twitter:site" content="@CriticalHitNet" />
<meta name="twitter:text:title" content="Philips files patent infringement suit against both Fitbit and Garmin" />
<meta name="twitter:image" content="https://media.criticalhit.net//2020/01/fitbit-garmin.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://media.criticalhit.net//2017/01/cropped-Critical_Hit-Logo-Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://media.criticalhit.net//2017/01/cropped-Critical_Hit-Logo-Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://media.criticalhit.net//2017/01/cropped-Critical_Hit-Logo-Icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://media.criticalhit.net//2017/01/cropped-Critical_Hit-Logo-Icon-270x270.png" />
<style type="text/css" id="wp-custom-css">
				.bdaia-post-content blockquote p,
blockquote p  {
  font-size: 20px !important;
  background: #f9f9f9 !important;
  border-left: 10px solid #ccc !important;
  margin: .5em 10px !important;
  padding: 0 10px !important;
  quotes: "\201C""\201D""\2018""\2019" !important;
  padding: 10px 20px !important;
  line-height: 1.4 !important;
	text-transform: none !important;
	color: grey  !important;
	text-align: left !important;
	font-weight: 300 !important;
}

.bdaia-post-content blockquote, blockquote {
    margin: 20px 5px 10px 0px !important;
	    padding-left: 0px !important;
    border-left: none !important;
}

.wp-block-jetpack-gif .wp-block-jetpack-gif-caption {
    color: #ffffff !important;
    font-weight: bold;
}			</style>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<meta name="msvalidate.01" content="2408EBF25A6FABECCCF3EC45230C1258" />
<script>
!function(a){var b=/iPhone/i,c=/iPod/i,d=/iPad/i,e=/(?=.*\bAndroid\b)(?=.*\bMobile\b)/i,f=/Android/i,g=/(?=.*\bAndroid\b)(?=.*\bSD4930UR\b)/i,h=/(?=.*\bAndroid\b)(?=.*\b(?:KFOT|KFTT|KFJWI|KFJWA|KFSOWI|KFTHWI|KFTHWA|KFAPWI|KFAPWA|KFARWI|KFASWI|KFSAWI|KFSAWA)\b)/i,i=/IEMobile/i,j=/(?=.*\bWindows\b)(?=.*\bARM\b)/i,k=/BlackBerry/i,l=/BB10/i,m=/Opera Mini/i,n=/(CriOS|Chrome)(?=.*\bMobile\b)/i,o=/(?=.*\bFirefox\b)(?=.*\bMobile\b)/i,p=new RegExp("(?:Nexus 7|BNTV250|Kindle Fire|Silk|GT-P1000)","i"),q=function(a,b){return a.test(b)},r=function(a){var r=a||navigator.userAgent,s=r.split("[FBAN");return"undefined"!=typeof s[1]&&(r=s[0]),s=r.split("Twitter"),"undefined"!=typeof s[1]&&(r=s[0]),this.apple={phone:q(b,r),ipod:q(c,r),tablet:!q(b,r)&&q(d,r),device:q(b,r)||q(c,r)||q(d,r)},this.amazon={phone:q(g,r),tablet:!q(g,r)&&q(h,r),device:q(g,r)||q(h,r)},this.android={phone:q(g,r)||q(e,r),tablet:!q(g,r)&&!q(e,r)&&(q(h,r)||q(f,r)),device:q(g,r)||q(h,r)||q(e,r)||q(f,r)},this.windows={phone:q(i,r),tablet:q(j,r),device:q(i,r)||q(j,r)},this.other={blackberry:q(k,r),blackberry10:q(l,r),opera:q(m,r),firefox:q(o,r),chrome:q(n,r),device:q(k,r)||q(l,r)||q(m,r)||q(o,r)||q(n,r)},this.seven_inch=q(p,r),this.any=this.apple.device||this.android.device||this.windows.device||this.other.device||this.seven_inch,this.phone=this.apple.phone||this.android.phone||this.windows.phone,this.tablet=this.apple.tablet||this.android.tablet||this.windows.tablet,"undefined"==typeof window?this:void 0},s=function(){var a=new r;return a.Class=r,a};"undefined"!=typeof module&&module.exports&&"undefined"==typeof window?module.exports=r:"undefined"!=typeof module&&module.exports&&"undefined"!=typeof window?module.exports=s():"function"==typeof define&&define.amd?define("isMobile",[],a.isMobile=s()):a.isMobile=s()}(this);
  googletag.cmd.push(function() {
	if(isMobile.any) {
	googletag.defineSlot('/55341649/300250MidarticleMobile', [300, 250],
		'div-gpt-ad-1540807120663-0').addService(googletag.pubads());
	googletag.defineSlot('/55341649/300x250ACmobile', [300, 250],
	    'div-gpt-ad-1540807963183-0').addService(googletag.pubads());
			googletag.defineSlot('/55341649/MastheadTop', [728, 90],
			'div-gpt-ad-1542102676397-0').addService(googletag.pubads());

	} else {
	googletag.defineSlot('/55341649/MastheadTop', [728, 90],
	'div-gpt-ad-1542102676397-0').addService(googletag.pubads());
	googletag.defineSlot('/55341649/728MidArticle', [728, 90],
			'div-gpt-ad-1540806613519-0').addService(googletag.pubads());
  googletag.defineSlot('/55341649/728Comments', [728, 90],
	    'div-gpt-ad-1540808126586-0').addService(googletag.pubads());
	googletag.defineSlot('/55341649/Background', [1, 1],
		'div-gpt-ad-1540376831756-0').addService(googletag.pubads());

    }
	googletag.enableServices();
  });
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "WebSite",
  "url": "https://www.criticalhit.net/",
  "name": "Critical Hit",
  "description": "Critical Hit is a website built on the idea that we are more than one thing. Writers, writing about the things they love; games, film, TV, technology and more.",
  "publisher": "Critical Hit",
  "potentialAction": {
    "@type": "SearchAction",
    "target": "https://www.criticalhit.net/?s={search_term}",
    "query-input": "required name=search_term" }
    }
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "Organization",
  "url": "https://www.criticalhit.net",
  "logo": "https://www.criticalhit.net/images/Icon.png"
}
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1473612930314813",
          enable_page_level_ads: false
     });
</script>
<script src="https://www.criticalhit.net/wp-content/themes/woohoo/js/jquery.flexslider-min.js"></script>
<script src="https://www.criticalhit.net/wp-content/themes/woohoo/js/jquery.eislideshow.js"></script>
<script src="https://www.criticalhit.net/wp-content/themes/woohoo/js/jquery.placeholder.min.js"></script>
<script src="https://www.criticalhit.net/wp-content/themes/woohoo/js/jquery.fitvids.js"></script>
<script src="https://www.criticalhit.net/wp-content/themes/woohoo/js/modernizr.js"></script>
</head>
<body class="post-template-default single single-post postid-1036856 single-format-standard bdaia-boxed  of-new-article ">
<div class="page-outer bdaia-header-default sticky-nav-on  bdaia-post-template-default  bdaia-sidebar-right ">
<div class="bg-cover"></div>
<aside id="bd-MobileSiderbar">
<div id="mobile-menu"></div>
<div class="widget-social-links bdaia-social-io-colored">
<div class="sl-widget-inner">
<div class="bdaia-social-io bdaia-social-io-size-35">
<a class=" bdaia-io-url-facebook" title="Facebook" href="https://www.facebook.com/criticalhit.net" target="_blank"><span class="bdaia-io bdaia-io-facebook"></span></a>
<a class=" bdaia-io-url-twitter" title="Twitter" href="https://twitter.com/criticalhitnet" target="_blank"><span class="bdaia-io bdaia-io-twitter"></span></a>
<a class=" bdaia-io-url-google-plus" title="Google+" href="https://plus.google.com/u/0/115124556395184587688" target="_blank"><span class="bdaia-io bdaia-io-google-plus"></span></a>
<a class=" bdaia-io-url-youtube" title="Youtube" href="https://www.youtube.com/c/CriticalhitNet" target="_blank"><span class="bdaia-io bdaia-io-youtube"></span></a>
<a class=" bdaia-io-url-rss" title="Rss" href="/feed" target="_blank"><span class="bdaia-io bdaia-io-rss"></span></a>
</div> </div>
</div>
</aside>

<div id='div-gpt-ad-1540376831756-0' style='height:1px; width:1px;'>
<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540376831756-0'); });
	</script>
</div>
<div id="page">
<div class="inner-wrapper">
<div id="warp" class="clearfix  bdaia-sidebar-right ">
<div class="header-wrapper">
<div class="bdayh-click-open">
<div class="bd-ClickOpen bd-ClickAOpen">
<span></span>
</div>
</div>
<header class="header-container">
<div class="bd-container">
<div class="logo">
<h2 class="site-title"> <a href="https://www.criticalhit.net/" rel="home" title="Critical Hit">
<img src="https://media.criticalhit.net/2017/01/Critical_Hit-Logo-Technology.png" alt="Critical Hit" />
</a>
</h2> </div>
<div class="bdaia-header-e3-desktop"><div class="bdaia-e3-container"><div id="leaderboard-pixfuture">
<div id='div-gpt-ad-1542102676397-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542102676397-0'); });
</script>
</div>
</div></div></div>
</div>
</header>
<div class="cfix"></div>
<nav id="navigation" class="">
<div class="navigation-wrapper">
<div class="bd-container">
<div class="primary-menu">
<a class="nav-logo" title="Critical Hit" href="https://www.criticalhit.net/">
<img src="https://media.criticalhit.net/2017/01/Critical_Hit-Logo-Text-Only.png" width="195" height="48" alt="Critical Hit" />
</a>
<ul id="menu-primary">
<li id="menu-item-526858" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/category/gaming/"> <i class="fa fa fa-gamepad"></i> <span class="menu-label" style="">Games</span></a>
<div class="mega-menu-content">
</div><li id="menu-item-526854" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/category/entertainment/"> <i class="fa fa fa-film"></i> <span class="menu-label" style="">Entertainment</span></a>
<div class="mega-menu-content">
</div><li id="menu-item-526870" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/category/technology/"> <i class="fa fa fa-power-off"></i> <span class="menu-label" style="">Tech</span></a>
<div class="mega-menu-content">
</div><li id="menu-item-526876" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/category/comics-toys/"> <i class="fa fa fa-comment-o"></i> <span class="menu-label" style="">Comics</span></a>
<div class="mega-menu-content">
</div><li id="menu-item-526860" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/category/lifestyle/"> <i class="fa fa fa-heart"></i> <span class="menu-label" style="">Lifestyle</span></a>
<div class="mega-menu-content">
</div><li id="menu-item-726070" class=" menu-item menu-item-type-post_type menu-item-object-page bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/esports/"> <i class="fa fa fa-users"></i> <span class="menu-label" style="">esports</span></a>
<div class="mega-menu-content">
</div><li id="menu-item-881926" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/category/review/"> <i class="fa fa fa-book"></i> <span class="menu-label" style="">Reviews</span></a>
<div class="mega-menu-content">
</div> </ul>
</div>
<div class="nav-right-area">
<div class="bdaia-nav-search">
<span class="bdaia-ns-btn bdaia-io bdaia-io-search"></span>
<div class="bdaia-ns-wrap">
<div class="bdaia-ns-content">
<div class="bdaia-ns-inner">
<form method="get" id="searchform" action="https://www.criticalhit.net/">
<input type="text" class="bbd-search-field search-live" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
<button type="submit" class="bbd-search-btn"><span class="bdaia-io bdaia-io-search"></span></button>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="cfix"></div>
</div>
</div>
</nav>
<div class="cfix"></div>
</div>
<div class="bdMain">
<div class="bd-container bdaia-post-template">
<div class="bd-main bdaia-site-content" id="bdaia-primary">
<div id="content" role="main">
<div xmlns:v="http://rdf.data-vocabulary.org/#" class="bdaia-crumb-container"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.criticalhit.net">Home</a></span> <span class="delimiter"><span class="bdaia-io bdaia-io-angle-double-right"></span></span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.criticalhit.net/category/technology/">Technology</a></span> <span class="delimiter"><span class="bdaia-io bdaia-io-angle-double-right"></span></span> <span class="current">Philips files patent infringement suit against both Fitbit and Garmin</span></div><div class="bdayh-clearfix"></div>
<article id="post-1036856" class="hentry post-1036856 post type-post status-publish format-standard has-post-thumbnail category-technology tag-fitbit tag-garmin tag-patent-infringement tag-philips tag-philips-health-watch">
<header class="bdaia-post-header">
<div class="bdaia-post-title">
<h1 class="post-title entry-title"><span>Philips files patent infringement suit against both Fitbit and Garmin</span></h1>
</div>

<div class="bdaia-meta-info">
<div class="bdaia-post-author-name">
By <a href="https://www.criticalhit.net/author/craigrisi/" title="">Craig Risi </a>
<a href="https://twitter.com/RisiCraig" target="_blank">
<span class="bdaia-io bdaia-io-twitter"></span>
</a>
</div>
<div class="bdaia-post-date"><span class='bdaia-io bdaia-io-calendar'></span>Posted on&nbsp;<span class="bdayh-date">January 14, 2020</span></div>
<div class="bdaia-post-time-read"><span class='bdaia-io bdaia-io-clock'></span>2&nbsp;min read</div>
<div class="bdaia-post-comment"><span class='bdaia-io bdaia-io-bubbles4'></span><a href="https://www.criticalhit.net/technology/philips-files-patent-infringement-suit-against-both-fitbit-and-garmin/#comments"><span class="dsq-postid" data-dsqidentifier="1036856 https://www.criticalhit.net/?p=1036856">3</span></a></div>
</div>

</header>
<div class="bdaia-post-sharing bdaia-post-sharing-top">
<ul>
<li class="facebook">
<a title="facebook" onClick="window.open('http://www.facebook.com/sharer.php?u=https://www.criticalhit.net/technology/philips-files-patent-infringement-suit-against-both-fitbit-and-garmin/','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://www.facebook.com/sharer.php?u=https://www.criticalhit.net/technology/philips-files-patent-infringement-suit-against-both-fitbit-and-garmin/">
<span class="bdaia-io bdaia-io-facebook"></span>
<span>Share on Facebook</span>
</a>
</li>
<li class="twitter">
<a title="twitter" onClick="window.open('http://twitter.com/share?url=https://www.criticalhit.net/technology/philips-files-patent-infringement-suit-against-both-fitbit-and-garmin/&amp;text=Philips%20files%20patent%20infringement%20suit%20against%20both%20Fitbit%20and%20Garmin','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://twitter.com/share?url=https://www.criticalhit.net/technology/philips-files-patent-infringement-suit-against-both-fitbit-and-garmin/&amp;text=Philips%20files%20patent%20infringement%20suit%20against%20both%20Fitbit%20and%20Garmin">
<span class="bdaia-io bdaia-io-twitter"></span>
<span>Share on Twitter</span>
</a>
</li>
<li class="google">
<a title="google" onClick="window.open('https://plus.google.com/share?url=https://www.criticalhit.net/technology/philips-files-patent-infringement-suit-against-both-fitbit-and-garmin/','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https://www.criticalhit.net/technology/philips-files-patent-infringement-suit-against-both-fitbit-and-garmin/">
<span class="bdaia-io bdaia-io-google-plus"></span>
<span>Share on Google+</span>
</a>
</li>
<li class="reddit">
<a title="reddit" onClick="window.open('http://reddit.com/submit?url=https://www.criticalhit.net/technology/philips-files-patent-infringement-suit-against-both-fitbit-and-garmin/&amp;title=Philips%20files%20patent%20infringement%20suit%20against%20both%20Fitbit%20and%20Garmin','Reddit','width=617,height=514,left='+(screen.availWidth/2-308)+',top='+(screen.availHeight/2-257)+''); return false;" href="https://reddit.com/submit?url=https://www.criticalhit.net/technology/philips-files-patent-infringement-suit-against-both-fitbit-and-garmin/&amp;title=Philips%20files%20patent%20infringement%20suit%20against%20both%20Fitbit%20and%20Garmin">
<span class="bdaia-io bdaia-io-reddit"></span>
<span>Share on Reddit</span>
</a>
</li>
<li class="pinterest">
<a title="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.criticalhit.net%2Ftechnology%2Fphilips-files-patent-infringement-suit-against-both-fitbit-and-garmin%2F&amp;description=Philips+files+patent+infringement+suit+against+both+Fitbit+and+Garmin&amp;media=https%3A%2F%2Fmedia.criticalhit.net%2F%2F2020%2F01%2Ffitbit-garmin.jpg">
<span class="bdaia-io bdaia-io-social-pinterest"></span>
<span>Share on Pinterest</span>
</a>
</li>
<li class="linkedin">
<a title="linkedin" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.criticalhit.net/technology/philips-files-patent-infringement-suit-against-both-fitbit-and-garmin/','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.criticalhit.net/technology/philips-files-patent-infringement-suit-against-both-fitbit-and-garmin/">
<span class="bdaia-io bdaia-io-linkedin2"></span>
<span>Share on Linkedin</span>
</a>
</li>
<li class="tumblr">
<a title="tumblr" onClick="window.open('http://www.tumblr.com/share/link?url=www.criticalhit.net/technology/philips-files-patent-infringement-suit-against-both-fitbit-and-garmin/&amp;name=Philips%20files%20patent%20infringement%20suit%20against%20both%20Fitbit%20and%20Garmin','Tumblr','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://www.tumblr.com/share/link?url=www.criticalhit.net/technology/philips-files-patent-infringement-suit-against-both-fitbit-and-garmin/&amp;name=Philips%20files%20patent%20infringement%20suit%20against%20both%20Fitbit%20and%20Garmin">
<span class="bdaia-io bdaia-io-tumblr"></span>
<span>Share on Tumblr</span>
</a>
</li>
<li class="whatsapp">
<a href="whatsapp://send?text=Philips+is+claiming+that+Garmin+and+Fitbit+features+infringe+on+their+patents.+%20-%20https%3A%2F%2Fwww.criticalhit.net%2Ftechnology%2Fphilips-files-patent-infringement-suit-against-both-fitbit-and-garmin%2F"><span class="bdaia-io bdaia-io-whatsapp"></span></a> </li>
<li class="telegram">
<a href="tg://msg?text=Philips+is+claiming+that+Garmin+and+Fitbit+features+infringe+on+their+patents.+%20-%20https%3A%2F%2Fwww.criticalhit.net%2Ftechnology%2Fphilips-files-patent-infringement-suit-against-both-fitbit-and-garmin%2F"><span class="bdaia-io bdaia-io-telegram"></span></a> </li>
</ul>
</div>

<div class="bdaia-post-content">
<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="1036858" data-permalink="https://www.criticalhit.net/technology/philips-files-patent-infringement-suit-against-both-fitbit-and-garmin/attachment/fitbit-garmin/" data-orig-file="https://media.criticalhit.net//2020/01/fitbit-garmin.jpg" data-orig-size="797,399" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fitbit-garmin" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/01/fitbit-garmin-300x150.jpg" data-large-file="https://media.criticalhit.net//2020/01/fitbit-garmin.jpg" src="https://media.criticalhit.net//2020/01/fitbit-garmin.jpg" alt="" class="wp-image-1036858" srcset="https://media.criticalhit.net/2020/01/fitbit-garmin.jpg 797w, https://media.criticalhit.net/2020/01/fitbit-garmin-300x150.jpg 300w, https://media.criticalhit.net/2020/01/fitbit-garmin-768x384.jpg 768w" sizes="(max-width: 797px) 100vw, 797px" /></figure></div>
<p>When it comes to wearable monitoring devices that track your fitness, Fitbit and Garmin are often considered the industry leaders. Yes, there are many smartwatches like the Apple Watch that provide more apps and features for smartphone integration, but when it comes to being a standalone GPS and fitness device, their unbeatable accuracy is amongst their best features. </p>
<p>Features though, that Philips claiming are actually
violations of their patents, as a report from <a href="https://www.reuters.com/article/us-usa-trade-wearables/u-s-to-probe-fitbit-garmin-other-wearable-devices-after-philips-complains-idUSKBN1Z91YE">Reuters</a>
has revealed. Although Philips themselves have not found much success in the
wearable market with their Philips Health Watch the company is claiming that certain
features <a href="https://patents.google.com/patent/US9717464B2/en?oq=U.S.+Patent+No.+9%2c717%2c464">like
motion tracking</a>, <a href="https://patents.google.com/patent/US9961186B2/en?oq=U.S.+Patent+No.+9%2c961%2c186">alarm
reporting</a> and <a href="https://patents.google.com/patent/US9820698B2/en">certain
physiological monitors</a> (and <a href="https://patents.google.com/patent/US7845228B2/en?oq=7%2c845%2c228">this
one</a>) that their big rivals use, are all based on their own patents and
thereby they are owed a share of the profits.</p>
<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="1036859" data-permalink="https://www.criticalhit.net/technology/philips-files-patent-infringement-suit-against-both-fitbit-and-garmin/attachment/philips-health-watch/" data-orig-file="https://media.criticalhit.net//2020/01/philips-health-watch.jpg" data-orig-size="800,449" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="philips-health-watch" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/01/philips-health-watch-300x168.jpg" data-large-file="https://media.criticalhit.net//2020/01/philips-health-watch.jpg" src="https://media.criticalhit.net//2020/01/philips-health-watch.jpg" alt="" class="wp-image-1036859" srcset="https://media.criticalhit.net/2020/01/philips-health-watch.jpg 800w, https://media.criticalhit.net/2020/01/philips-health-watch-300x168.jpg 300w, https://media.criticalhit.net/2020/01/philips-health-watch-768x431.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></figure></div>
<p>According to a Philips spokesperson (via <a href="https://www.theverge.com/2020/1/10/21060482/fitbit-garmin-philips-health-monitor-wearable-patent-violations">The
Verge</a>), the company has attempted to negotiate licensing agreements with
Fitbit and Garmin for three years, but talks ultimately broke down. “Philips
expects third parties to respect Philips’ intellectual property in the same way
as Philips respects the intellectual property rights of third parties,” the
spokesperson said. </p><div class="mzkqx5e1eb2906f0bf"><div id='div-gpt-ad-1540806613519-0' style='width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540806613519-0'); });
</script>
</div>
<div id='div-gpt-ad-1540807120663-0' tyle='margin:auto; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540807120663-0'); });
</script>
</div>
</div><style type="text/css">
.mzkqx5e1eb2906f0bf {
margin: 5px; padding: 0px;
}
@media screen and (min-width: 1201px) {
.mzkqx5e1eb2906f0bf {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.mzkqx5e1eb2906f0bf {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.mzkqx5e1eb2906f0bf {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.mzkqx5e1eb2906f0bf {
display: block;
}
}
@media screen and (max-width: 767px) {
.mzkqx5e1eb2906f0bf {
display: block;
}
}
</style>
<p>Fitbit has reported that they feel these claims are without merit while Garmin has, declined to comment.  The US International Trade Commission (USITC) is still investigating the claims and whether there is merit to further investigation on these matters, If there is, then there could be significant penalties in line for both Garmin and Fitbit, though at present it does appear that this may also be a case of sour grapes from Philips with their competitors simply coming up with similar systems that perform the same functions. I guess time will soon tell and it will be interesting to see what consequence there could be if both companies are found guilty in the highly competitive wearable space where penalties could affect profitability. </p>
<p>Last Updated: <span class="updated">January 14, 2020</span></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1036856" class="share-twitter sd-button share-icon" href="https://www.criticalhit.net/technology/philips-files-patent-infringement-suit-against-both-fitbit-and-garmin/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1036856" class="share-facebook sd-button share-icon" href="https://www.criticalhit.net/technology/philips-files-patent-infringement-suit-against-both-fitbit-and-garmin/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.criticalhit.net/technology/philips-files-patent-infringement-suit-against-both-fitbit-and-garmin/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.criticalhit.net/technology/philips-files-patent-infringement-suit-against-both-fitbit-and-garmin/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.criticalhit.net/technology/philips-files-patent-infringement-suit-against-both-fitbit-and-garmin/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div>
</div>
<footer>
<div class="bdaia-post-sharing bdaia-post-sharing-bottom">
<ul>
<li class="facebook">
<a title="facebook" onClick="window.open('http://www.facebook.com/sharer.php?u=https://www.criticalhit.net/technology/philips-files-patent-infringement-suit-against-both-fitbit-and-garmin/','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://www.facebook.com/sharer.php?u=https://www.criticalhit.net/technology/philips-files-patent-infringement-suit-against-both-fitbit-and-garmin/">
<span class="bdaia-io bdaia-io-facebook"></span>
<span>Share on Facebook</span>
</a>
</li>
<li class="twitter">
<a title="twitter" onClick="window.open('http://twitter.com/share?url=https://www.criticalhit.net/technology/philips-files-patent-infringement-suit-against-both-fitbit-and-garmin/&amp;text=Philips%20files%20patent%20infringement%20suit%20against%20both%20Fitbit%20and%20Garmin','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://twitter.com/share?url=https://www.criticalhit.net/technology/philips-files-patent-infringement-suit-against-both-fitbit-and-garmin/&amp;text=Philips%20files%20patent%20infringement%20suit%20against%20both%20Fitbit%20and%20Garmin">
<span class="bdaia-io bdaia-io-twitter"></span>
<span>Share on Twitter</span>
</a>
</li>
<li class="google">
<a title="google" onClick="window.open('https://plus.google.com/share?url=https://www.criticalhit.net/technology/philips-files-patent-infringement-suit-against-both-fitbit-and-garmin/','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https://www.criticalhit.net/technology/philips-files-patent-infringement-suit-against-both-fitbit-and-garmin/">
<span class="bdaia-io bdaia-io-google-plus"></span>
<span>Share on Google+</span>
</a>
</li>
<li class="reddit">
<a title="reddit" onClick="window.open('http://reddit.com/submit?url=https://www.criticalhit.net/technology/philips-files-patent-infringement-suit-against-both-fitbit-and-garmin/&amp;title=Philips%20files%20patent%20infringement%20suit%20against%20both%20Fitbit%20and%20Garmin','Reddit','width=617,height=514,left='+(screen.availWidth/2-308)+',top='+(screen.availHeight/2-257)+''); return false;" href="https://reddit.com/submit?url=https://www.criticalhit.net/technology/philips-files-patent-infringement-suit-against-both-fitbit-and-garmin/&amp;title=Philips%20files%20patent%20infringement%20suit%20against%20both%20Fitbit%20and%20Garmin">
<span class="bdaia-io bdaia-io-reddit"></span>
<span>Share on Reddit</span>
</a>
</li>
<li class="pinterest">
<a title="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.criticalhit.net%2Ftechnology%2Fphilips-files-patent-infringement-suit-against-both-fitbit-and-garmin%2F&amp;description=Philips+files+patent+infringement+suit+against+both+Fitbit+and+Garmin&amp;media=https%3A%2F%2Fmedia.criticalhit.net%2F%2F2020%2F01%2Ffitbit-garmin.jpg">
<span class="bdaia-io bdaia-io-social-pinterest"></span>
<span>Share on Pinterest</span>
</a>
</li>
<li class="linkedin">
<a title="linkedin" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.criticalhit.net/technology/philips-files-patent-infringement-suit-against-both-fitbit-and-garmin/','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.criticalhit.net/technology/philips-files-patent-infringement-suit-against-both-fitbit-and-garmin/">
<span class="bdaia-io bdaia-io-linkedin2"></span>
<span>Share on Linkedin</span>
</a>
</li>
<li class="tumblr">
<a title="tumblr" onClick="window.open('http://www.tumblr.com/share/link?url=www.criticalhit.net/technology/philips-files-patent-infringement-suit-against-both-fitbit-and-garmin/&amp;name=Philips%20files%20patent%20infringement%20suit%20against%20both%20Fitbit%20and%20Garmin','Tumblr','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://www.tumblr.com/share/link?url=www.criticalhit.net/technology/philips-files-patent-infringement-suit-against-both-fitbit-and-garmin/&amp;name=Philips%20files%20patent%20infringement%20suit%20against%20both%20Fitbit%20and%20Garmin">
<span class="bdaia-io bdaia-io-tumblr"></span>
<span>Share on Tumblr</span>
</a>
</li>
<li class="whatsapp">
<a href="whatsapp://send?text=Philips+is+claiming+that+Garmin+and+Fitbit+features+infringe+on+their+patents.+%20-%20https%3A%2F%2Fwww.criticalhit.net%2Ftechnology%2Fphilips-files-patent-infringement-suit-against-both-fitbit-and-garmin%2F"><span class="bdaia-io bdaia-io-whatsapp"></span></a> </li>
<li class="telegram">
<a href="tg://msg?text=Philips+is+claiming+that+Garmin+and+Fitbit+features+infringe+on+their+patents.+%20-%20https%3A%2F%2Fwww.criticalhit.net%2Ftechnology%2Fphilips-files-patent-infringement-suit-against-both-fitbit-and-garmin%2F"><span class="bdaia-io bdaia-io-telegram"></span></a> </li>
</ul>
</div>

<div class="bdaia-p-bottom-e3-desktop"><div class="bdaia-e3-container"><div id="contentad298317"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "bdc01488-c73b-4b54-88bd-d9fd30218a86",
            d: "Y3JpdGljYWxoaXQubmV0",
            wid: "298317",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad298317").appendChild(s);
    })(document);
</script></div></div>
<div class="bdaia-post-next-prev">
<div class="bdaia-post-prev-post">
<a href="https://www.criticalhit.net/comics-toys/these-jol-and-elly-1-12-scale-all-that-remains-figures-are-just-too-adorable-for-the-post-apocalypse/" rel="prev"><span>Previous article</span> These Jol and Elly 1/12 scale All That Remains figures are just too adorable for the post apocalypse</a> </div>
<div class="bdaia-post-next-post">
<a href="https://www.criticalhit.net/gaming/rip-and-tear-into-this-metal-new-trailer-for-doom-eternal/" rel="next"><span>Next article</span> Rip and tear into this metal new trailer for DOOM: Eternal</a> </div>
</div>

<div class="bdaia-author-box">
<div class="authorBlock-avatar">
<a href="https://www.criticalhit.net/author/craigrisi/"><img src="https://secure.gravatar.com/avatar/a31e3cf46ff23ca15ce0606a22e673d5?s=150&#038;d=mm&#038;r=pg" width="150" height="150" alt="Avatar" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 photo avatar-default" /></a>
</div>
<div class="authorBlock-header">
<h3 class="authorBlock-header-title">
<a href="https://www.criticalhit.net/author/craigrisi/">Craig Risi </h3>
<p class="authorBlock-header-bio">
A man of many talents, but no sense how to use them. I could be out changing the world, but I'd rather be running, watching movies, playing games and writing here instead. </p>
<div class="authorBlock-meta bdaia-social-io-colored">
<div class="bdaia-social-io bdaia-social-io-size-32">
<a class="bdaia-io-url-twitter" href="https://www.twitter.com/RisiCraig"><span class="bdaia-io bdaia-io-twitter"></span></a>
<a class="bdaia-io-url-facebook" href="https://www.facebook.com/craig.risi"><span class="bdaia-io bdaia-io-facebook"></span></a>
</div>
</div>
</div>
</div>
 </footer>
<span style=display:none itemprop=author>
<meta itemprop=name content="Craig Risi">
</span>
<meta itemprop=interactionCount content="UserComments:3">
<meta itemprop=datePublished content="2020-01-14T19:00:00+00:00">
<meta itemprop=dateModified content="2020-01-14T19:00:00+00:00">
<meta itemprop=mainEntityOfPage itemid="https://www.criticalhit.net/technology/philips-files-patent-infringement-suit-against-both-fitbit-and-garmin/">
<span style=display:none itemprop=publisher>
<span style=display:none itemprop=logo>
<meta itemprop="url" content="https://media.criticalhit.net/2017/01/Critical_Hit-Logo-Main.png">
</span>
<meta itemprop=name content="Critical Hit">
</span>
<meta itemprop=headline content="Philips files patent infringement suit against both Fitbit and Garmin">
<span style=display:none itemprop=image>
<meta itemprop=url content="https://media.criticalhit.net//2020/01/fitbit-garmin.jpg">
<meta itemprop=width content=1240>
<meta itemprop=height content=540>
</span>
</article>
<div id="disqus_thread"></div>
<section id="bdCheckAlso" class="bdCheckAlso-right">
<h4 class="block-title">
<span>Check Also</span>
<a href="#" id="check-also-close"><span class="bdaia-io bdaia-io-cross"></span></a>
</h4>
<div class="check-also-post">
<figure class="check-also-thumb" style="background-image:url(https://media.criticalhit.net//2019/10/Fitbit-320x220.jpg);"></figure>
<h2 class="post-title"><a href="https://www.criticalhit.net/technology/google-in-talks-to-acquire-fitbit/" rel="bookmark">Google in talks to acquire Fitbit</a></h2>
<p>It appears Google and its parent company Alphabet may be making a bigger play in the weara&#8230;</p>
</div>
</section>
</div>
</div>
<div class="bd-sidebar theia_sticky">
<div class="cfix"></div>
<div class="theiaStickySidebar">
<div id="bdaia-widget-e3-2" class="widget bdaia-widget bdaia-widget-e3 e3-trans"><div class="widget-inner">
<div class="e3-inner"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/55341649/300x250ATF', [300, 250]).display();
</script></div></div>
</div><div id="bdaia-social-links-3" class="widget bdaia-widget bdaia-social-links">
<h4 class="block-title"><span>Social</span></h4>
<div class="widget-inner">
<div class="widget-social-links bdaia-social-io-colored">
<div class="bdaia-social-io bdaia-social-io-size-35">
<a class="none bdaia-io-url-facebook" title="Facebook" href="https://www.facebook.com/criticalhit.net" target="_blank"><span class="bdaia-io bdaia-io-facebook"></span></a>
<a class="none bdaia-io-url-twitter" title="Twitter" href="https://twitter.com/criticalhitnet" target="_blank"><span class="bdaia-io bdaia-io-twitter"></span></a>
<a class="none bdaia-io-url-google-plus" title="Google+" href="https://plus.google.com/u/0/115124556395184587688" target="_blank"><span class="bdaia-io bdaia-io-google-plus"></span></a>
<a class="none bdaia-io-url-youtube" title="Youtube" href="https://www.youtube.com/c/CriticalhitNet" target="_blank"><span class="bdaia-io bdaia-io-youtube"></span></a>
<a class="none bdaia-io-url-rss" title="Rss" href="/feed" target="_blank"><span class="bdaia-io bdaia-io-rss"></span></a>
</div> </div>
</div>
</div><div id="bdaia-widget-box6-2" class="widget bdaia-widget bdaia-box6"><h4 class="block-title"><span>Latest Reviews</span></h4><div class="widget-inner">
<div class="bdaia-wb-wrap bdaia-wb6 bdaia-wb-idGtvvl bdaia-ajax-pagination-next_prev" data-box_nu="wb6" data-box_id="bdaia-wb-idGtvvl" data-paged="1" data-sort_order="" data-ajax_pagination="next_prev" data-num_posts="5" data-tag_slug="" data-cat_uid="58" data-cat_uids="" data-max_nu="636" data-total_posts_num="3179" data-posts="" data-com_meta="" data-thumbnail="" data-author_meta="true" data-date_meta="true" data-review="true">
<div class="bdaia-wb-content">
<div class="bdaia-wb-inner">
<div class="bdaia-wb-article bdaia-wba-bigsh bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/review/cable-guy-borderlands-3-claptrap-review-if-it-fits-it-sits/" class="bdaia-text-gradient">
<img width="320" height="220" src="https://media.criticalhit.net//2020/01/Clappy-320x220.jpg" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="" data-attachment-id="1035844" data-permalink="https://www.criticalhit.net/review/cable-guy-borderlands-3-claptrap-review-if-it-fits-it-sits/attachment/clappy-jpg/" data-orig-file="https://media.criticalhit.net//2020/01/Clappy.jpg" data-orig-size="849,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Clappy.jpg" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/01/Clappy-300x169.jpg" data-large-file="https://media.criticalhit.net//2020/01/Clappy.jpg" /> </a>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/review/cable-guy-borderlands-3-claptrap-review-if-it-fits-it-sits/"><span>Cable Guy Borderlands 3 Claptrap Review &ndash; If it fits, it sits</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/dbonthuys/" title="Posts by Darryn Bonthuys" rel="author">Darryn Bonthuys</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">January 8, 2020</span></div>
</footer>
</div>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/review/the-clock-time-to-worry-about-weaponised-cancer-in-this-intriguing-comic/">
<img width="104" height="74" src="https://media.criticalhit.net//2020/01/clock_Rev_Header-104x74.jpg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" data-attachment-id="1035647" data-permalink="https://www.criticalhit.net/clock_rev_header/" data-orig-file="https://media.criticalhit.net//2020/01/clock_Rev_Header.jpg" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="clock_Rev_Header" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/01/clock_Rev_Header-300x169.jpg" data-large-file="https://media.criticalhit.net//2020/01/clock_Rev_Header.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/review/the-clock-time-to-worry-about-weaponised-cancer-in-this-intriguing-comic/"><span>The Clock – Time to worry about weaponised cancer in this intriguing comic</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/pfangirl/" title="Posts by Noelle Adams" rel="author">Noelle Adams</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">January 8, 2020</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/review/borderlands-3-moxxis-heist-of-the-handsome-jackpot-review-fear-and-loathing-near-new-vegas/">
<img width="104" height="74" src="https://media.criticalhit.net//2020/01/Moxxi-heist-5-104x74.jpg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" data-attachment-id="1035160" data-permalink="https://www.criticalhit.net/review/borderlands-3-moxxis-heist-of-the-handsome-jackpot-review-fear-and-loathing-near-new-vegas/attachment/moxxi-heist-5-jpg/" data-orig-file="https://media.criticalhit.net//2020/01/Moxxi-heist-5.jpg" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Moxxi-heist-5.jpg" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/01/Moxxi-heist-5-300x169.jpg" data-large-file="https://media.criticalhit.net//2020/01/Moxxi-heist-5.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/review/borderlands-3-moxxis-heist-of-the-handsome-jackpot-review-fear-and-loathing-near-new-vegas/"><span>Borderlands 3 Moxxi&#8217;s Heist of The Handsome Jackpot Review &ndash; Fear and loathing near New Vegas</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/dbonthuys/" title="Posts by Darryn Bonthuys" rel="author">Darryn Bonthuys</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">January 6, 2020</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/entertainment/the-witcher-review-five-reasons-to-watch-and-one-reason-not-to/">
<img width="104" height="74" src="https://media.criticalhit.net//2019/12/Witcher_103_Unit_02006_RT.fkyyqwd8f-104x74.jpg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" data-attachment-id="1034348" data-permalink="https://www.criticalhit.net/entertainment/the-witcher-review-five-reasons-to-watch-and-one-reason-not-to/attachment/ww_103_19-02-2019_118-nef/" data-orig-file="https://media.criticalhit.net//2019/12/Witcher_103_Unit_02006_RT.fkyyqwd8f.jpg" data-orig-size="850,567" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Katalin Vermes&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;WW_103_19.02.2019_118.NEF&quot;,&quot;created_timestamp&quot;:&quot;1550589042&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;WW_103_19.02.2019_118.NEF&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WW_103_19.02.2019_118.NEF" data-image-description="" data-medium-file="https://media.criticalhit.net//2019/12/Witcher_103_Unit_02006_RT.fkyyqwd8f-300x200.jpg" data-large-file="https://media.criticalhit.net//2019/12/Witcher_103_Unit_02006_RT.fkyyqwd8f.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/entertainment/the-witcher-review-five-reasons-to-watch-and-one-reason-not-to/"><span>The Witcher Review &#8211; Five things we loved (and one thing we didn&#8217;t) about Netflix&#8217;s new fantasy series</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/nukunukudash/" title="Posts by Tracy Benson" rel="author">Tracy Benson</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">December 20, 2019</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/entertainment/star-wars-the-rise-of-skywalker-review/">
<img width="104" height="74" src="https://media.criticalhit.net//2019/12/star-wars-the-rise-of-skywalker-1280-104x74.jpg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" data-attachment-id="1034031" data-permalink="https://www.criticalhit.net/entertainment/star-wars-the-rise-of-skywalker-review/attachment/star-wars-the-rise-of-skywalker-1280/" data-orig-file="https://media.criticalhit.net//2019/12/star-wars-the-rise-of-skywalker-1280.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="star-wars-the-rise-of-skywalker-1280" data-image-description="" data-medium-file="https://media.criticalhit.net//2019/12/star-wars-the-rise-of-skywalker-1280-300x169.jpg" data-large-file="https://media.criticalhit.net//2019/12/star-wars-the-rise-of-skywalker-1280-1024x576.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/entertainment/star-wars-the-rise-of-skywalker-review/"><span>Star Wars: The Rise of Skywalker review &#8211; I have mixed feelings about this</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/reaver/" title="Posts by Kervyn Cloete" rel="author">Kervyn Cloete</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">December 19, 2019</span></div>
</footer>
</div>
</article>
</div>
</div>
<div class="bdayh-posts-load-wait">
<div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
</div>
</div>
<div class="cfix"></div>
<script type="text/javascript">
					jQuery(document).ready(function() {
																		jQuery('.bdaia-wb-idGtvvl .carousel-nav .mo-next').click(function(event){ event.preventDefault();
							woohoo_wb_ajax_js( 'Gtvvl', 'next' );
						});
						jQuery('.bdaia-wb-idGtvvl .carousel-nav .mo-prev').click(function(event){ event.preventDefault();
							woohoo_wb_ajax_js( 'Gtvvl', 'prev' );
						});
											});
				</script>
<div class="carousel-nav">
<a href="#" class="mo-prev ajax-page-disabled"><span class="bdaia-io bdaia-io-angle-left"></span></a>
<a href="#" class="mo-next"><span class="bdaia-io bdaia-io-angle-right"></span></a>
</div>
</div>
</div></div><div id="bdaia-widget-e3-11" class="widget bdaia-widget bdaia-widget-e3 "><h4 class="block-title"><span>Advert</span></h4>
<div class="widget-inner">
<div class="e3-inner"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/55341649/300600mid', [300, 600]).display();
</script></div></div>
</div><div id="bdaia-widget-html-4" class="widget bdaia-widget bdaia-widget-html "><h4 class="block-title"><span>Recent Comments</span></h4>
<div class="widget-inner">
<div id="recentcomments" class="dsq-widget"><script type="text/javascript" src="https://critical-hit-net.disqus.com/recent_comments_widget.js?num_items=5&hide_avatars=1&avatar_size=0&excerpt_length=200"></script></div><a href="https://disqus.com/">Powered by Disqus</a></div>
</div><div id="bdaia-widget-box2-4" class="widget bdaia-widget bdaia-box2"><h4 class="block-title"><span>Latest Posts </span></h4><div class="widget-inner">
<div class="bdaia-wb-wrap bdaia-wb2 bdaia-wb-idRccTm bdaia-ajax-pagination-next_prev" data-box_nu="wb2" data-box_id="bdaia-wb-idRccTm" data-paged="1" data-sort_order="" data-ajax_pagination="next_prev" data-num_posts="5" data-tag_slug="" data-cat_uid="" data-cat_uids="" data-max_nu="12065" data-total_posts_num="60324" data-posts="" data-com_meta="" data-thumbnail="" data-author_meta="" data-date_meta="" data-review="true">
<div class="bdaia-wb-content">
<div class="bdaia-wb-inner">
<div class="bdaia-wb-article bdaia-wba-big bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/e3-organiser-issues-a-desperate-statement-on-sonys-absence-from-e3-this-year-promises-a-high-energy-show/">
<img width="320" height="220" src="https://media.criticalhit.net//2020/01/Ballpit-320x220.jpg" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="" data-attachment-id="1037346" data-permalink="https://www.criticalhit.net/gaming/e3-organiser-issues-a-desperate-statement-on-sonys-absence-from-e3-this-year-promises-a-high-energy-show/attachment/ballpit-jpg/" data-orig-file="https://media.criticalhit.net//2020/01/Ballpit.jpg" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ballpit.jpg" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/01/Ballpit-300x169.jpg" data-large-file="https://media.criticalhit.net//2020/01/Ballpit.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/e3-organiser-issues-a-desperate-statement-on-sonys-absence-from-e3-this-year-promises-a-high-energy-show/"><span>E3 organiser issues a desperate statement on Sony&rsquo;s absence from E3 this year, promises a &#8220;high-energy show&#8221;</span></a></h3>
</header>
<footer>
</footer>
<p class="block-exb">In case you missed the news, Sony is skipping E3 again. Last year, Sony shocked the gaming world when the PlayStation maker decided that E3 wasn’t a necessary part of its marketing plans. Sony, dominant as they are, don’t really need a big three-day industry event to get the eyeballs on their games or their impending new hardware. In this hyper-connected world, it’s cheaper, easier and generally less stressful to just beam a video to the entire world; something Nintendo learned when they stopped hosting a great big press conference at E3 opting instead for their now adored Nintendo Directs.</p>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/rip-and-tear-into-this-metal-new-trailer-for-doom-eternal/">
<img width="104" height="74" src="https://media.criticalhit.net//2020/01/DOOM-Eternal-1-104x74.jpg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" data-attachment-id="1037285" data-permalink="https://www.criticalhit.net/gaming/rip-and-tear-into-this-metal-new-trailer-for-doom-eternal/attachment/doom-eternal-jpg-7/" data-orig-file="https://media.criticalhit.net//2020/01/DOOM-Eternal-1.jpg" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DOOM-Eternal.jpg" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/01/DOOM-Eternal-1-300x169.jpg" data-large-file="https://media.criticalhit.net//2020/01/DOOM-Eternal-1.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/rip-and-tear-into-this-metal-new-trailer-for-doom-eternal/"><span>Rip and tear into this metal new trailer for DOOM: Eternal</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/technology/philips-files-patent-infringement-suit-against-both-fitbit-and-garmin/">
<img width="104" height="74" src="https://media.criticalhit.net//2020/01/fitbit-garmin-104x74.jpg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" srcset="https://media.criticalhit.net/2020/01/fitbit-garmin-104x74.jpg 104w, https://media.criticalhit.net/2020/01/fitbit-garmin-550x399.jpg 550w" sizes="(max-width: 104px) 100vw, 104px" data-attachment-id="1036858" data-permalink="https://www.criticalhit.net/technology/philips-files-patent-infringement-suit-against-both-fitbit-and-garmin/attachment/fitbit-garmin/" data-orig-file="https://media.criticalhit.net//2020/01/fitbit-garmin.jpg" data-orig-size="797,399" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fitbit-garmin" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/01/fitbit-garmin-300x150.jpg" data-large-file="https://media.criticalhit.net//2020/01/fitbit-garmin.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/technology/philips-files-patent-infringement-suit-against-both-fitbit-and-garmin/"><span>Philips files patent infringement suit against both Fitbit and Garmin</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/comics-toys/these-jol-and-elly-1-12-scale-all-that-remains-figures-are-just-too-adorable-for-the-post-apocalypse/">
<img width="104" height="74" src="https://media.criticalhit.net//2020/01/All-that-Remains-3-104x74.jpg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" data-attachment-id="1037145" data-permalink="https://www.criticalhit.net/comics-toys/these-jol-and-elly-1-12-scale-all-that-remains-figures-are-just-too-adorable-for-the-post-apocalypse/attachment/all-that-remains-3-jpg/" data-orig-file="https://media.criticalhit.net//2020/01/All-that-Remains-3.jpg" data-orig-size="850,567" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="All-that-Remains-3.jpg" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/01/All-that-Remains-3-300x200.jpg" data-large-file="https://media.criticalhit.net//2020/01/All-that-Remains-3.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/comics-toys/these-jol-and-elly-1-12-scale-all-that-remains-figures-are-just-too-adorable-for-the-post-apocalypse/"><span>These Jol and Elly 1/12 scale All That Remains figures are just too adorable for the post apocalypse</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/marvels-avengers-has-been-delayed-to-september-4/">
<img width="104" height="74" src="https://media.criticalhit.net//2020/01/Captain-Ameridawson-104x74.jpg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" data-attachment-id="1037257" data-permalink="https://www.criticalhit.net/gaming/marvels-avengers-has-been-delayed-to-september-4/attachment/captain-ameridawson-jpg/" data-orig-file="https://media.criticalhit.net//2020/01/Captain-Ameridawson.jpg" data-orig-size="849,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Captain-Ameridawson.jpg" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/01/Captain-Ameridawson-300x169.jpg" data-large-file="https://media.criticalhit.net//2020/01/Captain-Ameridawson.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/marvels-avengers-has-been-delayed-to-september-4/"><span>Marvel&rsquo;s Avengers has been delayed to September 4</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
</div>
<div class="bdayh-posts-load-wait">
<div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
</div>
</div>
<div class="cfix"></div>
<script type="text/javascript">
					jQuery(document).ready(function() {
																		jQuery('.bdaia-wb-idRccTm .carousel-nav .mo-next').click(function(event){ event.preventDefault();
							woohoo_wb_ajax_js( 'RccTm', 'next' );
						});
						jQuery('.bdaia-wb-idRccTm .carousel-nav .mo-prev').click(function(event){ event.preventDefault();
							woohoo_wb_ajax_js( 'RccTm', 'prev' );
						});
											});
				</script>
<div class="carousel-nav">
<a href="#" class="mo-prev ajax-page-disabled"><span class="bdaia-io bdaia-io-angle-left"></span></a>
<a href="#" class="mo-next"><span class="bdaia-io bdaia-io-angle-right"></span></a>
</div>
</div>
</div></div><div id="bdaia-widget-box2-2" class="widget bdaia-widget bdaia-box2"><h4 class="block-title"><span>Competitions </span></h4><div class="widget-inner">
<div class="bdaia-wb-wrap bdaia-wb2 bdaia-wb-idXtlf6 bdaia-ajax-pagination-" data-box_nu="wb2" data-box_id="bdaia-wb-idXtlf6" data-paged="1" data-sort_order="" data-ajax_pagination="" data-num_posts="4" data-tag_slug="" data-cat_uid="34345" data-cat_uids="" data-max_nu="56" data-total_posts_num="221" data-posts="" data-com_meta="" data-thumbnail="" data-author_meta="" data-date_meta="true" data-review="">
<div class="bdaia-wb-content">
<div class="bdaia-wb-inner">
<div class="bdaia-wb-article bdaia-wba-big bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/win-this-super-cute-rainbow-six-siege-hamper-to-celebrate-rainbow-six-siege-operation-shifting-tides/">
<img width="320" height="220" src="https://media.criticalhit.net//2019/12/ShiftingTides-1-320x220.jpg" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="" data-attachment-id="1030468" data-permalink="https://www.criticalhit.net/gaming/win-this-super-cute-rainbow-six-siege-hamper-to-celebrate-rainbow-six-siege-operation-shifting-tides/attachment/shiftingtides-jpg-2/" data-orig-file="https://media.criticalhit.net//2019/12/ShiftingTides-1.jpg" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ShiftingTides.jpg" data-image-description="" data-medium-file="https://media.criticalhit.net//2019/12/ShiftingTides-1-300x169.jpg" data-large-file="https://media.criticalhit.net//2019/12/ShiftingTides-1.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/win-this-super-cute-rainbow-six-siege-hamper-to-celebrate-rainbow-six-siege-operation-shifting-tides/"><span>Win this super cute Rainbow Six Siege hamper to Celebrate Rainbow Six Siege: Operation shifting Tides</span></a></h3>
</header>
<footer>
<div class="bdaia-post-date"><span class="bdayh-date">December 4, 2019</span></div>
</footer>
<p class="block-exb">In case you hadn’t noticed, Rainbow Six Siege’s fourth season of its incredibly successful &hellip;</p>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/competitions/and-the-winner-of-our-knives-out-competition-is/">
<img width="104" height="74" src="https://media.criticalhit.net//2019/12/Knives-Out-104x74.jpg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" data-attachment-id="1030010" data-permalink="https://www.criticalhit.net/competitions/and-the-winner-of-our-knives-out-competition-is/attachment/knives-out-jpg/" data-orig-file="https://media.criticalhit.net//2019/12/Knives-Out.jpg" data-orig-size="775,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Knives-Out.jpg" data-image-description="" data-medium-file="https://media.criticalhit.net//2019/12/Knives-Out-300x185.jpg" data-large-file="https://media.criticalhit.net//2019/12/Knives-Out.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/competitions/and-the-winner-of-our-knives-out-competition-is/"><span>And the winner of our Knives Out competition is&hellip;</span></a></h3>
</header>
<footer>
<div class="bdaia-post-date"><span class="bdayh-date">December 3, 2019</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/competitions/last-chance-reminder-guess-the-movie-and-you-could-win-a-double-ticket-to-see-it-at-ster-kinekor/">
<img width="104" height="74" src="https://media.criticalhit.net//2019/11/Clue-104x74.jpg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" data-attachment-id="1028743" data-permalink="https://www.criticalhit.net/competitions/guess-the-movie-and-you-could-win-a-double-ticket-to-see-it-at-ster-kinekor-part-3/attachment/clue-jpg/" data-orig-file="https://media.criticalhit.net//2019/11/Clue.jpg" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Clue.jpg" data-image-description="" data-medium-file="https://media.criticalhit.net//2019/11/Clue-300x169.jpg" data-large-file="https://media.criticalhit.net//2019/11/Clue.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/competitions/last-chance-reminder-guess-the-movie-and-you-could-win-a-double-ticket-to-see-it-at-ster-kinekor/"><span>Last chance reminder: Guess the movie and you could win a double ticket to see it at Ster Kinekor!</span></a></h3>
</header>
<footer>
<div class="bdaia-post-date"><span class="bdayh-date">November 29, 2019</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/competitions/guess-the-movie-and-you-could-win-a-double-ticket-to-see-it-at-ster-kinekor-part-3/">
<img width="104" height="74" src="https://media.criticalhit.net//2019/11/Clue-104x74.jpg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" data-attachment-id="1028743" data-permalink="https://www.criticalhit.net/competitions/guess-the-movie-and-you-could-win-a-double-ticket-to-see-it-at-ster-kinekor-part-3/attachment/clue-jpg/" data-orig-file="https://media.criticalhit.net//2019/11/Clue.jpg" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Clue.jpg" data-image-description="" data-medium-file="https://media.criticalhit.net//2019/11/Clue-300x169.jpg" data-large-file="https://media.criticalhit.net//2019/11/Clue.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/competitions/guess-the-movie-and-you-could-win-a-double-ticket-to-see-it-at-ster-kinekor-part-3/"><span>Guess the movie and you could win a double ticket to see it at Ster Kinekor! Part 3</span></a></h3>
</header>
<footer>
<div class="bdaia-post-date"><span class="bdayh-date">November 27, 2019</span></div>
</footer>
</div>
</article>
</div>
</div>
<div class="bdayh-posts-load-wait">
<div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
</div>
</div>
</div>
<style type="text/css">#bdaia-widget-box2-2 .entry-title a:hover{color:#e90d8c !important;}#bdaia-widget-box2-2 .sk-circle .sk-child:before{background:#e90d8c !important;}#bdaia-widget-box2-2 .bdaia-wb-mb-inner{background:#e90d8c !important;}#bdaia-widget-box2-2 h4.block-title:before{background:#e90d8c !important;}#bdaia-widget-box2-2 h4.block-title span, #bdaia-widget-box2-2 h4.block-title a{color:#e90d8c !important;}</style></div></div><div id="bdaia-widget-box3-2" class="widget bdaia-widget bdaia-box3"><h4 class="block-title"><span>Features</span></h4><div class="widget-inner">
<div class="bdaia-wb-wrap bdaia-wb3 bdaia-wb-idjJH6t bdaia-ajax-pagination-next_prev" data-box_nu="wb3" data-box_id="bdaia-wb-idjJH6t" data-paged="1" data-sort_order="" data-ajax_pagination="next_prev" data-num_posts="4" data-tag_slug="" data-cat_uid="48449" data-cat_uids="" data-max_nu="229" data-total_posts_num="914" data-posts="" data-com_meta="" data-thumbnail="" data-author_meta="" data-date_meta="" data-review="">
<div class="bdaia-wb-content">
<div class="bdaia-wb-inner">
<div class="bdaia-box-row">
<div class="bdaia-wb-article bdaia-wba-bigs bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/temtem-preview-a-pocket-monster-experience-that-recaptures-the-feeling-of-exploring-the-unknown/">
<img width="320" height="220" src="https://media.criticalhit.net//2020/01/Temtem-6-320x220.jpg" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="" data-attachment-id="1037096" data-permalink="https://www.criticalhit.net/gaming/temtem-preview-a-pocket-monster-experience-that-recaptures-the-feeling-of-exploring-the-unknown/attachment/temtem-6-jpg/" data-orig-file="https://media.criticalhit.net//2020/01/Temtem-6.jpg" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Temtem-6.jpg" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/01/Temtem-6-300x169.jpg" data-large-file="https://media.criticalhit.net//2020/01/Temtem-6.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/temtem-preview-a-pocket-monster-experience-that-recaptures-the-feeling-of-exploring-the-unknown/"><span>Temtem Preview &ndash; A pocket monster experience that recaptures the feeling of exploring the unknown</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-bigs bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/lifestyle/so-you-want-to-create-the-ultimate-batman-costume-for-cosplay-part-1-the-cowl/">
<img width="320" height="220" src="https://media.criticalhit.net//2020/01/Batman-Cowls-7-320x220.jpg" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="" data-attachment-id="1036057" data-permalink="https://www.criticalhit.net/lifestyle/so-you-want-to-create-the-ultimate-batman-costume-for-cosplay-part-1-the-cowl/attachment/batman-cowls-7-jpg/" data-orig-file="https://media.criticalhit.net//2020/01/Batman-Cowls-7.jpg" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Batman-Cowls-7.jpg" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/01/Batman-Cowls-7-300x169.jpg" data-large-file="https://media.criticalhit.net//2020/01/Batman-Cowls-7.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/lifestyle/so-you-want-to-create-the-ultimate-batman-costume-for-cosplay-part-1-the-cowl/"><span>So you want to create the ultimate Batman costume for cosplay &#8211; Part 1: The Cowl</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
</div>
<div class="bdaia-box-row">
<div class="bdaia-wb-article bdaia-wba-bigs bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/review/cable-guy-borderlands-3-claptrap-review-if-it-fits-it-sits/">
<img width="320" height="220" src="https://media.criticalhit.net//2020/01/Clappy-320x220.jpg" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="" data-attachment-id="1035844" data-permalink="https://www.criticalhit.net/review/cable-guy-borderlands-3-claptrap-review-if-it-fits-it-sits/attachment/clappy-jpg/" data-orig-file="https://media.criticalhit.net//2020/01/Clappy.jpg" data-orig-size="849,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Clappy.jpg" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/01/Clappy-300x169.jpg" data-large-file="https://media.criticalhit.net//2020/01/Clappy.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/review/cable-guy-borderlands-3-claptrap-review-if-it-fits-it-sits/"><span>Cable Guy Borderlands 3 Claptrap Review &ndash; If it fits, it sits</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-bigs bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/borderlands-3s-new-dastardly-lucky-7-hand-cannon-is-an-op-beast-when-fortune-favours-you/">
<img width="320" height="220" src="https://media.criticalhit.net//2020/01/Borderlands-3-Lucky-7-1-320x220.jpg" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="" data-attachment-id="1035455" data-permalink="https://www.criticalhit.net/gaming/borderlands-3s-new-dastardly-lucky-7-hand-cannon-is-an-op-beast-when-fortune-favours-you/attachment/borderlands-3-lucky-7-1-jpg/" data-orig-file="https://media.criticalhit.net//2020/01/Borderlands-3-Lucky-7-1.jpg" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Borderlands-3-Lucky-7-1.jpg" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/01/Borderlands-3-Lucky-7-1-300x169.jpg" data-large-file="https://media.criticalhit.net//2020/01/Borderlands-3-Lucky-7-1.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/borderlands-3s-new-dastardly-lucky-7-hand-cannon-is-an-op-beast-when-fortune-favours-you/"><span>Borderlands 3&#8217;s new Dastardly Lucky 7 hand cannon is an OP beast when fortune favours you</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
</div>
</div>
<div class="bdayh-posts-load-wait">
<div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
</div>
</div>
<div class="cfix"></div>
<script type="text/javascript">
					jQuery(document).ready(function() {
																		jQuery('.bdaia-wb-idjJH6t .carousel-nav .mo-next').click(function(event){ event.preventDefault();
							woohoo_wb_ajax_js( 'jJH6t', 'next' );
						});
						jQuery('.bdaia-wb-idjJH6t .carousel-nav .mo-prev').click(function(event){ event.preventDefault();
							woohoo_wb_ajax_js( 'jJH6t', 'prev' );
						});
											});
				</script>
<div class="carousel-nav">
<a href="#" class="mo-prev ajax-page-disabled"><span class="bdaia-io bdaia-io-angle-left"></span></a>
<a href="#" class="mo-next"><span class="bdaia-io bdaia-io-angle-right"></span></a>
</div>
</div>
</div></div><div id="bdaia-widget-e3-13" class="widget bdaia-widget bdaia-widget-e3 "><div class="widget-inner">
<div class="e3-inner"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/55341649/CH300BTF', [300, 250]).display();
</script></div></div>
</div> </div>
</div>
</div>
</div>
<div class="bdaia-footer-e3-desktop"><div class="bdaia-e3-container"> <div id="leaderboard-pixfuture">
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/55341649/728bottom', [728, 90]).display();
</script>
</div></div></div>
<div class="bdaia-footer">
<div class="bdaia-footer-widgets">
<div class="bd-container">
<div class="bdaia-footer-widgets-area footer-col-three">
<div id="footer-first" class="footer-widget-inner">
<div id="bdaia-widget-html-2" class="widget bdaia-widget bdaia-widget-html e3-trans"><h4 class="block-title"><span>About US</span></h4>
<div class="widget-inner">
<p>
<img src="https://media.criticalhit.net/2017/01/Critical_Hit-Logo-White-1.png" alt="" />
</p>
<p style="margin-top:25px;">
Critical Hit is built on the idea that we are more than one thing. Are you a hardcore gamer who also enjoys a night out at the movies? Perhaps you’re a professional cosplayer who is searching for the perfect burger, or maybe you’re just interested in high-end tech and Netflix binging. Covering gaming, entertainment, tech and geek, Critical Hit offers information and critique from a staff of diverse, knowledgeable and fiercely opinionated writers. </p>
</div>
</div><div id="bdaia-social-links-6" class="widget bdaia-widget bdaia-social-links">
<h4 class="block-title"><span>Follow Us</span></h4>
<div class="widget-inner">
<div class="widget-social-links bdaia-social-io-colored">
<div class="bdaia-social-io bdaia-social-io-size-35">
<a class="none bdaia-io-url-facebook" title="Facebook" href="https://www.facebook.com/criticalhit.net" target="_blank"><span class="bdaia-io bdaia-io-facebook"></span></a>
<a class="none bdaia-io-url-twitter" title="Twitter" href="https://twitter.com/criticalhitnet" target="_blank"><span class="bdaia-io bdaia-io-twitter"></span></a>
<a class="none bdaia-io-url-google-plus" title="Google+" href="https://plus.google.com/u/0/115124556395184587688" target="_blank"><span class="bdaia-io bdaia-io-google-plus"></span></a>
<a class="none bdaia-io-url-youtube" title="Youtube" href="https://www.youtube.com/c/CriticalhitNet" target="_blank"><span class="bdaia-io bdaia-io-youtube"></span></a>
<a class="none bdaia-io-url-rss" title="Rss" href="/feed" target="_blank"><span class="bdaia-io bdaia-io-rss"></span></a>
</div> </div>
</div>
</div> </div>
<div id="footer-second" class="footer-widget-inner">
<div id="bdaia-widget-box1-2" class="widget bdaia-widget bdaia-box1"><h4 class="block-title"><span>Read This</span></h4><div class="widget-inner">
<div class="bdaia-wb-wrap bdaia-wb1 bdaia-wb-idfoj7O bdaia-ajax-pagination-" data-box_nu="wb1" data-box_id="bdaia-wb-idfoj7O" data-paged="1" data-sort_order="random_7_day" data-ajax_pagination="" data-num_posts="4" data-tag_slug="" data-cat_uid="" data-cat_uids="" data-max_nu="23" data-total_posts_num="91" data-posts="" data-com_meta="" data-thumbnail="" data-author_meta="true" data-date_meta="true" data-review="true">
<div class="bdaia-wb-content">
<div class="bdaia-wb-inner">
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/entertainment/patrick-stewart-confirms-that-picard-has-been-renewed-for-a-second-season/">
<img width="104" height="74" src="https://media.criticalhit.net//2020/01/jean-luc-picard-engage-star-trek-picard-104x74.jpg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" data-attachment-id="1036600" data-permalink="https://www.criticalhit.net/entertainment/patrick-stewart-confirms-that-picard-has-been-renewed-for-a-second-season/attachment/jean-luc-picard-engage-star-trek-picard/" data-orig-file="https://media.criticalhit.net//2020/01/jean-luc-picard-engage-star-trek-picard.jpg" data-orig-size="800,416" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="jean-luc-picard-engage-star-trek-picard" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/01/jean-luc-picard-engage-star-trek-picard-300x156.jpg" data-large-file="https://media.criticalhit.net//2020/01/jean-luc-picard-engage-star-trek-picard.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/entertainment/patrick-stewart-confirms-that-picard-has-been-renewed-for-a-second-season/"><span>Patrick Stewart confirms that Picard has been renewed for a second season</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/craigrisi/" title="Posts by Craig Risi" rel="author">Craig Risi</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">January 13, 2020</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/sony-confirms-that-its-skipping-e3-2020/">
<img width="104" height="74" src="https://media.criticalhit.net//2020/01/Sony-E3-2018-2-104x74.jpg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" data-attachment-id="1036946" data-permalink="https://www.criticalhit.net/gaming/sony-confirms-that-its-skipping-e3-2020/attachment/sony-e3-2018-2-jpg/" data-orig-file="https://media.criticalhit.net//2020/01/Sony-E3-2018-2.jpg" data-orig-size="850,425" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sony-E3-2018-2.jpg" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/01/Sony-E3-2018-2-300x150.jpg" data-large-file="https://media.criticalhit.net//2020/01/Sony-E3-2018-2.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/sony-confirms-that-its-skipping-e3-2020/"><span>Sony confirms that it&rsquo;s skipping E3 2020</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/dbonthuys/" title="Posts by Darryn Bonthuys" rel="author">Darryn Bonthuys</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">January 14, 2020</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/entertainment/everyone-is-out-to-get-harley-quinn-in-this-new-trailer-for-birds-of-prey/">
<img width="104" height="74" src="https://media.criticalhit.net//2020/01/Birds-of-Prey-DC-movie-104x74.jpg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" data-attachment-id="1036439" data-permalink="https://www.criticalhit.net/entertainment/everyone-is-out-to-get-harley-quinn-in-this-new-trailer-for-birds-of-prey/attachment/birds-of-prey-dc-movie-2/" data-orig-file="https://media.criticalhit.net//2020/01/Birds-of-Prey-DC-movie.jpg" data-orig-size="800,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Birds-of-Prey-DC-movie" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/01/Birds-of-Prey-DC-movie-300x150.jpg" data-large-file="https://media.criticalhit.net//2020/01/Birds-of-Prey-DC-movie.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/entertainment/everyone-is-out-to-get-harley-quinn-in-this-new-trailer-for-birds-of-prey/"><span>Everyone is out to get Harley Quinn in this new trailer for Birds of Prey</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/craigrisi/" title="Posts by Craig Risi" rel="author">Craig Risi</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">January 10, 2020</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/xbox-game-studios-is-in-execution-mode-with-their-first-party-games-strategy/">
<img width="104" height="74" src="https://media.criticalhit.net//2020/01/XGS-104x74.jpg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" data-attachment-id="1036996" data-permalink="https://www.criticalhit.net/gaming/xbox-game-studios-is-in-execution-mode-with-their-first-party-games-strategy/attachment/xgs-jpg/" data-orig-file="https://media.criticalhit.net//2020/01/XGS.jpg" data-orig-size="850,477" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="XGS.jpg" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/01/XGS-300x168.jpg" data-large-file="https://media.criticalhit.net//2020/01/XGS.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/xbox-game-studios-is-in-execution-mode-with-their-first-party-games-strategy/"><span>Xbox Game Studios is in &ldquo;execution mode&rdquo; with their first-party games strategy</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/dbonthuys/" title="Posts by Darryn Bonthuys" rel="author">Darryn Bonthuys</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">January 14, 2020</span></div>
</footer>
</div>
</article>
</div>
</div>
<div class="bdayh-posts-load-wait">
<div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
</div>
</div>
</div>
</div></div> </div>
<div id="footer-third" class="footer-widget-inner">
<div id="bdaia-widget-timeline-2" class="widget bdaia-widget bdaia-widget-timeline">
<h4 class="block-title"><span>Timeline</span></h4>
<div class="widget-inner">
<ul>
<li>
<a href="https://www.criticalhit.net/gaming/e3-organiser-issues-a-desperate-statement-on-sonys-absence-from-e3-this-year-promises-a-high-energy-show/">
<span class="bdayh-date">January 15, 2020</span> <h3>E3 organiser issues a desperate statement on Sony&rsquo;s absence from E3 this year, promises a &#8220;high-energy show&#8221;</h3>
</a>
</li>
<li>
<a href="https://www.criticalhit.net/gaming/rip-and-tear-into-this-metal-new-trailer-for-doom-eternal/">
<span class="bdayh-date">January 15, 2020</span> <h3>Rip and tear into this metal new trailer for DOOM: Eternal</h3>
</a>
</li>
<li>
<a href="https://www.criticalhit.net/technology/philips-files-patent-infringement-suit-against-both-fitbit-and-garmin/">
<span class="bdayh-date">January 14, 2020</span> <h3>Philips files patent infringement suit against both Fitbit and Garmin</h3>
</a>
</li>
<li>
<a href="https://www.criticalhit.net/comics-toys/these-jol-and-elly-1-12-scale-all-that-remains-figures-are-just-too-adorable-for-the-post-apocalypse/">
<span class="bdayh-date">January 14, 2020</span> <h3>These Jol and Elly 1/12 scale All That Remains figures are just too adorable for the post apocalypse</h3>
</a>
</li>
<li>
<a href="https://www.criticalhit.net/gaming/marvels-avengers-has-been-delayed-to-september-4/">
<span class="bdayh-date">January 14, 2020</span> <h3>Marvel&rsquo;s Avengers has been delayed to September 4</h3>
</a>
</li>
</ul>
</div>
</div> </div>
</div>
</div>
</div>
<div class="woohoo-footer-top-area" style="background-color:#000000;">
<div class="bd-container">
<div class="woohoo-footer-menu">
<div class="menu-footer-container"><ul id="menu-footer" class="footer-bottom-menu"><li id="menu-item-573845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-573845"><a href="https://www.criticalhit.net/">Critical Hit</a></li>
<li id="menu-item-574303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574303"><a href="https://www.criticalhit.net/contact/">Contact</a></li>
<li id="menu-item-573839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573839"><a href="https://www.criticalhit.net/advertise/">Advertise</a></li>
<li id="menu-item-574736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574736"><a href="https://www.criticalhit.net/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-574795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574795"><a href="https://www.criticalhit.net/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
</div>
</div>
<div class="bdaia-footer-area" style="background-color:#000000;">
<div class="bd-container">
<div class="bdaia-footer-area-l">
</div>
<div class="bdaia-footer-area-r">
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-89232854-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

<noscript><iframe src=\"https://www.googletagmanager.com/ns.html?id=GTM-5GNB24P\"
height=\"0\" width=\"0\" style=\"display:none;visibility:hidden\"></iframe></noscript>

<div class="gotop" title="Go Top"><span class="bdaia-io bdaia-io-chevron-up"></span></div><div id="reading-position-indicator"></div>
<script>
    </script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.criticalhit.net\/technology\/philips-files-patent-infringement-suit-against-both-fitbit-and-garmin\/":1036856};
	</script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"critical-hit-net"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"1036856 https:\/\/www.criticalhit.net\/?p=1036856","disqusShortname":"critical-hit-net","disqusTitle":"Philips files patent infringement suit against both Fitbit and Garmin","disqusUrl":"https:\/\/www.criticalhit.net\/technology\/philips-files-patent-infringement-suit-against-both-fitbit-and-garmin\/","postId":"1036856"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"","linkTarget":"","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"https:\/\/www.criticalhit.net\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"https:\/\/www.criticalhit.net\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"https:\/\/www.criticalhit.net\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js'></script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/plugins/easy-table/js/easy-table-script.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bd = "{\"nonce\":\"63fb1e81bc\",\"ajaxurl\":\"https:\\\/\\\/www.criticalhit.net\\\/wp-admin\\\/admin-ajax.php\",\"is_singular\":true,\"has_lazy_load\":false,\"bd_lazyload\":false,\"mobile_topmenu\":true,\"sticky_sidebar\":true,\"all_lightbox\":true,\"click_to_comments\":false,\"post_reading_position_indicator\":\"1\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/themes/woohoo/js/main.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/themes/woohoo/js/search.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.criticalhit.net\/wp-admin\/admin-ajax.php","nonce":"4c0f93da78","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.criticalhit.net\/wp-login.php?redirect_to=https%3A%2F%2Fwww.criticalhit.net%2Ftechnology%2Fphilips-files-patent-infringement-suit-against-both-fitbit-and-garmin%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frm_js = {"ajax_url":"https:\/\/www.criticalhit.net\/wp-admin\/admin-ajax.php","images_url":"https:\/\/www.criticalhit.net\/wp-content\/plugins\/formidable\/images","loading":"Loading\u2026","remove":"Remove","offset":"4","nonce":"07160383af","id":"ID","no_results":"No results match","file_spam":"That file looks like Spam.","calc_error":"There is an error in the calculation in the field with key","empty_fields":"Please complete the preceding required fields before uploading a file."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/plugins/formidable/js/frm.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

<script>
  window.dataLayer = window.dataLayer || [];
  window.dataLayer.push({});
</script>
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-5GNB24P');
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202003.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1',blog:'122131268',post:'1036856',tz:'2',srv:'www.criticalhit.net'} ]);
	_stq.push([ 'clickTrackerInit', '122131268', '1036856' ]);
</script>
</body>
</html>