<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta property="fb:pages" content="161755108961" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.criticalhit.net/xmlrpc.php" />
<title>Command &amp; Conquer Remastered &ndash; Here&rsquo;s 30 new things we learnt about the upcoming rebirth of the classic strategy game - Critical Hit</title>

<meta name="google-site-verification" content="1vFejJFCT-gTHbz4YXtJrlWGHn4iBz-VmX1lyaF2QQ4" />
<link rel='dns-prefetch' href='//www.criticalhit.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Critical Hit &raquo; Feed" href="https://www.criticalhit.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Critical Hit &raquo; Comments Feed" href="https://www.criticalhit.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Critical Hit &raquo; Command &amp; Conquer Remastered &ndash; Here&rsquo;s 30 new things we learnt about the upcoming rebirth of the classic strategy game Comments Feed" href="https://www.criticalhit.net/gaming/command-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.criticalhit.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bdaia_shorty-style-css' href='https://www.criticalhit.net/wp-content/plugins/bdaia-shortcodes/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css' href='https://www.criticalhit.net/wp-content/plugins/formidable/css/formidableforms.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bdaia_shorty_stylesheet-css' href='https://www.criticalhit.net/wp-content/plugins/bdaia-shortcodes/assets/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-lightbox-2.min.css-css' href='https://www.criticalhit.net/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://www.criticalhit.net/wp-content/themes/woohoo/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='theme-child-style-css' href='https://www.criticalhit.net/wp-content/themes/woohoo-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='woohoo-google-fonts-css' href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A400%2C300%2C700%2C900%7CWork+Sans%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C600%2C700%2C800%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%7CRaleway%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A400%2C300%2C100%2C700%7CMontserrat%3A400%2C700&#038;subset=latin%2Cgreek%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css' href='https://www.criticalhit.net/wp-content/plugins/easy-table/themes/default/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='woohoo-default-css' href='https://www.criticalhit.net/wp-content/themes/woohoo/css/style.css' type='text/css' media='all' />
<style id='woohoo-default-inline-css' type='text/css'>
body.category-41989 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-5 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-33983 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-41988 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-34107 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-58 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-41990 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-38 div.bdaia-blocks div.bdaia-post-view{display: none !important;}
</style>
<link rel='stylesheet' id='wooohoo-ilightbox-skin-css' href='https://www.criticalhit.net/wp-content/themes/woohoo/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='wooohoo-ilightbox-skin-black-css' href='https://www.criticalhit.net/wp-content/themes/woohoo/css/ilightbox/metro-black-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/8.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var bd_w_blocks = {"bdaia_w_ajax_url":"https:\/\/www.criticalhit.net\/wp-admin\/admin-ajax.php","bdaia_w_ajax_nonce":"4fd100e985"};
var bd_blocks = {"bdaia_ajax_url":"https:\/\/www.criticalhit.net\/wp-admin\/admin-ajax.php","bdaia_ajaxnonce":"4fd100e985"};
var bd_script = {"post_id":"1052049","ajaxurl":"https:\/\/www.criticalhit.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/plugins/bdaia-shortcodes/assets/js/scripts.js'></script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/plugins/bdaia-shortcodes/assets/js/shorty-min.js'></script>
<link rel='https://api.w.org/' href='https://www.criticalhit.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.criticalhit.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.criticalhit.net/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='The Last Witch Hunter sequel in development' href='https://www.criticalhit.net/entertainment/the-last-witch-hunter-sequel-in-development/' />
<link rel='next' title='A New Mutants sequel would have starred Antonio Banderas' href='https://www.criticalhit.net/entertainment/a-new-mutants-sequel-would-have-starred-antonio-banderas/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.criticalhit.net/gaming/command-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game/" />
<link rel='shortlink' href='https://www.criticalhit.net/?p=1052049' />
<link rel="alternate" type="application/json+oembed" href="https://www.criticalhit.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.criticalhit.net%2Fgaming%2Fcommand-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.criticalhit.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.criticalhit.net%2Fgaming%2Fcommand-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.4.0" />
<link rel='dns-prefetch' href='//c0.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style> <script type="text/javascript">
            /* <![CDATA[ */
            var sf_position = '0';
            var sf_templates = "<a href=\"{search_url_escaped}\"><span class=\"sf_text\">View All Results<\/span><\/a>";
            var sf_input = '.search-live';
            jQuery(document).ready(function(){
                jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.criticalhit.net\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.criticalhit.net\/wp-admin\/admin-ajax.php","rtl":0});
                jQuery(".live-search_ajaxy-selective-input").keyup(function() {
                    var width = jQuery(this).val().length * 8;
                    if(width < 50) {
                        width = 50;
                    }
                    jQuery(this).width(width);
                });
                jQuery(".live-search_ajaxy-selective-search").click(function() {
                    jQuery(this).find(".live-search_ajaxy-selective-input").focus();
                });
                jQuery(".live-search_ajaxy-selective-close").click(function() {
                    jQuery(this).parent().remove();
                });
            });
            /* ]]> */
        </script>
<link rel="shortcut icon" href="https://media.criticalhit.net/2018/12/favicon.png" type="image/x-icon" /><script data-ad-client="ca-pub-1473612930314813" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5GNB24P');</script>
<script type="text/javascript">
/* <![CDATA[ */
var userRating = {"ajaxurl":"https://www.criticalhit.net/wp-admin/admin-ajax.php" , "your_rating":"" , "nonce":"4fd100e985"};
var userLike = {"ajaxurl":"https://www.criticalhit.net/wp-admin/admin-ajax.php" , "nonce":"4fd100e985"};
/* ]]> */
var bdaia_theme_uri = 'https://www.criticalhit.net/wp-content/themes/woohoo';
</script>
<style type="text/css">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</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<meta name="description" content="In a Reddit Ask Me Anything session last night, Lead Producer Jim Vessella took to the virtual stage to chat all things Command &amp; Conquer with fans, answering a ton of questions regarding everything from gameplay improvements, multiplayer concerns and if there’d be mission-exclusive Orca units with laser beams attached to their frikken’ heads when&hellip;" />

<meta property="og:type" content="article" />
<meta property="og:title" content="Command &amp; Conquer Remastered &ndash; Here&rsquo;s 30 new things we learnt about the upcoming rebirth of the classic strategy game - Critical Hit" />
<meta property="og:url" content="https://www.criticalhit.net/gaming/command-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game/" />
<meta property="og:description" content="In a Reddit Ask Me Anything session last night, Lead Producer Jim Vessella took to the virtual stage to chat all things Command &amp; Conquer with fans, answering a ton of questions regarding every…" />
<meta property="article:published_time" content="2020-03-12T07:00:00+00:00" />
<meta property="article:modified_time" content="2020-03-12T07:01:47+00:00" />
<meta property="og:site_name" content="Critical Hit" />
<meta property="og:image" content="https://media.criticalhit.net//2020/03/Cnc-remaster-12.jpg" />
<meta property="og:image:width" content="850" />
<meta property="og:image:height" content="478" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@CriticalHitNet" />
<meta name="twitter:site" content="@CriticalHitNet" />
<meta name="twitter:text:title" content="Command &amp; Conquer Remastered &ndash; Here&rsquo;s 30 new things we learnt about the upcoming rebirth of the classic strategy game" />
<meta name="twitter:image" content="https://media.criticalhit.net//2020/03/Cnc-remaster-12.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://media.criticalhit.net//2017/01/cropped-Critical_Hit-Logo-Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://media.criticalhit.net//2017/01/cropped-Critical_Hit-Logo-Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://media.criticalhit.net//2017/01/cropped-Critical_Hit-Logo-Icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://media.criticalhit.net//2017/01/cropped-Critical_Hit-Logo-Icon-270x270.png" />
 <style type="text/css" id="wp-custom-css">
				.bdaia-post-content blockquote p,
blockquote p  {
  font-size: 20px !important;
  background: #f9f9f9 !important;
  border-left: 10px solid #ccc !important;
  margin: .5em 10px !important;
  padding: 0 10px !important;
  quotes: "\201C""\201D""\2018""\2019" !important;
  padding: 10px 20px !important;
  line-height: 1.4 !important;
	text-transform: none !important;
	color: grey  !important;
	text-align: left !important;
	font-weight: 300 !important;
}

.bdaia-post-content blockquote, blockquote {
    margin: 20px 5px 10px 0px !important;
	    padding-left: 0px !important;
    border-left: none !important;
}

.wp-block-jetpack-gif .wp-block-jetpack-gif-caption {
    color: #ffffff !important;
    font-weight: bold;
}			</style>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<meta name="msvalidate.01" content="2408EBF25A6FABECCCF3EC45230C1258" />
<script>
!function(a){var b=/iPhone/i,c=/iPod/i,d=/iPad/i,e=/(?=.*\bAndroid\b)(?=.*\bMobile\b)/i,f=/Android/i,g=/(?=.*\bAndroid\b)(?=.*\bSD4930UR\b)/i,h=/(?=.*\bAndroid\b)(?=.*\b(?:KFOT|KFTT|KFJWI|KFJWA|KFSOWI|KFTHWI|KFTHWA|KFAPWI|KFAPWA|KFARWI|KFASWI|KFSAWI|KFSAWA)\b)/i,i=/IEMobile/i,j=/(?=.*\bWindows\b)(?=.*\bARM\b)/i,k=/BlackBerry/i,l=/BB10/i,m=/Opera Mini/i,n=/(CriOS|Chrome)(?=.*\bMobile\b)/i,o=/(?=.*\bFirefox\b)(?=.*\bMobile\b)/i,p=new RegExp("(?:Nexus 7|BNTV250|Kindle Fire|Silk|GT-P1000)","i"),q=function(a,b){return a.test(b)},r=function(a){var r=a||navigator.userAgent,s=r.split("[FBAN");return"undefined"!=typeof s[1]&&(r=s[0]),s=r.split("Twitter"),"undefined"!=typeof s[1]&&(r=s[0]),this.apple={phone:q(b,r),ipod:q(c,r),tablet:!q(b,r)&&q(d,r),device:q(b,r)||q(c,r)||q(d,r)},this.amazon={phone:q(g,r),tablet:!q(g,r)&&q(h,r),device:q(g,r)||q(h,r)},this.android={phone:q(g,r)||q(e,r),tablet:!q(g,r)&&!q(e,r)&&(q(h,r)||q(f,r)),device:q(g,r)||q(h,r)||q(e,r)||q(f,r)},this.windows={phone:q(i,r),tablet:q(j,r),device:q(i,r)||q(j,r)},this.other={blackberry:q(k,r),blackberry10:q(l,r),opera:q(m,r),firefox:q(o,r),chrome:q(n,r),device:q(k,r)||q(l,r)||q(m,r)||q(o,r)||q(n,r)},this.seven_inch=q(p,r),this.any=this.apple.device||this.android.device||this.windows.device||this.other.device||this.seven_inch,this.phone=this.apple.phone||this.android.phone||this.windows.phone,this.tablet=this.apple.tablet||this.android.tablet||this.windows.tablet,"undefined"==typeof window?this:void 0},s=function(){var a=new r;return a.Class=r,a};"undefined"!=typeof module&&module.exports&&"undefined"==typeof window?module.exports=r:"undefined"!=typeof module&&module.exports&&"undefined"!=typeof window?module.exports=s():"function"==typeof define&&define.amd?define("isMobile",[],a.isMobile=s()):a.isMobile=s()}(this);
  googletag.cmd.push(function() {
	if(isMobile.any) {
	googletag.defineSlot('/55341649/300250MidarticleMobile', [300, 250],
		'div-gpt-ad-1540807120663-0').addService(googletag.pubads());
	googletag.defineSlot('/55341649/300x250ACmobile', [300, 250],
	    'div-gpt-ad-1540807963183-0').addService(googletag.pubads());
			googletag.defineSlot('/55341649/MastheadTop', [728, 90],
			'div-gpt-ad-1542102676397-0').addService(googletag.pubads());

	} else {
	googletag.defineSlot('/55341649/MastheadTop', [728, 90],
	'div-gpt-ad-1542102676397-0').addService(googletag.pubads());
	googletag.defineSlot('/55341649/728MidArticle', [728, 90],
			'div-gpt-ad-1540806613519-0').addService(googletag.pubads());
  googletag.defineSlot('/55341649/728Comments', [728, 90],
	    'div-gpt-ad-1540808126586-0').addService(googletag.pubads());
	googletag.defineSlot('/55341649/Background', [1, 1],
		'div-gpt-ad-1540376831756-0').addService(googletag.pubads());

    }
	googletag.enableServices();
  });
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "WebSite",
  "url": "https://www.criticalhit.net/",
  "name": "Critical Hit",
  "description": "Critical Hit is a website built on the idea that we are more than one thing. Writers, writing about the things they love; games, film, TV, technology and more.",
  "publisher": "Critical Hit",
  "potentialAction": {
    "@type": "SearchAction",
    "target": "https://www.criticalhit.net/?s={search_term}",
    "query-input": "required name=search_term" }
    }
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "Organization",
  "url": "https://www.criticalhit.net",
  "logo": "https://www.criticalhit.net/images/Icon.png"
}
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1473612930314813",
          enable_page_level_ads: false
     });
</script>
<script src="https://www.criticalhit.net/wp-content/themes/woohoo/js/jquery.flexslider-min.js"></script>
<script src="https://www.criticalhit.net/wp-content/themes/woohoo/js/jquery.eislideshow.js"></script>
<script src="https://www.criticalhit.net/wp-content/themes/woohoo/js/jquery.placeholder.min.js"></script>
<script src="https://www.criticalhit.net/wp-content/themes/woohoo/js/jquery.fitvids.js"></script>
<script src="https://www.criticalhit.net/wp-content/themes/woohoo/js/modernizr.js"></script>
</head>
<body class="post-template-default single single-post postid-1052049 single-format-standard bdaia-boxed  of-new-article ">
<div class="page-outer bdaia-header-default sticky-nav-on  bdaia-post-template-default  bdaia-sidebar-right ">
<div class="bg-cover"></div>
<aside id="bd-MobileSiderbar">
<div id="mobile-menu"></div>
<div class="widget-social-links bdaia-social-io-colored">
<div class="sl-widget-inner">
<div class="bdaia-social-io bdaia-social-io-size-35">
<a class=" bdaia-io-url-facebook" title="Facebook" href="https://www.facebook.com/criticalhit.net" target="_blank"><span class="bdaia-io bdaia-io-facebook"></span></a>
<a class=" bdaia-io-url-twitter" title="Twitter" href="https://twitter.com/criticalhitnet" target="_blank"><span class="bdaia-io bdaia-io-twitter"></span></a>
<a class=" bdaia-io-url-google-plus" title="Google+" href="https://plus.google.com/u/0/115124556395184587688" target="_blank"><span class="bdaia-io bdaia-io-google-plus"></span></a>
<a class=" bdaia-io-url-youtube" title="Youtube" href="https://www.youtube.com/c/CriticalhitNet" target="_blank"><span class="bdaia-io bdaia-io-youtube"></span></a>
<a class=" bdaia-io-url-rss" title="Rss" href="/feed" target="_blank"><span class="bdaia-io bdaia-io-rss"></span></a>
</div> </div>
</div>
</aside>

<div id='div-gpt-ad-1540376831756-0' style='height:1px; width:1px;'>
<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540376831756-0'); });
	</script>
</div>
<div id="page">
<div class="inner-wrapper">
<div id="warp" class="clearfix  bdaia-sidebar-right ">
<div class="header-wrapper">
<div class="bdayh-click-open">
<div class="bd-ClickOpen bd-ClickAOpen">
<span></span>
</div>
</div>
<header class="header-container">
<div class="bd-container">
<div class="logo">
<h2 class="site-title"> <a href="https://www.criticalhit.net/" rel="home" title="Critical Hit">
<img src="https://media.criticalhit.net/2017/01/Critical_Hit-Logo-Main.png" alt="Critical Hit" />
</a>
<script>jQuery(document).ready(function($) { var retina = window.devicePixelRatio > 1 ? true : false; if( retina ) { jQuery('.header-wrapper .logo img').attr('src', 'https://media.criticalhit.net/2017/01/Retina-Critical_Hit-Logo-Main.png'); jQuery('.header-wrapper .logo img').attr('width', '350'); } });</script>
</h2> </div>
<div class="bdaia-header-e3-desktop"><div class="bdaia-e3-container"><div id="leaderboard-pixfuture">
<div id='div-gpt-ad-1542102676397-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542102676397-0'); });
</script>
</div>
</div></div>
</div>
</header>
<div class="cfix"></div>
<nav id="navigation" class="">
<div class="navigation-wrapper">
<div class="bd-container">
<div class="primary-menu">
<a class="nav-logo" title="Critical Hit" href="https://www.criticalhit.net/">
<img src="https://media.criticalhit.net/2017/01/Critical_Hit-Logo-Text-Only.png" width="195" height="48" alt="Critical Hit" />
</a>
<ul id="menu-primary">
<li id="menu-item-526858" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/category/gaming/"> <i class="fa fa fa-gamepad"></i> <span class="menu-label" style="">Games</span></a>
<div class="mega-menu-content">
</div><li id="menu-item-526854" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/category/entertainment/"> <i class="fa fa fa-film"></i> <span class="menu-label" style="">Entertainment</span></a>
<div class="mega-menu-content">
</div><li id="menu-item-526870" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/category/technology/"> <i class="fa fa fa-power-off"></i> <span class="menu-label" style="">Tech</span></a>
<div class="mega-menu-content">
</div><li id="menu-item-526876" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/category/comics-toys/"> <i class="fa fa fa-comment-o"></i> <span class="menu-label" style="">Comics</span></a>
<div class="mega-menu-content">
</div><li id="menu-item-526860" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/category/lifestyle/"> <i class="fa fa fa-heart"></i> <span class="menu-label" style="">Lifestyle</span></a>
<div class="mega-menu-content">
</div><li id="menu-item-726070" class=" menu-item menu-item-type-post_type menu-item-object-page bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/esports/"> <i class="fa fa fa-users"></i> <span class="menu-label" style="">esports</span></a>
<div class="mega-menu-content">
</div><li id="menu-item-881926" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/category/review/"> <i class="fa fa fa-book"></i> <span class="menu-label" style="">Reviews</span></a>
<div class="mega-menu-content">
</div> </ul>
</div>
<div class="nav-right-area">
<div class="bdaia-nav-search">
<span class="bdaia-ns-btn bdaia-io bdaia-io-search"></span>
<div class="bdaia-ns-wrap">
<div class="bdaia-ns-content">
<div class="bdaia-ns-inner">
<form method="get" id="searchform" action="https://www.criticalhit.net/">
<input type="text" class="bbd-search-field search-live" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
<button type="submit" class="bbd-search-btn"><span class="bdaia-io bdaia-io-search"></span></button>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="cfix"></div>
</div>
</div>
</nav>
<div class="cfix"></div>
</div>
<div class="bdMain">
<div class="bd-container bdaia-post-template">
<div class="bd-main bdaia-site-content" id="bdaia-primary">
<div id="content" role="main">
<div xmlns:v="http://rdf.data-vocabulary.org/#" class="bdaia-crumb-container"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.criticalhit.net">Home</a></span> <span class="delimiter"><span class="bdaia-io bdaia-io-angle-double-right"></span></span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.criticalhit.net/category/features/">Features</a></span> <span class="delimiter"><span class="bdaia-io bdaia-io-angle-double-right"></span></span> <span class="current">Command &amp; Conquer Remastered &ndash; Here&rsquo;s 30 new things we learnt about the upcoming rebirth of the classic strategy game</span></div><div class="bdayh-clearfix"></div>
<article id="post-1052049" class="hentry post-1052049 post type-post status-publish format-standard has-post-thumbnail category-features category-gaming tag-ama tag-command-conquer tag-command-conquer-remastered tag-command-and-conquer tag-ea-games tag-features tag-gameplay tag-gaming tag-multiplayer tag-petroglyph-games">
<header class="bdaia-post-header">
<div class="bdaia-post-title">
<h1 class="post-title entry-title"><span>Command &amp; Conquer Remastered &ndash; Here&rsquo;s 30 new things we learnt about the upcoming rebirth of the classic strategy game</span></h1>
</div>

<div class="bdaia-meta-info">
<div class="bdaia-post-author-name">
By <a href="https://www.criticalhit.net/author/dbonthuys/" title="">Darryn Bonthuys </a>
</div>
<div class="bdaia-post-date"><span class='bdaia-io bdaia-io-calendar'></span>Posted on&nbsp;<span class="bdayh-date">March 12, 2020</span></div>
<div class="bdaia-post-time-read"><span class='bdaia-io bdaia-io-clock'></span>9&nbsp;min read</div>
<div class="bdaia-post-comment"><span class='bdaia-io bdaia-io-bubbles4'></span><a href="https://www.criticalhit.net/gaming/command-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game/#comments"><span class="dsq-postid" data-dsqidentifier="1052049 https://www.criticalhit.net/?p=1052049">3</span></a></div>
</div>

</header>
<div class="bdaia-post-sharing bdaia-post-sharing-top">
<ul>
<li class="facebook">
<a title="facebook" onClick="window.open('http://www.facebook.com/sharer.php?u=https://www.criticalhit.net/gaming/command-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game/','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://www.facebook.com/sharer.php?u=https://www.criticalhit.net/gaming/command-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game/">
<span class="bdaia-io bdaia-io-facebook"></span>
<span>Share on Facebook</span>
</a>
</li>
<li class="twitter">
<a title="twitter" onClick="window.open('http://twitter.com/share?url=https://www.criticalhit.net/gaming/command-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game/&amp;text=Command%20&amp;%20Conquer%20Remastered%20&ndash;%20Here&rsquo;s%2030%20new%20things%20we%20learnt%20about%20the%20upcoming%20rebirth%20of%20the%20classic%20strategy%20game','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://twitter.com/share?url=https://www.criticalhit.net/gaming/command-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game/&amp;text=Command%20&amp;%20Conquer%20Remastered%20&ndash;%20Here&rsquo;s%2030%20new%20things%20we%20learnt%20about%20the%20upcoming%20rebirth%20of%20the%20classic%20strategy%20game">
<span class="bdaia-io bdaia-io-twitter"></span>
<span>Share on Twitter</span>
</a>
</li>
<li class="google">
<a title="google" onClick="window.open('https://plus.google.com/share?url=https://www.criticalhit.net/gaming/command-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game/','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https://www.criticalhit.net/gaming/command-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game/">
<span class="bdaia-io bdaia-io-google-plus"></span>
<span>Share on Google+</span>
</a>
</li>
<li class="reddit">
<a title="reddit" onClick="window.open('http://reddit.com/submit?url=https://www.criticalhit.net/gaming/command-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game/&amp;title=Command%20&amp;%20Conquer%20Remastered%20&ndash;%20Here&rsquo;s%2030%20new%20things%20we%20learnt%20about%20the%20upcoming%20rebirth%20of%20the%20classic%20strategy%20game','Reddit','width=617,height=514,left='+(screen.availWidth/2-308)+',top='+(screen.availHeight/2-257)+''); return false;" href="https://reddit.com/submit?url=https://www.criticalhit.net/gaming/command-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game/&amp;title=Command%20&amp;%20Conquer%20Remastered%20&ndash;%20Here&rsquo;s%2030%20new%20things%20we%20learnt%20about%20the%20upcoming%20rebirth%20of%20the%20classic%20strategy%20game">
<span class="bdaia-io bdaia-io-reddit"></span>
<span>Share on Reddit</span>
</a>
</li>
<li class="pinterest">
<a title="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.criticalhit.net%2Fgaming%2Fcommand-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game%2F&amp;description=Command+%26amp%3B+Conquer+Remastered+%26ndash%3B+Here%26rsquo%3Bs+30+new+things+we+learnt+about+the+upcoming+rebirth+of+the+classic+strategy+game&amp;media=https%3A%2F%2Fmedia.criticalhit.net%2F%2F2020%2F03%2FCnc-remaster-12.jpg">
<span class="bdaia-io bdaia-io-social-pinterest"></span>
<span>Share on Pinterest</span>
</a>
</li>
<li class="linkedin">
<a title="linkedin" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.criticalhit.net/gaming/command-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game/','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.criticalhit.net/gaming/command-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game/">
<span class="bdaia-io bdaia-io-linkedin2"></span>
<span>Share on Linkedin</span>
</a>
</li>
<li class="tumblr">
<a title="tumblr" onClick="window.open('http://www.tumblr.com/share/link?url=www.criticalhit.net/gaming/command-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game/&amp;name=Command%20&amp;%20Conquer%20Remastered%20&ndash;%20Here&rsquo;s%2030%20new%20things%20we%20learnt%20about%20the%20upcoming%20rebirth%20of%20the%20classic%20strategy%20game','Tumblr','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://www.tumblr.com/share/link?url=www.criticalhit.net/gaming/command-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game/&amp;name=Command%20&amp;%20Conquer%20Remastered%20&ndash;%20Here&rsquo;s%2030%20new%20things%20we%20learnt%20about%20the%20upcoming%20rebirth%20of%20the%20classic%20strategy%20game">
<span class="bdaia-io bdaia-io-tumblr"></span>
<span>Share on Tumblr</span>
</a>
</li>
<li class="whatsapp">
<a href="whatsapp://send?text=In+a+Reddit+Ask+Me+Anything+session+last+night%2C+Lead+Producer+Jim+Vessella+took+to+the+virtual+stage+to+chat+all+things+Command+%26+Conquer+with+fans%2C+answering+a+ton+of+questions+regarding+everything+from+gameplay+improvements%2C+multiplayer+concerns+and+if+there%E2%80%99d+be+mission-exclusive+Orca+units+with+laser+beams+attached+to+their+frikken%E2%80%99+heads+when+the+game+launches+on+June+5.+Here%E2%80%99s+the+massive+round-up+of+all+the+questions+and+the+answers+that+came+from+that+mammoth+session%21%20-%20https%3A%2F%2Fwww.criticalhit.net%2Fgaming%2Fcommand-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game%2F"><span class="bdaia-io bdaia-io-whatsapp"></span></a> </li>
<li class="telegram">
<a href="tg://msg?text=In+a+Reddit+Ask+Me+Anything+session+last+night%2C+Lead+Producer+Jim+Vessella+took+to+the+virtual+stage+to+chat+all+things+Command+%26+Conquer+with+fans%2C+answering+a+ton+of+questions+regarding+everything+from+gameplay+improvements%2C+multiplayer+concerns+and+if+there%E2%80%99d+be+mission-exclusive+Orca+units+with+laser+beams+attached+to+their+frikken%E2%80%99+heads+when+the+game+launches+on+June+5.+Here%E2%80%99s+the+massive+round-up+of+all+the+questions+and+the+answers+that+came+from+that+mammoth+session%21%20-%20https%3A%2F%2Fwww.criticalhit.net%2Fgaming%2Fcommand-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game%2F"><span class="bdaia-io bdaia-io-telegram"></span></a> </li>
</ul>
</div>

<div class="bdaia-post-content">
<figure class="wp-block-image"><img src="https://media.criticalhit.net//2020/03/Cnc-remaster-3.jpg" alt="Cnc remaster (3)" /></figure>
<p>In a <a rel="noopener noreferrer" href="https://twitter.com/OfficialCnC" target="_blank">Reddit Ask Me Anything session last night</a>, Lead Producer Jim Vessella took to the virtual stage to chat all things Command &amp; Conquer with fans, answering a ton of questions regarding everything from gameplay improvements, multiplayer concerns and if there’d be mission-exclusive Orca units with laser beams attached to their frikken’ heads <a href="https://www.criticalhit.net/gaming/command-conquer-remastered-hits-a-new-milestone-details-multiplayer-features/">when the game launches on June 5</a>.</p>
<p>Here’s the massive round-up of all the questions and the answers that came from that mammoth session!</p>
<p><strong>Will multiplayer factions be available for both games, to create dream match-ups such as NOD versus the Soviets or GDI versus the Allies?</strong></p>
<p>You&#8217;ll actually launch the two games separately. So multiplayer will be restricted to GDI / Nod and then Allies / Soviets within each of the games.</p>
<figure class="wp-block-image"><img src="https://media.criticalhit.net//2020/03/Cnc-remaster-7.jpg" alt="Cnc remaster (7)" /></figure>
<p><strong>Will there be LAN multiplayer?</strong></p>
<p>We don&#8217;t have anything to announce about LAN today. But after our Mutiplayer Reddit post in February, we definitely heard that LAN was one the most requested features from the community.</p>
<p><strong>Will the German version of Command &amp; Conquer/Red Alert be based on the censored version?</strong></p>
<p>The German version will use the new remastered art assets for gameplay (so soldiers instead of robots). However, we are using the original German VO, which does still have a few references to robots and androids.</p>
<p><strong>How big are the Tesla Coil, Obelisk and Mammoth Tank from the 25th Anniversary Edition?</strong></p>
<p>Our estimates are around 4 inches tall for the Tesla Coil and Obelisk. We&#8217;re then estimating around 3.5 inches long for the Mammoth Tank. I can&#8217;t wait to see them!</p>
<figure class="wp-block-image"><img src="https://media.criticalhit.net//2020/03/Cnc-remaster-6.jpg" alt="Cnc remaster (6)" /></figure>
<p><strong>Will there be a console version of Command &amp; Conquer Remastered?</strong></p>
<p>Right now the Remastered Collection is only on PC. But we know C&amp;C has a rich history on console, which is why we&#8217;ve also brought some of the legacy console content (missions and cinematics) to the PC for this release.</p>
<p><strong>Will there be subtitles for the cutscenes between missions?</strong></p>
<p>Yes! We&#8217;ve added cinematic subtitles for the following languages &#8211; English, French, German, Spanish, Russian, Polish, and Simplified and Traditional Chinese.</p>
<p><strong>Will Tiberian Dawn have difficulty levels, something that was missing from the original game?</strong></p>
<p>I&#8217;m glad you asked! We&#8217;ve actually added difficulty levels to the campaign for Tiberian Dawn, along with Skirmish mode with AI difficulty levels as well. We did keep many of the AI behaviors the same, but have fixed a few AI bugs along the way.</p>
<p><strong>Will the ability to switch between remastered and classic graphics be available in multiplayer?</strong></p>
<p>The graphics switching took some magical code work by the Petroglyph team. It works in solo modes, so Campaign and Skirmish, but not in Multiplayer. It&#8217;s one of my favourite features in the Remastered Collection.</p>
<figure class="wp-block-image"><img src="https://media.criticalhit.net//2020/03/Cnc-remaster-8.jpg" alt="Cnc remaster (8)" /></figure>
<p><strong>If I buy on Steam, do we need Origin installed to play the game on Steam or if we only need to link/sign in with an EA account?</strong></p>
<p>Right now, Steam players will need to link to an EA Account upon first bootup. However, they will not need the Origin Client installed</p>
<p><strong>How extensive is the Map Editor? Can you make single player missions with it?</strong></p>
<p>The Map Editor can create both single-player and multiplayer maps. We&#8217;re excited to see what the community creates!</p>
<p><strong>Is Command &amp; Conquer Remastered playable offline? How does DRM work?</strong></p>
<p>Both Campaign and Skirmish modes will be playable offline (Within the 30 day offline rules for Steam and Origin). The only DRM is the standard Origin and Steam authentication. (For example, no Denuvo).</p>
<figure class="wp-block-image"><img src="https://media.criticalhit.net//2020/03/Cnc-remaster-1-1.jpg" alt="Cnc remaster (1)" /></figure>
<p><strong>Was Joe Kucan ever contacted for anything related to the remaster? Besides his classic role as Kane, he also directed many of the FMVs. Is he aware of the remaster, and what was his reaction to/role in them?</strong></p>
<p>The teams at both EA and Petroglyph are still in close contact with Joe. We did reach out to Joe and he provided his blessing to use several behind-the-scenes photos for the Bonus Gallery. We love Joe and he has always been supportive of the franchise.</p>
<p><strong>Have any bugs been fixed from the original Command &amp; Conquer for the remaster?</strong></p>
<p>The Community Council has provided the team with lists of bugs from the legacy versions, which we&#8217;ve been prioritizing over the course of the project. We&#8217;ve fixed some good ones for sure.</p>
<p><strong>What has been the most difficult part of the remaster process in your view?</strong></p>
<p>The terrain was perhaps the most difficult part to remaster. It took months of iteration with the dev teams and bouncing versions off the Community Council to find a style that felt positive. You&#8217;ll all be able to play with all the tiles in the Map Editor.</p>
<p><strong>Can the game speed be adjusted?</strong></p>
<p>Yes you can adjust the game speed for yourself in both Campaign and Skirmish, and then the Host can choose it for everyone in Multiplayer.</p><div class="dptie5e6a113cee083"><div id='div-gpt-ad-1540806613519-0' style='width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540806613519-0'); });
</script>
</div>
<div id='div-gpt-ad-1540807120663-0' tyle='margin:auto; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540807120663-0'); });
</script>
</div>
</div><style type="text/css">
.dptie5e6a113cee083 {
margin: 5px; padding: 0px;
}
@media screen and (min-width: 1201px) {
.dptie5e6a113cee083 {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.dptie5e6a113cee083 {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.dptie5e6a113cee083 {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.dptie5e6a113cee083 {
display: block;
}
}
@media screen and (max-width: 767px) {
.dptie5e6a113cee083 {
display: block;
}
}
</style>
<figure class="wp-block-image"><img src="https://media.criticalhit.net//2020/03/Cnc-remaster-10.jpg" alt="Cnc remaster (10)" /></figure>
<p><strong>Will there be anything to show which skirmish maps you have won rounds on? Like in C&amp;C Generals where a star indicated what difficulty you won it on?</strong></p>
<p>We do show which Campaign missions you&#8217;ve completed and at what difficulty, but we don&#8217;t currently do it for Skirmish maps. That&#8217;s a great suggestion though!</p>
<p><strong>Are there any units that have gotten a rework to make them more viable?</strong></p>
<p>Our goal has been to maintain the authentic gameplay of the classic games, so we&#8217;ve kept the functionality of all the units the same.</p>
<p><strong>Will there be closed/public beta test?</strong></p>
<p>We are not planning on a closed or public beta test. But we are getting a ton of valuable feedback from the Community Council and feedback on Reddit right now.</p>
<figure class="wp-block-image"><img src="https://media.criticalhit.net//2020/03/Cnc-remaster-11.jpg" alt="Cnc remaster (11)" /></figure>
<p><strong>Have the campaign missions stayed the same gameplay-wise? Other than the graphical and QoL improvements from the remaster, of course.</strong></p>
<p>Yes the campaign missions are effectively the same gameplay-wise. We have added campaign difficutly levels for Tiberian Dawn, and we hope everyone enjoys the graphical and QoL improvements.</p>
<p><strong>How much of the AI was modernized in the game? Will harvesters still take agonisingly long routes following cliff faces or will they take smarter more direct routes?</strong></p>
<p>I have to be honest, I think AI is going to be our white-whale for this project. We were able to bring Skirmish AI to Tiberian Dawn, but we found it challenging to improve certain AI mechanics. We instead decided to focus on other community requested features.</p>
<p><strong>What unit was the most fun to recreate or redraw? Which was most challenging?</strong></p>
<p>For me, I loved rebuilding the Nod Flame Tank. We were able to bring in a few elements from the cinematics which was super fun. One of the most challenging was the Orca, as the angles in game made it tough to match the legacy style.</p>
<p><strong>Will Hell March to the Apocalypse by Tony Dickenson, Frank Klepacki and the Tiberian Sons be in the RA remaster?</strong></p>
<p>We focused on the setlist performed at MAGFest, along with the community requested Just Do It Up. Hell March to the Apocalypse is not currently included, but we are also big fans of the track.</p>
<p><strong>Will there be any new tracks to the remasters other than the covered tracks by The Tiberian Sons?</strong></p>
<p>Yes! Frank has actually discovered several unreleased tracks from the original games which can be unlocked via the Bonus Gallery. We hope you enjoy them!</p>
<figure class="wp-block-image"><img src="https://media.criticalhit.net//2020/03/Cnc-remaster-9.jpg" alt="Cnc remaster (9)" /></figure>
<p><strong>With an ELO system in place, are there plans to make the C&amp;C Remastered collection competitive? For example, EA-held tournaments? Or perhaps incentives for TOs to host tournaments?</strong></p>
<p>We&#8217;re super excited to see what type of tournaments the community is able to host, and hoping some of the new QoL features help with this. We&#8217;ll start engaging with the community more on this front closer to launch.</p>
<p><strong>In multiplayer can you form alliances with players while in game like RA2? (handy for people DC or leave). Does it support different match types 2v2 3v3 4v4 FFA etc.</strong></p>
<p>Great question! In the new Custom Game Lobby, you can set teams ahead of time and have any combination you&#8217;d like. So 2v2, 3v2v3, 1v7, take your pick! (Up to four players for Tib Dawn, and eight players for RA)</p>
<p><strong>Will the games have mod support?</strong></p>
<p>We were excited to reveal the Map Editor yesterday, but we don&#8217;t have anything to announce about mods today. In speaking to the community, we know mods is one of the most important and requested items.</p>
<p><strong>In terms of the animations, while the framerate was dramatically improved, why weren&#8217;t the animations and movement of units smoothed out more? They still operate like the original assets, just running at a higher framerate. Fidelity is important, but it could have looked better.</strong></p>
<p>There were several creative factors here, but a key driver was keeping the animations frame-to-frame to properly enable the real-time switching of graphics. We have been able to increase the frames on a few cosmetic VFX based on community feedback from the fall.</p>
<figure class="wp-block-image"><img src="https://media.criticalhit.net//2020/03/Cnc-remaster-12.jpg" alt="Cnc remaster (12)" /></figure>
<p><strong>Will there be an online ladder system or just general online play?</strong></p>
<p>We were able to add 1v1 Quickmatch for both games. This is based on Elo matchmaking system, and will also include an in-game 1v1 leaderboard. See you on the battlefield!</p>
<p><strong>Will the unit balance in remaster remain same as in original games, and what about maximum map size in Tiberian Dawn and Red Alert?</strong></p>
<p>We&#8217;ve decided to keep the balance and map sizes the same as the legacy titles. The Tib Dawn maps support four players, while certain Red Alert maps support up to eight players.</p>
<p><strong>Do you have some of the lesser known units available, maybe just for single-player maps. Such as the apache, Nod SSM launcher and Orcas with frikken laser beams?</strong></p>
<p>All of the playable unit content from the original games should have received their remastered treatment. I believe the Lazer Orcas you&#8217;re referring to were used in a unique console mission, which we have brought over the to the PC for the Remastered Collection.</p>
<p>Last Updated: <span class="updated">March 12, 2020</span></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1052049" class="share-twitter sd-button share-icon" href="https://www.criticalhit.net/gaming/command-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1052049" class="share-facebook sd-button share-icon" href="https://www.criticalhit.net/gaming/command-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.criticalhit.net/gaming/command-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.criticalhit.net/gaming/command-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.criticalhit.net/gaming/command-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div>
</div>
<footer>
<div class="bdaia-post-sharing bdaia-post-sharing-bottom">
<ul>
<li class="facebook">
<a title="facebook" onClick="window.open('http://www.facebook.com/sharer.php?u=https://www.criticalhit.net/gaming/command-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game/','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://www.facebook.com/sharer.php?u=https://www.criticalhit.net/gaming/command-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game/">
<span class="bdaia-io bdaia-io-facebook"></span>
<span>Share on Facebook</span>
</a>
</li>
<li class="twitter">
<a title="twitter" onClick="window.open('http://twitter.com/share?url=https://www.criticalhit.net/gaming/command-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game/&amp;text=Command%20&amp;%20Conquer%20Remastered%20&ndash;%20Here&rsquo;s%2030%20new%20things%20we%20learnt%20about%20the%20upcoming%20rebirth%20of%20the%20classic%20strategy%20game','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://twitter.com/share?url=https://www.criticalhit.net/gaming/command-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game/&amp;text=Command%20&amp;%20Conquer%20Remastered%20&ndash;%20Here&rsquo;s%2030%20new%20things%20we%20learnt%20about%20the%20upcoming%20rebirth%20of%20the%20classic%20strategy%20game">
<span class="bdaia-io bdaia-io-twitter"></span>
<span>Share on Twitter</span>
</a>
</li>
<li class="google">
<a title="google" onClick="window.open('https://plus.google.com/share?url=https://www.criticalhit.net/gaming/command-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game/','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https://www.criticalhit.net/gaming/command-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game/">
<span class="bdaia-io bdaia-io-google-plus"></span>
<span>Share on Google+</span>
</a>
</li>
<li class="reddit">
<a title="reddit" onClick="window.open('http://reddit.com/submit?url=https://www.criticalhit.net/gaming/command-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game/&amp;title=Command%20&amp;%20Conquer%20Remastered%20&ndash;%20Here&rsquo;s%2030%20new%20things%20we%20learnt%20about%20the%20upcoming%20rebirth%20of%20the%20classic%20strategy%20game','Reddit','width=617,height=514,left='+(screen.availWidth/2-308)+',top='+(screen.availHeight/2-257)+''); return false;" href="https://reddit.com/submit?url=https://www.criticalhit.net/gaming/command-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game/&amp;title=Command%20&amp;%20Conquer%20Remastered%20&ndash;%20Here&rsquo;s%2030%20new%20things%20we%20learnt%20about%20the%20upcoming%20rebirth%20of%20the%20classic%20strategy%20game">
<span class="bdaia-io bdaia-io-reddit"></span>
<span>Share on Reddit</span>
</a>
</li>
<li class="pinterest">
<a title="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.criticalhit.net%2Fgaming%2Fcommand-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game%2F&amp;description=Command+%26amp%3B+Conquer+Remastered+%26ndash%3B+Here%26rsquo%3Bs+30+new+things+we+learnt+about+the+upcoming+rebirth+of+the+classic+strategy+game&amp;media=https%3A%2F%2Fmedia.criticalhit.net%2F%2F2020%2F03%2FCnc-remaster-12.jpg">
<span class="bdaia-io bdaia-io-social-pinterest"></span>
<span>Share on Pinterest</span>
</a>
</li>
<li class="linkedin">
<a title="linkedin" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.criticalhit.net/gaming/command-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game/','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.criticalhit.net/gaming/command-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game/">
<span class="bdaia-io bdaia-io-linkedin2"></span>
<span>Share on Linkedin</span>
</a>
</li>
<li class="tumblr">
<a title="tumblr" onClick="window.open('http://www.tumblr.com/share/link?url=www.criticalhit.net/gaming/command-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game/&amp;name=Command%20&amp;%20Conquer%20Remastered%20&ndash;%20Here&rsquo;s%2030%20new%20things%20we%20learnt%20about%20the%20upcoming%20rebirth%20of%20the%20classic%20strategy%20game','Tumblr','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://www.tumblr.com/share/link?url=www.criticalhit.net/gaming/command-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game/&amp;name=Command%20&amp;%20Conquer%20Remastered%20&ndash;%20Here&rsquo;s%2030%20new%20things%20we%20learnt%20about%20the%20upcoming%20rebirth%20of%20the%20classic%20strategy%20game">
<span class="bdaia-io bdaia-io-tumblr"></span>
<span>Share on Tumblr</span>
</a>
</li>
<li class="whatsapp">
<a href="whatsapp://send?text=In+a+Reddit+Ask+Me+Anything+session+last+night%2C+Lead+Producer+Jim+Vessella+took+to+the+virtual+stage+to+chat+all+things+Command+%26+Conquer+with+fans%2C+answering+a+ton+of+questions+regarding+everything+from+gameplay+improvements%2C+multiplayer+concerns+and+if+there%E2%80%99d+be+mission-exclusive+Orca+units+with+laser+beams+attached+to+their+frikken%E2%80%99+heads+when+the+game+launches+on+June+5.+Here%E2%80%99s+the+massive+round-up+of+all+the+questions+and+the+answers+that+came+from+that+mammoth+session%21%20-%20https%3A%2F%2Fwww.criticalhit.net%2Fgaming%2Fcommand-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game%2F"><span class="bdaia-io bdaia-io-whatsapp"></span></a> </li>
<li class="telegram">
<a href="tg://msg?text=In+a+Reddit+Ask+Me+Anything+session+last+night%2C+Lead+Producer+Jim+Vessella+took+to+the+virtual+stage+to+chat+all+things+Command+%26+Conquer+with+fans%2C+answering+a+ton+of+questions+regarding+everything+from+gameplay+improvements%2C+multiplayer+concerns+and+if+there%E2%80%99d+be+mission-exclusive+Orca+units+with+laser+beams+attached+to+their+frikken%E2%80%99+heads+when+the+game+launches+on+June+5.+Here%E2%80%99s+the+massive+round-up+of+all+the+questions+and+the+answers+that+came+from+that+mammoth+session%21%20-%20https%3A%2F%2Fwww.criticalhit.net%2Fgaming%2Fcommand-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game%2F"><span class="bdaia-io bdaia-io-telegram"></span></a> </li>
</ul>
</div>

<div class="bdaia-p-bottom-e3-desktop"><div class="bdaia-e3-container"><div id="contentad298317"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "bdc01488-c73b-4b54-88bd-d9fd30218a86",
            d: "Y3JpdGljYWxoaXQubmV0",
            wid: "298317",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad298317").appendChild(s);
    })(document);
</script></div></div>
<div class="bdaia-post-next-prev">
<div class="bdaia-post-prev-post">
<a href="https://www.criticalhit.net/entertainment/the-last-witch-hunter-sequel-in-development/" rel="prev"><span>Previous article</span> The Last Witch Hunter sequel in development</a> </div>
<div class="bdaia-post-next-post">
<a href="https://www.criticalhit.net/entertainment/a-new-mutants-sequel-would-have-starred-antonio-banderas/" rel="next"><span>Next article</span> A New Mutants sequel would have starred Antonio Banderas</a> </div>
</div>

<div class="bdaia-author-box">
<div class="authorBlock-avatar">
<a href="https://www.criticalhit.net/author/dbonthuys/"><img src="https://secure.gravatar.com/avatar/f29c2b82775c8feedeae3045ca4a11c8?s=150&#038;d=mm&#038;r=pg" width="150" height="150" alt="Avatar" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 photo avatar-default" /></a>
</div>
<div class="authorBlock-header">
<h3 class="authorBlock-header-title">
<a href="https://www.criticalhit.net/author/dbonthuys/">Darryn Bonthuys </h3>

<p class="authorBlock-header-bio">
Word-slinger at Critical Hit. Inventor of the macho Swiss gym chocolate known as Testoblerone. That's...that's about it really. </p>
<div class="authorBlock-meta bdaia-social-io-colored">
<div class="bdaia-social-io bdaia-social-io-size-32">
</div>
</div>
</div>
</div>
 </footer>
<span style=display:none itemprop=author>
<meta itemprop=name content="Darryn Bonthuys">
</span>
<meta itemprop=interactionCount content="UserComments:3">
<meta itemprop=datePublished content="2020-03-12T09:00:00+00:00">
<meta itemprop=dateModified content="2020-03-12T09:00:00+00:00">
<meta itemprop=mainEntityOfPage itemid="https://www.criticalhit.net/gaming/command-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game/">
<span style=display:none itemprop=publisher>
<span style=display:none itemprop=logo>
<meta itemprop="url" content="https://media.criticalhit.net/2017/01/Critical_Hit-Logo-Main.png">
</span>
<meta itemprop=name content="Critical Hit">
</span>
<meta itemprop=headline content="Command &amp; Conquer Remastered &ndash; Here&rsquo;s 30 new things we learnt about the upcoming rebirth of the classic strategy game">
<span style=display:none itemprop=image>
<meta itemprop=url content="https://media.criticalhit.net//2020/03/Cnc-remaster-12.jpg">
<meta itemprop=width content=1240>
<meta itemprop=height content=540>
</span>
</article>
<div id="disqus_thread"></div>
<section id="bdCheckAlso" class="bdCheckAlso-right">
<h4 class="block-title">
<span>Check Also</span>
<a href="#" id="check-also-close"><span class="bdaia-io bdaia-io-cross"></span></a>
</h4>
<div class="check-also-post">
<figure class="check-also-thumb" style="background-image:url(https://media.criticalhit.net//2017/05/Infamous-320x220.jpg);"></figure>
<h2 class="post-title"><a href="https://www.criticalhit.net/gaming/the-playstation-5-will-double-down-on-strong-narrative-driven-single-player-games/" rel="bookmark">The PlayStation 5 will double down on &ldquo;strong, narrative-driven single-player games&rdquo;</a></h2>
<p>What a fantastic generation of games we’ve had so far. So what’s the plan for the PlayStat&#8230;</p>
</div>
</section>
</div>
</div>
<div class="bd-sidebar theia_sticky">
<div class="cfix"></div>
<div class="theiaStickySidebar">
<div id="bdaia-widget-e3-2" class="widget bdaia-widget bdaia-widget-e3 e3-trans"><div class="widget-inner">
<div class="e3-inner"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/55341649/300x250ATF', [300, 250]).display();
</script></div></div>
</div><div id="bdaia-social-links-3" class="widget bdaia-widget bdaia-social-links">
<h4 class="block-title"><span>Social</span></h4>
<div class="widget-inner">
<div class="widget-social-links bdaia-social-io-colored">
<div class="bdaia-social-io bdaia-social-io-size-35">
<a class="none bdaia-io-url-facebook" title="Facebook" href="https://www.facebook.com/criticalhit.net" target="_blank"><span class="bdaia-io bdaia-io-facebook"></span></a>
<a class="none bdaia-io-url-twitter" title="Twitter" href="https://twitter.com/criticalhitnet" target="_blank"><span class="bdaia-io bdaia-io-twitter"></span></a>
<a class="none bdaia-io-url-google-plus" title="Google+" href="https://plus.google.com/u/0/115124556395184587688" target="_blank"><span class="bdaia-io bdaia-io-google-plus"></span></a>
<a class="none bdaia-io-url-youtube" title="Youtube" href="https://www.youtube.com/c/CriticalhitNet" target="_blank"><span class="bdaia-io bdaia-io-youtube"></span></a>
<a class="none bdaia-io-url-rss" title="Rss" href="/feed" target="_blank"><span class="bdaia-io bdaia-io-rss"></span></a>
</div> </div>
</div>
</div><div id="bdaia-widget-box6-2" class="widget bdaia-widget bdaia-box6"><h4 class="block-title"><span>Latest Reviews</span></h4><div class="widget-inner">
<div class="bdaia-wb-wrap bdaia-wb6 bdaia-wb-id8cB2U bdaia-ajax-pagination-next_prev" data-box_nu="wb6" data-box_id="bdaia-wb-id8cB2U" data-paged="1" data-sort_order="" data-ajax_pagination="next_prev" data-num_posts="5" data-tag_slug="" data-cat_uid="58" data-cat_uids="" data-max_nu="645" data-total_posts_num="3221" data-posts="" data-com_meta="" data-thumbnail="" data-author_meta="true" data-date_meta="true" data-review="true">
<div class="bdaia-wb-content">
<div class="bdaia-wb-inner">
<div class="bdaia-wb-article bdaia-wba-bigsh bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/technology/dji-mavic-mini-review-game-of-drones/" class="bdaia-text-gradient">
<img width="320" height="220" src="https://media.criticalhit.net//2020/03/DJI8-320x220.jpg" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="" data-attachment-id="1051933" data-permalink="https://www.criticalhit.net/technology/dji-mavic-mini-review-game-of-drones/attachment/dji8-jpg/" data-orig-file="https://media.criticalhit.net//2020/03/DJI8.jpg" data-orig-size="849,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DJI8.jpg" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/03/DJI8-300x169.jpg" data-large-file="https://media.criticalhit.net//2020/03/DJI8.jpg" /> </a>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/technology/dji-mavic-mini-review-game-of-drones/"><span>DJI Mavic Mini Review &ndash; Game of Drones</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/dbonthuys/" title="Posts by Darryn Bonthuys" rel="author">Darryn Bonthuys</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">March 11, 2020</span></div>
</footer>
</div>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/review/nioh-2-review-more-of-the-same-murai/">
<img width="104" height="74" src="https://media.criticalhit.net//2020/03/Nioh-2-7-104x74.jpg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" data-attachment-id="1051727" data-permalink="https://www.criticalhit.net/review/nioh-2-review-more-of-the-same-murai/attachment/nioh-2-7-jpg/" data-orig-file="https://media.criticalhit.net//2020/03/Nioh-2-7.jpg" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nioh-2-7.jpg" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/03/Nioh-2-7-300x169.jpg" data-large-file="https://media.criticalhit.net//2020/03/Nioh-2-7.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/review/nioh-2-review-more-of-the-same-murai/"><span>Nioh 2 Review &#8211; More of the Same-murai</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/umar/" title="Posts by Umar Bastra" rel="author">Umar Bastra</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">March 11, 2020</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/review/the-division-2-warlords-of-new-york-review-welcome-back-to-kablamhattan/">
<img width="104" height="74" src="https://media.criticalhit.net//2020/03/Warlords-of-New-York-background-104x74.jpg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" data-attachment-id="1051750" data-permalink="https://www.criticalhit.net/review/the-division-2-warlords-of-new-york-review-welcome-back-to-kablamhattan/attachment/warlords-of-new-york-background-jpg/" data-orig-file="https://media.criticalhit.net//2020/03/Warlords-of-New-York-background.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Warlords-of-New-York-background.jpg" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/03/Warlords-of-New-York-background-300x169.jpg" data-large-file="https://media.criticalhit.net//2020/03/Warlords-of-New-York-background-1024x576.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/review/the-division-2-warlords-of-new-york-review-welcome-back-to-kablamhattan/"><span>The Division 2: Warlords of New York Review &ndash; Welcome back to Kablamhattan</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/dbonthuys/" title="Posts by Darryn Bonthuys" rel="author">Darryn Bonthuys</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">March 10, 2020</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/entertainment/paradise-pd-season-2-review-the-most-messed-up-cop-show-ever-somehow-gets-even-weirder/">
<img width="104" height="74" src="https://media.criticalhit.net//2020/03/Paradise-PD-1-104x74.jpg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" data-attachment-id="1051378" data-permalink="https://www.criticalhit.net/entertainment/paradise-pd-season-2-review-the-most-messed-up-cop-show-ever-somehow-gets-even-weirder/attachment/paradise-pd-1-jpg/" data-orig-file="https://media.criticalhit.net//2020/03/Paradise-PD-1.jpg" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Paradise-PD-1.jpg" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/03/Paradise-PD-1-300x169.jpg" data-large-file="https://media.criticalhit.net//2020/03/Paradise-PD-1.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/entertainment/paradise-pd-season-2-review-the-most-messed-up-cop-show-ever-somehow-gets-even-weirder/"><span>Paradise PD Season 2 Review &ndash; The most messed up cop show ever somehow gets even weirder</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/dbonthuys/" title="Posts by Darryn Bonthuys" rel="author">Darryn Bonthuys</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">March 9, 2020</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/review/life-is-strange-2-episode-5-wolves-review/">
<img width="104" height="74" src="https://media.criticalhit.net//2020/03/Life-is-Strange-2-1-104x74.jpg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" data-attachment-id="1051099" data-permalink="https://www.criticalhit.net/review/life-is-strange-2-episode-5-wolves-review/attachment/life-is-strange-2-1-jpg/" data-orig-file="https://media.criticalhit.net//2020/03/Life-is-Strange-2-1.jpg" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Life-is-Strange-2-1.jpg" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/03/Life-is-Strange-2-1-300x169.jpg" data-large-file="https://media.criticalhit.net//2020/03/Life-is-Strange-2-1.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/review/life-is-strange-2-episode-5-wolves-review/"><span>Life Is Strange 2: Episode 5 &ndash; Wolves Review</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/witenoyze/" title="Posts by Nick Cowen" rel="author">Nick Cowen</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">March 6, 2020</span></div>
</footer>
</div>
</article>
</div>
</div>
<div class="bdayh-posts-load-wait">
<div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
</div>
</div>
<div class="cfix"></div>
<script type="text/javascript">
					jQuery(document).ready(function() {
																		jQuery('.bdaia-wb-id8cB2U .carousel-nav .mo-next').click(function(event){ event.preventDefault();
							woohoo_wb_ajax_js( '8cB2U', 'next' );
						});
						jQuery('.bdaia-wb-id8cB2U .carousel-nav .mo-prev').click(function(event){ event.preventDefault();
							woohoo_wb_ajax_js( '8cB2U', 'prev' );
						});
											});
				</script>
<div class="carousel-nav">
<a href="#" class="mo-prev ajax-page-disabled"><span class="bdaia-io bdaia-io-angle-left"></span></a>
<a href="#" class="mo-next"><span class="bdaia-io bdaia-io-angle-right"></span></a>
</div>
</div>
</div></div><div id="bdaia-widget-e3-11" class="widget bdaia-widget bdaia-widget-e3 "><h4 class="block-title"><span>Advert</span></h4>
<div class="widget-inner">
<div class="e3-inner"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/55341649/300600mid', [300, 600]).display();
</script></div></div>
</div><div id="bdaia-widget-html-4" class="widget bdaia-widget bdaia-widget-html "><h4 class="block-title"><span>Recent Comments</span></h4>
<div class="widget-inner">
<div id="recentcomments" class="dsq-widget"><script type="text/javascript" src="https://critical-hit-net.disqus.com/recent_comments_widget.js?num_items=5&hide_avatars=1&avatar_size=0&excerpt_length=200"></script></div><a href="https://disqus.com/">Powered by Disqus</a></div>
</div><div id="bdaia-widget-box2-4" class="widget bdaia-widget bdaia-box2"><h4 class="block-title"><span>Latest Posts </span></h4><div class="widget-inner">
<div class="bdaia-wb-wrap bdaia-wb2 bdaia-wb-idpIN3n bdaia-ajax-pagination-next_prev" data-box_nu="wb2" data-box_id="bdaia-wb-idpIN3n" data-paged="1" data-sort_order="" data-ajax_pagination="next_prev" data-num_posts="5" data-tag_slug="" data-cat_uid="" data-cat_uids="" data-max_nu="12210" data-total_posts_num="61046" data-posts="" data-com_meta="" data-thumbnail="" data-author_meta="" data-date_meta="" data-review="true">
<div class="bdaia-wb-content">
<div class="bdaia-wb-inner">
<div class="bdaia-wb-article bdaia-wba-big bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/the-playstation-5-will-double-down-on-strong-narrative-driven-single-player-games/">
<img width="320" height="220" src="https://media.criticalhit.net//2017/05/Infamous-320x220.jpg" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="" srcset="https://media.criticalhit.net/2017/05/Infamous-320x220.jpg 320w, https://media.criticalhit.net/2017/05/Infamous-687x473.jpg 687w" sizes="(max-width: 320px) 100vw, 320px" data-attachment-id="739070" data-permalink="https://www.criticalhit.net/gaming/ten-games-rumoured-e3-year/attachment/infamous-jpg/" data-orig-file="https://media.criticalhit.net//2017/05/Infamous.jpg" data-orig-size="850,473" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Infamous.jpg" data-image-description="" data-medium-file="https://media.criticalhit.net//2017/05/Infamous-300x167.jpg" data-large-file="https://media.criticalhit.net//2017/05/Infamous.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/the-playstation-5-will-double-down-on-strong-narrative-driven-single-player-games/"><span>The PlayStation 5 will double down on &ldquo;strong, narrative-driven single-player games&rdquo;</span></a></h3>
</header>
<footer>
</footer>
<p class="block-exb">What a fantastic generation of games we’ve had so far. So what’s the plan for the PlayStation 5 era? More of the same, with an even stronger focus on single-player than ever before.</p>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/competitions/win-one-of-ten-free-double-tickets-to-the-rand-show-2020-and-rush/">
<img width="104" height="74" src="https://media.criticalhit.net//2020/03/Rush-Esports-b-104x74.jpg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" data-attachment-id="1052105" data-permalink="https://www.criticalhit.net/competitions/win-one-of-ten-free-double-tickets-to-the-rand-show-2020-and-rush/attachment/rush-esports-b/" data-orig-file="https://media.criticalhit.net//2020/03/Rush-Esports-b.jpg" data-orig-size="2048,1364" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rush-Esports-b" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/03/Rush-Esports-b-300x200.jpg" data-large-file="https://media.criticalhit.net//2020/03/Rush-Esports-b-1024x682.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/competitions/win-one-of-ten-free-double-tickets-to-the-rand-show-2020-and-rush/"><span>Win one of ten free double tickets to The Rand Show 2020 and RUSH!</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/entertainment/a-new-mutants-sequel-would-have-starred-antonio-banderas/">
<img width="104" height="74" src="https://media.criticalhit.net//2020/03/Moonstar-New-Mutants-104x74.jpg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" data-attachment-id="1052117" data-permalink="https://www.criticalhit.net/entertainment/a-new-mutants-sequel-would-have-starred-antonio-banderas/attachment/moonstar-new-mutants/" data-orig-file="https://media.criticalhit.net//2020/03/Moonstar-New-Mutants.jpg" data-orig-size="800,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Moonstar-New-Mutants" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/03/Moonstar-New-Mutants-300x150.jpg" data-large-file="https://media.criticalhit.net//2020/03/Moonstar-New-Mutants.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/entertainment/a-new-mutants-sequel-would-have-starred-antonio-banderas/"><span>A New Mutants sequel would have starred Antonio Banderas</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/command-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game/">
<img width="104" height="74" src="https://media.criticalhit.net//2020/03/Cnc-remaster-12-104x74.jpg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" data-attachment-id="1052048" data-permalink="https://www.criticalhit.net/gaming/command-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game/attachment/cnc-remaster-12-jpg/" data-orig-file="https://media.criticalhit.net//2020/03/Cnc-remaster-12.jpg" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cnc-remaster-12.jpg" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/03/Cnc-remaster-12-300x169.jpg" data-large-file="https://media.criticalhit.net//2020/03/Cnc-remaster-12.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/command-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game/"><span>Command &amp; Conquer Remastered &ndash; Here&rsquo;s 30 new things we learnt about the upcoming rebirth of the classic strategy game</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/entertainment/the-last-witch-hunter-sequel-in-development/">
<img width="104" height="74" src="https://media.criticalhit.net//2020/03/TheLastWitchHunter_1-104x74.jpg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" data-attachment-id="1052036" data-permalink="https://www.criticalhit.net/entertainment/the-last-witch-hunter-sequel-in-development/attachment/lwh_d067_21914-nef/" data-orig-file="https://media.criticalhit.net//2020/03/TheLastWitchHunter_1.jpg" data-orig-size="850,558" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Richard Foreman&quot;,&quot;camera&quot;:&quot;NIKON D700&quot;,&quot;caption&quot;:&quot;LWH_D067_21914.NEF&quot;,&quot;created_timestamp&quot;:&quot;1437121506&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;LWH_D067_21914.NEF&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TheLastWitchHunter_1" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/03/TheLastWitchHunter_1-300x197.jpg" data-large-file="https://media.criticalhit.net//2020/03/TheLastWitchHunter_1.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/entertainment/the-last-witch-hunter-sequel-in-development/"><span>The Last Witch Hunter sequel in development</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
</div>
<div class="bdayh-posts-load-wait">
<div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
</div>
</div>
<div class="cfix"></div>
<script type="text/javascript">
					jQuery(document).ready(function() {
																		jQuery('.bdaia-wb-idpIN3n .carousel-nav .mo-next').click(function(event){ event.preventDefault();
							woohoo_wb_ajax_js( 'pIN3n', 'next' );
						});
						jQuery('.bdaia-wb-idpIN3n .carousel-nav .mo-prev').click(function(event){ event.preventDefault();
							woohoo_wb_ajax_js( 'pIN3n', 'prev' );
						});
											});
				</script>
<div class="carousel-nav">
<a href="#" class="mo-prev ajax-page-disabled"><span class="bdaia-io bdaia-io-angle-left"></span></a>
<a href="#" class="mo-next"><span class="bdaia-io bdaia-io-angle-right"></span></a>
</div>
</div>
</div></div><div id="bdaia-widget-box2-2" class="widget bdaia-widget bdaia-box2"><h4 class="block-title"><span>Competitions </span></h4><div class="widget-inner">
<div class="bdaia-wb-wrap bdaia-wb2 bdaia-wb-idfahOB bdaia-ajax-pagination-" data-box_nu="wb2" data-box_id="bdaia-wb-idfahOB" data-paged="1" data-sort_order="" data-ajax_pagination="" data-num_posts="4" data-tag_slug="" data-cat_uid="34345" data-cat_uids="" data-max_nu="58" data-total_posts_num="231" data-posts="" data-com_meta="" data-thumbnail="" data-author_meta="" data-date_meta="true" data-review="">
<div class="bdaia-wb-content">
<div class="bdaia-wb-inner">
<div class="bdaia-wb-article bdaia-wba-big bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/competitions/win-one-of-ten-free-double-tickets-to-the-rand-show-2020-and-rush/">
<img width="320" height="220" src="https://media.criticalhit.net//2020/03/Rush-Esports-b-320x220.jpg" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="" data-attachment-id="1052105" data-permalink="https://www.criticalhit.net/competitions/win-one-of-ten-free-double-tickets-to-the-rand-show-2020-and-rush/attachment/rush-esports-b/" data-orig-file="https://media.criticalhit.net//2020/03/Rush-Esports-b.jpg" data-orig-size="2048,1364" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rush-Esports-b" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/03/Rush-Esports-b-300x200.jpg" data-large-file="https://media.criticalhit.net//2020/03/Rush-Esports-b-1024x682.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/competitions/win-one-of-ten-free-double-tickets-to-the-rand-show-2020-and-rush/"><span>Win one of ten free double tickets to The Rand Show 2020 and RUSH!</span></a></h3>
</header>
<footer>
<div class="bdaia-post-date"><span class="bdayh-date">March 12, 2020</span></div>
</footer>
<p class="block-exb">It’s carnival time! And nothing spells out a festive feeling of excitement and fun &hellip;</p>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/and-the-winner-of-a-claptrap-cable-guy-is/">
<img width="104" height="74" src="https://media.criticalhit.net//2020/03/Clappy-104x74.jpg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" data-attachment-id="1049888" data-permalink="https://www.criticalhit.net/gaming/and-the-winner-of-a-claptrap-cable-guy-is/attachment/clappy/" data-orig-file="https://media.criticalhit.net//2020/03/Clappy.jpg" data-orig-size="849,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Clappy" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/03/Clappy-300x169.jpg" data-large-file="https://media.criticalhit.net//2020/03/Clappy.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/and-the-winner-of-a-claptrap-cable-guy-is/"><span>And the winner of a Claptrap Cable Guy is&hellip;</span></a></h3>
</header>
<footer>
<div class="bdaia-post-date"><span class="bdayh-date">March 2, 2020</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/entertainment/win-one-of-three-sonic-the-hedgehog-hampers/">
<img width="104" height="74" src="https://media.criticalhit.net//2020/02/SonicTheHedgehogFeat-104x74.jpg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" srcset="https://media.criticalhit.net/2020/02/SonicTheHedgehogFeat-104x74.jpg 104w, https://media.criticalhit.net/2020/02/SonicTheHedgehogFeat-632x448.jpg 632w" sizes="(max-width: 104px) 100vw, 104px" data-attachment-id="1046757" data-permalink="https://www.criticalhit.net/entertainment/win-one-of-three-sonic-the-hedgehog-hampers/attachment/sonicthehedgehogfeat/" data-orig-file="https://media.criticalhit.net//2020/02/SonicTheHedgehogFeat.jpg" data-orig-size="850,448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Photo Credit: Courtesy Paramount&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Sonic (Ben Schwartz) in SONIC THE HEDGEHOG from Paramount Pictures and Sega. Photo Credit: Courtesy Paramount Pictures and Sega of America.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 2019 Paramount Pictures and Sega of America, Inc. All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SonicTheHedgehogFeat" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/02/SonicTheHedgehogFeat-300x158.jpg" data-large-file="https://media.criticalhit.net//2020/02/SonicTheHedgehogFeat.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/entertainment/win-one-of-three-sonic-the-hedgehog-hampers/"><span>Win one of three Sonic the Hedgehog hampers!</span></a></h3>
</header>
<footer>
<div class="bdaia-post-date"><span class="bdayh-date">February 17, 2020</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/win-a-cable-guy-claptrap-phone-and-controller-holder/">
<img width="104" height="74" src="https://media.criticalhit.net//2020/01/Clappy-104x74.jpg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" data-attachment-id="1035844" data-permalink="https://www.criticalhit.net/review/cable-guy-borderlands-3-claptrap-review-if-it-fits-it-sits/attachment/clappy-jpg/" data-orig-file="https://media.criticalhit.net//2020/01/Clappy.jpg" data-orig-size="849,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Clappy.jpg" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/01/Clappy-300x169.jpg" data-large-file="https://media.criticalhit.net//2020/01/Clappy.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/win-a-cable-guy-claptrap-phone-and-controller-holder/"><span>Win a Cable Guy Claptrap phone and controller holder!</span></a></h3>
</header>
<footer>
<div class="bdaia-post-date"><span class="bdayh-date">February 7, 2020</span></div>
</footer>
</div>
</article>
</div>
</div>
<div class="bdayh-posts-load-wait">
<div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
</div>
</div>
</div>
<style type="text/css">#bdaia-widget-box2-2 .entry-title a:hover{color:#e90d8c !important;}#bdaia-widget-box2-2 .sk-circle .sk-child:before{background:#e90d8c !important;}#bdaia-widget-box2-2 .bdaia-wb-mb-inner{background:#e90d8c !important;}#bdaia-widget-box2-2 h4.block-title:before{background:#e90d8c !important;}#bdaia-widget-box2-2 h4.block-title span, #bdaia-widget-box2-2 h4.block-title a{color:#e90d8c !important;}</style></div></div><div id="bdaia-widget-box3-2" class="widget bdaia-widget bdaia-box3"><h4 class="block-title"><span>Features</span></h4><div class="widget-inner">
<div class="bdaia-wb-wrap bdaia-wb3 bdaia-wb-id4VZTb bdaia-ajax-pagination-next_prev" data-box_nu="wb3" data-box_id="bdaia-wb-id4VZTb" data-paged="1" data-sort_order="" data-ajax_pagination="next_prev" data-num_posts="4" data-tag_slug="" data-cat_uid="48449" data-cat_uids="" data-max_nu="246" data-total_posts_num="982" data-posts="" data-com_meta="" data-thumbnail="" data-author_meta="" data-date_meta="" data-review="">
<div class="bdaia-wb-content">
<div class="bdaia-wb-inner">
<div class="bdaia-box-row">
<div class="bdaia-wb-article bdaia-wba-bigs bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/command-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game/">
<img width="320" height="220" src="https://media.criticalhit.net//2020/03/Cnc-remaster-12-320x220.jpg" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="" data-attachment-id="1052048" data-permalink="https://www.criticalhit.net/gaming/command-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game/attachment/cnc-remaster-12-jpg/" data-orig-file="https://media.criticalhit.net//2020/03/Cnc-remaster-12.jpg" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cnc-remaster-12.jpg" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/03/Cnc-remaster-12-300x169.jpg" data-large-file="https://media.criticalhit.net//2020/03/Cnc-remaster-12.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/command-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game/"><span>Command &amp; Conquer Remastered &ndash; Here&rsquo;s 30 new things we learnt about the upcoming rebirth of the classic strategy game</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-bigs bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/technology/dji-mavic-mini-review-game-of-drones/">
<img width="320" height="220" src="https://media.criticalhit.net//2020/03/DJI8-320x220.jpg" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="" data-attachment-id="1051933" data-permalink="https://www.criticalhit.net/technology/dji-mavic-mini-review-game-of-drones/attachment/dji8-jpg/" data-orig-file="https://media.criticalhit.net//2020/03/DJI8.jpg" data-orig-size="849,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DJI8.jpg" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/03/DJI8-300x169.jpg" data-large-file="https://media.criticalhit.net//2020/03/DJI8.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/technology/dji-mavic-mini-review-game-of-drones/"><span>DJI Mavic Mini Review &ndash; Game of Drones</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
</div>
<div class="bdaia-box-row">
<div class="bdaia-wb-article bdaia-wba-bigs bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/review/nioh-2-review-more-of-the-same-murai/">
<img width="320" height="220" src="https://media.criticalhit.net//2020/03/Nioh-2-7-320x220.jpg" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="" data-attachment-id="1051727" data-permalink="https://www.criticalhit.net/review/nioh-2-review-more-of-the-same-murai/attachment/nioh-2-7-jpg/" data-orig-file="https://media.criticalhit.net//2020/03/Nioh-2-7.jpg" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nioh-2-7.jpg" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/03/Nioh-2-7-300x169.jpg" data-large-file="https://media.criticalhit.net//2020/03/Nioh-2-7.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/review/nioh-2-review-more-of-the-same-murai/"><span>Nioh 2 Review &#8211; More of the Same-murai</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-bigs bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/review/the-division-2-warlords-of-new-york-review-welcome-back-to-kablamhattan/">
<img width="320" height="220" src="https://media.criticalhit.net//2020/03/Warlords-of-New-York-background-320x220.jpg" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="" data-attachment-id="1051750" data-permalink="https://www.criticalhit.net/review/the-division-2-warlords-of-new-york-review-welcome-back-to-kablamhattan/attachment/warlords-of-new-york-background-jpg/" data-orig-file="https://media.criticalhit.net//2020/03/Warlords-of-New-York-background.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Warlords-of-New-York-background.jpg" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/03/Warlords-of-New-York-background-300x169.jpg" data-large-file="https://media.criticalhit.net//2020/03/Warlords-of-New-York-background-1024x576.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/review/the-division-2-warlords-of-new-york-review-welcome-back-to-kablamhattan/"><span>The Division 2: Warlords of New York Review &ndash; Welcome back to Kablamhattan</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
</div>
</div>
<div class="bdayh-posts-load-wait">
<div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
</div>
</div>
<div class="cfix"></div>
<script type="text/javascript">
					jQuery(document).ready(function() {
																		jQuery('.bdaia-wb-id4VZTb .carousel-nav .mo-next').click(function(event){ event.preventDefault();
							woohoo_wb_ajax_js( '4VZTb', 'next' );
						});
						jQuery('.bdaia-wb-id4VZTb .carousel-nav .mo-prev').click(function(event){ event.preventDefault();
							woohoo_wb_ajax_js( '4VZTb', 'prev' );
						});
											});
				</script>
<div class="carousel-nav">
<a href="#" class="mo-prev ajax-page-disabled"><span class="bdaia-io bdaia-io-angle-left"></span></a>
<a href="#" class="mo-next"><span class="bdaia-io bdaia-io-angle-right"></span></a>
</div>
</div>
</div></div><div id="bdaia-widget-e3-13" class="widget bdaia-widget bdaia-widget-e3 "><div class="widget-inner">
<div class="e3-inner"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/55341649/CH300BTF', [300, 250]).display();
</script></div></div>
</div> </div>
</div>
</div>
</div>
<div class="bdaia-footer-e3-desktop"><div class="bdaia-e3-container"> <div id="leaderboard-pixfuture">
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/55341649/728bottom', [728, 90]).display();
</script>
</div></div></div>
<div class="bdaia-footer">
<div class="bdaia-footer-widgets">
<div class="bd-container">
<div class="bdaia-footer-widgets-area footer-col-three">
<div id="footer-first" class="footer-widget-inner">
<div id="bdaia-widget-html-2" class="widget bdaia-widget bdaia-widget-html e3-trans"><h4 class="block-title"><span>About US</span></h4>
<div class="widget-inner">
<p>
<img src="https://media.criticalhit.net/2017/01/Critical_Hit-Logo-White-1.png" alt="" />
</p>
<p style="margin-top:25px;">
Critical Hit is built on the idea that we are more than one thing. Are you a hardcore gamer who also enjoys a night out at the movies? Perhaps you’re a professional cosplayer who is searching for the perfect burger, or maybe you’re just interested in high-end tech and Netflix binging. Covering gaming, entertainment, tech and geek, Critical Hit offers information and critique from a staff of diverse, knowledgeable and fiercely opinionated writers. </p>
</div>
</div><div id="bdaia-social-links-6" class="widget bdaia-widget bdaia-social-links">
<h4 class="block-title"><span>Follow Us</span></h4>
<div class="widget-inner">
<div class="widget-social-links bdaia-social-io-colored">
<div class="bdaia-social-io bdaia-social-io-size-35">
<a class="none bdaia-io-url-facebook" title="Facebook" href="https://www.facebook.com/criticalhit.net" target="_blank"><span class="bdaia-io bdaia-io-facebook"></span></a>
<a class="none bdaia-io-url-twitter" title="Twitter" href="https://twitter.com/criticalhitnet" target="_blank"><span class="bdaia-io bdaia-io-twitter"></span></a>
<a class="none bdaia-io-url-google-plus" title="Google+" href="https://plus.google.com/u/0/115124556395184587688" target="_blank"><span class="bdaia-io bdaia-io-google-plus"></span></a>
<a class="none bdaia-io-url-youtube" title="Youtube" href="https://www.youtube.com/c/CriticalhitNet" target="_blank"><span class="bdaia-io bdaia-io-youtube"></span></a>
<a class="none bdaia-io-url-rss" title="Rss" href="/feed" target="_blank"><span class="bdaia-io bdaia-io-rss"></span></a>
</div> </div>
</div>
</div> </div>
<div id="footer-second" class="footer-widget-inner">
<div id="bdaia-widget-box1-2" class="widget bdaia-widget bdaia-box1"><h4 class="block-title"><span>Read This</span></h4><div class="widget-inner">
<div class="bdaia-wb-wrap bdaia-wb1 bdaia-wb-idjXeVu bdaia-ajax-pagination-" data-box_nu="wb1" data-box_id="bdaia-wb-idjXeVu" data-paged="1" data-sort_order="random_7_day" data-ajax_pagination="" data-num_posts="4" data-tag_slug="" data-cat_uid="" data-cat_uids="" data-max_nu="18" data-total_posts_num="69" data-posts="" data-com_meta="" data-thumbnail="" data-author_meta="true" data-date_meta="true" data-review="true">
<div class="bdaia-wb-content">
<div class="bdaia-wb-inner">
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/entertainment/first-reactions-to-a-quiet-place-part-ii-very-creative-sequel-is-a-masterclass-in-suspense/">
<img width="104" height="74" src="https://media.criticalhit.net//2020/03/a-quiet-place-2-8-104x74.jpg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" data-attachment-id="1051278" data-permalink="https://www.criticalhit.net/entertainment/first-reactions-to-a-quiet-place-part-ii-very-creative-sequel-is-a-masterclass-in-suspense/attachment/a-quiet-place-2-2/" data-orig-file="https://media.criticalhit.net//2020/03/a-quiet-place-2-8.jpg" data-orig-size="850,567" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Photo Credit: Jonny Cournoyer&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;Evelyn (Emily Blunt) braves the unknown in \&quot;A Quiet Place Part II.\u201d&quot;,&quot;created_timestamp&quot;:&quot;1567187275&quot;,&quot;copyright&quot;:&quot;\u00a9 2019 Paramount Pictures. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;A QUIET PLACE 2&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="A QUIET PLACE 2" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/03/a-quiet-place-2-8-300x200.jpg" data-large-file="https://media.criticalhit.net//2020/03/a-quiet-place-2-8.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/entertainment/first-reactions-to-a-quiet-place-part-ii-very-creative-sequel-is-a-masterclass-in-suspense/"><span>First reactions to A Quiet Place Part II: &#8220;very creative&#8221; sequel is a &#8220;masterclass in suspense&#8221;</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/reaver/" title="Posts by Kervyn Cloete" rel="author">Kervyn Cloete</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">March 9, 2020</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/review/the-division-2-warlords-of-new-york-review-welcome-back-to-kablamhattan/">
<img width="104" height="74" src="https://media.criticalhit.net//2020/03/Warlords-of-New-York-background-104x74.jpg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" data-attachment-id="1051750" data-permalink="https://www.criticalhit.net/review/the-division-2-warlords-of-new-york-review-welcome-back-to-kablamhattan/attachment/warlords-of-new-york-background-jpg/" data-orig-file="https://media.criticalhit.net//2020/03/Warlords-of-New-York-background.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Warlords-of-New-York-background.jpg" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/03/Warlords-of-New-York-background-300x169.jpg" data-large-file="https://media.criticalhit.net//2020/03/Warlords-of-New-York-background-1024x576.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/review/the-division-2-warlords-of-new-york-review-welcome-back-to-kablamhattan/"><span>The Division 2: Warlords of New York Review &ndash; Welcome back to Kablamhattan</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/dbonthuys/" title="Posts by Darryn Bonthuys" rel="author">Darryn Bonthuys</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">March 10, 2020</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/entertainment/takeshi-kovacs-has-a-new-case-to-solve-in-netflixs-anime-feature-altered-carbon-resleeved/">
<img width="104" height="74" src="https://media.criticalhit.net//2020/03/Altered-Carbon-Resleeved-1-104x74.jpg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" data-attachment-id="1051628" data-permalink="https://www.criticalhit.net/entertainment/takeshi-kovacs-has-a-new-case-to-solve-in-netflixs-anime-feature-altered-carbon-resleeved/attachment/altered-carbon-resleeved-1/" data-orig-file="https://media.criticalhit.net//2020/03/Altered-Carbon-Resleeved-1.jpg" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Altered Carbon Resleeved 1" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/03/Altered-Carbon-Resleeved-1-300x169.jpg" data-large-file="https://media.criticalhit.net//2020/03/Altered-Carbon-Resleeved-1.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/entertainment/takeshi-kovacs-has-a-new-case-to-solve-in-netflixs-anime-feature-altered-carbon-resleeved/"><span>Takeshi Kovacs has a new case to solve in Netflix’s anime feature Altered Carbon: Resleeved</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/trevor/" title="Posts by Trevor Davies" rel="author">Trevor Davies</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">March 10, 2020</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/call-of-duty-warzone-is-real-includes-a-new-gulag-mode-for-second-chances-and-faster-gameplay/">
<img width="104" height="74" src="https://media.criticalhit.net//2020/03/Warzone-104x74.jpg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" data-attachment-id="1051402" data-permalink="https://www.criticalhit.net/gaming/call-of-duty-warzone-is-real-includes-a-new-gulag-mode-for-second-chances-and-faster-gameplay/attachment/warzone-jpg-3/" data-orig-file="https://media.criticalhit.net//2020/03/Warzone.jpg" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Warzone.jpg" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/03/Warzone-300x169.jpg" data-large-file="https://media.criticalhit.net//2020/03/Warzone.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/call-of-duty-warzone-is-real-includes-a-new-gulag-mode-for-second-chances-and-faster-gameplay/"><span>Call of Duty: Warzone is real, includes a new Gulag mode for second chances and faster gameplay</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/dbonthuys/" title="Posts by Darryn Bonthuys" rel="author">Darryn Bonthuys</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">March 9, 2020</span></div>
</footer>
</div>
</article>
</div>
</div>
<div class="bdayh-posts-load-wait">
<div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
</div>
</div>
</div>
</div></div> </div>
<div id="footer-third" class="footer-widget-inner">
<div id="bdaia-widget-timeline-2" class="widget bdaia-widget bdaia-widget-timeline">
<h4 class="block-title"><span>Timeline</span></h4>
<div class="widget-inner">
<ul>
<li>
<a href="https://www.criticalhit.net/gaming/the-playstation-5-will-double-down-on-strong-narrative-driven-single-player-games/">
<span class="bdayh-date">March 12, 2020</span> <h3>The PlayStation 5 will double down on &ldquo;strong, narrative-driven single-player games&rdquo;</h3>
</a>
</li>
<li>
<a href="https://www.criticalhit.net/competitions/win-one-of-ten-free-double-tickets-to-the-rand-show-2020-and-rush/">
<span class="bdayh-date">March 12, 2020</span> <h3>Win one of ten free double tickets to The Rand Show 2020 and RUSH!</h3>
</a>
</li>
<li>
<a href="https://www.criticalhit.net/entertainment/a-new-mutants-sequel-would-have-starred-antonio-banderas/">
<span class="bdayh-date">March 12, 2020</span> <h3>A New Mutants sequel would have starred Antonio Banderas</h3>
</a>
</li>
<li>
<a href="https://www.criticalhit.net/gaming/command-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game/">
<span class="bdayh-date">March 12, 2020</span> <h3>Command &amp; Conquer Remastered &ndash; Here&rsquo;s 30 new things we learnt about the upcoming rebirth of the classic strategy game</h3>
</a>
</li>
<li>
<a href="https://www.criticalhit.net/entertainment/the-last-witch-hunter-sequel-in-development/">
<span class="bdayh-date">March 12, 2020</span> <h3>The Last Witch Hunter sequel in development</h3>
</a>
</li>
</ul>
</div>
</div> </div>
</div>
</div>
</div>
<div class="woohoo-footer-top-area" style="background-color:#000000;">
<div class="bd-container">
<div class="woohoo-footer-menu">
<div class="menu-footer-container"><ul id="menu-footer" class="footer-bottom-menu"><li id="menu-item-573845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-573845"><a href="https://www.criticalhit.net/">Critical Hit</a></li>
<li id="menu-item-574303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574303"><a href="https://www.criticalhit.net/contact/">Contact</a></li>
<li id="menu-item-573839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573839"><a href="https://www.criticalhit.net/advertise/">Advertise</a></li>
<li id="menu-item-574736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574736"><a href="https://www.criticalhit.net/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-574795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574795"><a href="https://www.criticalhit.net/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
</div>
</div>
<div class="bdaia-footer-area" style="background-color:#000000;">
<div class="bd-container">
<div class="bdaia-footer-area-l">
</div>
<div class="bdaia-footer-area-r">
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-89232854-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

<noscript><iframe src=\"https://www.googletagmanager.com/ns.html?id=GTM-5GNB24P\"
height=\"0\" width=\"0\" style=\"display:none;visibility:hidden\"></iframe></noscript>

<div class="gotop" title="Go Top"><span class="bdaia-io bdaia-io-chevron-up"></span></div><div id="reading-position-indicator"></div>
<script>
    </script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.criticalhit.net\/gaming\/command-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game\/":1052049};
	</script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"critical-hit-net"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"1052049 https:\/\/www.criticalhit.net\/?p=1052049","disqusShortname":"critical-hit-net","disqusTitle":"Command & Conquer Remastered \u2013 Here\u2019s 30 new things we learnt about the upcoming rebirth of the classic strategy game","disqusUrl":"https:\/\/www.criticalhit.net\/gaming\/command-conquer-remastered-heres-30-new-things-we-learnt-about-the-upcoming-rebirth-of-the-classic-strategy-game\/","postId":"1052049"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"","linkTarget":"","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"https:\/\/www.criticalhit.net\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"https:\/\/www.criticalhit.net\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"https:\/\/www.criticalhit.net\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js'></script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/plugins/easy-table/js/easy-table-script.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bd = "{\"nonce\":\"4fd100e985\",\"ajaxurl\":\"https:\\\/\\\/www.criticalhit.net\\\/wp-admin\\\/admin-ajax.php\",\"is_singular\":true,\"has_lazy_load\":false,\"bd_lazyload\":false,\"mobile_topmenu\":true,\"sticky_sidebar\":true,\"all_lightbox\":true,\"click_to_comments\":false,\"post_reading_position_indicator\":\"1\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/themes/woohoo/js/main.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/themes/woohoo/js/search.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.criticalhit.net\/wp-admin\/admin-ajax.php","nonce":"8255f1ee58","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.criticalhit.net\/wp-login.php?redirect_to=https%3A%2F%2Fwww.criticalhit.net%2Fcompetitions%2Fwin-one-of-ten-free-double-tickets-to-the-rand-show-2020-and-rush%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'122131268',post:'1052049',tz:'2',srv:'www.criticalhit.net'} ]);
	_stq.push([ 'clickTrackerInit', '122131268', '1052049' ]);
</script>
</body>
</html>