<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta property="fb:pages" content="161755108961" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.criticalhit.net/xmlrpc.php" />

<meta name="google-site-verification" content="1vFejJFCT-gTHbz4YXtJrlWGHn4iBz-VmX1lyaF2QQ4" />

<title>Destiny 2: Where is Xur (and whats he got for sale?) &ndash; November 06 2020</title>
<meta name="description" content="There are still those who are willing to get up at the crack of dusk and boot up their console to find him for you. People who’ll risk digital life and limb to let you know if Xur is selling a treasure or rubbish. I just so happen to be one of those people. Maybe you’re stuck at work and can only log in later tonight. In that case: Where is Xur?" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020/" />
<meta property="og:locale" content="en_GB">
<meta property="og:type" content="article">
<meta property="og:title" content="Destiny 2: Where is Xur (and whats he got for sale?) &ndash; November 06 2020">
<meta property="og:description" content="There are still those who are willing to get up at the crack of dusk and boot up their console to find him for you. People who’ll risk digital life and limb to let you know if Xur is selling a treasure or rubbish. I just so happen to be one of those people. Maybe you’re stuck at work and can only log in later tonight. In that case: Where is Xur?">
<meta property="og:url" content="https://www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020/">
<meta property="og:site_name" content="Critical Hit">
<meta property="article:publisher" content="https://facebook.com/criticalhit.net">
<meta property="article:tag" content="2020">
<meta property="article:tag" content="Beyond Light">
<meta property="article:tag" content="bungie">
<meta property="article:tag" content="Destiny">
<meta property="article:tag" content="Destiny 2">
<meta property="article:tag" content="Destiny 2 Shadowkeep">
<meta property="article:tag" content="Forsaken">
<meta property="article:tag" content="gaming">
<meta property="article:tag" content="Invitations of the Nine">
<meta property="article:tag" content="November 06">
<meta property="article:tag" content="PC">
<meta property="article:tag" content="ps4">
<meta property="article:tag" content="PS5">
<meta property="article:tag" content="Shadowkeep">
<meta property="article:tag" content="Where is Xur">
<meta property="article:tag" content="Xbox One">
<meta property="article:tag" content="Xbox Series X">
<meta property="article:tag" content="Xur">
<meta property="article:section" content="Gaming">
<meta property="og:updated_time" content="2020-11-06T19:04:08+02:00">
<meta property="og:image" content="https://i0.wp.com/media.criticalhit.net//2020/05/Xur-2-1-1.jpg">
<meta property="og:image:secure_url" content="https://i0.wp.com/media.criticalhit.net//2020/05/Xur-2-1-1.jpg">
<meta property="og:image:width" content="850">
<meta property="og:image:height" content="478">
<meta property="og:image:alt" content="Destiny 2: Where is Xur (and whats he got for sale?) &ndash; November 06 2020">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Destiny 2: Where is Xur (and whats he got for sale?) &ndash; November 06 2020">
<meta name="twitter:description" content="There are still those who are willing to get up at the crack of dusk and boot up their console to find him for you. People who’ll risk digital life and limb to let you know if Xur is selling a treasure or rubbish. I just so happen to be one of those people. Maybe you’re stuck at work and can only log in later tonight. In that case: Where is Xur?">
<meta name="twitter:site" content="@CriticalHitNet">
<meta name="twitter:creator" content="@CriticalHitNet">
<meta name="twitter:image" content="https://i0.wp.com/media.criticalhit.net//2020/05/Xur-2-1-1.jpg">
<script type="application/ld+json" class="rank-math-schema">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Organization",
            "@id": "https://www.criticalhit.net/#organization",
            "name": "Critical Hit",
            "url": "https://www.criticalhit.net",
            "email": "info@criticalhit.net",
            "logo": {
                "@type": "ImageObject",
                "url": "https://media.criticalhit.net//2019/03/Critical_Hit-Logo-Icon.png"
            }
        },
        {
            "@type": "WebSite",
            "@id": "https://www.criticalhit.net/#website",
            "url": "https://www.criticalhit.net",
            "name": "Critical Hit",
            "publisher": {
                "@id": "https://www.criticalhit.net/#organization"
            },
            "inLanguage": "en-GB",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://www.criticalhit.net/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020/#primaryImage",
            "url": "https://i0.wp.com/media.criticalhit.net//2020/05/Xur-2-1-1.jpg?fit=850%2C478&ssl=1",
            "width": 850,
            "height": 478
        },
        {
            "@type": "WebPage",
            "@id": "https://www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020/#webpage",
            "url": "https://www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020/",
            "name": "Destiny 2: Where is Xur (and whats he got for sale?) &ndash; November 06 2020",
            "datePublished": "2020-11-06T18:55:00+02:00",
            "dateModified": "2020-11-06T19:04:08+02:00",
            "isPartOf": {
                "@id": "https://www.criticalhit.net/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020/#primaryImage"
            },
            "inLanguage": "en-GB"
        },
        {
            "@type": "NewsArticle",
            "headline": "Destiny 2: Where is Xur (and whats he got for sale?) &ndash; November 06 2020",
            "datePublished": "2020-11-06T18:55:00+02:00",
            "dateModified": "2020-11-06T19:04:08+02:00",
            "author": {
                "@type": "Person",
                "name": "Darryn Bonthuys"
            },
            "publisher": {
                "@id": "https://www.criticalhit.net/#organization"
            },
            "description": "There are still those who are willing to get up at the crack of dusk and boot up their console to find him for you. People who\u2019ll risk digital life and limb to let you know if Xur is selling a treasure or rubbish. I just so happen to be one of those people. Maybe you\u2019re stuck at work and can only log in later tonight. In that case: Where is Xur?",
            "@id": "https://www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020/#richSnippet",
            "isPartOf": {
                "@id": "https://www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020/#webpage"
            },
            "image": {
                "@id": "https://www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020/#primaryImage"
            },
            "inLanguage": "en-GB",
            "mainEntityOfPage": {
                "@id": "https://www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020/#webpage"
            }
        }
    ]
}</script>

<link rel='dns-prefetch' href='//www.criticalhit.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Critical Hit &raquo; Feed" href="https://www.criticalhit.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Critical Hit &raquo; Comments Feed" href="https://www.criticalhit.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Critical Hit &raquo; Destiny 2: Where is Xur (and whats he got for sale?) &ndash; November 06 2020 Comments Feed" href="https://www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.criticalhit.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bdaia_shorty-style-css' href='https://www.criticalhit.net/wp-content/plugins/bdaia-shortcodes/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css' href='https://www.criticalhit.net/wp-content/plugins/formidable/css/formidableforms.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bdaia_shorty_stylesheet-css' href='https://www.criticalhit.net/wp-content/plugins/bdaia-shortcodes/assets/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://www.criticalhit.net/wp-content/themes/woohoo/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='theme-child-style-css' href='https://www.criticalhit.net/wp-content/themes/woohoo-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='woohoo-google-fonts-css' href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A400%2C300%2C700%2C900%7CWork+Sans%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C600%2C700%2C800%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%7CRaleway%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A400%2C300%2C100%2C700%7CMontserrat%3A400%2C700&#038;subset=latin%2Cgreek%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css' href='https://www.criticalhit.net/wp-content/plugins/easy-table/themes/default/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='woohoo-default-css' href='https://www.criticalhit.net/wp-content/themes/woohoo/css/style.css' type='text/css' media='all' />
<style id='woohoo-default-inline-css' type='text/css'>
body.category-41989 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-5 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-33983 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-41988 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-34107 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-58 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-41990 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-38 div.bdaia-blocks div.bdaia-post-view{display: none !important;}
</style>
<link rel='stylesheet' id='wooohoo-ilightbox-skin-css' href='https://www.criticalhit.net/wp-content/themes/woohoo/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='wooohoo-ilightbox-skin-black-css' href='https://www.criticalhit.net/wp-content/themes/woohoo/css/ilightbox/metro-black-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/9.0.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var bd_w_blocks = {"bdaia_w_ajax_url":"https:\/\/www.criticalhit.net\/wp-admin\/admin-ajax.php","bdaia_w_ajax_nonce":"5c4295a0fb"};
var bd_blocks = {"bdaia_ajax_url":"https:\/\/www.criticalhit.net\/wp-admin\/admin-ajax.php","bdaia_ajaxnonce":"5c4295a0fb"};
var bd_script = {"post_id":"1110565","ajaxurl":"https:\/\/www.criticalhit.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/plugins/bdaia-shortcodes/assets/js/scripts.js' id='bdaia_shorty_scripts-js'></script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/plugins/bdaia-shortcodes/assets/js/shorty-min.js' id='bdaia_shorty_min-js'></script>
<link rel="https://api.w.org/" href="https://www.criticalhit.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.criticalhit.net/wp-json/wp/v2/posts/1110565" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.criticalhit.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.criticalhit.net/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.criticalhit.net/?p=1110565' />
<link rel="alternate" type="application/json+oembed" href="https://www.criticalhit.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.criticalhit.net%2Fgaming%2Fdestiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.criticalhit.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.criticalhit.net%2Fgaming%2Fdestiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style> <script type="text/javascript">
            /* <![CDATA[ */
            var sf_position = '0';
            var sf_templates = "<a href=\"{search_url_escaped}\"><span class=\"sf_text\">View All Results<\/span><\/a>";
            var sf_input = '.search-live';
            jQuery(document).ready(function(){
                jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.criticalhit.net\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.criticalhit.net\/wp-admin\/admin-ajax.php","rtl":0});
                jQuery(".live-search_ajaxy-selective-input").keyup(function() {
                    var width = jQuery(this).val().length * 8;
                    if(width < 50) {
                        width = 50;
                    }
                    jQuery(this).width(width);
                });
                jQuery(".live-search_ajaxy-selective-search").click(function() {
                    jQuery(this).find(".live-search_ajaxy-selective-input").focus();
                });
                jQuery(".live-search_ajaxy-selective-close").click(function() {
                    jQuery(this).parent().remove();
                });
            });
            /* ]]> */
        </script>
<link rel="shortcut icon" href="https://media.criticalhit.net/2018/12/favicon.png" type="image/x-icon" /><script data-ad-client="ca-pub-1473612930314813" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5GNB24P');</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<style>

@media all and (min-device-width: 700px) and (max-device-width: 728px) {#leaderboard-pixfuture {transform: scale(0.9);}} @media all and (min-device-width: 671px) and (max-device-width: 699px) {#leaderboard-pixfuture {transform: scale(0.9);transform-origin: 0 0;}} @media all and (min-device-width: 651px) and (max-device-width: 670px) {#leaderboard-pixfuture {transform: scale(0.88);transform-origin: 0 0;}} @media all and (min-device-width: 631px) and (max-device-width: 650px) {#leaderboard-pixfuture {transform: scale(0.85);transform-origin: 0 0;}} @media all and (min-device-width: 601px) and (max-device-width: 630px) {#leaderboard-pixfuture {transform: scale(0.8);transform-origin: 0 0;}} @media all and (min-device-width: 601px) and (max-device-width: 630px) {#leaderboard-pixfuture {transform: scale(0.8);transform-origin: 0 0;}} @media all and (min-device-width: 560px) and (max-device-width: 600px) {#leaderboard-pixfuture {transform: scale(0.75);transform-origin: 0 0;}} @media all and (min-device-width: 520px) and (max-device-width: 559px) {#leaderboard-pixfuture {transform: scale(0.7);transform-origin: 0 0;}} @media all and (min-device-width: 491px) and (max-device-width: 519px) {#leaderboard-pixfuture {transform: scale(0.65);transform-origin: 0 0;}} @media all and (min-device-width: 451px) and (max-device-width: 490px) {#leaderboard-pixfuture {transform: scale(0.6);transform-origin: 0 0;}} @media all and (min-device-width: 401px) and (max-device-width: 450px) {#leaderboard-pixfuture {transform: scale(0.55);transform-origin: 0 0;}} @media all and (min-device-width: 371px) and (max-device-width: 400px) {#leaderboard-pixfuture {transform: scale(0.5);transform-origin: 0 0;}} @media all and (min-device-width: 341px) and (max-device-width: 370px) {#leaderboard-pixfuture {transform: scale(0.46);transform-origin: 0 0;}} @media all and (min-device-width: 301px) and (max-device-width: 340px) {#leaderboard-pixfuture {transform: scale(0.42);transform-origin: 0 0;}} @media all and (max-device-width: 300px) {#leaderboard-pixfuture {transform: scale(0.4);transform-origin: 0 0;}}

</style>
<script type="text/javascript">
/* <![CDATA[ */
var userRating = {"ajaxurl":"https://www.criticalhit.net/wp-admin/admin-ajax.php" , "your_rating":"" , "nonce":"5c4295a0fb"};
var userLike = {"ajaxurl":"https://www.criticalhit.net/wp-admin/admin-ajax.php" , "nonce":"5c4295a0fb"};
/* ]]> */
var bdaia_theme_uri = 'https://www.criticalhit.net/wp-content/themes/woohoo';
</script>
<style type="text/css">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</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="icon" href="https://i0.wp.com/media.criticalhit.net//2017/01/cropped-Critical_Hit-Logo-Icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/media.criticalhit.net//2017/01/cropped-Critical_Hit-Logo-Icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/media.criticalhit.net//2017/01/cropped-Critical_Hit-Logo-Icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/media.criticalhit.net//2017/01/cropped-Critical_Hit-Logo-Icon.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
				.bdaia-post-content blockquote p,
blockquote p  {
  font-size: 20px !important;
  background: #f9f9f9 !important;
  border-left: 10px solid #ccc !important;
  margin: .5em 10px !important;
  padding: 0 10px !important;
  quotes: "\201C""\201D""\2018""\2019" !important;
  padding: 10px 20px !important;
  line-height: 1.4 !important;
	text-transform: none !important;
	color: grey  !important;
	text-align: left !important;
	font-weight: 300 !important;
}

.bdaia-post-content blockquote, blockquote {
    margin: 20px 5px 10px 0px !important;
	    padding-left: 0px !important;
    border-left: none !important;
}

.wp-block-jetpack-gif .wp-block-jetpack-gif-caption {
    color: #ffffff !important;
    font-weight: bold;
}			</style>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<meta name="msvalidate.01" content="2408EBF25A6FABECCCF3EC45230C1258" />
<script>
!function(a){var b=/iPhone/i,c=/iPod/i,d=/iPad/i,e=/(?=.*\bAndroid\b)(?=.*\bMobile\b)/i,f=/Android/i,g=/(?=.*\bAndroid\b)(?=.*\bSD4930UR\b)/i,h=/(?=.*\bAndroid\b)(?=.*\b(?:KFOT|KFTT|KFJWI|KFJWA|KFSOWI|KFTHWI|KFTHWA|KFAPWI|KFAPWA|KFARWI|KFASWI|KFSAWI|KFSAWA)\b)/i,i=/IEMobile/i,j=/(?=.*\bWindows\b)(?=.*\bARM\b)/i,k=/BlackBerry/i,l=/BB10/i,m=/Opera Mini/i,n=/(CriOS|Chrome)(?=.*\bMobile\b)/i,o=/(?=.*\bFirefox\b)(?=.*\bMobile\b)/i,p=new RegExp("(?:Nexus 7|BNTV250|Kindle Fire|Silk|GT-P1000)","i"),q=function(a,b){return a.test(b)},r=function(a){var r=a||navigator.userAgent,s=r.split("[FBAN");return"undefined"!=typeof s[1]&&(r=s[0]),s=r.split("Twitter"),"undefined"!=typeof s[1]&&(r=s[0]),this.apple={phone:q(b,r),ipod:q(c,r),tablet:!q(b,r)&&q(d,r),device:q(b,r)||q(c,r)||q(d,r)},this.amazon={phone:q(g,r),tablet:!q(g,r)&&q(h,r),device:q(g,r)||q(h,r)},this.android={phone:q(g,r)||q(e,r),tablet:!q(g,r)&&!q(e,r)&&(q(h,r)||q(f,r)),device:q(g,r)||q(h,r)||q(e,r)||q(f,r)},this.windows={phone:q(i,r),tablet:q(j,r),device:q(i,r)||q(j,r)},this.other={blackberry:q(k,r),blackberry10:q(l,r),opera:q(m,r),firefox:q(o,r),chrome:q(n,r),device:q(k,r)||q(l,r)||q(m,r)||q(o,r)||q(n,r)},this.seven_inch=q(p,r),this.any=this.apple.device||this.android.device||this.windows.device||this.other.device||this.seven_inch,this.phone=this.apple.phone||this.android.phone||this.windows.phone,this.tablet=this.apple.tablet||this.android.tablet||this.windows.tablet,"undefined"==typeof window?this:void 0},s=function(){var a=new r;return a.Class=r,a};"undefined"!=typeof module&&module.exports&&"undefined"==typeof window?module.exports=r:"undefined"!=typeof module&&module.exports&&"undefined"!=typeof window?module.exports=s():"function"==typeof define&&define.amd?define("isMobile",[],a.isMobile=s()):a.isMobile=s()}(this);
  googletag.cmd.push(function() {
	if(isMobile.any) {
	googletag.defineSlot('/55341649/300250MidarticleMobile', [300, 250],
		'div-gpt-ad-1540807120663-0').addService(googletag.pubads());
	googletag.defineSlot('/55341649/300x250ACmobile', [300, 250],
	    'div-gpt-ad-1540807963183-0').addService(googletag.pubads());
			googletag.defineSlot('/55341649/MastheadTop', [728, 90],
			'div-gpt-ad-1542102676397-0').addService(googletag.pubads());

	} else {
	googletag.defineSlot('/55341649/MastheadTop', [728, 90],
	'div-gpt-ad-1542102676397-0').addService(googletag.pubads());
	googletag.defineSlot('/55341649/728MidArticle', [728, 90],
			'div-gpt-ad-1540806613519-0').addService(googletag.pubads());
  googletag.defineSlot('/55341649/728Comments', [728, 90],
	    'div-gpt-ad-1540808126586-0').addService(googletag.pubads());
	googletag.defineSlot('/55341649/Background', [1, 1],
		'div-gpt-ad-1540376831756-0').addService(googletag.pubads());

    }
	googletag.enableServices();
  });
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "WebSite",
  "url": "https://www.criticalhit.net/",
  "name": "Critical Hit",
  "description": "Critical Hit is a website built on the idea that we are more than one thing. Writers, writing about the things they love; games, film, TV, technology and more.",
  "publisher": "Critical Hit",
  "potentialAction": {
    "@type": "SearchAction",
    "target": "https://www.criticalhit.net/?s={search_term}",
    "query-input": "required name=search_term" }
    }
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "Organization",
  "url": "https://www.criticalhit.net",
  "logo": "https://www.criticalhit.net/images/Icon.png"
}
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1473612930314813",
          enable_page_level_ads: false
     });
</script>
<script src="https://www.criticalhit.net/wp-content/themes/woohoo/js/jquery.flexslider-min.js"></script>
<script src="https://www.criticalhit.net/wp-content/themes/woohoo/js/jquery.eislideshow.js"></script>
<script src="https://www.criticalhit.net/wp-content/themes/woohoo/js/jquery.placeholder.min.js"></script>
<script src="https://www.criticalhit.net/wp-content/themes/woohoo/js/jquery.fitvids.js"></script>
<script src="https://www.criticalhit.net/wp-content/themes/woohoo/js/modernizr.js"></script>
</head>
<body class="post-template-default single single-post postid-1110565 single-format-standard wp-embed-responsive bdaia-boxed  of-new-article " itemscope itemtype="http://schema.org/WebPage">
<div class="page-outer bdaia-header-default bdaia-lazyload  sticky-nav-on  bdaia-post-template-default  bdaia-sidebar-right ">
<div class="bg-cover"></div>
<aside id="bd-MobileSiderbar">
<div id="mobile-menu"></div>
<div class="widget-social-links bdaia-social-io-colored">
<div class="sl-widget-inner">
<div class="bdaia-social-io bdaia-social-io-size-35">
<a class=" bdaia-io-url-facebook" title="Facebook" href="https://www.facebook.com/criticalhit.net" target="_blank"><span class="bdaia-io bdaia-io-facebook"></span></a>
<a class=" bdaia-io-url-twitter" title="Twitter" href="https://twitter.com/criticalhitnet" target="_blank"><span class="bdaia-io bdaia-io-twitter"></span></a>
<a class=" bdaia-io-url-google-plus" title="Google+" href="https://plus.google.com/u/0/115124556395184587688" target="_blank"><span class="bdaia-io bdaia-io-google-plus"></span></a>
<a class=" bdaia-io-url-youtube" title="Youtube" href="https://www.youtube.com/c/CriticalhitNet" target="_blank"><span class="bdaia-io bdaia-io-youtube"></span></a>
<a class=" bdaia-io-url-rss" title="Rss" href="/feed" target="_blank"><span class="bdaia-io bdaia-io-rss"></span></a>
</div> </div>
</div>
</aside>

<div id='div-gpt-ad-1540376831756-0' style='height:1px; width:1px;'>
<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540376831756-0'); });
	</script>
</div>
<div id="page">
<div class="inner-wrapper">
<div id="warp" class="clearfix  bdaia-sidebar-right ">
<div class="header-wrapper">
<div class="bdayh-click-open">
<div class="bd-ClickOpen bd-ClickAOpen">
<span></span>
</div>
</div>
<header class="header-container">
<div class="bd-container">
<div class="logo site--logo">
<h2 class="site-title"> <a href="https://www.criticalhit.net/" rel="home" title="Critical Hit">
<img src="https://media.criticalhit.net/2016/12/Critical_Hit-Logo-Gaming.png" alt="Critical Hit" />
</a>
</h2> </div>
<div class="bdaia-header-e3-desktop"><div class="bdaia-e3-container"> <div id="leaderboard-pixfuture" style="width:728px; margin:0 auto;">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="gpt-passback">
<script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/55341649/MastheadTop', [728, 90], 'gpt-passback').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script>
</div>
</div></div></div>
</div>
</header>
<div class="cfix"></div>
<nav id="navigation" class="">
<div class="navigation-wrapper">
<div class="bd-container">
<div class="primary-menu">
<a class="nav-logo" title="Critical Hit" href="https://www.criticalhit.net/">
<img src="https://media.criticalhit.net/2017/01/Critical_Hit-Logo-Text-Only.png" width="195" height="48" alt="Critical Hit" />
</a>
<ul id="menu-primary">
<li id="menu-item-526858" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/category/gaming/"> <i class="fa fa fa-gamepad"></i> <span class="menu-label" style="">Games</span></a>
<div class="mega-menu-content">
</div><li id="menu-item-526854" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/category/entertainment/"> <i class="fa fa fa-film"></i> <span class="menu-label" style="">Entertainment</span></a>
<div class="mega-menu-content">
</div><li id="menu-item-526870" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/category/technology/"> <i class="fa fa fa-power-off"></i> <span class="menu-label" style="">Tech</span></a>
<div class="mega-menu-content">
</div><li id="menu-item-526876" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/category/comics-toys/"> <i class="fa fa fa-comment-o"></i> <span class="menu-label" style="">Comics</span></a>
<div class="mega-menu-content">
</div><li id="menu-item-526860" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/category/lifestyle/"> <i class="fa fa fa-heart"></i> <span class="menu-label" style="">Lifestyle</span></a>
<div class="mega-menu-content">
</div><li id="menu-item-726070" class=" menu-item menu-item-type-post_type menu-item-object-page bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/esports/"> <i class="fa fa fa-users"></i> <span class="menu-label" style="">esports</span></a>
<div class="mega-menu-content">
</div><li id="menu-item-881926" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/category/review/"> <i class="fa fa fa-book"></i> <span class="menu-label" style="">Reviews</span></a>
<div class="mega-menu-content">
</div> </ul>
</div>
<div class="nav-right-area">
<div class="bdaia-nav-search">
<span class="bdaia-ns-btn bdaia-io bdaia-io-search"></span>
<div class="bdaia-ns-wrap">
<div class="bdaia-ns-content">
<div class="bdaia-ns-inner">
<form method="get" id="searchform" action="https://www.criticalhit.net/">
<input type="text" class="bbd-search-field search-live" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
<button type="submit" class="bbd-search-btn"><span class="bdaia-io bdaia-io-search"></span></button>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="cfix"></div>
</div>
</div>
</nav>
<div class="cfix"></div>
</div>
<div class="bdMain">
<div class="bd-container bdaia-post-template">
<div class="bd-main bdaia-site-content" id="bdaia-primary">
<div id="content" role="main">
<div class="bdaia-crumb-container"><span><a class="crumbs-home" href="https://www.criticalhit.net">Home</a></span> <span class="delimiter"><span class="bdaia-io bdaia-io-angle-double-right"></span></span> <span><a href="https://www.criticalhit.net/category/gaming/">Gaming</a></span> <span class="delimiter"><span class="bdaia-io bdaia-io-angle-double-right"></span></span> <span class="current">Destiny 2: Where is Xur (and whats he got for sale?) &ndash; November 06 2020</span></div><div class="bdayh-clearfix"></div>
<article id="post-1110565" class="hentry post-1110565 post type-post status-publish format-standard has-post-thumbnail category-gaming tag-6038 tag-beyond-light tag-bungie tag-destiny tag-destiny-2 tag-destiny-2-shadowkeep tag-forsaken tag-gaming tag-invitations-of-the-nine tag-november-06 tag-pc tag-ps4 tag-ps5 tag-shadowkeep tag-where-is-xur tag-xbox-one tag-xbox-series-x tag-xur" itemscope itemtype="https://schema.org/Article">
<header class="bdaia-post-header">
<div class="bdaia-post-title">
<h1 class="post-title entry-title"><span>Destiny 2: Where is Xur (and whats he got for sale?) &ndash; November 06 2020</span></h1>
</div>

<div class="bdaia-meta-info">
<div class="bdaia-post-author-name">
By <a href="https://www.criticalhit.net/author/dbonthuys/" title="">Darryn Bonthuys </a>
</div>
<div class="bdaia-post-date"><span class='bdaia-io bdaia-io-calendar'></span>Posted on&nbsp;<span class="bdayh-date">2 hours ago</span></div>
<div class="bdaia-post-time-read"><span class='bdaia-io bdaia-io-clock'></span>2&nbsp;min read</div>
<div class="bdaia-post-comment"><span class='bdaia-io bdaia-io-bubbles4'></span><a href="https://www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020/#respond"><span class="dsq-postid" data-dsqidentifier="1110565 https://www.criticalhit.net/?p=1110565">0</span></a></div>
</div>

</header>
<div class="bdaia-post-sharing bdaia-post-sharing-top">
<ul>
<li class="facebook">
<a title="facebook" onClick="window.open('http://www.facebook.com/sharer.php?u=https://www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020/','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://www.facebook.com/sharer.php?u=https://www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020/">
<span class="bdaia-io bdaia-io-facebook"></span>
<span>Share on Facebook</span>
</a>
</li>
<li class="twitter">
<a title="twitter" onClick="window.open('http://twitter.com/share?url=https://www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020/&amp;text=Destiny%202:%20Where%20is%20Xur%20(and%20whats%20he%20got%20for%20sale?)%20&ndash;%20November%2006%202020','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://twitter.com/share?url=https://www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020/&amp;text=Destiny%202:%20Where%20is%20Xur%20(and%20whats%20he%20got%20for%20sale?)%20&ndash;%20November%2006%202020">
<span class="bdaia-io bdaia-io-twitter"></span>
<span>Share on Twitter</span>
</a>
</li>
<li class="google">
<a title="google" onClick="window.open('https://plus.google.com/share?url=https://www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020/','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https://www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020/">
<span class="bdaia-io bdaia-io-google-plus"></span>
<span>Share on Google+</span>
</a>
</li>
<li class="reddit">
<a title="reddit" onClick="window.open('http://reddit.com/submit?url=https://www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020/&amp;title=Destiny%202:%20Where%20is%20Xur%20(and%20whats%20he%20got%20for%20sale?)%20&ndash;%20November%2006%202020','Reddit','width=617,height=514,left='+(screen.availWidth/2-308)+',top='+(screen.availHeight/2-257)+''); return false;" href="https://reddit.com/submit?url=https://www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020/&amp;title=Destiny%202:%20Where%20is%20Xur%20(and%20whats%20he%20got%20for%20sale?)%20&ndash;%20November%2006%202020">
<span class="bdaia-io bdaia-io-reddit"></span>
<span>Share on Reddit</span>
</a>
</li>
<li class="pinterest">
<a title="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.criticalhit.net%2Fgaming%2Fdestiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020%2F&amp;description=Destiny+2%3A+Where+is+Xur+%28and+whats+he+got+for+sale%3F%29+%26ndash%3B+November+06+2020&amp;media=https%3A%2F%2Fi0.wp.com%2Fmedia.criticalhit.net%2F%2F2020%2F05%2FXur-2-1-1.jpg%3Ffit%3D850%252C478%26ssl%3D1">
<span class="bdaia-io bdaia-io-social-pinterest"></span>
<span>Share on Pinterest</span>
</a>
</li>
<li class="linkedin">
<a title="linkedin" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020/','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020/">
<span class="bdaia-io bdaia-io-linkedin2"></span>
<span>Share on Linkedin</span>
</a>
</li>
<li class="tumblr">
<a title="tumblr" onClick="window.open('http://www.tumblr.com/share/link?url=www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020/&amp;name=Destiny%202:%20Where%20is%20Xur%20(and%20whats%20he%20got%20for%20sale?)%20&ndash;%20November%2006%202020','Tumblr','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://www.tumblr.com/share/link?url=www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020/&amp;name=Destiny%202:%20Where%20is%20Xur%20(and%20whats%20he%20got%20for%20sale?)%20&ndash;%20November%2006%202020">
<span class="bdaia-io bdaia-io-tumblr"></span>
<span>Share on Tumblr</span>
</a>
</li>
<li class="whatsapp">
<a href="whatsapp://send?text=There+are+still+those+who+are+willing+to+get+up+at+the+crack+of+dusk+and+boot+up+their+console+to+find+him+for+you.+People+who%E2%80%99ll+risk+digital+life+and+limb+to+let+you+know+if+Xur+is+selling+a+treasure+or+rubbish.+I+just+so+happen+to+be+one+of+those+people.+Maybe+you%E2%80%99re+stuck+at+work+and+can+only+log+in+later+tonight.+In+that+case%3A+Where+is+Xur%3F%20-%20https%3A%2F%2Fwww.criticalhit.net%2Fgaming%2Fdestiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020%2F"><span class="bdaia-io bdaia-io-whatsapp"></span></a> </li>
<li class="telegram">
<a href="tg://msg?text=There+are+still+those+who+are+willing+to+get+up+at+the+crack+of+dusk+and+boot+up+their+console+to+find+him+for+you.+People+who%E2%80%99ll+risk+digital+life+and+limb+to+let+you+know+if+Xur+is+selling+a+treasure+or+rubbish.+I+just+so+happen+to+be+one+of+those+people.+Maybe+you%E2%80%99re+stuck+at+work+and+can+only+log+in+later+tonight.+In+that+case%3A+Where+is+Xur%3F%20-%20https%3A%2F%2Fwww.criticalhit.net%2Fgaming%2Fdestiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020%2F"><span class="bdaia-io bdaia-io-telegram"></span></a> </li>
</ul>
</div>

<div class="bdaia-post-content">
<figure class="wp-block-image size-large"><img data-attachment-id="1061781" data-permalink="https://www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-may-1/attachment/xur-2-1-1-jpg-15/" data-orig-file="https://i0.wp.com/media.criticalhit.net//2020/05/Xur-2-1-1.jpg?fit=850%2C478&amp;ssl=1" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Xur-2-1-1.jpg" data-image-description data-medium-file="https://i0.wp.com/media.criticalhit.net//2020/05/Xur-2-1-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/media.criticalhit.net//2020/05/Xur-2-1-1.jpg?fit=850%2C478&amp;ssl=1" loading="lazy" width="850" height="478" src="https://i0.wp.com/media.criticalhit.net//2020/05/Xur-2-1-1.jpg?resize=850%2C478&#038;ssl=1" alt="Destiny 2: Where is Xur (and whats he got for sale?) &ndash; November 06 2020 2" class="wp-image-1061781 jetpack-lazy-image" title="Destiny 2: Where is Xur (and whats he got for sale?) &ndash; November 06 2020 2" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/media.criticalhit.net//2020/05/Xur-2-1-1.jpg?w=850&amp;ssl=1 850w, https://i0.wp.com/media.criticalhit.net//2020/05/Xur-2-1-1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/media.criticalhit.net//2020/05/Xur-2-1-1.jpg?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 850px) 100vw, 850px" data-lazy-src="https://i0.wp.com/media.criticalhit.net//2020/05/Xur-2-1-1.jpg?resize=850%2C478&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="1061781" data-permalink="https://www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-may-1/attachment/xur-2-1-1-jpg-15/" data-orig-file="https://i0.wp.com/media.criticalhit.net//2020/05/Xur-2-1-1.jpg?fit=850%2C478&amp;ssl=1" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Xur-2-1-1.jpg" data-image-description data-medium-file="https://i0.wp.com/media.criticalhit.net//2020/05/Xur-2-1-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/media.criticalhit.net//2020/05/Xur-2-1-1.jpg?fit=850%2C478&amp;ssl=1" loading="lazy" width="850" height="478" src="https://i0.wp.com/media.criticalhit.net//2020/05/Xur-2-1-1.jpg?resize=850%2C478&#038;ssl=1" alt="Destiny 2: Where is Xur (and whats he got for sale?) &ndash; November 06 2020 2" class="wp-image-1061781" srcset="https://i0.wp.com/media.criticalhit.net//2020/05/Xur-2-1-1.jpg?w=850&amp;ssl=1 850w, https://i0.wp.com/media.criticalhit.net//2020/05/Xur-2-1-1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/media.criticalhit.net//2020/05/Xur-2-1-1.jpg?resize=768%2C432&amp;ssl=1 768w" sizes="(max-width: 850px) 100vw, 850px" title="Destiny 2: Where is Xur (and whats he got for sale?) &ndash; November 06 2020 2" data-recalc-dims="1"></noscript></figure>
<p>It’s Friday! It’s just past 7 on the PM and it’s time to hunt for everybody’s favourite Agent of the Nine. Y’know, that Xur fella what sells the best guns and armour in Destiny 2. Destiny 2: Forsaken has restored Xur back to his mysterious roots, as the dealer of Exotic gear is now waiting to be discovered when he arrives every Friday. Is he on Nessus? Hanging around the EDZ, or gallivanting around the Tangled Shore? That’s the answer to the question that people want to know.</p>
<p>There are still those who are willing to get up at the crack of dusk and boot up their console to find him for you. People who’ll risk digital life and limb to let you know if Xur is selling a treasure or rubbish. I just so happen to be one of those people. Maybe you’re stuck at work and can only log in later tonight. In that case: Where is Xur?</p>
<p>This week you can find Xur on<strong> Io, in the Giant&#8217;s Scar</strong>. Here’s what he has for sale:</p>
<p><strong>Actium War Rig</strong>&nbsp;– Exotic Titan Chest Armour</p><div class="vbmbt5fa5979600dfa"><div id='div-gpt-ad-1540806613519-0' style='width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540806613519-0'); });
</script>
</div>
<div id='div-gpt-ad-1540807120663-0' tyle='margin:auto; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540807120663-0'); });
</script>
</div>
</div><style type="text/css">
.vbmbt5fa5979600dfa {
margin: 5px; padding: 0px;
}
@media screen and (min-width: 1201px) {
.vbmbt5fa5979600dfa {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.vbmbt5fa5979600dfa {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.vbmbt5fa5979600dfa {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.vbmbt5fa5979600dfa {
display: block;
}
}
@media screen and (max-width: 767px) {
.vbmbt5fa5979600dfa {
display: block;
}
}
</style>
<ul><li><strong>Wormhusk Crown</strong>&nbsp;– Exotic Hunter Helmet</li><li><strong>Promethium Spur</strong>&nbsp;– Exotic Warlock Leg Armour</li><li><strong>Fighting Lion</strong>&nbsp;– Exotic Grenade Launcher</li></ul>
<p>For the uninitiated, Xur has been around since the beginning of Destiny. He’s the guy you go to, when you want to get your hands on some fine Exotic arms and armour, as well as some nifty consumables. Now popping up from 7PM CAT, Xur hangs around until Monday. Destiny 1 saw Xur accept Strange Coins as his currency of choice, although he’ll be trading for Legendary Shards this time around. Shards which can be obtained by dismantling Legendary and Exotic gear in case you’re short on them. Or you can pay a visit to The Spider in The Tangled Shore, if you’re looking to deal with his high prices.</p>
<p>Although not for much longer, as Spider won’t be offering those Shards when Beyond Light launches in November.</p>
<p>Last Updated: <span class="updated">November 6, 2020</span></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1110565" class="share-twitter sd-button share-icon" href="https://www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1110565" class="share-facebook sd-button share-icon" href="https://www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div>
</div>
<footer>
<div class="bdaia-post-sharing bdaia-post-sharing-bottom">
<ul>
<li class="facebook">
<a title="facebook" onClick="window.open('http://www.facebook.com/sharer.php?u=https://www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020/','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://www.facebook.com/sharer.php?u=https://www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020/">
<span class="bdaia-io bdaia-io-facebook"></span>
<span>Share on Facebook</span>
</a>
</li>
<li class="twitter">
<a title="twitter" onClick="window.open('http://twitter.com/share?url=https://www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020/&amp;text=Destiny%202:%20Where%20is%20Xur%20(and%20whats%20he%20got%20for%20sale?)%20&ndash;%20November%2006%202020','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://twitter.com/share?url=https://www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020/&amp;text=Destiny%202:%20Where%20is%20Xur%20(and%20whats%20he%20got%20for%20sale?)%20&ndash;%20November%2006%202020">
<span class="bdaia-io bdaia-io-twitter"></span>
<span>Share on Twitter</span>
</a>
</li>
<li class="google">
<a title="google" onClick="window.open('https://plus.google.com/share?url=https://www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020/','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https://www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020/">
<span class="bdaia-io bdaia-io-google-plus"></span>
<span>Share on Google+</span>
</a>
</li>
<li class="reddit">
<a title="reddit" onClick="window.open('http://reddit.com/submit?url=https://www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020/&amp;title=Destiny%202:%20Where%20is%20Xur%20(and%20whats%20he%20got%20for%20sale?)%20&ndash;%20November%2006%202020','Reddit','width=617,height=514,left='+(screen.availWidth/2-308)+',top='+(screen.availHeight/2-257)+''); return false;" href="https://reddit.com/submit?url=https://www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020/&amp;title=Destiny%202:%20Where%20is%20Xur%20(and%20whats%20he%20got%20for%20sale?)%20&ndash;%20November%2006%202020">
<span class="bdaia-io bdaia-io-reddit"></span>
<span>Share on Reddit</span>
</a>
</li>
<li class="pinterest">
<a title="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.criticalhit.net%2Fgaming%2Fdestiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020%2F&amp;description=Destiny+2%3A+Where+is+Xur+%28and+whats+he+got+for+sale%3F%29+%26ndash%3B+November+06+2020&amp;media=https%3A%2F%2Fi0.wp.com%2Fmedia.criticalhit.net%2F%2F2020%2F05%2FXur-2-1-1.jpg%3Ffit%3D850%252C478%26ssl%3D1">
<span class="bdaia-io bdaia-io-social-pinterest"></span>
<span>Share on Pinterest</span>
</a>
</li>
<li class="linkedin">
<a title="linkedin" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020/','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020/">
<span class="bdaia-io bdaia-io-linkedin2"></span>
<span>Share on Linkedin</span>
</a>
</li>
<li class="tumblr">
<a title="tumblr" onClick="window.open('http://www.tumblr.com/share/link?url=www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020/&amp;name=Destiny%202:%20Where%20is%20Xur%20(and%20whats%20he%20got%20for%20sale?)%20&ndash;%20November%2006%202020','Tumblr','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://www.tumblr.com/share/link?url=www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020/&amp;name=Destiny%202:%20Where%20is%20Xur%20(and%20whats%20he%20got%20for%20sale?)%20&ndash;%20November%2006%202020">
<span class="bdaia-io bdaia-io-tumblr"></span>
<span>Share on Tumblr</span>
</a>
</li>
<li class="whatsapp">
<a href="whatsapp://send?text=There+are+still+those+who+are+willing+to+get+up+at+the+crack+of+dusk+and+boot+up+their+console+to+find+him+for+you.+People+who%E2%80%99ll+risk+digital+life+and+limb+to+let+you+know+if+Xur+is+selling+a+treasure+or+rubbish.+I+just+so+happen+to+be+one+of+those+people.+Maybe+you%E2%80%99re+stuck+at+work+and+can+only+log+in+later+tonight.+In+that+case%3A+Where+is+Xur%3F%20-%20https%3A%2F%2Fwww.criticalhit.net%2Fgaming%2Fdestiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020%2F"><span class="bdaia-io bdaia-io-whatsapp"></span></a> </li>
<li class="telegram">
<a href="tg://msg?text=There+are+still+those+who+are+willing+to+get+up+at+the+crack+of+dusk+and+boot+up+their+console+to+find+him+for+you.+People+who%E2%80%99ll+risk+digital+life+and+limb+to+let+you+know+if+Xur+is+selling+a+treasure+or+rubbish.+I+just+so+happen+to+be+one+of+those+people.+Maybe+you%E2%80%99re+stuck+at+work+and+can+only+log+in+later+tonight.+In+that+case%3A+Where+is+Xur%3F%20-%20https%3A%2F%2Fwww.criticalhit.net%2Fgaming%2Fdestiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020%2F"><span class="bdaia-io bdaia-io-telegram"></span></a> </li>
</ul>
</div>

<div class="bdaia-p-bottom-e3-desktop"><div class="bdaia-e3-container"><div id="contentad298317"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "bdc01488-c73b-4b54-88bd-d9fd30218a86",
            d: "Y3JpdGljYWxoaXQubmV0",
            wid: "298317",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad298317").appendChild(s);
    })(document);
</script></div></div>
<div class="bdaia-post-next-prev">
<div class="bdaia-post-prev-post">
<a href="https://www.criticalhit.net/technology/garmin-unveils-a-new-watch-aimed-at-esports/" rel="prev"><span>Previous article</span> Garmin&#8217;s making an esports watch</a> </div>
<div class="bdaia-post-next-post">
</div>
</div>

<div class="bdaia-author-box">
<div class="authorBlock-avatar">
<a href="https://www.criticalhit.net/author/dbonthuys/"><img src="https://secure.gravatar.com/avatar/f29c2b82775c8feedeae3045ca4a11c8?s=150&#038;d=mm&#038;r=pg" width="150" height="150" alt="Avatar" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 photo avatar-default jetpack-lazy-image" data-lazy-src="https://secure.gravatar.com/avatar/f29c2b82775c8feedeae3045ca4a11c8?s=150&amp;is-pending-load=1#038;d=mm&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://secure.gravatar.com/avatar/f29c2b82775c8feedeae3045ca4a11c8?s=150&#038;d=mm&#038;r=pg" width="150" height="150" alt="Avatar" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 photo avatar-default" /></noscript></a>
</div>
<div class="authorBlock-header">
<h3 class="authorBlock-header-title">
<a href="https://www.criticalhit.net/author/dbonthuys/">Darryn Bonthuys </h3>
<p class="authorBlock-header-bio">
Word-slinger at Critical Hit. Inventor of the macho Swiss gym chocolate known as Testoblerone. That's...that's about it really. </p>
<div class="authorBlock-meta bdaia-social-io-colored">
<div class="bdaia-social-io bdaia-social-io-size-32">
</div>
</div>
</div>
</div>
 </footer>
<span style=display:none itemprop=author itemscope itemtype="https://schema.org/Person">
<meta itemprop=name content="Darryn Bonthuys">
</span>
<meta itemprop=interactionCount content="UserComments:0">
<meta itemprop=datePublished content="2020-11-06T18:55:00+00:00">
<meta itemprop=dateModified content="2020-11-06T18:55:00+00:00">
<meta itemscope itemprop=mainEntityOfPage itemtype="https://schema.org/WebPage" itemid="https://www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020/">
<span style=display:none itemprop=publisher itemscope itemtype="https://schema.org/Organization">
<span style=display:none itemprop=logo itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://media.criticalhit.net/2017/01/Critical_Hit-Logo-Main.png">
</span>
<meta itemprop=name content="Critical Hit">
</span>
<meta itemprop=headline content="Destiny 2: Where is Xur (and whats he got for sale?) &ndash; November 06 2020">
<span style=display:none itemprop=image itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop=url content="https://i0.wp.com/media.criticalhit.net//2020/05/Xur-2-1-1.jpg?fit=850%2C478&#038;ssl=1">
<meta itemprop=width content=1240>
<meta itemprop=height content=540>
</span>
</article>
<div id="disqus_thread"></div>
<section id="bdCheckAlso" class="bdCheckAlso-right">
<h4 class="block-title">
<span>Check Also</span>
<a href="#" id="check-also-close"><span class="bdaia-io bdaia-io-cross"></span></a>
</h4>
<div class="check-also-post">
<figure class="check-also-thumb" style="background-image:url(https://i1.wp.com/media.criticalhit.net//2020/10/PS5.jpg?resize=320%2C220&ssl=1);"></figure>
<h2 class="post-title"><a href="https://www.criticalhit.net/gaming/ps5-review-round-up-heres-what-critics-think-of-sonys-next-gen-console/" rel="bookmark">PS5 Review round-up &ndash; Here&rsquo;s what critics think of Sony&rsquo;s next-gen console</a></h2>
<p>Reviews have begun trickling in for the PlayStation 5, Sony’s first generational leap sinc&#8230;</p>
</div>
</section>
</div>
</div>
<div class="bd-sidebar theia_sticky">
<div class="cfix"></div>
<div class="theiaStickySidebar">
<div id="bdaia-widget-e3-2" class="widget bdaia-widget bdaia-widget-e3 e3-trans"><div class="widget-inner">
<div class="e3-inner"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/55341649/300x250ATF', [300, 250]).display();
</script></div></div>
</div><div id="bdaia-social-links-3" class="widget bdaia-widget bdaia-social-links">
<h4 class="block-title"><span>Social</span></h4>
<div class="widget-inner">
<div class="widget-social-links bdaia-social-io-colored">
<div class="bdaia-social-io bdaia-social-io-size-35">
<a class="none bdaia-io-url-facebook" title="Facebook" href="https://www.facebook.com/criticalhit.net" target="_blank"><span class="bdaia-io bdaia-io-facebook"></span></a>
<a class="none bdaia-io-url-twitter" title="Twitter" href="https://twitter.com/criticalhitnet" target="_blank"><span class="bdaia-io bdaia-io-twitter"></span></a>
<a class="none bdaia-io-url-google-plus" title="Google+" href="https://plus.google.com/u/0/115124556395184587688" target="_blank"><span class="bdaia-io bdaia-io-google-plus"></span></a>
<a class="none bdaia-io-url-youtube" title="Youtube" href="https://www.youtube.com/c/CriticalhitNet" target="_blank"><span class="bdaia-io bdaia-io-youtube"></span></a>
<a class="none bdaia-io-url-rss" title="Rss" href="/feed" target="_blank"><span class="bdaia-io bdaia-io-rss"></span></a>
</div> </div>
</div>
</div><div id="bdaia-widget-box6-2" class="widget bdaia-widget bdaia-box6"><h4 class="block-title"><span>Latest Reviews</span></h4><div class="widget-inner">
<div class="bdaia-wb-wrap bdaia-wb6 bdaia-wb-iduOuBg bdaia-ajax-pagination-next_prev" data-box_nu="wb6" data-box_id="bdaia-wb-iduOuBg" data-paged="1" data-sort_order="" data-ajax_pagination="next_prev" data-num_posts="5" data-tag_slug="" data-cat_uid="58" data-cat_uids="" data-max_nu="674" data-total_posts_num="3369" data-posts="" data-com_meta="" data-thumbnail="" data-author_meta="true" data-date_meta="true" data-review="true">
<div class="bdaia-wb-content">
<div class="bdaia-wb-inner">
<div class="bdaia-wb-article bdaia-wba-bigsh bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/entertainment/proxima-review-a-contemplative-down-to-earth-astronaut-drama/" class="bdaia-text-gradient">
<img width="320" height="220" src="https://i1.wp.com/media.criticalhit.net//2020/11/Proxima_1200.jpg?resize=320%2C220&amp;ssl=1" class="attachment-bdaia-widget size-bdaia-widget wp-post-image jetpack-lazy-image" alt="Proxima review – A contemplative, down-to-earth astronaut drama 3" loading="lazy" data-attachment-id="1110497" data-permalink="https://www.criticalhit.net/entertainment/proxima-review-a-contemplative-down-to-earth-astronaut-drama/attachment/proxima_1200/" data-orig-file="https://i1.wp.com/media.criticalhit.net//2020/11/Proxima_1200.jpg?fit=1200%2C955&amp;ssl=1" data-orig-size="1200,955" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Proxima_1200" data-image-description data-medium-file="https://i1.wp.com/media.criticalhit.net//2020/11/Proxima_1200.jpg?fit=300%2C239&amp;ssl=1" data-large-file="https://i1.wp.com/media.criticalhit.net//2020/11/Proxima_1200.jpg?fit=850%2C677&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/media.criticalhit.net//2020/11/Proxima_1200.jpg?resize=320%2C220&amp;ssl=1 320w, https://i1.wp.com/media.criticalhit.net/2020/11/Proxima_1200.jpg?zoom=2&amp;resize=320%2C220&amp;ssl=1 640w, https://i1.wp.com/media.criticalhit.net/2020/11/Proxima_1200.jpg?zoom=3&amp;resize=320%2C220&amp;ssl=1 960w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://i1.wp.com/media.criticalhit.net//2020/11/Proxima_1200.jpg?resize=320%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Proxima review – A contemplative, down-to-earth astronaut drama 3"> </a>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/entertainment/proxima-review-a-contemplative-down-to-earth-astronaut-drama/"><span>Proxima review – A contemplative, down-to-earth astronaut drama</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/pfangirl/" title="Posts by Noelle Adams" rel="author">Noelle Adams</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">7 hours ago</span></div>
</footer>
</div>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/the-dark-pictures-anthology-little-hope-review/">
<img width="104" height="74" src="https://i2.wp.com/media.criticalhit.net//2020/11/maxresdefault.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image jetpack-lazy-image" alt="The Dark Pictures Anthology&ndash;Little Hope Review 4" loading="lazy" data-attachment-id="1110445" data-permalink="https://www.criticalhit.net/gaming/the-dark-pictures-anthology-little-hope-review/attachment/maxresdefault-jpg-125/" data-orig-file="https://i2.wp.com/media.criticalhit.net//2020/11/maxresdefault.jpg?fit=918%2C516&amp;ssl=1" data-orig-size="918,516" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maxresdefault.jpg" data-image-description data-medium-file="https://i2.wp.com/media.criticalhit.net//2020/11/maxresdefault.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/media.criticalhit.net//2020/11/maxresdefault.jpg?fit=850%2C478&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/media.criticalhit.net//2020/11/maxresdefault.jpg?resize=104%2C74&amp;ssl=1 104w, https://i2.wp.com/media.criticalhit.net/2020/11/maxresdefault.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i2.wp.com/media.criticalhit.net/2020/11/maxresdefault.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" data-lazy-sizes="(max-width: 104px) 100vw, 104px" data-lazy-src="https://i2.wp.com/media.criticalhit.net//2020/11/maxresdefault.jpg?resize=104%2C74&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="The Dark Pictures Anthology&ndash;Little Hope Review 4"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/the-dark-pictures-anthology-little-hope-review/"><span>The Dark Pictures Anthology&ndash;Little Hope Review</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/blang/" title="Posts by Brad Lang" rel="author">Brad Lang</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">9 hours ago</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/need-for-speed-hot-pursuit-remastered-review-tracy-chapmans-faster-car/">
<img width="104" height="74" src="https://i0.wp.com/media.criticalhit.net//2020/11/NFS-HPR.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image jetpack-lazy-image" alt="Need for Speed: Hot Pursuit Remastered Review&ndash;Tracy Chapman&rsquo;s Faster Car 5" loading="lazy" data-attachment-id="1110184" data-permalink="https://www.criticalhit.net/gaming/need-for-speed-hot-pursuit-remastered-review-tracy-chapmans-faster-car/attachment/nfs-hpr/" data-orig-file="https://i0.wp.com/media.criticalhit.net//2020/11/NFS-HPR.jpg?fit=1455%2C818&amp;ssl=1" data-orig-size="1455,818" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NFS-HPR" data-image-description data-medium-file="https://i0.wp.com/media.criticalhit.net//2020/11/NFS-HPR.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/media.criticalhit.net//2020/11/NFS-HPR.jpg?fit=850%2C478&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/media.criticalhit.net//2020/11/NFS-HPR.jpg?resize=104%2C74&amp;ssl=1 104w, https://i1.wp.com/media.criticalhit.net/2020/11/NFS-HPR.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i1.wp.com/media.criticalhit.net/2020/11/NFS-HPR.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" data-lazy-sizes="(max-width: 104px) 100vw, 104px" data-lazy-src="https://i0.wp.com/media.criticalhit.net//2020/11/NFS-HPR.jpg?resize=104%2C74&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Need for Speed: Hot Pursuit Remastered Review&ndash;Tracy Chapman&rsquo;s Faster Car 5"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/need-for-speed-hot-pursuit-remastered-review-tracy-chapmans-faster-car/"><span>Need for Speed: Hot Pursuit Remastered Review&ndash;Tracy Chapman&rsquo;s Faster Car</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/blang/" title="Posts by Brad Lang" rel="author">Brad Lang</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">1 day ago</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/xbox-series-x-review/">
<img width="104" height="74" src="https://i2.wp.com/media.criticalhit.net//2020/11/XSX-Console-3.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image jetpack-lazy-image" alt="Xbox Series X Review 6" loading="lazy" data-attachment-id="1109487" data-permalink="https://www.criticalhit.net/gaming/xbox-series-x-review/attachment/xsx-console-3-jpg/" data-orig-file="https://i2.wp.com/media.criticalhit.net//2020/11/XSX-Console-3.jpg?fit=850%2C478&amp;ssl=1" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="XSX-Console-3.jpg" data-image-description data-medium-file="https://i2.wp.com/media.criticalhit.net//2020/11/XSX-Console-3.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/media.criticalhit.net//2020/11/XSX-Console-3.jpg?fit=850%2C478&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/media.criticalhit.net//2020/11/XSX-Console-3.jpg?resize=104%2C74&amp;ssl=1 104w, https://i0.wp.com/media.criticalhit.net/2020/11/XSX-Console-3.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i0.wp.com/media.criticalhit.net/2020/11/XSX-Console-3.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" data-lazy-sizes="(max-width: 104px) 100vw, 104px" data-lazy-src="https://i2.wp.com/media.criticalhit.net//2020/11/XSX-Console-3.jpg?resize=104%2C74&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Xbox Series X Review 6"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/xbox-series-x-review/"><span>Xbox Series X Review</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/dbonthuys/" title="Posts by Darryn Bonthuys" rel="author">Darryn Bonthuys</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">1 day ago</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/xbox-series-s-review/">
<img width="104" height="74" src="https://i1.wp.com/media.criticalhit.net//2020/11/Series-S-Control-and-Console-Light-Background-Thumbnail.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image jetpack-lazy-image" alt="Xbox Series S Review 7" loading="lazy" data-attachment-id="1109567" data-permalink="https://www.criticalhit.net/gaming/xbox-series-s-review/attachment/series-s-control-and-console-light-background-thumbnail-jpg/" data-orig-file="https://i1.wp.com/media.criticalhit.net//2020/11/Series-S-Control-and-Console-Light-Background-Thumbnail.jpg?fit=841%2C478&amp;ssl=1" data-orig-size="841,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Series-S-Control-and-Console-Light-Background-Thumbnail.jpg" data-image-description data-medium-file="https://i1.wp.com/media.criticalhit.net//2020/11/Series-S-Control-and-Console-Light-Background-Thumbnail.jpg?fit=300%2C171&amp;ssl=1" data-large-file="https://i1.wp.com/media.criticalhit.net//2020/11/Series-S-Control-and-Console-Light-Background-Thumbnail.jpg?fit=841%2C478&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/media.criticalhit.net//2020/11/Series-S-Control-and-Console-Light-Background-Thumbnail.jpg?resize=104%2C74&amp;ssl=1 104w, https://i2.wp.com/media.criticalhit.net/2020/11/Series-S-Control-and-Console-Light-Background-Thumbnail.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i2.wp.com/media.criticalhit.net/2020/11/Series-S-Control-and-Console-Light-Background-Thumbnail.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" data-lazy-sizes="(max-width: 104px) 100vw, 104px" data-lazy-src="https://i1.wp.com/media.criticalhit.net//2020/11/Series-S-Control-and-Console-Light-Background-Thumbnail.jpg?resize=104%2C74&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Xbox Series S Review 7"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/xbox-series-s-review/"><span>Xbox Series S Review</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/dbonthuys/" title="Posts by Darryn Bonthuys" rel="author">Darryn Bonthuys</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">1 day ago</span></div>
</footer>
</div>
</article>
</div>
</div>
<div class="bdayh-posts-load-wait">
<div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
</div>
</div>
<div class="cfix"></div>
<script type="text/javascript">
					jQuery(document).ready(function() {
																		jQuery('.bdaia-wb-iduOuBg .carousel-nav .mo-next').click(function(event){ event.preventDefault();
							woohoo_wb_ajax_js( 'uOuBg', 'next' );
						});
						jQuery('.bdaia-wb-iduOuBg .carousel-nav .mo-prev').click(function(event){ event.preventDefault();
							woohoo_wb_ajax_js( 'uOuBg', 'prev' );
						});
											});
				</script>
<div class="carousel-nav">
<a href="#" class="mo-prev ajax-page-disabled"><span class="bdaia-io bdaia-io-angle-left"></span></a>
<a href="#" class="mo-next"><span class="bdaia-io bdaia-io-angle-right"></span></a>
</div>
</div>
</div></div><div id="bdaia-widget-e3-11" class="widget bdaia-widget bdaia-widget-e3 "><h4 class="block-title"><span>Advert</span></h4>
<div class="widget-inner">
<div class="e3-inner"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/55341649/300600mid', [300, 600]).display();
</script></div></div>
</div><div id="bdaia-widget-html-4" class="widget bdaia-widget bdaia-widget-html "><h4 class="block-title"><span>Recent Comments</span></h4>
<div class="widget-inner">
<div id="recentcomments" class="dsq-widget"><script type="text/javascript" src="https://critical-hit-net.disqus.com/recent_comments_widget.js?num_items=5&hide_avatars=1&avatar_size=0&excerpt_length=200"></script></div><a href="https://disqus.com/">Powered by Disqus</a></div>
</div><div id="bdaia-widget-box2-4" class="widget bdaia-widget bdaia-box2"><h4 class="block-title"><span>Latest Posts </span></h4><div class="widget-inner">
<div class="bdaia-wb-wrap bdaia-wb2 bdaia-wb-idupU03 bdaia-ajax-pagination-next_prev" data-box_nu="wb2" data-box_id="bdaia-wb-idupU03" data-paged="1" data-sort_order="" data-ajax_pagination="next_prev" data-num_posts="5" data-tag_slug="" data-cat_uid="" data-cat_uids="" data-max_nu="12719" data-total_posts_num="63595" data-posts="" data-com_meta="" data-thumbnail="" data-author_meta="" data-date_meta="" data-review="true">
<div class="bdaia-wb-content">
<div class="bdaia-wb-inner">
<div class="bdaia-wb-article bdaia-wba-big bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020/">
<img width="320" height="220" src="https://i0.wp.com/media.criticalhit.net//2020/05/Xur-2-1-1.jpg?resize=320%2C220&amp;ssl=1" class="attachment-bdaia-widget size-bdaia-widget wp-post-image jetpack-lazy-image" alt="Destiny 2: Where is Xur (and whats he got for sale?) &ndash; November 06 2020 8" loading="lazy" data-attachment-id="1061781" data-permalink="https://www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-may-1/attachment/xur-2-1-1-jpg-15/" data-orig-file="https://i0.wp.com/media.criticalhit.net//2020/05/Xur-2-1-1.jpg?fit=850%2C478&amp;ssl=1" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Xur-2-1-1.jpg" data-image-description data-medium-file="https://i0.wp.com/media.criticalhit.net//2020/05/Xur-2-1-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/media.criticalhit.net//2020/05/Xur-2-1-1.jpg?fit=850%2C478&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/media.criticalhit.net//2020/05/Xur-2-1-1.jpg?resize=320%2C220&amp;ssl=1 320w, https://i1.wp.com/media.criticalhit.net/2020/05/Xur-2-1-1.jpg?zoom=2&amp;resize=320%2C220&amp;ssl=1 640w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://i0.wp.com/media.criticalhit.net//2020/05/Xur-2-1-1.jpg?resize=320%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Destiny 2: Where is Xur (and whats he got for sale?) &ndash; November 06 2020 8"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020/"><span>Destiny 2: Where is Xur (and whats he got for sale?) &ndash; November 06 2020</span></a></h3>
</header>
<footer>
</footer>
<p class="block-exb">There are still those who are willing to get up at the crack of dusk and boot up their console to find him for you. People who’ll risk digital life and limb to let you know if Xur is selling a treasure or rubbish. I just so happen to be one of those people. Maybe you’re stuck at work and can only log in later tonight. In that case: Where is Xur?</p>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/technology/garmin-unveils-a-new-watch-aimed-at-esports/">
<img width="104" height="74" src="https://i2.wp.com/media.criticalhit.net//2020/11/garmin-instinct-esport.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image jetpack-lazy-image" alt="Garmin&#039;s making an esports watch 9" loading="lazy" data-attachment-id="1110421" data-permalink="https://www.criticalhit.net/technology/garmin-unveils-a-new-watch-aimed-at-esports/attachment/garmin-instinct-esport/" data-orig-file="https://i2.wp.com/media.criticalhit.net//2020/11/garmin-instinct-esport.jpg?fit=800%2C227&amp;ssl=1" data-orig-size="800,227" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="garmin-instinct-esport" data-image-description data-medium-file="https://i2.wp.com/media.criticalhit.net//2020/11/garmin-instinct-esport.jpg?fit=300%2C85&amp;ssl=1" data-large-file="https://i2.wp.com/media.criticalhit.net//2020/11/garmin-instinct-esport.jpg?fit=800%2C227&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/media.criticalhit.net//2020/11/garmin-instinct-esport.jpg?resize=104%2C74&amp;ssl=1 104w, https://i1.wp.com/media.criticalhit.net/2020/11/garmin-instinct-esport.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i1.wp.com/media.criticalhit.net/2020/11/garmin-instinct-esport.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" data-lazy-sizes="(max-width: 104px) 100vw, 104px" data-lazy-src="https://i2.wp.com/media.criticalhit.net//2020/11/garmin-instinct-esport.jpg?resize=104%2C74&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Garmin&#039;s making an esports watch 9"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/technology/garmin-unveils-a-new-watch-aimed-at-esports/"><span>Garmin&#8217;s making an esports watch</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/ps5-review-round-up-heres-what-critics-think-of-sonys-next-gen-console/">
<img width="104" height="74" src="https://i1.wp.com/media.criticalhit.net//2020/10/PS5.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image jetpack-lazy-image" alt="PS5 Review round-up &ndash; Here&rsquo;s what critics think of Sony&rsquo;s next-gen console 10" loading="lazy" data-attachment-id="1103019" data-permalink="https://www.criticalhit.net/gaming/ps5-teardown-an-up-close-and-personal-look-at-whats-inside-the-console/attachment/ps5-jpg-10/" data-orig-file="https://i1.wp.com/media.criticalhit.net//2020/10/PS5.jpg?fit=850%2C478&amp;ssl=1" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PS5.jpg" data-image-description data-medium-file="https://i1.wp.com/media.criticalhit.net//2020/10/PS5.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/media.criticalhit.net//2020/10/PS5.jpg?fit=850%2C478&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/media.criticalhit.net//2020/10/PS5.jpg?resize=104%2C74&amp;ssl=1 104w, https://i0.wp.com/media.criticalhit.net/2020/10/PS5.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i0.wp.com/media.criticalhit.net/2020/10/PS5.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" data-lazy-sizes="(max-width: 104px) 100vw, 104px" data-lazy-src="https://i1.wp.com/media.criticalhit.net//2020/10/PS5.jpg?resize=104%2C74&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="PS5 Review round-up &ndash; Here&rsquo;s what critics think of Sony&rsquo;s next-gen console 10"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/ps5-review-round-up-heres-what-critics-think-of-sonys-next-gen-console/"><span>PS5 Review round-up &ndash; Here&rsquo;s what critics think of Sony&rsquo;s next-gen console</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/entertainment/venturing-into-alternate-dimensions-has-consequences-in-the-sci-fi-thriller-parallel/">
<img width="104" height="74" src="https://i2.wp.com/media.criticalhit.net//2020/11/Parallel-1.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image jetpack-lazy-image" alt="Venturing into alternate dimensions has consequences in the sci-fi thriller Parallel 11" loading="lazy" data-attachment-id="1110405" data-permalink="https://www.criticalhit.net/entertainment/venturing-into-alternate-dimensions-has-consequences-in-the-sci-fi-thriller-parallel/attachment/parallel-1/" data-orig-file="https://i2.wp.com/media.criticalhit.net//2020/11/Parallel-1.jpg?fit=850%2C478&amp;ssl=1" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Parallel 1" data-image-description data-medium-file="https://i2.wp.com/media.criticalhit.net//2020/11/Parallel-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/media.criticalhit.net//2020/11/Parallel-1.jpg?fit=850%2C478&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/media.criticalhit.net//2020/11/Parallel-1.jpg?resize=104%2C74&amp;ssl=1 104w, https://i2.wp.com/media.criticalhit.net/2020/11/Parallel-1.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i2.wp.com/media.criticalhit.net/2020/11/Parallel-1.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" data-lazy-sizes="(max-width: 104px) 100vw, 104px" data-lazy-src="https://i2.wp.com/media.criticalhit.net//2020/11/Parallel-1.jpg?resize=104%2C74&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Venturing into alternate dimensions has consequences in the sci-fi thriller Parallel 11"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/entertainment/venturing-into-alternate-dimensions-has-consequences-in-the-sci-fi-thriller-parallel/"><span>Venturing into alternate dimensions has consequences in the sci-fi thriller Parallel</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/xbox-series-xs-controller-makes-changes-where-it-truly-matters/">
<img width="104" height="74" src="https://i2.wp.com/media.criticalhit.net//2020/11/IMG_20201105_112547.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image jetpack-lazy-image" alt="Xbox Series X&rsquo;s controller makes changes where it truly matters. 12" loading="lazy" data-attachment-id="1110352" data-permalink="https://www.criticalhit.net/gaming/xbox-series-xs-controller-makes-changes-where-it-truly-matters/attachment/img_20201105_112547-jpg/" data-orig-file="https://i2.wp.com/media.criticalhit.net//2020/11/IMG_20201105_112547.jpg?fit=850%2C391&amp;ssl=1" data-orig-size="850,391" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20201105_112547.jpg" data-image-description data-medium-file="https://i2.wp.com/media.criticalhit.net//2020/11/IMG_20201105_112547.jpg?fit=300%2C138&amp;ssl=1" data-large-file="https://i2.wp.com/media.criticalhit.net//2020/11/IMG_20201105_112547.jpg?fit=850%2C391&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/media.criticalhit.net//2020/11/IMG_20201105_112547.jpg?resize=104%2C74&amp;ssl=1 104w, https://i1.wp.com/media.criticalhit.net/2020/11/IMG_20201105_112547.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i1.wp.com/media.criticalhit.net/2020/11/IMG_20201105_112547.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" data-lazy-sizes="(max-width: 104px) 100vw, 104px" data-lazy-src="https://i2.wp.com/media.criticalhit.net//2020/11/IMG_20201105_112547.jpg?resize=104%2C74&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Xbox Series X&rsquo;s controller makes changes where it truly matters. 12"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/xbox-series-xs-controller-makes-changes-where-it-truly-matters/"><span>Xbox Series X&rsquo;s controller makes changes where it truly matters.</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
</div>
<div class="bdayh-posts-load-wait">
<div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
</div>
</div>
<div class="cfix"></div>
<script type="text/javascript">
					jQuery(document).ready(function() {
																		jQuery('.bdaia-wb-idupU03 .carousel-nav .mo-next').click(function(event){ event.preventDefault();
							woohoo_wb_ajax_js( 'upU03', 'next' );
						});
						jQuery('.bdaia-wb-idupU03 .carousel-nav .mo-prev').click(function(event){ event.preventDefault();
							woohoo_wb_ajax_js( 'upU03', 'prev' );
						});
											});
				</script>
<div class="carousel-nav">
<a href="#" class="mo-prev ajax-page-disabled"><span class="bdaia-io bdaia-io-angle-left"></span></a>
<a href="#" class="mo-next"><span class="bdaia-io bdaia-io-angle-right"></span></a>
</div>
</div>
</div></div><div id="bdaia-widget-box2-2" class="widget bdaia-widget bdaia-box2"><h4 class="block-title"><span>Competitions </span></h4><div class="widget-inner">
<div class="bdaia-wb-wrap bdaia-wb2 bdaia-wb-idr22px bdaia-ajax-pagination-" data-box_nu="wb2" data-box_id="bdaia-wb-idr22px" data-paged="1" data-sort_order="" data-ajax_pagination="" data-num_posts="4" data-tag_slug="" data-cat_uid="34345" data-cat_uids="" data-max_nu="60" data-total_posts_num="237" data-posts="" data-com_meta="" data-thumbnail="" data-author_meta="" data-date_meta="true" data-review="">
<div class="bdaia-wb-content">
<div class="bdaia-wb-inner">
<div class="bdaia-wb-article bdaia-wba-big bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/competitions/win-one-of-five-cadbury-tastetheaction-football-hampers/">
<img width="320" height="220" src="https://i0.wp.com/media.criticalhit.net//2020/10/Cadbury-1.jpg?resize=320%2C220&amp;ssl=1" class="attachment-bdaia-widget size-bdaia-widget wp-post-image jetpack-lazy-image" alt="Win one of five Cadbury #TasteTheAction football hampers! 13" loading="lazy" data-attachment-id="1105975" data-permalink="https://www.criticalhit.net/competitions/win-one-of-five-cadbury-tastetheaction-football-hampers/attachment/cadbury-1-jpg/" data-orig-file="https://i0.wp.com/media.criticalhit.net//2020/10/Cadbury-1.jpg?fit=850%2C638&amp;ssl=1" data-orig-size="850,638" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cadbury-1.jpg" data-image-description data-medium-file="https://i0.wp.com/media.criticalhit.net//2020/10/Cadbury-1.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/media.criticalhit.net//2020/10/Cadbury-1.jpg?fit=850%2C638&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/media.criticalhit.net//2020/10/Cadbury-1.jpg?resize=320%2C220&amp;ssl=1 320w, https://i0.wp.com/media.criticalhit.net/2020/10/Cadbury-1.jpg?zoom=2&amp;resize=320%2C220&amp;ssl=1 640w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://i0.wp.com/media.criticalhit.net//2020/10/Cadbury-1.jpg?resize=320%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Win one of five Cadbury #TasteTheAction football hampers! 13"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/competitions/win-one-of-five-cadbury-tastetheaction-football-hampers/"><span>Win one of five Cadbury #TasteTheAction football hampers!</span></a></h3>
</header>
<footer>
<div class="bdaia-post-date"><span class="bdayh-date">2 weeks ago</span></div>
</footer>
<p class="block-exb">Football, chocolate, and a really nice bottle to keep your drinks cool in. What more could you ask for?</p>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/win-minecraft-dungeons-on-ps4/">
<img width="104" height="74" src="https://i1.wp.com/media.criticalhit.net//2020/09/Minecraft-Dungeons.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image jetpack-lazy-image" alt="Win Minecraft Dungeons on PS4! 14" loading="lazy" data-attachment-id="1101004" data-permalink="https://www.criticalhit.net/gaming/win-minecraft-dungeons-on-ps4/attachment/minecraft-dungeons-jpg/" data-orig-file="https://i1.wp.com/media.criticalhit.net//2020/09/Minecraft-Dungeons.jpg?fit=850%2C478&amp;ssl=1" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Minecraft-Dungeons.jpg" data-image-description data-medium-file="https://i1.wp.com/media.criticalhit.net//2020/09/Minecraft-Dungeons.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/media.criticalhit.net//2020/09/Minecraft-Dungeons.jpg?fit=850%2C478&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/media.criticalhit.net//2020/09/Minecraft-Dungeons.jpg?resize=104%2C74&amp;ssl=1 104w, https://i2.wp.com/media.criticalhit.net/2020/09/Minecraft-Dungeons.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i2.wp.com/media.criticalhit.net/2020/09/Minecraft-Dungeons.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" data-lazy-sizes="(max-width: 104px) 100vw, 104px" data-lazy-src="https://i1.wp.com/media.criticalhit.net//2020/09/Minecraft-Dungeons.jpg?resize=104%2C74&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Win Minecraft Dungeons on PS4! 14"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/win-minecraft-dungeons-on-ps4/"><span>Win Minecraft Dungeons on PS4!</span></a></h3>
</header>
<footer>
<div class="bdaia-post-date"><span class="bdayh-date">September 29, 2020</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/win-a-marvels-avengers-ps4-collectors-edition/">
<img width="104" height="74" src="https://i2.wp.com/media.criticalhit.net//2020/09/Avengers.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image jetpack-lazy-image" alt="Win a Marvel&rsquo;s Avengers PS4 collector&rsquo;s edition! 15" loading="lazy" data-attachment-id="1097733" data-permalink="https://www.criticalhit.net/gaming/win-a-marvels-avengers-ps4-collectors-edition/attachment/avengers-jpg-3/" data-orig-file="https://i2.wp.com/media.criticalhit.net//2020/09/Avengers.jpg?fit=850%2C478&amp;ssl=1" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Avengers.jpg" data-image-description data-medium-file="https://i2.wp.com/media.criticalhit.net//2020/09/Avengers.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/media.criticalhit.net//2020/09/Avengers.jpg?fit=850%2C478&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/media.criticalhit.net//2020/09/Avengers.jpg?resize=104%2C74&amp;ssl=1 104w, https://i0.wp.com/media.criticalhit.net/2020/09/Avengers.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i0.wp.com/media.criticalhit.net/2020/09/Avengers.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" data-lazy-sizes="(max-width: 104px) 100vw, 104px" data-lazy-src="https://i2.wp.com/media.criticalhit.net//2020/09/Avengers.jpg?resize=104%2C74&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Win a Marvel&rsquo;s Avengers PS4 collector&rsquo;s edition! 15"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/win-a-marvels-avengers-ps4-collectors-edition/"><span>Win a Marvel&rsquo;s Avengers PS4 collector&rsquo;s edition!</span></a></h3>
</header>
<footer>
<div class="bdaia-post-date"><span class="bdayh-date">September 16, 2020</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/and-the-winners-of-our-the-last-of-us-part-ii-hampers-are/">
<img width="104" height="74" src="https://i1.wp.com/media.criticalhit.net//2020/06/last-of-us-part-2-w.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image jetpack-lazy-image" alt="And the winners of our The Last of Us Part II hampers are&hellip; 16" loading="lazy" data-attachment-id="1072415" data-permalink="https://www.criticalhit.net/gaming/the-last-of-us-part-ii-review/attachment/last-of-us-part-2-w-jpg/" data-orig-file="https://i1.wp.com/media.criticalhit.net//2020/06/last-of-us-part-2-w.jpg?fit=918%2C516&amp;ssl=1" data-orig-size="918,516" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="last-of-us-part-2-w.jpg" data-image-description data-medium-file="https://i1.wp.com/media.criticalhit.net//2020/06/last-of-us-part-2-w.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/media.criticalhit.net//2020/06/last-of-us-part-2-w.jpg?fit=850%2C478&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/media.criticalhit.net//2020/06/last-of-us-part-2-w.jpg?resize=104%2C74&amp;ssl=1 104w, https://i1.wp.com/media.criticalhit.net/2020/06/last-of-us-part-2-w.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i1.wp.com/media.criticalhit.net/2020/06/last-of-us-part-2-w.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" data-lazy-sizes="(max-width: 104px) 100vw, 104px" data-lazy-src="https://i1.wp.com/media.criticalhit.net//2020/06/last-of-us-part-2-w.jpg?resize=104%2C74&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="And the winners of our The Last of Us Part II hampers are&hellip; 16"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/and-the-winners-of-our-the-last-of-us-part-ii-hampers-are/"><span>And the winners of our The Last of Us Part II hampers are&hellip;</span></a></h3>
</header>
<footer>
<div class="bdaia-post-date"><span class="bdayh-date">June 26, 2020</span></div>
</footer>
</div>
</article>
</div>
</div>
<div class="bdayh-posts-load-wait">
<div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
</div>
</div>
</div>
<style type="text/css">#bdaia-widget-box2-2 .entry-title a:hover{color:#e90d8c !important;}#bdaia-widget-box2-2 .sk-circle .sk-child:before{background:#e90d8c !important;}#bdaia-widget-box2-2 .bdaia-wb-mb-inner{background:#e90d8c !important;}#bdaia-widget-box2-2 h4.block-title:before{background:#e90d8c !important;}#bdaia-widget-box2-2 h4.block-title span, #bdaia-widget-box2-2 h4.block-title a{color:#e90d8c !important;}</style></div></div><div id="bdaia-widget-box3-2" class="widget bdaia-widget bdaia-box3"><h4 class="block-title"><span>Features</span></h4><div class="widget-inner">
<div class="bdaia-wb-wrap bdaia-wb3 bdaia-wb-id38M06 bdaia-ajax-pagination-next_prev" data-box_nu="wb3" data-box_id="bdaia-wb-id38M06" data-paged="1" data-sort_order="" data-ajax_pagination="next_prev" data-num_posts="4" data-tag_slug="" data-cat_uid="48449" data-cat_uids="" data-max_nu="297" data-total_posts_num="1186" data-posts="" data-com_meta="" data-thumbnail="" data-author_meta="" data-date_meta="" data-review="">
<div class="bdaia-wb-content">
<div class="bdaia-wb-inner">
<div class="bdaia-box-row">
<div class="bdaia-wb-article bdaia-wba-bigs bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/xbox-series-xs-controller-makes-changes-where-it-truly-matters/">
<img width="320" height="220" src="https://i2.wp.com/media.criticalhit.net//2020/11/IMG_20201105_112547.jpg?resize=320%2C220&amp;ssl=1" class="attachment-bdaia-widget size-bdaia-widget wp-post-image jetpack-lazy-image" alt="Xbox Series X&rsquo;s controller makes changes where it truly matters. 17" loading="lazy" data-attachment-id="1110352" data-permalink="https://www.criticalhit.net/gaming/xbox-series-xs-controller-makes-changes-where-it-truly-matters/attachment/img_20201105_112547-jpg/" data-orig-file="https://i2.wp.com/media.criticalhit.net//2020/11/IMG_20201105_112547.jpg?fit=850%2C391&amp;ssl=1" data-orig-size="850,391" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20201105_112547.jpg" data-image-description data-medium-file="https://i2.wp.com/media.criticalhit.net//2020/11/IMG_20201105_112547.jpg?fit=300%2C138&amp;ssl=1" data-large-file="https://i2.wp.com/media.criticalhit.net//2020/11/IMG_20201105_112547.jpg?fit=850%2C391&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/media.criticalhit.net//2020/11/IMG_20201105_112547.jpg?resize=320%2C220&amp;ssl=1 320w, https://i1.wp.com/media.criticalhit.net/2020/11/IMG_20201105_112547.jpg?zoom=2&amp;resize=320%2C220&amp;ssl=1 640w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://i2.wp.com/media.criticalhit.net//2020/11/IMG_20201105_112547.jpg?resize=320%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Xbox Series X&rsquo;s controller makes changes where it truly matters. 17"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/xbox-series-xs-controller-makes-changes-where-it-truly-matters/"><span>Xbox Series X&rsquo;s controller makes changes where it truly matters.</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-bigs bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/how-to-easily-bring-your-xbox-library-with-you-to-xbox-series-x-s/">
<img width="320" height="220" src="https://i2.wp.com/media.criticalhit.net//2020/11/Xbox-library.jpg?resize=320%2C220&amp;ssl=1" class="attachment-bdaia-widget size-bdaia-widget wp-post-image jetpack-lazy-image" alt="How to easily bring your Xbox library with you to Xbox Series X/S 18" loading="lazy" data-attachment-id="1109611" data-permalink="https://www.criticalhit.net/gaming/how-to-easily-bring-your-xbox-library-with-you-to-xbox-series-x-s/attachment/xbox-library/" data-orig-file="https://i2.wp.com/media.criticalhit.net//2020/11/Xbox-library.jpg?fit=1024%2C576&amp;ssl=1" data-orig-size="1024,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Xbox-library" data-image-description data-medium-file="https://i2.wp.com/media.criticalhit.net//2020/11/Xbox-library.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/media.criticalhit.net//2020/11/Xbox-library.jpg?fit=850%2C478&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/media.criticalhit.net//2020/11/Xbox-library.jpg?resize=320%2C220&amp;ssl=1 320w, https://i2.wp.com/media.criticalhit.net/2020/11/Xbox-library.jpg?zoom=2&amp;resize=320%2C220&amp;ssl=1 640w, https://i2.wp.com/media.criticalhit.net/2020/11/Xbox-library.jpg?zoom=3&amp;resize=320%2C220&amp;ssl=1 960w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://i2.wp.com/media.criticalhit.net//2020/11/Xbox-library.jpg?resize=320%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="How to easily bring your Xbox library with you to Xbox Series X/S 18"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/how-to-easily-bring-your-xbox-library-with-you-to-xbox-series-x-s/"><span>How to easily bring your Xbox library with you to Xbox Series X/S</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
</div>
<div class="bdaia-box-row">
<div class="bdaia-wb-article bdaia-wba-bigs bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/xbox-series-x-review/">
<img width="320" height="220" src="https://i2.wp.com/media.criticalhit.net//2020/11/XSX-Console-3.jpg?resize=320%2C220&amp;ssl=1" class="attachment-bdaia-widget size-bdaia-widget wp-post-image jetpack-lazy-image" alt="Xbox Series X Review 19" loading="lazy" data-attachment-id="1109487" data-permalink="https://www.criticalhit.net/gaming/xbox-series-x-review/attachment/xsx-console-3-jpg/" data-orig-file="https://i2.wp.com/media.criticalhit.net//2020/11/XSX-Console-3.jpg?fit=850%2C478&amp;ssl=1" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="XSX-Console-3.jpg" data-image-description data-medium-file="https://i2.wp.com/media.criticalhit.net//2020/11/XSX-Console-3.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/media.criticalhit.net//2020/11/XSX-Console-3.jpg?fit=850%2C478&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/media.criticalhit.net//2020/11/XSX-Console-3.jpg?resize=320%2C220&amp;ssl=1 320w, https://i0.wp.com/media.criticalhit.net/2020/11/XSX-Console-3.jpg?zoom=2&amp;resize=320%2C220&amp;ssl=1 640w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://i2.wp.com/media.criticalhit.net//2020/11/XSX-Console-3.jpg?resize=320%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Xbox Series X Review 19"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/xbox-series-x-review/"><span>Xbox Series X Review</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-bigs bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/xbox-series-s-review/">
<img width="320" height="220" src="https://i1.wp.com/media.criticalhit.net//2020/11/Series-S-Control-and-Console-Light-Background-Thumbnail.jpg?resize=320%2C220&amp;ssl=1" class="attachment-bdaia-widget size-bdaia-widget wp-post-image jetpack-lazy-image" alt="Xbox Series S Review 20" loading="lazy" data-attachment-id="1109567" data-permalink="https://www.criticalhit.net/gaming/xbox-series-s-review/attachment/series-s-control-and-console-light-background-thumbnail-jpg/" data-orig-file="https://i1.wp.com/media.criticalhit.net//2020/11/Series-S-Control-and-Console-Light-Background-Thumbnail.jpg?fit=841%2C478&amp;ssl=1" data-orig-size="841,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Series-S-Control-and-Console-Light-Background-Thumbnail.jpg" data-image-description data-medium-file="https://i1.wp.com/media.criticalhit.net//2020/11/Series-S-Control-and-Console-Light-Background-Thumbnail.jpg?fit=300%2C171&amp;ssl=1" data-large-file="https://i1.wp.com/media.criticalhit.net//2020/11/Series-S-Control-and-Console-Light-Background-Thumbnail.jpg?fit=841%2C478&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/media.criticalhit.net//2020/11/Series-S-Control-and-Console-Light-Background-Thumbnail.jpg?resize=320%2C220&amp;ssl=1 320w, https://i2.wp.com/media.criticalhit.net/2020/11/Series-S-Control-and-Console-Light-Background-Thumbnail.jpg?zoom=2&amp;resize=320%2C220&amp;ssl=1 640w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://i1.wp.com/media.criticalhit.net//2020/11/Series-S-Control-and-Console-Light-Background-Thumbnail.jpg?resize=320%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Xbox Series S Review 20"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/xbox-series-s-review/"><span>Xbox Series S Review</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
</div>
</div>
<div class="bdayh-posts-load-wait">
<div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
</div>
</div>
<div class="cfix"></div>
<script type="text/javascript">
					jQuery(document).ready(function() {
																		jQuery('.bdaia-wb-id38M06 .carousel-nav .mo-next').click(function(event){ event.preventDefault();
							woohoo_wb_ajax_js( '38M06', 'next' );
						});
						jQuery('.bdaia-wb-id38M06 .carousel-nav .mo-prev').click(function(event){ event.preventDefault();
							woohoo_wb_ajax_js( '38M06', 'prev' );
						});
											});
				</script>
<div class="carousel-nav">
<a href="#" class="mo-prev ajax-page-disabled"><span class="bdaia-io bdaia-io-angle-left"></span></a>
<a href="#" class="mo-next"><span class="bdaia-io bdaia-io-angle-right"></span></a>
</div>
</div>
</div></div><div id="bdaia-widget-e3-13" class="widget bdaia-widget bdaia-widget-e3 "><div class="widget-inner">
<div class="e3-inner"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/55341649/CH300BTF', [300, 250]).display();
</script></div></div>
</div><div id="bdaia-widget-box6-6" class="widget bdaia-widget bdaia-box6"><h4 class="block-title"><span>Most Recent</span></h4><div class="widget-inner">
<div class="bdaia-wb-wrap bdaia-wb6 bdaia-wb-idsVbg6 bdaia-ajax-pagination-load_more" data-box_nu="wb6" data-box_id="bdaia-wb-idsVbg6" data-paged="1" data-sort_order="" data-ajax_pagination="load_more" data-num_posts="3" data-tag_slug="" data-cat_uid="" data-cat_uids="" data-max_nu="21199" data-total_posts_num="63595" data-posts="" data-com_meta="" data-thumbnail="" data-author_meta="true" data-date_meta="true" data-review="true">
<div class="bdaia-wb-content">
<div class="bdaia-wb-inner">
<div class="bdaia-wb-article bdaia-wba-bigsh bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020/" class="bdaia-text-gradient">
<img width="320" height="220" src="https://i0.wp.com/media.criticalhit.net//2020/05/Xur-2-1-1.jpg?resize=320%2C220&amp;ssl=1" class="attachment-bdaia-widget size-bdaia-widget wp-post-image jetpack-lazy-image" alt="Destiny 2: Where is Xur (and whats he got for sale?) &ndash; November 06 2020 21" loading="lazy" data-attachment-id="1061781" data-permalink="https://www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-may-1/attachment/xur-2-1-1-jpg-15/" data-orig-file="https://i0.wp.com/media.criticalhit.net//2020/05/Xur-2-1-1.jpg?fit=850%2C478&amp;ssl=1" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Xur-2-1-1.jpg" data-image-description data-medium-file="https://i0.wp.com/media.criticalhit.net//2020/05/Xur-2-1-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/media.criticalhit.net//2020/05/Xur-2-1-1.jpg?fit=850%2C478&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/media.criticalhit.net//2020/05/Xur-2-1-1.jpg?resize=320%2C220&amp;ssl=1 320w, https://i1.wp.com/media.criticalhit.net/2020/05/Xur-2-1-1.jpg?zoom=2&amp;resize=320%2C220&amp;ssl=1 640w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://i0.wp.com/media.criticalhit.net//2020/05/Xur-2-1-1.jpg?resize=320%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Destiny 2: Where is Xur (and whats he got for sale?) &ndash; November 06 2020 21"> </a>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020/"><span>Destiny 2: Where is Xur (and whats he got for sale?) &ndash; November 06 2020</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/dbonthuys/" title="Posts by Darryn Bonthuys" rel="author">Darryn Bonthuys</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">2 hours ago</span></div>
</footer>
</div>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/technology/garmin-unveils-a-new-watch-aimed-at-esports/">
<img width="104" height="74" src="https://i2.wp.com/media.criticalhit.net//2020/11/garmin-instinct-esport.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image jetpack-lazy-image" alt="Garmin&#039;s making an esports watch 22" loading="lazy" data-attachment-id="1110421" data-permalink="https://www.criticalhit.net/technology/garmin-unveils-a-new-watch-aimed-at-esports/attachment/garmin-instinct-esport/" data-orig-file="https://i2.wp.com/media.criticalhit.net//2020/11/garmin-instinct-esport.jpg?fit=800%2C227&amp;ssl=1" data-orig-size="800,227" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="garmin-instinct-esport" data-image-description data-medium-file="https://i2.wp.com/media.criticalhit.net//2020/11/garmin-instinct-esport.jpg?fit=300%2C85&amp;ssl=1" data-large-file="https://i2.wp.com/media.criticalhit.net//2020/11/garmin-instinct-esport.jpg?fit=800%2C227&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/media.criticalhit.net//2020/11/garmin-instinct-esport.jpg?resize=104%2C74&amp;ssl=1 104w, https://i1.wp.com/media.criticalhit.net/2020/11/garmin-instinct-esport.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i1.wp.com/media.criticalhit.net/2020/11/garmin-instinct-esport.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" data-lazy-sizes="(max-width: 104px) 100vw, 104px" data-lazy-src="https://i2.wp.com/media.criticalhit.net//2020/11/garmin-instinct-esport.jpg?resize=104%2C74&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Garmin&#039;s making an esports watch 22"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/technology/garmin-unveils-a-new-watch-aimed-at-esports/"><span>Garmin&#8217;s making an esports watch</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/craigrisi/" title="Posts by Craig Risi" rel="author">Craig Risi</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">5 hours ago</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/ps5-review-round-up-heres-what-critics-think-of-sonys-next-gen-console/">
<img width="104" height="74" src="https://i1.wp.com/media.criticalhit.net//2020/10/PS5.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image jetpack-lazy-image" alt="PS5 Review round-up &ndash; Here&rsquo;s what critics think of Sony&rsquo;s next-gen console 23" loading="lazy" data-attachment-id="1103019" data-permalink="https://www.criticalhit.net/gaming/ps5-teardown-an-up-close-and-personal-look-at-whats-inside-the-console/attachment/ps5-jpg-10/" data-orig-file="https://i1.wp.com/media.criticalhit.net//2020/10/PS5.jpg?fit=850%2C478&amp;ssl=1" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PS5.jpg" data-image-description data-medium-file="https://i1.wp.com/media.criticalhit.net//2020/10/PS5.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/media.criticalhit.net//2020/10/PS5.jpg?fit=850%2C478&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/media.criticalhit.net//2020/10/PS5.jpg?resize=104%2C74&amp;ssl=1 104w, https://i0.wp.com/media.criticalhit.net/2020/10/PS5.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i0.wp.com/media.criticalhit.net/2020/10/PS5.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" data-lazy-sizes="(max-width: 104px) 100vw, 104px" data-lazy-src="https://i1.wp.com/media.criticalhit.net//2020/10/PS5.jpg?resize=104%2C74&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="PS5 Review round-up &ndash; Here&rsquo;s what critics think of Sony&rsquo;s next-gen console 23"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/ps5-review-round-up-heres-what-critics-think-of-sonys-next-gen-console/"><span>PS5 Review round-up &ndash; Here&rsquo;s what critics think of Sony&rsquo;s next-gen console</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/dbonthuys/" title="Posts by Darryn Bonthuys" rel="author">Darryn Bonthuys</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">5 hours ago</span></div>
</footer>
</div>
</article>
</div>
</div>
<div class="bdayh-posts-load-wait">
<div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
</div>
</div>
<div class="cfix"></div>
<script type="text/javascript">
					jQuery(document).ready(function() {
																		jQuery('#bdaia-more-sVbg6 .bdaia-wb-mb-inner').click(function(event){ event.preventDefault();
							woohoo_wb_ajax_js( 'sVbg6', '' );
						});
																	});
				</script>
<div class="bdaia-wb-more-btn" id="bdaia-more-sVbg6">
<div class="bdaia-wb-mb-inner">
Load more<span class="bdaia-io bdaia-io-angle-down"></span>
</div>
</div>
</div>
<style type="text/css">#bdaia-widget-box6-6 .entry-title a:hover{color:#E6A602 !important;}#bdaia-widget-box6-6 .sk-circle .sk-child:before{background:#E6A602 !important;}#bdaia-widget-box6-6 .bdaia-wb-mb-inner{background:#E6A602 !important;}#bdaia-widget-box6-6 h4.block-title:before{background:#E6A602 !important;}#bdaia-widget-box6-6 h4.block-title span, #bdaia-widget-box6-6 h4.block-title a{color:#E6A602 !important;}</style></div></div> </div>
</div>
</div>
</div>
<div class="bdaia-footer-e3-desktop"><div class="bdaia-e3-container"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/55341649/728bottom', [728, 90]).display();
</script>
</div></div>
<div class="bdaia-footer">
<div class="bdaia-footer-widgets">
<div class="bd-container">
<div class="bdaia-footer-widgets-area footer-col-three">
<div id="footer-first" class="footer-widget-inner">
<div id="bdaia-widget-html-2" class="widget bdaia-widget bdaia-widget-html e3-trans"><h4 class="block-title"><span>About US</span></h4>
<div class="widget-inner">
<p>
<img src="https://media.criticalhit.net/2017/01/Critical_Hit-Logo-White-1.png" alt="" />
</p>
<p style="margin-top:25px;">
Critical Hit is built on the idea that we are more than one thing. Are you a hardcore gamer who also enjoys a night out at the movies? Perhaps you’re a professional cosplayer who is searching for the perfect burger, or maybe you’re just interested in high-end tech and Netflix binging. Covering gaming, entertainment, tech and geek, Critical Hit offers information and critique from a staff of diverse, knowledgeable and fiercely opinionated writers. </p>
</div>
</div><div id="bdaia-social-links-6" class="widget bdaia-widget bdaia-social-links">
<h4 class="block-title"><span>Follow Us</span></h4>
<div class="widget-inner">
<div class="widget-social-links bdaia-social-io-colored">
<div class="bdaia-social-io bdaia-social-io-size-35">
<a class="none bdaia-io-url-facebook" title="Facebook" href="https://www.facebook.com/criticalhit.net" target="_blank"><span class="bdaia-io bdaia-io-facebook"></span></a>
<a class="none bdaia-io-url-twitter" title="Twitter" href="https://twitter.com/criticalhitnet" target="_blank"><span class="bdaia-io bdaia-io-twitter"></span></a>
<a class="none bdaia-io-url-google-plus" title="Google+" href="https://plus.google.com/u/0/115124556395184587688" target="_blank"><span class="bdaia-io bdaia-io-google-plus"></span></a>
<a class="none bdaia-io-url-youtube" title="Youtube" href="https://www.youtube.com/c/CriticalhitNet" target="_blank"><span class="bdaia-io bdaia-io-youtube"></span></a>
<a class="none bdaia-io-url-rss" title="Rss" href="/feed" target="_blank"><span class="bdaia-io bdaia-io-rss"></span></a>
</div> </div>
</div>
</div> </div>
<div id="footer-second" class="footer-widget-inner">
<div id="bdaia-widget-box1-2" class="widget bdaia-widget bdaia-box1"><h4 class="block-title"><span>Read This</span></h4><div class="widget-inner">
<div class="bdaia-wb-wrap bdaia-wb1 bdaia-wb-idbLhmt bdaia-ajax-pagination-" data-box_nu="wb1" data-box_id="bdaia-wb-idbLhmt" data-paged="1" data-sort_order="random_7_day" data-ajax_pagination="" data-num_posts="4" data-tag_slug="" data-cat_uid="" data-cat_uids="" data-max_nu="17" data-total_posts_num="65" data-posts="" data-com_meta="" data-thumbnail="" data-author_meta="true" data-date_meta="true" data-review="true">
<div class="bdaia-wb-content">
<div class="bdaia-wb-inner">
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/comics-toys/best-comic-book-covers-of-the-week-02-november-2020/">
<img width="104" height="74" src="https://i2.wp.com/media.criticalhit.net//2020/11/BCBC-November-02.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image jetpack-lazy-image" alt="Best comic book covers of the week - 02 November 2020 24" loading="lazy" data-attachment-id="1109364" data-permalink="https://www.criticalhit.net/comics-toys/best-comic-book-covers-of-the-week-02-november-2020/attachment/bcbc-november-02/" data-orig-file="https://i2.wp.com/media.criticalhit.net//2020/11/BCBC-November-02.jpg?fit=850%2C479&amp;ssl=1" data-orig-size="850,479" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BCBC-November-02" data-image-description data-medium-file="https://i2.wp.com/media.criticalhit.net//2020/11/BCBC-November-02.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/media.criticalhit.net//2020/11/BCBC-November-02.jpg?fit=850%2C479&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/media.criticalhit.net//2020/11/BCBC-November-02.jpg?resize=104%2C74&amp;ssl=1 104w, https://i1.wp.com/media.criticalhit.net/2020/11/BCBC-November-02.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i1.wp.com/media.criticalhit.net/2020/11/BCBC-November-02.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" data-lazy-sizes="(max-width: 104px) 100vw, 104px" data-lazy-src="https://i2.wp.com/media.criticalhit.net//2020/11/BCBC-November-02.jpg?resize=104%2C74&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Best comic book covers of the week - 02 November 2020 24"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/comics-toys/best-comic-book-covers-of-the-week-02-november-2020/"><span>Best comic book covers of the week &#8211; 02 November 2020</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/dbonthuys/" title="Posts by Darryn Bonthuys" rel="author">Darryn Bonthuys</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">4 days ago</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/entertainment/insidious-5-is-coming-with-patrick-wilson-directing/">
<img width="104" height="74" src="https://i1.wp.com/media.criticalhit.net//2020/11/insidious.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image jetpack-lazy-image" alt="Insidious 5 sees Patrick Wilson return to direct and star in horror sequel 25" loading="lazy" data-attachment-id="1109220" data-permalink="https://www.criticalhit.net/entertainment/insidious-5-is-coming-with-patrick-wilson-directing/attachment/insidious/" data-orig-file="https://i1.wp.com/media.criticalhit.net//2020/11/insidious.jpg?fit=800%2C416&amp;ssl=1" data-orig-size="800,416" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="insidious" data-image-description data-medium-file="https://i1.wp.com/media.criticalhit.net//2020/11/insidious.jpg?fit=300%2C156&amp;ssl=1" data-large-file="https://i1.wp.com/media.criticalhit.net//2020/11/insidious.jpg?fit=800%2C416&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/media.criticalhit.net//2020/11/insidious.jpg?resize=104%2C74&amp;ssl=1 104w, https://i2.wp.com/media.criticalhit.net/2020/11/insidious.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i2.wp.com/media.criticalhit.net/2020/11/insidious.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" data-lazy-sizes="(max-width: 104px) 100vw, 104px" data-lazy-src="https://i1.wp.com/media.criticalhit.net//2020/11/insidious.jpg?resize=104%2C74&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Insidious 5 sees Patrick Wilson return to direct and star in horror sequel 25"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/entertainment/insidious-5-is-coming-with-patrick-wilson-directing/"><span>Insidious 5 sees Patrick Wilson return to direct and star in horror sequel</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/craigrisi/" title="Posts by Craig Risi" rel="author">Craig Risi</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">4 days ago</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/activision-blizzard-made-1-2-billion-from-microtransactions-in-just-three-months/">
<img width="104" height="74" src="https://i2.wp.com/media.criticalhit.net//2020/11/Nuts.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image jetpack-lazy-image" alt="Activision Blizzard made $1.2 billion from microtransactions in just three months 26" loading="lazy" data-attachment-id="1109308" data-permalink="https://www.criticalhit.net/gaming/activision-blizzard-made-1-2-billion-from-microtransactions-in-just-three-months/attachment/nuts-jpg-6/" data-orig-file="https://i2.wp.com/media.criticalhit.net//2020/11/Nuts.jpg?fit=848%2C478&amp;ssl=1" data-orig-size="848,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nuts.jpg" data-image-description data-medium-file="https://i2.wp.com/media.criticalhit.net//2020/11/Nuts.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/media.criticalhit.net//2020/11/Nuts.jpg?fit=848%2C478&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/media.criticalhit.net//2020/11/Nuts.jpg?resize=104%2C74&amp;ssl=1 104w, https://i1.wp.com/media.criticalhit.net/2020/11/Nuts.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i1.wp.com/media.criticalhit.net/2020/11/Nuts.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" data-lazy-sizes="(max-width: 104px) 100vw, 104px" data-lazy-src="https://i2.wp.com/media.criticalhit.net//2020/11/Nuts.jpg?resize=104%2C74&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Activision Blizzard made $1.2 billion from microtransactions in just three months 26"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/activision-blizzard-made-1-2-billion-from-microtransactions-in-just-three-months/"><span>Activision Blizzard made $1.2 billion from microtransactions in just three months</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/dbonthuys/" title="Posts by Darryn Bonthuys" rel="author">Darryn Bonthuys</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">4 days ago</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/dirt-5-review-ken-block-party/">
<img width="104" height="74" src="https://i1.wp.com/media.criticalhit.net//2020/11/Dirt-5-2.jpg?resize=104%2C74&amp;ssl=1" class="attachment-bdaia-small size-bdaia-small wp-post-image jetpack-lazy-image" alt="Dirt 5 Review &ndash; Ken Block party 27" loading="lazy" data-attachment-id="1109082" data-permalink="https://www.criticalhit.net/gaming/dirt-5-review-ken-block-party/attachment/dirt-5-2-jpg-2/" data-orig-file="https://i1.wp.com/media.criticalhit.net//2020/11/Dirt-5-2.jpg?fit=850%2C494&amp;ssl=1" data-orig-size="850,494" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dirt-5-2.jpg" data-image-description data-medium-file="https://i1.wp.com/media.criticalhit.net//2020/11/Dirt-5-2.jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i1.wp.com/media.criticalhit.net//2020/11/Dirt-5-2.jpg?fit=850%2C494&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/media.criticalhit.net//2020/11/Dirt-5-2.jpg?resize=104%2C74&amp;ssl=1 104w, https://i0.wp.com/media.criticalhit.net/2020/11/Dirt-5-2.jpg?zoom=2&amp;resize=104%2C74&amp;ssl=1 208w, https://i0.wp.com/media.criticalhit.net/2020/11/Dirt-5-2.jpg?zoom=3&amp;resize=104%2C74&amp;ssl=1 312w" data-lazy-sizes="(max-width: 104px) 100vw, 104px" data-lazy-src="https://i1.wp.com/media.criticalhit.net//2020/11/Dirt-5-2.jpg?resize=104%2C74&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Dirt 5 Review &ndash; Ken Block party 27"> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/dirt-5-review-ken-block-party/"><span>Dirt 5 Review &ndash; Ken Block party</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/dbonthuys/" title="Posts by Darryn Bonthuys" rel="author">Darryn Bonthuys</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">4 days ago</span></div>
</footer>
</div>
</article>
</div>
</div>
<div class="bdayh-posts-load-wait">
<div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
</div>
</div>
</div>
</div></div> </div>
<div id="footer-third" class="footer-widget-inner">
<div id="bdaia-widget-timeline-2" class="widget bdaia-widget bdaia-widget-timeline">
<h4 class="block-title"><span>Timeline</span></h4>
<div class="widget-inner">
<ul>
<li>
<a href="https://www.criticalhit.net/gaming/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020/">
<span class="bdayh-date">2 hours ago</span> <h3>Destiny 2: Where is Xur (and whats he got for sale?) &ndash; November 06 2020</h3>
</a>
</li>
<li>
<a href="https://www.criticalhit.net/technology/garmin-unveils-a-new-watch-aimed-at-esports/">
<span class="bdayh-date">5 hours ago</span> <h3>Garmin&#8217;s making an esports watch</h3>
</a>
</li>
<li>
<a href="https://www.criticalhit.net/gaming/ps5-review-round-up-heres-what-critics-think-of-sonys-next-gen-console/">
<span class="bdayh-date">5 hours ago</span> <h3>PS5 Review round-up &ndash; Here&rsquo;s what critics think of Sony&rsquo;s next-gen console</h3>
</a>
</li>
<li>
<a href="https://www.criticalhit.net/entertainment/venturing-into-alternate-dimensions-has-consequences-in-the-sci-fi-thriller-parallel/">
<span class="bdayh-date">6 hours ago</span> <h3>Venturing into alternate dimensions has consequences in the sci-fi thriller Parallel</h3>
</a>
</li>
<li>
<a href="https://www.criticalhit.net/gaming/xbox-series-xs-controller-makes-changes-where-it-truly-matters/">
<span class="bdayh-date">6 hours ago</span> <h3>Xbox Series X&rsquo;s controller makes changes where it truly matters.</h3>
</a>
</li>
</ul>
</div>
</div> </div>
</div>
</div>
</div>
<div class="woohoo-footer-top-area" style="background-color:#000000;">
<div class="bd-container">
<div class="woohoo-footer-menu">
<div class="menu-footer-container"><ul id="menu-footer" class="footer-bottom-menu"><li id="menu-item-573845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-573845"><a href="https://www.criticalhit.net/">Critical Hit</a></li>
<li id="menu-item-574303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574303"><a href="https://www.criticalhit.net/contact/">Contact</a></li>
<li id="menu-item-573839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573839"><a href="https://www.criticalhit.net/advertise/">Advertise</a></li>
<li id="menu-item-574736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574736"><a href="https://www.criticalhit.net/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-574795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574795"><a href="https://www.criticalhit.net/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
</div>
</div>
<div class="bdaia-footer-area" style="background-color:#000000;">
<div class="bd-container">
<div class="bdaia-footer-area-l">
</div>
<div class="bdaia-footer-area-r">
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

<noscript><iframe src=\"https://www.googletagmanager.com/ns.html?id=GTM-5GNB24P\"
height=\"0\" width=\"0\" style=\"display:none;visibility:hidden\"></iframe></noscript>

<div class="gotop" title="Go Top"><span class="bdaia-io bdaia-io-chevron-up"></span></div><div id="reading-position-indicator"></div>
<script>
    </script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.criticalhit.net\/gaming\/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020\/":1110565};
	</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"critical-hit-net"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"1110565 https:\/\/www.criticalhit.net\/?p=1110565","disqusShortname":"critical-hit-net","disqusTitle":"Destiny 2: Where is Xur (and whats he got for sale?) \u2013 November 06 2020","disqusUrl":"https:\/\/www.criticalhit.net\/gaming\/destiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020\/","postId":"1110565"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/plugins/easy-table/js/easy-table-script.js' id='easy_table_script-js'></script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='woohoo-main-js-extra'>
/* <![CDATA[ */
var bd = {"nonce":"5c4295a0fb","ajaxurl":"https:\/\/www.criticalhit.net\/wp-admin\/admin-ajax.php","is_singular":"1","has_lazy_load":"","bd_lazyload":"1","mobile_topmenu":"1","sticky_sidebar":"1","all_lightbox":"1","click_to_comments":"","post_reading_position_indicator":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/themes/woohoo-child/js/main.js' id='woohoo-main-js'></script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/themes/woohoo-child/js/js-cookie.js' id='js-cookie-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/themes/woohoo/js/search.js' id='bd-search-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.criticalhit.net\/wp-admin\/admin-ajax.php","nonce":"822a6f9fcc","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.criticalhit.net\/wp-login.php?redirect_to=https%3A%2F%2Fwww.criticalhit.net%2Fgaming%2Fdestiny-2-where-is-xur-and-whats-he-got-for-sale-november-06-2020%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'122131268',post:'1110565',tz:'2',srv:'www.criticalhit.net'} ]);
	_stq.push([ 'clickTrackerInit', '122131268', '1110565' ]);
</script>
</body>
</html>