<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta property="fb:pages" content="161755108961" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.criticalhit.net/xmlrpc.php" />
<title>Dota Underlords will leave early access later this month - Critical Hit</title>

<meta name="google-site-verification" content="1vFejJFCT-gTHbz4YXtJrlWGHn4iBz-VmX1lyaF2QQ4" />
<link rel='dns-prefetch' href='//www.criticalhit.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Critical Hit &raquo; Feed" href="https://www.criticalhit.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Critical Hit &raquo; Comments Feed" href="https://www.criticalhit.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Critical Hit &raquo; Dota Underlords will leave early access later this month Comments Feed" href="https://www.criticalhit.net/gaming/dota-underlords-will-leave-early-access-later-this-month/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.criticalhit.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bdaia_shorty-style-css' href='https://www.criticalhit.net/wp-content/plugins/bdaia-shortcodes/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css' href='https://www.criticalhit.net/wp-content/plugins/formidable/css/formidableforms.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bdaia_shorty_stylesheet-css' href='https://www.criticalhit.net/wp-content/plugins/bdaia-shortcodes/assets/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-lightbox-2.min.css-css' href='https://www.criticalhit.net/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://www.criticalhit.net/wp-content/themes/woohoo/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='theme-child-style-css' href='https://www.criticalhit.net/wp-content/themes/woohoo-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='woohoo-google-fonts-css' href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A400%2C300%2C700%2C900%7CWork+Sans%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C600%2C700%2C800%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%7CRaleway%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A400%2C300%2C100%2C700%7CMontserrat%3A400%2C700&#038;subset=latin%2Cgreek%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css' href='https://www.criticalhit.net/wp-content/plugins/easy-table/themes/default/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='woohoo-default-css' href='https://www.criticalhit.net/wp-content/themes/woohoo/css/style.css' type='text/css' media='all' />
<style id='woohoo-default-inline-css' type='text/css'>
body.category-41989 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-5 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-33983 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-41988 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-34107 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-58 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-41990 div.bdaia-blocks div.bdaia-post-view{display: none !important;}body.category-38 div.bdaia-blocks div.bdaia-post-view{display: none !important;}
</style>
<link rel='stylesheet' id='wooohoo-ilightbox-skin-css' href='https://www.criticalhit.net/wp-content/themes/woohoo/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='wooohoo-ilightbox-skin-black-css' href='https://www.criticalhit.net/wp-content/themes/woohoo/css/ilightbox/metro-black-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/8.1.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.1.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var bd_w_blocks = {"bdaia_w_ajax_url":"https:\/\/www.criticalhit.net\/wp-admin\/admin-ajax.php","bdaia_w_ajax_nonce":"3271bc2fc8"};
var bd_blocks = {"bdaia_ajax_url":"https:\/\/www.criticalhit.net\/wp-admin\/admin-ajax.php","bdaia_ajaxnonce":"3271bc2fc8"};
var bd_script = {"post_id":"1042535","ajaxurl":"https:\/\/www.criticalhit.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/plugins/bdaia-shortcodes/assets/js/scripts.js'></script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/plugins/bdaia-shortcodes/assets/js/shorty-min.js'></script>
<link rel='https://api.w.org/' href='https://www.criticalhit.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.criticalhit.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.criticalhit.net/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Locke and Key review – fanciful whimsy replaces dark horror at the other Hill House' href='https://www.criticalhit.net/entertainment/locke-and-key-review-fanciful-whimsy-replaces-dark-horror-at-the-other-hill-house/' />
<link rel='next' title='Weekend box office &#8211; The Rhythm Section can&#8217;t hold a tune as Bad Boys threepeats at #1' href='https://www.criticalhit.net/entertainment/weekend-box-office-the-rhythm-section-cant-hold-a-tune-as-bad-boys-threepeats-at-1/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.criticalhit.net/gaming/dota-underlords-will-leave-early-access-later-this-month/" />
<link rel='shortlink' href='https://www.criticalhit.net/?p=1042535' />
<link rel="alternate" type="application/json+oembed" href="https://www.criticalhit.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.criticalhit.net%2Fgaming%2Fdota-underlords-will-leave-early-access-later-this-month%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.criticalhit.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.criticalhit.net%2Fgaming%2Fdota-underlords-will-leave-early-access-later-this-month%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//c0.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style> <script type="text/javascript">
            /* <![CDATA[ */
            var sf_position = '0';
            var sf_templates = "<a href=\"{search_url_escaped}\"><span class=\"sf_text\">View All Results<\/span><\/a>";
            var sf_input = '.search-live';
            jQuery(document).ready(function(){
                jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.criticalhit.net\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.criticalhit.net\/wp-admin\/admin-ajax.php","rtl":0});
                jQuery(".live-search_ajaxy-selective-input").keyup(function() {
                    var width = jQuery(this).val().length * 8;
                    if(width < 50) {
                        width = 50;
                    }
                    jQuery(this).width(width);
                });
                jQuery(".live-search_ajaxy-selective-search").click(function() {
                    jQuery(this).find(".live-search_ajaxy-selective-input").focus();
                });
                jQuery(".live-search_ajaxy-selective-close").click(function() {
                    jQuery(this).parent().remove();
                });
            });
            /* ]]> */
        </script>
<link rel="shortcut icon" href="https://media.criticalhit.net/2018/12/favicon.png" type="image/x-icon" /><script data-ad-client="ca-pub-1473612930314813" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5GNB24P');</script>
<script type="text/javascript">
/* <![CDATA[ */
var userRating = {"ajaxurl":"https://www.criticalhit.net/wp-admin/admin-ajax.php" , "your_rating":"" , "nonce":"3271bc2fc8"};
var userLike = {"ajaxurl":"https://www.criticalhit.net/wp-admin/admin-ajax.php" , "nonce":"3271bc2fc8"};
/* ]]> */
var bdaia_theme_uri = 'https://www.criticalhit.net/wp-content/themes/woohoo';
</script>
<style type="text/css">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</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<meta name="description" content="The auto-battler spin-off of the wildly successful MOBA will start its first 1.0 season on February 25th." />

<meta property="og:type" content="article" />
<meta property="og:title" content="Dota Underlords will leave early access later this month - Critical Hit" />
<meta property="og:url" content="https://www.criticalhit.net/gaming/dota-underlords-will-leave-early-access-later-this-month/" />
<meta property="og:description" content="The auto-battler spin-off of the wildly successful MOBA will start its first 1.0 season on February 25th." />
<meta property="article:published_time" content="2020-02-03T09:30:00+00:00" />
<meta property="article:modified_time" content="2020-02-03T07:19:13+00:00" />
<meta property="og:site_name" content="Critical Hit" />
<meta property="og:image" content="https://media.criticalhit.net//2020/02/images-1_thumb-1.jpg" />
<meta property="og:image:width" content="739" />
<meta property="og:image:height" content="415" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@CriticalHitNet" />
<meta name="twitter:site" content="@CriticalHitNet" />
<meta name="twitter:text:title" content="Dota Underlords will leave early access later this month" />
<meta name="twitter:image" content="https://media.criticalhit.net//2020/02/images-1_thumb-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://media.criticalhit.net//2017/01/cropped-Critical_Hit-Logo-Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://media.criticalhit.net//2017/01/cropped-Critical_Hit-Logo-Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://media.criticalhit.net//2017/01/cropped-Critical_Hit-Logo-Icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://media.criticalhit.net//2017/01/cropped-Critical_Hit-Logo-Icon-270x270.png" />
<style type="text/css" id="wp-custom-css">
				.bdaia-post-content blockquote p,
blockquote p  {
  font-size: 20px !important;
  background: #f9f9f9 !important;
  border-left: 10px solid #ccc !important;
  margin: .5em 10px !important;
  padding: 0 10px !important;
  quotes: "\201C""\201D""\2018""\2019" !important;
  padding: 10px 20px !important;
  line-height: 1.4 !important;
	text-transform: none !important;
	color: grey  !important;
	text-align: left !important;
	font-weight: 300 !important;
}

.bdaia-post-content blockquote, blockquote {
    margin: 20px 5px 10px 0px !important;
	    padding-left: 0px !important;
    border-left: none !important;
}

.wp-block-jetpack-gif .wp-block-jetpack-gif-caption {
    color: #ffffff !important;
    font-weight: bold;
}			</style>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<meta name="msvalidate.01" content="2408EBF25A6FABECCCF3EC45230C1258" />
<script>
!function(a){var b=/iPhone/i,c=/iPod/i,d=/iPad/i,e=/(?=.*\bAndroid\b)(?=.*\bMobile\b)/i,f=/Android/i,g=/(?=.*\bAndroid\b)(?=.*\bSD4930UR\b)/i,h=/(?=.*\bAndroid\b)(?=.*\b(?:KFOT|KFTT|KFJWI|KFJWA|KFSOWI|KFTHWI|KFTHWA|KFAPWI|KFAPWA|KFARWI|KFASWI|KFSAWI|KFSAWA)\b)/i,i=/IEMobile/i,j=/(?=.*\bWindows\b)(?=.*\bARM\b)/i,k=/BlackBerry/i,l=/BB10/i,m=/Opera Mini/i,n=/(CriOS|Chrome)(?=.*\bMobile\b)/i,o=/(?=.*\bFirefox\b)(?=.*\bMobile\b)/i,p=new RegExp("(?:Nexus 7|BNTV250|Kindle Fire|Silk|GT-P1000)","i"),q=function(a,b){return a.test(b)},r=function(a){var r=a||navigator.userAgent,s=r.split("[FBAN");return"undefined"!=typeof s[1]&&(r=s[0]),s=r.split("Twitter"),"undefined"!=typeof s[1]&&(r=s[0]),this.apple={phone:q(b,r),ipod:q(c,r),tablet:!q(b,r)&&q(d,r),device:q(b,r)||q(c,r)||q(d,r)},this.amazon={phone:q(g,r),tablet:!q(g,r)&&q(h,r),device:q(g,r)||q(h,r)},this.android={phone:q(g,r)||q(e,r),tablet:!q(g,r)&&!q(e,r)&&(q(h,r)||q(f,r)),device:q(g,r)||q(h,r)||q(e,r)||q(f,r)},this.windows={phone:q(i,r),tablet:q(j,r),device:q(i,r)||q(j,r)},this.other={blackberry:q(k,r),blackberry10:q(l,r),opera:q(m,r),firefox:q(o,r),chrome:q(n,r),device:q(k,r)||q(l,r)||q(m,r)||q(o,r)||q(n,r)},this.seven_inch=q(p,r),this.any=this.apple.device||this.android.device||this.windows.device||this.other.device||this.seven_inch,this.phone=this.apple.phone||this.android.phone||this.windows.phone,this.tablet=this.apple.tablet||this.android.tablet||this.windows.tablet,"undefined"==typeof window?this:void 0},s=function(){var a=new r;return a.Class=r,a};"undefined"!=typeof module&&module.exports&&"undefined"==typeof window?module.exports=r:"undefined"!=typeof module&&module.exports&&"undefined"!=typeof window?module.exports=s():"function"==typeof define&&define.amd?define("isMobile",[],a.isMobile=s()):a.isMobile=s()}(this);
  googletag.cmd.push(function() {
	if(isMobile.any) {
	googletag.defineSlot('/55341649/300250MidarticleMobile', [300, 250],
		'div-gpt-ad-1540807120663-0').addService(googletag.pubads());
	googletag.defineSlot('/55341649/300x250ACmobile', [300, 250],
	    'div-gpt-ad-1540807963183-0').addService(googletag.pubads());
			googletag.defineSlot('/55341649/MastheadTop', [728, 90],
			'div-gpt-ad-1542102676397-0').addService(googletag.pubads());

	} else {
	googletag.defineSlot('/55341649/MastheadTop', [728, 90],
	'div-gpt-ad-1542102676397-0').addService(googletag.pubads());
	googletag.defineSlot('/55341649/728MidArticle', [728, 90],
			'div-gpt-ad-1540806613519-0').addService(googletag.pubads());
  googletag.defineSlot('/55341649/728Comments', [728, 90],
	    'div-gpt-ad-1540808126586-0').addService(googletag.pubads());
	googletag.defineSlot('/55341649/Background', [1, 1],
		'div-gpt-ad-1540376831756-0').addService(googletag.pubads());

    }
	googletag.enableServices();
  });
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "WebSite",
  "url": "https://www.criticalhit.net/",
  "name": "Critical Hit",
  "description": "Critical Hit is a website built on the idea that we are more than one thing. Writers, writing about the things they love; games, film, TV, technology and more.",
  "publisher": "Critical Hit",
  "potentialAction": {
    "@type": "SearchAction",
    "target": "https://www.criticalhit.net/?s={search_term}",
    "query-input": "required name=search_term" }
    }
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "Organization",
  "url": "https://www.criticalhit.net",
  "logo": "https://www.criticalhit.net/images/Icon.png"
}
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1473612930314813",
          enable_page_level_ads: false
     });
</script>
<script src="https://www.criticalhit.net/wp-content/themes/woohoo/js/jquery.flexslider-min.js"></script>
<script src="https://www.criticalhit.net/wp-content/themes/woohoo/js/jquery.eislideshow.js"></script>
<script src="https://www.criticalhit.net/wp-content/themes/woohoo/js/jquery.placeholder.min.js"></script>
<script src="https://www.criticalhit.net/wp-content/themes/woohoo/js/jquery.fitvids.js"></script>
<script src="https://www.criticalhit.net/wp-content/themes/woohoo/js/modernizr.js"></script>
</head>
<body class="post-template-default single single-post postid-1042535 single-format-standard bdaia-boxed  of-new-article ">
<div class="page-outer bdaia-header-default sticky-nav-on  bdaia-post-template-default  bdaia-sidebar-right ">
<div class="bg-cover"></div>
<aside id="bd-MobileSiderbar">
<div id="mobile-menu"></div>
<div class="widget-social-links bdaia-social-io-colored">
<div class="sl-widget-inner">
<div class="bdaia-social-io bdaia-social-io-size-35">
<a class=" bdaia-io-url-facebook" title="Facebook" href="https://www.facebook.com/criticalhit.net" target="_blank"><span class="bdaia-io bdaia-io-facebook"></span></a>
<a class=" bdaia-io-url-twitter" title="Twitter" href="https://twitter.com/criticalhitnet" target="_blank"><span class="bdaia-io bdaia-io-twitter"></span></a>
<a class=" bdaia-io-url-google-plus" title="Google+" href="https://plus.google.com/u/0/115124556395184587688" target="_blank"><span class="bdaia-io bdaia-io-google-plus"></span></a>
<a class=" bdaia-io-url-youtube" title="Youtube" href="https://www.youtube.com/c/CriticalhitNet" target="_blank"><span class="bdaia-io bdaia-io-youtube"></span></a>
<a class=" bdaia-io-url-rss" title="Rss" href="/feed" target="_blank"><span class="bdaia-io bdaia-io-rss"></span></a>
</div> </div>
</div>
</aside>

<div id='div-gpt-ad-1540376831756-0' style='height:1px; width:1px;'>
<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540376831756-0'); });
	</script>
</div>
<div id="page">
<div class="inner-wrapper">
<div id="warp" class="clearfix  bdaia-sidebar-right ">
<div class="header-wrapper">
<div class="bdayh-click-open">
<div class="bd-ClickOpen bd-ClickAOpen">
<span></span>
</div>
</div>
<header class="header-container">
<div class="bd-container">
<div class="logo">
<h2 class="site-title"> <a href="https://www.criticalhit.net/" rel="home" title="Critical Hit">
<img src="https://media.criticalhit.net/2016/12/Critical_Hit-Logo-Gaming.png" alt="Critical Hit" />
</a>
</h2> </div>
<div class="bdaia-header-e3-desktop"><div class="bdaia-e3-container"><div id="leaderboard-pixfuture">
<div id='div-gpt-ad-1542102676397-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542102676397-0'); });
</script>
</div>
</div></div>
</div>
</header>
<div class="cfix"></div>
<nav id="navigation" class="">
<div class="navigation-wrapper">
<div class="bd-container">
<div class="primary-menu">
<a class="nav-logo" title="Critical Hit" href="https://www.criticalhit.net/">
<img src="https://media.criticalhit.net/2017/01/Critical_Hit-Logo-Text-Only.png" width="195" height="48" alt="Critical Hit" />
</a>
<ul id="menu-primary">
<li id="menu-item-526858" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/category/gaming/"> <i class="fa fa fa-gamepad"></i> <span class="menu-label" style="">Games</span></a>
<div class="mega-menu-content">
</div><li id="menu-item-526854" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/category/entertainment/"> <i class="fa fa fa-film"></i> <span class="menu-label" style="">Entertainment</span></a>
<div class="mega-menu-content">
</div><li id="menu-item-526870" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/category/technology/"> <i class="fa fa fa-power-off"></i> <span class="menu-label" style="">Tech</span></a>
<div class="mega-menu-content">
</div><li id="menu-item-526876" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/category/comics-toys/"> <i class="fa fa fa-comment-o"></i> <span class="menu-label" style="">Comics</span></a>
<div class="mega-menu-content">
</div><li id="menu-item-526860" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/category/lifestyle/"> <i class="fa fa fa-heart"></i> <span class="menu-label" style="">Lifestyle</span></a>
<div class="mega-menu-content">
</div><li id="menu-item-726070" class=" menu-item menu-item-type-post_type menu-item-object-page bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/esports/"> <i class="fa fa fa-users"></i> <span class="menu-label" style="">esports</span></a>
<div class="mega-menu-content">
</div><li id="menu-item-881926" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item "><a href="https://www.criticalhit.net/category/review/"> <i class="fa fa fa-book"></i> <span class="menu-label" style="">Reviews</span></a>
<div class="mega-menu-content">
</div> </ul>
</div>
<div class="nav-right-area">
<div class="bdaia-nav-search">
<span class="bdaia-ns-btn bdaia-io bdaia-io-search"></span>
<div class="bdaia-ns-wrap">
<div class="bdaia-ns-content">
<div class="bdaia-ns-inner">
<form method="get" id="searchform" action="https://www.criticalhit.net/">
<input type="text" class="bbd-search-field search-live" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
<button type="submit" class="bbd-search-btn"><span class="bdaia-io bdaia-io-search"></span></button>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="cfix"></div>
</div>
</div>
</nav>
<div class="cfix"></div>
</div>
<div class="bdMain">
<div class="bd-container bdaia-post-template">
<div class="bd-main bdaia-site-content" id="bdaia-primary">
<div id="content" role="main">
<div xmlns:v="http://rdf.data-vocabulary.org/#" class="bdaia-crumb-container"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.criticalhit.net">Home</a></span> <span class="delimiter"><span class="bdaia-io bdaia-io-angle-double-right"></span></span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.criticalhit.net/category/gaming/">Gaming</a></span> <span class="delimiter"><span class="bdaia-io bdaia-io-angle-double-right"></span></span> <span class="current">Dota Underlords will leave early access later this month</span></div><div class="bdayh-clearfix"></div>
<article id="post-1042535" class="hentry post-1042535 post type-post status-publish format-standard has-post-thumbnail category-gaming tag-auto-chess tag-dota-underlords tag-early-access tag-release-date tag-valve-steam">
<header class="bdaia-post-header">
<div class="bdaia-post-title">
<h1 class="post-title entry-title"><span>Dota Underlords will leave early access later this month</span></h1>
</div>

<div class="bdaia-meta-info">
<div class="bdaia-post-author-name">
By <a href="https://www.criticalhit.net/author/blang/" title="">Brad Lang </a>
<a href="https://twitter.com/IceBearlyCoping" target="_blank">
<span class="bdaia-io bdaia-io-twitter"></span>
</a>
</div>
<div class="bdaia-post-date"><span class='bdaia-io bdaia-io-calendar'></span>Posted on&nbsp;<span class="bdayh-date">February 3, 2020</span></div>
<div class="bdaia-post-time-read"><span class='bdaia-io bdaia-io-clock'></span>2&nbsp;min read</div>
<div class="bdaia-post-comment"><span class='bdaia-io bdaia-io-bubbles4'></span><a href="https://www.criticalhit.net/gaming/dota-underlords-will-leave-early-access-later-this-month/#comments"><span class="dsq-postid" data-dsqidentifier="1042535 https://www.criticalhit.net/?p=1042535">2</span></a></div>
</div>

</header>
<div class="bdaia-post-sharing bdaia-post-sharing-top">
<ul>
<li class="facebook">
<a title="facebook" onClick="window.open('http://www.facebook.com/sharer.php?u=https://www.criticalhit.net/gaming/dota-underlords-will-leave-early-access-later-this-month/','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://www.facebook.com/sharer.php?u=https://www.criticalhit.net/gaming/dota-underlords-will-leave-early-access-later-this-month/">
<span class="bdaia-io bdaia-io-facebook"></span>
<span>Share on Facebook</span>
</a>
</li>
<li class="twitter">
<a title="twitter" onClick="window.open('http://twitter.com/share?url=https://www.criticalhit.net/gaming/dota-underlords-will-leave-early-access-later-this-month/&amp;text=Dota%20Underlords%20will%20leave%20early%20access%20later%20this%20month','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://twitter.com/share?url=https://www.criticalhit.net/gaming/dota-underlords-will-leave-early-access-later-this-month/&amp;text=Dota%20Underlords%20will%20leave%20early%20access%20later%20this%20month">
<span class="bdaia-io bdaia-io-twitter"></span>
<span>Share on Twitter</span>
</a>
</li>
<li class="google">
<a title="google" onClick="window.open('https://plus.google.com/share?url=https://www.criticalhit.net/gaming/dota-underlords-will-leave-early-access-later-this-month/','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https://www.criticalhit.net/gaming/dota-underlords-will-leave-early-access-later-this-month/">
<span class="bdaia-io bdaia-io-google-plus"></span>
<span>Share on Google+</span>
</a>
</li>
<li class="reddit">
<a title="reddit" onClick="window.open('http://reddit.com/submit?url=https://www.criticalhit.net/gaming/dota-underlords-will-leave-early-access-later-this-month/&amp;title=Dota%20Underlords%20will%20leave%20early%20access%20later%20this%20month','Reddit','width=617,height=514,left='+(screen.availWidth/2-308)+',top='+(screen.availHeight/2-257)+''); return false;" href="https://reddit.com/submit?url=https://www.criticalhit.net/gaming/dota-underlords-will-leave-early-access-later-this-month/&amp;title=Dota%20Underlords%20will%20leave%20early%20access%20later%20this%20month">
<span class="bdaia-io bdaia-io-reddit"></span>
<span>Share on Reddit</span>
 </a>
</li>
<li class="pinterest">
<a title="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.criticalhit.net%2Fgaming%2Fdota-underlords-will-leave-early-access-later-this-month%2F&amp;description=Dota+Underlords+will+leave+early+access+later+this+month&amp;media=https%3A%2F%2Fmedia.criticalhit.net%2F%2F2020%2F02%2Fimages-1_thumb-1.jpg">
<span class="bdaia-io bdaia-io-social-pinterest"></span>
<span>Share on Pinterest</span>
</a>
</li>
<li class="linkedin">
<a title="linkedin" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.criticalhit.net/gaming/dota-underlords-will-leave-early-access-later-this-month/','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.criticalhit.net/gaming/dota-underlords-will-leave-early-access-later-this-month/">
<span class="bdaia-io bdaia-io-linkedin2"></span>
<span>Share on Linkedin</span>
</a>
</li>
<li class="tumblr">
<a title="tumblr" onClick="window.open('http://www.tumblr.com/share/link?url=www.criticalhit.net/gaming/dota-underlords-will-leave-early-access-later-this-month/&amp;name=Dota%20Underlords%20will%20leave%20early%20access%20later%20this%20month','Tumblr','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://www.tumblr.com/share/link?url=www.criticalhit.net/gaming/dota-underlords-will-leave-early-access-later-this-month/&amp;name=Dota%20Underlords%20will%20leave%20early%20access%20later%20this%20month">
<span class="bdaia-io bdaia-io-tumblr"></span>
<span>Share on Tumblr</span>
</a>
</li>
<li class="whatsapp">
<a href="whatsapp://send?text=The+auto-battler+spin-off+of+the+wildly+successful+MOBA+will+start+its+first+1.0+season+on+February+25th.%20-%20https%3A%2F%2Fwww.criticalhit.net%2Fgaming%2Fdota-underlords-will-leave-early-access-later-this-month%2F"><span class="bdaia-io bdaia-io-whatsapp"></span></a> </li>
<li class="telegram">
<a href="tg://msg?text=The+auto-battler+spin-off+of+the+wildly+successful+MOBA+will+start+its+first+1.0+season+on+February+25th.%20-%20https%3A%2F%2Fwww.criticalhit.net%2Fgaming%2Fdota-underlords-will-leave-early-access-later-this-month%2F"><span class="bdaia-io bdaia-io-telegram"></span></a> </li>
</ul>
</div>

<div class="bdaia-post-content">
<p>The auto-battler spin-off of the wildly successful MOBA will start its first 1.0 season on February 25th.</p>
<figure class="wp-block-image"><a href="https://media.criticalhit.net//2020/02/images.jpg" rel="lightbox[1042535]"><img src="https://media.criticalhit.net//2020/02/images_thumb.jpg" alt="images" /></a></figure>
<p>Honestly, I had no idea Dota Underlords was in beta. It always just seemed like the kind of thing Valve throws out into the wild already in a 1.0 state, steadily building on the platform that was established. One would expect that to be the case considering there has been zero monetisation attached to Dota Underlords since it first entered early access, which I’m sure hasn’t <em>hurt </em>Valve but they can’t exactly be over the moon about it either. With that being said, it seems like that story is about to turn the page to the next chapter as Valve has announced that Dota Underlords will be leaving early access on February 25th with the game’s first season starting on the same day.</p>
<figure class="wp-block-image"><a href="https://media.criticalhit.net//2020/02/images-2-1.jpg" rel="lightbox[1042535]"><img src="https://media.criticalhit.net//2020/02/images-2_thumb-1.jpg" alt="images (2)" /></a></figure>
<p>Still no word has been given on what form of monetisation Dota Underlords will implement, but given that Valve has previously tried out a prototype battle pass system for the game and the terminology of the game’s launch specifically mentioning “season” I think it’s a safe bet that players will be able to splash out on a battle pass. We do know that Underlords will continue to be free to play when it leaves early access and will feature cross-play between PC, iOS and Android. According to <a href="https://underlords.com/updates">Valve’s official statement</a>, Underlords will launch with, “new content with City Crawl, new rewards with a full Battlepass, and a new meta with a Hero/Item rotation.” Before the 1.0 release, Underlords will receive one last early access update as new hero Enno is added to the game.</p><div class="irzna5e38ceea9ab95"><div id='div-gpt-ad-1540806613519-0' style='width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540806613519-0'); });
</script>
</div>
<div id='div-gpt-ad-1540807120663-0' tyle='margin:auto; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540807120663-0'); });
</script>
</div>
</div><style type="text/css">
.irzna5e38ceea9ab95 {
margin: 5px; padding: 0px;
}
@media screen and (min-width: 1201px) {
.irzna5e38ceea9ab95 {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.irzna5e38ceea9ab95 {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.irzna5e38ceea9ab95 {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.irzna5e38ceea9ab95 {
display: block;
}
}
@media screen and (max-width: 767px) {
.irzna5e38ceea9ab95 {
display: block;
}
}
</style>
<figure class="wp-block-image"><a href="https://media.criticalhit.net//2020/02/images-1-1.jpg" rel="lightbox[1042535]"><img src="https://media.criticalhit.net//2020/02/images-1_thumb-1.jpg" alt="images (1)" /></a></figure>
<p>Despite the boom on enthusiasm for auto-battlers in 2019, recent reports have shown that general interesting in Dota Underlords has fallen in recent months. Data pulled from SteamCharts has shown that <a href="https://www.criticalhit.net/gaming/dota-underlords-peak-player-count-is-down-by-a-whopping-90/">Underlord’s concurrent playerbase has dropped</a> from a whopping 202,254 players at launch to just 14,783 in the last month which, to be honest, is still a pretty good amount. Although whether a 1.0 release will be enough to bring Dota Underlords back into the hundreds of thousands is still currently unknown, I’m gonna hedge my bets and say probably not.</p>
<p>Last Updated: <span class="updated">February 3, 2020</span></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1042535" class="share-twitter sd-button share-icon" href="https://www.criticalhit.net/gaming/dota-underlords-will-leave-early-access-later-this-month/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1042535" class="share-facebook sd-button share-icon" href="https://www.criticalhit.net/gaming/dota-underlords-will-leave-early-access-later-this-month/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.criticalhit.net/gaming/dota-underlords-will-leave-early-access-later-this-month/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.criticalhit.net/gaming/dota-underlords-will-leave-early-access-later-this-month/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.criticalhit.net/gaming/dota-underlords-will-leave-early-access-later-this-month/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div>
</div>
<footer>
<div class="bdaia-post-sharing bdaia-post-sharing-bottom">
<ul>
<li class="facebook">
<a title="facebook" onClick="window.open('http://www.facebook.com/sharer.php?u=https://www.criticalhit.net/gaming/dota-underlords-will-leave-early-access-later-this-month/','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://www.facebook.com/sharer.php?u=https://www.criticalhit.net/gaming/dota-underlords-will-leave-early-access-later-this-month/">
<span class="bdaia-io bdaia-io-facebook"></span>
<span>Share on Facebook</span>
</a>
</li>
<li class="twitter">
<a title="twitter" onClick="window.open('http://twitter.com/share?url=https://www.criticalhit.net/gaming/dota-underlords-will-leave-early-access-later-this-month/&amp;text=Dota%20Underlords%20will%20leave%20early%20access%20later%20this%20month','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://twitter.com/share?url=https://www.criticalhit.net/gaming/dota-underlords-will-leave-early-access-later-this-month/&amp;text=Dota%20Underlords%20will%20leave%20early%20access%20later%20this%20month">
<span class="bdaia-io bdaia-io-twitter"></span>
<span>Share on Twitter</span>
</a>
</li>
<li class="google">
<a title="google" onClick="window.open('https://plus.google.com/share?url=https://www.criticalhit.net/gaming/dota-underlords-will-leave-early-access-later-this-month/','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https://www.criticalhit.net/gaming/dota-underlords-will-leave-early-access-later-this-month/">
<span class="bdaia-io bdaia-io-google-plus"></span>
<span>Share on Google+</span>
</a>
</li>
<li class="reddit">
<a title="reddit" onClick="window.open('http://reddit.com/submit?url=https://www.criticalhit.net/gaming/dota-underlords-will-leave-early-access-later-this-month/&amp;title=Dota%20Underlords%20will%20leave%20early%20access%20later%20this%20month','Reddit','width=617,height=514,left='+(screen.availWidth/2-308)+',top='+(screen.availHeight/2-257)+''); return false;" href="https://reddit.com/submit?url=https://www.criticalhit.net/gaming/dota-underlords-will-leave-early-access-later-this-month/&amp;title=Dota%20Underlords%20will%20leave%20early%20access%20later%20this%20month">
<span class="bdaia-io bdaia-io-reddit"></span>
<span>Share on Reddit</span>
</a>
</li>
<li class="pinterest">
<a title="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.criticalhit.net%2Fgaming%2Fdota-underlords-will-leave-early-access-later-this-month%2F&amp;description=Dota+Underlords+will+leave+early+access+later+this+month&amp;media=https%3A%2F%2Fmedia.criticalhit.net%2F%2F2020%2F02%2Fimages-1_thumb-1.jpg">
<span class="bdaia-io bdaia-io-social-pinterest"></span>
<span>Share on Pinterest</span>
</a>
</li>
<li class="linkedin">
<a title="linkedin" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.criticalhit.net/gaming/dota-underlords-will-leave-early-access-later-this-month/','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.criticalhit.net/gaming/dota-underlords-will-leave-early-access-later-this-month/">
<span class="bdaia-io bdaia-io-linkedin2"></span>
<span>Share on Linkedin</span>
</a>
</li>
<li class="tumblr">
<a title="tumblr" onClick="window.open('http://www.tumblr.com/share/link?url=www.criticalhit.net/gaming/dota-underlords-will-leave-early-access-later-this-month/&amp;name=Dota%20Underlords%20will%20leave%20early%20access%20later%20this%20month','Tumblr','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://www.tumblr.com/share/link?url=www.criticalhit.net/gaming/dota-underlords-will-leave-early-access-later-this-month/&amp;name=Dota%20Underlords%20will%20leave%20early%20access%20later%20this%20month">
<span class="bdaia-io bdaia-io-tumblr"></span>
<span>Share on Tumblr</span>
</a>
</li>
<li class="whatsapp">
<a href="whatsapp://send?text=The+auto-battler+spin-off+of+the+wildly+successful+MOBA+will+start+its+first+1.0+season+on+February+25th.%20-%20https%3A%2F%2Fwww.criticalhit.net%2Fgaming%2Fdota-underlords-will-leave-early-access-later-this-month%2F"><span class="bdaia-io bdaia-io-whatsapp"></span></a> </li>
<li class="telegram">
<a href="tg://msg?text=The+auto-battler+spin-off+of+the+wildly+successful+MOBA+will+start+its+first+1.0+season+on+February+25th.%20-%20https%3A%2F%2Fwww.criticalhit.net%2Fgaming%2Fdota-underlords-will-leave-early-access-later-this-month%2F"><span class="bdaia-io bdaia-io-telegram"></span></a> </li>
</ul>
</div>

<div class="bdaia-p-bottom-e3-desktop"><div class="bdaia-e3-container"><div id="contentad298317"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "bdc01488-c73b-4b54-88bd-d9fd30218a86",
            d: "Y3JpdGljYWxoaXQubmV0",
            wid: "298317",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad298317").appendChild(s);
    })(document);
</script></div></div>
<div class="bdaia-post-next-prev">
<div class="bdaia-post-prev-post">
<a href="https://www.criticalhit.net/entertainment/locke-and-key-review-fanciful-whimsy-replaces-dark-horror-at-the-other-hill-house/" rel="prev"><span>Previous article</span> Locke and Key review – fanciful whimsy replaces dark horror at the other Hill House</a> </div>
<div class="bdaia-post-next-post">
<a href="https://www.criticalhit.net/entertainment/weekend-box-office-the-rhythm-section-cant-hold-a-tune-as-bad-boys-threepeats-at-1/" rel="next"><span>Next article</span> Weekend box office &#8211; The Rhythm Section can&#8217;t hold a tune as Bad Boys threepeats at #1</a> </div>
</div>

<div class="bdaia-author-box">
<div class="authorBlock-avatar">
<a href="https://www.criticalhit.net/author/blang/"><img src="https://media.criticalhit.net//2018/11/Brad-150x150.jpg" width="150" height="150" alt="Brad Lang" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 alignnone photo" /></a>
</div>
<div class="authorBlock-header">
<h3 class="authorBlock-header-title">
<a href="https://www.criticalhit.net/author/blang/">Brad Lang </h3>
<p class="authorBlock-header-bio">
Spent two years completing a Master’s degree in video game storytelling just so people might one day take my opinions seriously. Sometimes I tweet funny things @IceBearlyCoping. </p>
<div class="authorBlock-meta bdaia-social-io-colored">
<div class="bdaia-social-io bdaia-social-io-size-32">
<a class="bdaia-io-url-twitter" href="https://www.twitter.com/IceBearlyCoping"><span class="bdaia-io bdaia-io-twitter"></span></a>

</div>
</div>
</div>
</div>
 </footer>
<span style=display:none itemprop=author>
<meta itemprop=name content="Brad Lang">
</span>
<meta itemprop=interactionCount content="UserComments:2">
<meta itemprop=datePublished content="2020-02-03T11:30:00+00:00">
<meta itemprop=dateModified content="2020-02-03T11:30:00+00:00">
<meta itemprop=mainEntityOfPage itemid="https://www.criticalhit.net/gaming/dota-underlords-will-leave-early-access-later-this-month/">
<span style=display:none itemprop=publisher>
<span style=display:none itemprop=logo>
<meta itemprop="url" content="https://media.criticalhit.net/2017/01/Critical_Hit-Logo-Main.png">
</span>
<meta itemprop=name content="Critical Hit">
</span>
<meta itemprop=headline content="Dota Underlords will leave early access later this month">
<span style=display:none itemprop=image>
<meta itemprop=url content="https://media.criticalhit.net//2020/02/images-1_thumb-1.jpg">
<meta itemprop=width content=1240>
<meta itemprop=height content=540>
</span>
</article>
<div id="disqus_thread"></div>
<section id="bdCheckAlso" class="bdCheckAlso-right">
<h4 class="block-title">
<span>Check Also</span>
<a href="#" id="check-also-close"><span class="bdaia-io bdaia-io-cross"></span></a>
</h4>
<div class="check-also-post">
<figure class="check-also-thumb" style="background-image:url(https://media.criticalhit.net//2019/03/dreams-listing-thumb-01-ps4-us-11jun18-320x220.jpg);"></figure>
<h2 class="post-title"><a href="https://www.criticalhit.net/gaming/every-game-out-in-february-2020-hitlers-undead-horde-returns-and-what-dreams-may-come/" rel="bookmark">Every game out in February 2020 &#8211; Hitler&rsquo;s undead horde returns and what Dreams may come</a></h2>
<p>Tis the month of love! February has long been considered to be that time of the year where&#8230;</p>
</div>
</section>
</div>
</div>
<div class="bd-sidebar theia_sticky">
<div class="cfix"></div>
<div class="theiaStickySidebar">
<div id="bdaia-widget-e3-2" class="widget bdaia-widget bdaia-widget-e3 e3-trans"><div class="widget-inner">
<div class="e3-inner"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/55341649/300x250ATF', [300, 250]).display();
</script></div></div>
</div><div id="bdaia-social-links-3" class="widget bdaia-widget bdaia-social-links">
<h4 class="block-title"><span>Social</span></h4>
<div class="widget-inner">
<div class="widget-social-links bdaia-social-io-colored">
<div class="bdaia-social-io bdaia-social-io-size-35">
<a class="none bdaia-io-url-facebook" title="Facebook" href="https://www.facebook.com/criticalhit.net" target="_blank"><span class="bdaia-io bdaia-io-facebook"></span></a>
<a class="none bdaia-io-url-twitter" title="Twitter" href="https://twitter.com/criticalhitnet" target="_blank"><span class="bdaia-io bdaia-io-twitter"></span></a>
<a class="none bdaia-io-url-google-plus" title="Google+" href="https://plus.google.com/u/0/115124556395184587688" target="_blank"><span class="bdaia-io bdaia-io-google-plus"></span></a>
<a class="none bdaia-io-url-youtube" title="Youtube" href="https://www.youtube.com/c/CriticalhitNet" target="_blank"><span class="bdaia-io bdaia-io-youtube"></span></a>
<a class="none bdaia-io-url-rss" title="Rss" href="/feed" target="_blank"><span class="bdaia-io bdaia-io-rss"></span></a>
</div> </div>
</div>
</div><div id="bdaia-widget-box6-2" class="widget bdaia-widget bdaia-box6"><h4 class="block-title"><span>Latest Reviews</span></h4><div class="widget-inner">
<div class="bdaia-wb-wrap bdaia-wb6 bdaia-wb-idxnE0z bdaia-ajax-pagination-next_prev" data-box_nu="wb6" data-box_id="bdaia-wb-idxnE0z" data-paged="1" data-sort_order="" data-ajax_pagination="next_prev" data-num_posts="5" data-tag_slug="" data-cat_uid="58" data-cat_uids="" data-max_nu="639" data-total_posts_num="3193" data-posts="" data-com_meta="" data-thumbnail="" data-author_meta="true" data-date_meta="true" data-review="true">
<div class="bdaia-wb-content">
<div class="bdaia-wb-inner">
<div class="bdaia-wb-article bdaia-wba-bigsh bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/review/zombie-army-4-dead-war-review-ghouls-just-want-to-have-fun/" class="bdaia-text-gradient">
<img width="320" height="220" src="https://media.criticalhit.net//2020/02/Zombie-Army-4-3-320x220.jpg" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="" data-attachment-id="1042657" data-permalink="https://www.criticalhit.net/review/zombie-army-4-dead-war-review-ghouls-just-want-to-have-fun/attachment/zombie-army-4-3-jpg/" data-orig-file="https://media.criticalhit.net//2020/02/Zombie-Army-4-3.jpg" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Zombie-Army-4-3.jpg" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/02/Zombie-Army-4-3-300x169.jpg" data-large-file="https://media.criticalhit.net//2020/02/Zombie-Army-4-3.jpg" /> </a>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/review/zombie-army-4-dead-war-review-ghouls-just-want-to-have-fun/"><span>Zombie Army 4: Dead War Review &#8211; Ghouls just want to have fun</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/dbonthuys/" title="Posts by Darryn Bonthuys" rel="author">Darryn Bonthuys</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">February 3, 2020</span></div>
</footer>
</div>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/entertainment/locke-and-key-review-fanciful-whimsy-replaces-dark-horror-at-the-other-hill-house/">
<img width="104" height="74" src="https://media.criticalhit.net//2020/02/LOCKE_105_Unit_00323R2C3-104x74.jpg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" data-attachment-id="1042560" data-permalink="https://www.criticalhit.net/entertainment/locke-and-key-review-fanciful-whimsy-replaces-dark-horror-at-the-other-hill-house/attachment/locke_105_unit_00323r2c3/" data-orig-file="https://media.criticalhit.net//2020/02/LOCKE_105_Unit_00323R2C3.jpg" data-orig-size="850,567" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Netflix\/Christos Kalohoridis&quot;,&quot;camera&quot;:&quot;NIKON Z 7&quot;,&quot;caption&quot;:&quot;LOCKE &amp; KEY&quot;,&quot;created_timestamp&quot;:&quot;1556735969&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;1&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LOCKE_105_Unit_00323R2C3" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/02/LOCKE_105_Unit_00323R2C3-300x200.jpg" data-large-file="https://media.criticalhit.net//2020/02/LOCKE_105_Unit_00323R2C3.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/entertainment/locke-and-key-review-fanciful-whimsy-replaces-dark-horror-at-the-other-hill-house/"><span>Locke and Key review – fanciful whimsy replaces dark horror at the other Hill House</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/nukunukudash/" title="Posts by Tracy Benson" rel="author">Tracy Benson</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">February 3, 2020</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/review/monster-energy-supercross-the-official-videogame-3-review-one-more-for-the-dungey-heap/">
<img width="104" height="74" src="https://media.criticalhit.net//2020/01/Supercross-3-7-104x74.jpg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" data-attachment-id="1042426" data-permalink="https://www.criticalhit.net/review/monster-energy-supercross-the-official-videogame-3-review-one-more-for-the-dungey-heap/attachment/supercross-3-7-jpg/" data-orig-file="https://media.criticalhit.net//2020/01/Supercross-3-7.jpg" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Supercross-3-7.jpg" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/01/Supercross-3-7-300x169.jpg" data-large-file="https://media.criticalhit.net//2020/01/Supercross-3-7.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/review/monster-energy-supercross-the-official-videogame-3-review-one-more-for-the-dungey-heap/"><span>Monster Energy Supercross &#8211; The Official Videogame 3 Review &ndash; One more for the Dungey heap</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/dbonthuys/" title="Posts by Darryn Bonthuys" rel="author">Darryn Bonthuys</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">January 31, 2020</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/review/patapon-2-remastered-review-the-beat-pata-pata-pata-pons-on/">
<img width="104" height="74" src="https://media.criticalhit.net//2020/01/patapon2-104x74.jpg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" data-attachment-id="1042084" data-permalink="https://www.criticalhit.net/review/patapon-2-remastered-review-the-beat-pata-pata-pata-pons-on/attachment/patapon2-jpg-2/" data-orig-file="https://media.criticalhit.net//2020/01/patapon2.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="patapon2.jpg" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/01/patapon2-300x169.jpg" data-large-file="https://media.criticalhit.net//2020/01/patapon2-1024x576.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/review/patapon-2-remastered-review-the-beat-pata-pata-pata-pons-on/"><span>Patapon 2 Remastered review &ndash; The beat pata pata pata pons on</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/geoff/" title="Posts by Geoffrey Tim" rel="author">Geoffrey Tim</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">January 30, 2020</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/review/dragon-ball-z-kakarot-review-krillin-me-softly-with-his-bangs/">
<img width="104" height="74" src="https://media.criticalhit.net//2020/01/Dragon-Ball-Z-Kakarot-6-104x74.jpg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" data-attachment-id="1041594" data-permalink="https://www.criticalhit.net/review/dragon-ball-z-kakarot-review-krillin-me-softly-with-his-bangs/attachment/dragon-ball-z-kakarot-6-jpg/" data-orig-file="https://media.criticalhit.net//2020/01/Dragon-Ball-Z-Kakarot-6.jpg" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dragon-Ball-Z-Kakarot-6.jpg" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/01/Dragon-Ball-Z-Kakarot-6-300x169.jpg" data-large-file="https://media.criticalhit.net//2020/01/Dragon-Ball-Z-Kakarot-6.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/review/dragon-ball-z-kakarot-review-krillin-me-softly-with-his-bangs/"><span>Dragon Ball Z: Kakarot Review &ndash; Krillin me softly with his bangs</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/dbonthuys/" title="Posts by Darryn Bonthuys" rel="author">Darryn Bonthuys</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">January 29, 2020</span></div>
</footer>
</div>
</article>
</div>
</div>
<div class="bdayh-posts-load-wait">
<div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
</div>
</div>
<div class="cfix"></div>
<script type="text/javascript">
					jQuery(document).ready(function() {
																		jQuery('.bdaia-wb-idxnE0z .carousel-nav .mo-next').click(function(event){ event.preventDefault();
							woohoo_wb_ajax_js( 'xnE0z', 'next' );
						});
						jQuery('.bdaia-wb-idxnE0z .carousel-nav .mo-prev').click(function(event){ event.preventDefault();
							woohoo_wb_ajax_js( 'xnE0z', 'prev' );
						});
											});
				</script>
<div class="carousel-nav">
<a href="#" class="mo-prev ajax-page-disabled"><span class="bdaia-io bdaia-io-angle-left"></span></a>
<a href="#" class="mo-next"><span class="bdaia-io bdaia-io-angle-right"></span></a>
</div>
</div>
</div></div><div id="bdaia-widget-e3-11" class="widget bdaia-widget bdaia-widget-e3 "><h4 class="block-title"><span>Advert</span></h4>
<div class="widget-inner">
<div class="e3-inner"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/55341649/300600mid', [300, 600]).display();
</script></div></div>
</div><div id="bdaia-widget-html-4" class="widget bdaia-widget bdaia-widget-html "><h4 class="block-title"><span>Recent Comments</span></h4>
<div class="widget-inner">
<div id="recentcomments" class="dsq-widget"><script type="text/javascript" src="https://critical-hit-net.disqus.com/recent_comments_widget.js?num_items=5&hide_avatars=1&avatar_size=0&excerpt_length=200"></script></div><a href="https://disqus.com/">Powered by Disqus</a></div>
</div><div id="bdaia-widget-box2-4" class="widget bdaia-widget bdaia-box2"><h4 class="block-title"><span>Latest Posts </span></h4><div class="widget-inner">
<div class="bdaia-wb-wrap bdaia-wb2 bdaia-wb-idA8wR7 bdaia-ajax-pagination-next_prev" data-box_nu="wb2" data-box_id="bdaia-wb-idA8wR7" data-paged="1" data-sort_order="" data-ajax_pagination="next_prev" data-num_posts="5" data-tag_slug="" data-cat_uid="" data-cat_uids="" data-max_nu="12116" data-total_posts_num="60578" data-posts="" data-com_meta="" data-thumbnail="" data-author_meta="" data-date_meta="" data-review="true">
<div class="bdaia-wb-content">
<div class="bdaia-wb-inner">
<div class="bdaia-wb-article bdaia-wba-big bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/review/zombie-army-4-dead-war-review-ghouls-just-want-to-have-fun/">
<img width="320" height="220" src="https://media.criticalhit.net//2020/02/Zombie-Army-4-3-320x220.jpg" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="" data-attachment-id="1042657" data-permalink="https://www.criticalhit.net/review/zombie-army-4-dead-war-review-ghouls-just-want-to-have-fun/attachment/zombie-army-4-3-jpg/" data-orig-file="https://media.criticalhit.net//2020/02/Zombie-Army-4-3.jpg" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Zombie-Army-4-3.jpg" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/02/Zombie-Army-4-3-300x169.jpg" data-large-file="https://media.criticalhit.net//2020/02/Zombie-Army-4-3.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/review/zombie-army-4-dead-war-review-ghouls-just-want-to-have-fun/"><span>Zombie Army 4: Dead War Review &#8211; Ghouls just want to have fun</span></a></h3>
</header>
<footer>
</footer>
<p class="block-exb">Zombie Army 4: Dead War is the kind of game designed to allow you to switch off and engage your trigger fingers, mowing down entire armies of the undead and cracking a smile when you see a bullet explode through a Nazi’s skull. Hitting the sweet spot between catharsis and challenge, Zombie Army 4: Dead War is an absolute thrill.</p>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/comics-toys/the-best-comic-book-covers-of-the-week-03-february-2020/">
<img width="104" height="74" src="https://media.criticalhit.net//2020/02/BCBC-Feb-03-104x74.jpg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" data-attachment-id="1042798" data-permalink="https://www.criticalhit.net/comics-toys/the-best-comic-book-covers-of-the-week-03-february-2020/attachment/bcbc-feb-03-jpg/" data-orig-file="https://media.criticalhit.net//2020/02/BCBC-Feb-03.jpg" data-orig-size="848,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BCBC-Feb-03.jpg" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/02/BCBC-Feb-03-300x169.jpg" data-large-file="https://media.criticalhit.net//2020/02/BCBC-Feb-03.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/comics-toys/the-best-comic-book-covers-of-the-week-03-february-2020/"><span>The best comic book covers of the week &ndash; 03 February 2020</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/entertainment/netflix-renews-adam-sandlers-contract-for-another-four-films/">
<img width="104" height="74" src="https://media.criticalhit.net//2020/02/uncut_gems-104x74.jpg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" srcset="https://media.criticalhit.net/2020/02/uncut_gems-104x74.jpg 104w, https://media.criticalhit.net/2020/02/uncut_gems-632x450.jpg 632w" sizes="(max-width: 104px) 100vw, 104px" data-attachment-id="1042756" data-permalink="https://www.criticalhit.net/entertainment/netflix-renews-adam-sandlers-contract-for-another-four-films/attachment/uncut_gems/" data-orig-file="https://media.criticalhit.net//2020/02/uncut_gems.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="uncut_gems" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/02/uncut_gems-300x169.jpg" data-large-file="https://media.criticalhit.net//2020/02/uncut_gems.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/entertainment/netflix-renews-adam-sandlers-contract-for-another-four-films/"><span>Netflix renews Adam Sandler&#8217;s contract for another four films</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/technology/supposed-leaked-video-shows-off-the-samsung-galaxy-z-flip-in-action/">
<img width="104" height="74" src="https://media.criticalhit.net//2020/02/galaxy-z-flip-2-104x74.jpg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" srcset="https://media.criticalhit.net/2020/02/galaxy-z-flip-2-104x74.jpg 104w, https://media.criticalhit.net/2020/02/galaxy-z-flip-2-550x399.jpg 550w" sizes="(max-width: 104px) 100vw, 104px" data-attachment-id="1042780" data-permalink="https://www.criticalhit.net/technology/supposed-leaked-video-shows-off-the-samsung-galaxy-z-flip-in-action/attachment/galaxy-z-flip-2-2/" data-orig-file="https://media.criticalhit.net//2020/02/galaxy-z-flip-2.jpg" data-orig-size="800,399" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="galaxy-z-flip-2" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/02/galaxy-z-flip-2-300x150.jpg" data-large-file="https://media.criticalhit.net//2020/02/galaxy-z-flip-2.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/technology/supposed-leaked-video-shows-off-the-samsung-galaxy-z-flip-in-action/"><span>Supposed leaked video shows off the Samsung Galaxy Z Flip in action</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/cyberpunk-2077-will-have-around-75-street-story-sidequests-to-explore/">
<img width="104" height="74" src="https://media.criticalhit.net//2020/02/Cyberpunk-Street-Fighter-Stories-104x74.jpg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" data-attachment-id="1042732" data-permalink="https://www.criticalhit.net/gaming/cyberpunk-2077-will-have-around-75-street-story-sidequests-to-explore/attachment/cyberpunk-street-fighter-stories-jpg/" data-orig-file="https://media.criticalhit.net//2020/02/Cyberpunk-Street-Fighter-Stories.jpg" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cyberpunk-Street-Fighter-Stories.jpg" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/02/Cyberpunk-Street-Fighter-Stories-300x169.jpg" data-large-file="https://media.criticalhit.net//2020/02/Cyberpunk-Street-Fighter-Stories.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/cyberpunk-2077-will-have-around-75-street-story-sidequests-to-explore/"><span>Cyberpunk 2077 will have around 75 street story sidequests to explore</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
</div>
<div class="bdayh-posts-load-wait">
<div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
</div>
</div>
<div class="cfix"></div>
<script type="text/javascript">
					jQuery(document).ready(function() {
																		jQuery('.bdaia-wb-idA8wR7 .carousel-nav .mo-next').click(function(event){ event.preventDefault();
							woohoo_wb_ajax_js( 'A8wR7', 'next' );
						});
						jQuery('.bdaia-wb-idA8wR7 .carousel-nav .mo-prev').click(function(event){ event.preventDefault();
							woohoo_wb_ajax_js( 'A8wR7', 'prev' );
						});
											});
				</script>
<div class="carousel-nav">
<a href="#" class="mo-prev ajax-page-disabled"><span class="bdaia-io bdaia-io-angle-left"></span></a>
<a href="#" class="mo-next"><span class="bdaia-io bdaia-io-angle-right"></span></a>
</div>
</div>
</div></div><div id="bdaia-widget-box2-2" class="widget bdaia-widget bdaia-box2"><h4 class="block-title"><span>Competitions </span></h4><div class="widget-inner">
<div class="bdaia-wb-wrap bdaia-wb2 bdaia-wb-id5nA0M bdaia-ajax-pagination-" data-box_nu="wb2" data-box_id="bdaia-wb-id5nA0M" data-paged="1" data-sort_order="" data-ajax_pagination="" data-num_posts="4" data-tag_slug="" data-cat_uid="34345" data-cat_uids="" data-max_nu="57" data-total_posts_num="225" data-posts="" data-com_meta="" data-thumbnail="" data-author_meta="" data-date_meta="true" data-review="">
<div class="bdaia-wb-content">
<div class="bdaia-wb-inner">
<div class="bdaia-wb-article bdaia-wba-big bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/entertainment/reminder-win-tickets-to-see-an-early-screening-of-birds-of-prey-2/">
<img width="320" height="220" src="https://media.criticalhit.net//2019/12/Birds-of-Prey-Harley-Quinn-Character-Posters-320x220.jpg" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="" data-attachment-id="1034152" data-permalink="https://www.criticalhit.net/entertainment/birds-of-prey-officially-given-an-r-rating/attachment/birds-of-prey-harley-quinn-character-posters/" data-orig-file="https://media.criticalhit.net//2019/12/Birds-of-Prey-Harley-Quinn-Character-Posters.jpg" data-orig-size="800,416" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Birds-of-Prey-Harley-Quinn-Character-Posters" data-image-description="" data-medium-file="https://media.criticalhit.net//2019/12/Birds-of-Prey-Harley-Quinn-Character-Posters-300x156.jpg" data-large-file="https://media.criticalhit.net//2019/12/Birds-of-Prey-Harley-Quinn-Character-Posters.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/entertainment/reminder-win-tickets-to-see-an-early-screening-of-birds-of-prey-2/"><span>Reminder: Win tickets to see an early screening of Birds of Prey!</span></a></h3>
</header>
<footer>
<div class="bdaia-post-date"><span class="bdayh-date">January 29, 2020</span></div>
</footer>
<p class="block-exb">Good news, because we’ve got plenty of Birds of Prey tickets to give away for both Joburg and Cape Town fans thanks to our fine friends over at Empire Entertainment!</p>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/entertainment/reminder-win-tickets-to-see-an-early-screening-of-birds-of-prey/">
<img width="104" height="74" src="https://media.criticalhit.net//2019/12/Birds-of-Prey-Harley-Quinn-Character-Posters-104x74.jpg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" data-attachment-id="1034152" data-permalink="https://www.criticalhit.net/entertainment/birds-of-prey-officially-given-an-r-rating/attachment/birds-of-prey-harley-quinn-character-posters/" data-orig-file="https://media.criticalhit.net//2019/12/Birds-of-Prey-Harley-Quinn-Character-Posters.jpg" data-orig-size="800,416" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Birds-of-Prey-Harley-Quinn-Character-Posters" data-image-description="" data-medium-file="https://media.criticalhit.net//2019/12/Birds-of-Prey-Harley-Quinn-Character-Posters-300x156.jpg" data-large-file="https://media.criticalhit.net//2019/12/Birds-of-Prey-Harley-Quinn-Character-Posters.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/entertainment/reminder-win-tickets-to-see-an-early-screening-of-birds-of-prey/"><span>Reminder: Win tickets to see an early screening of Birds of Prey!</span></a></h3>
</header>
<footer>
<div class="bdaia-post-date"><span class="bdayh-date">January 21, 2020</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/entertainment/win-tickets-to-see-an-early-screening-of-birds-of-prey/">
<img width="104" height="74" src="https://media.criticalhit.net//2019/12/Birds-of-Prey-Harley-Quinn-Character-Posters-104x74.jpg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" data-attachment-id="1034152" data-permalink="https://www.criticalhit.net/entertainment/birds-of-prey-officially-given-an-r-rating/attachment/birds-of-prey-harley-quinn-character-posters/" data-orig-file="https://media.criticalhit.net//2019/12/Birds-of-Prey-Harley-Quinn-Character-Posters.jpg" data-orig-size="800,416" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Birds-of-Prey-Harley-Quinn-Character-Posters" data-image-description="" data-medium-file="https://media.criticalhit.net//2019/12/Birds-of-Prey-Harley-Quinn-Character-Posters-300x156.jpg" data-large-file="https://media.criticalhit.net//2019/12/Birds-of-Prey-Harley-Quinn-Character-Posters.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/entertainment/win-tickets-to-see-an-early-screening-of-birds-of-prey/"><span>Win tickets to see an early screening of Birds of Prey!</span></a></h3>
</header>
<footer>
<div class="bdaia-post-date"><span class="bdayh-date">January 15, 2020</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/technology/competition-win-a-crucial-p1-500gb-nvme-m-2-ssd-to-give-your-pc-a-boost/">
<img width="104" height="74" src="https://media.criticalhit.net//2020/01/Crucialcomp-104x74.jpg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" data-attachment-id="1037548" data-permalink="https://www.criticalhit.net/technology/competition-win-a-crucial-p1-500gb-nvme-m-2-ssd-to-give-your-pc-a-boost/attachment/crucialcomp-jpg/" data-orig-file="https://media.criticalhit.net//2020/01/Crucialcomp.jpg" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Crucialcomp.jpg" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/01/Crucialcomp-300x169.jpg" data-large-file="https://media.criticalhit.net//2020/01/Crucialcomp.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/technology/competition-win-a-crucial-p1-500gb-nvme-m-2-ssd-to-give-your-pc-a-boost/"><span>Competition: Win a Crucial P1 500GB NVMe M.2 SSD to give your PC a boost!</span></a></h3>
</header>
<footer>
<div class="bdaia-post-date"><span class="bdayh-date">January 15, 2020</span></div>
</footer>
</div>
</article>
</div>
</div>
<div class="bdayh-posts-load-wait">
<div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
</div>
</div>
</div>
<style type="text/css">#bdaia-widget-box2-2 .entry-title a:hover{color:#e90d8c !important;}#bdaia-widget-box2-2 .sk-circle .sk-child:before{background:#e90d8c !important;}#bdaia-widget-box2-2 .bdaia-wb-mb-inner{background:#e90d8c !important;}#bdaia-widget-box2-2 h4.block-title:before{background:#e90d8c !important;}#bdaia-widget-box2-2 h4.block-title span, #bdaia-widget-box2-2 h4.block-title a{color:#e90d8c !important;}</style></div></div><div id="bdaia-widget-box3-2" class="widget bdaia-widget bdaia-box3"><h4 class="block-title"><span>Features</span></h4><div class="widget-inner">
<div class="bdaia-wb-wrap bdaia-wb3 bdaia-wb-idJnfhD bdaia-ajax-pagination-next_prev" data-box_nu="wb3" data-box_id="bdaia-wb-idJnfhD" data-paged="1" data-sort_order="" data-ajax_pagination="next_prev" data-num_posts="4" data-tag_slug="" data-cat_uid="48449" data-cat_uids="" data-max_nu="235" data-total_posts_num="938" data-posts="" data-com_meta="" data-thumbnail="" data-author_meta="" data-date_meta="" data-review="">
<div class="bdaia-wb-content">
<div class="bdaia-wb-inner">
<div class="bdaia-box-row">
<div class="bdaia-wb-article bdaia-wba-bigs bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">

<a href="https://www.criticalhit.net/review/zombie-army-4-dead-war-review-ghouls-just-want-to-have-fun/">
<img width="320" height="220" src="https://media.criticalhit.net//2020/02/Zombie-Army-4-3-320x220.jpg" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="" data-attachment-id="1042657" data-permalink="https://www.criticalhit.net/review/zombie-army-4-dead-war-review-ghouls-just-want-to-have-fun/attachment/zombie-army-4-3-jpg/" data-orig-file="https://media.criticalhit.net//2020/02/Zombie-Army-4-3.jpg" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Zombie-Army-4-3.jpg" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/02/Zombie-Army-4-3-300x169.jpg" data-large-file="https://media.criticalhit.net//2020/02/Zombie-Army-4-3.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/review/zombie-army-4-dead-war-review-ghouls-just-want-to-have-fun/"><span>Zombie Army 4: Dead War Review &#8211; Ghouls just want to have fun</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-bigs bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/sponsored-content/the-last-number-how-metal-gear-solid-5-perfected-the-mouth-watering-art-of-stealth-and-storytelling/">
<img width="320" height="220" src="https://media.criticalhit.net//2020/02/Snake-2-320x220.jpg" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="" data-attachment-id="1042790" data-permalink="https://www.criticalhit.net/sponsored-content/the-last-number-how-metal-gear-solid-5-perfected-the-mouth-watering-art-of-stealth-and-storytelling/attachment/snake-2-jpg/" data-orig-file="https://media.criticalhit.net//2020/02/Snake-2.jpg" data-orig-size="850,459" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Snake-2.jpg" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/02/Snake-2-300x162.jpg" data-large-file="https://media.criticalhit.net//2020/02/Snake-2.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/sponsored-content/the-last-number-how-metal-gear-solid-5-perfected-the-mouth-watering-art-of-stealth-and-storytelling/"><span>The Last Number &#8211; How Metal Gear Solid 5 perfected the mouth-watering art of stealth and storytelling</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
</div>
<div class="bdaia-box-row">
<div class="bdaia-wb-article bdaia-wba-bigs bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/review/monster-energy-supercross-the-official-videogame-3-review-one-more-for-the-dungey-heap/">
<img width="320" height="220" src="https://media.criticalhit.net//2020/01/Supercross-3-7-320x220.jpg" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="" data-attachment-id="1042426" data-permalink="https://www.criticalhit.net/review/monster-energy-supercross-the-official-videogame-3-review-one-more-for-the-dungey-heap/attachment/supercross-3-7-jpg/" data-orig-file="https://media.criticalhit.net//2020/01/Supercross-3-7.jpg" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Supercross-3-7.jpg" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/01/Supercross-3-7-300x169.jpg" data-large-file="https://media.criticalhit.net//2020/01/Supercross-3-7.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/review/monster-energy-supercross-the-official-videogame-3-review-one-more-for-the-dungey-heap/"><span>Monster Energy Supercross &#8211; The Official Videogame 3 Review &ndash; One more for the Dungey heap</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-bigs bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/disintegration-isnt-just-a-meaty-tactical-shooter-its-a-smartly-executed-one-as-well/">
<img width="320" height="220" src="https://media.criticalhit.net//2020/01/Disintegration-320x220.jpg" class="attachment-bdaia-widget size-bdaia-widget wp-post-image" alt="" data-attachment-id="1042300" data-permalink="https://www.criticalhit.net/gaming/disintegration-isnt-just-a-meaty-tactical-shooter-its-a-smartly-executed-one-as-well/attachment/disintegration-jpg/" data-orig-file="https://media.criticalhit.net//2020/01/Disintegration.jpg" data-orig-size="850,477" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Disintegration.jpg" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/01/Disintegration-300x168.jpg" data-large-file="https://media.criticalhit.net//2020/01/Disintegration.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/disintegration-isnt-just-a-meaty-tactical-shooter-its-a-smartly-executed-one-as-well/"><span>Disintegration isn&rsquo;t just a meaty tactical shooter, it&rsquo;s a smartly executed one as well</span></a></h3>
</header>
<footer>
</footer>
</div>
</article>
</div>
</div>
</div>
<div class="bdayh-posts-load-wait">
<div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
</div>
</div>
<div class="cfix"></div>
<script type="text/javascript">
					jQuery(document).ready(function() {
																		jQuery('.bdaia-wb-idJnfhD .carousel-nav .mo-next').click(function(event){ event.preventDefault();
							woohoo_wb_ajax_js( 'JnfhD', 'next' );
						});
						jQuery('.bdaia-wb-idJnfhD .carousel-nav .mo-prev').click(function(event){ event.preventDefault();
							woohoo_wb_ajax_js( 'JnfhD', 'prev' );
						});
											});
				</script>
<div class="carousel-nav">
<a href="#" class="mo-prev ajax-page-disabled"><span class="bdaia-io bdaia-io-angle-left"></span></a>
<a href="#" class="mo-next"><span class="bdaia-io bdaia-io-angle-right"></span></a>
</div>
</div>
</div></div><div id="bdaia-widget-e3-13" class="widget bdaia-widget bdaia-widget-e3 "><div class="widget-inner">
<div class="e3-inner"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/55341649/CH300BTF', [300, 250]).display();
</script></div></div>
</div> </div>
</div>
</div>
</div>
<div class="bdaia-footer-e3-desktop"><div class="bdaia-e3-container"> <div id="leaderboard-pixfuture">
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/55341649/728bottom', [728, 90]).display();
</script>
</div></div></div>
<div class="bdaia-footer">
<div class="bdaia-footer-widgets">
<div class="bd-container">
<div class="bdaia-footer-widgets-area footer-col-three">
<div id="footer-first" class="footer-widget-inner">
<div id="bdaia-widget-html-2" class="widget bdaia-widget bdaia-widget-html e3-trans"><h4 class="block-title"><span>About US</span></h4>
<div class="widget-inner">
<p>
<img src="https://media.criticalhit.net/2017/01/Critical_Hit-Logo-White-1.png" alt="" />
</p>
<p style="margin-top:25px;">
Critical Hit is built on the idea that we are more than one thing. Are you a hardcore gamer who also enjoys a night out at the movies? Perhaps you’re a professional cosplayer who is searching for the perfect burger, or maybe you’re just interested in high-end tech and Netflix binging. Covering gaming, entertainment, tech and geek, Critical Hit offers information and critique from a staff of diverse, knowledgeable and fiercely opinionated writers. </p>
</div>
</div><div id="bdaia-social-links-6" class="widget bdaia-widget bdaia-social-links">
<h4 class="block-title"><span>Follow Us</span></h4>
<div class="widget-inner">
<div class="widget-social-links bdaia-social-io-colored">
<div class="bdaia-social-io bdaia-social-io-size-35">
<a class="none bdaia-io-url-facebook" title="Facebook" href="https://www.facebook.com/criticalhit.net" target="_blank"><span class="bdaia-io bdaia-io-facebook"></span></a>
<a class="none bdaia-io-url-twitter" title="Twitter" href="https://twitter.com/criticalhitnet" target="_blank"><span class="bdaia-io bdaia-io-twitter"></span></a>
<a class="none bdaia-io-url-google-plus" title="Google+" href="https://plus.google.com/u/0/115124556395184587688" target="_blank"><span class="bdaia-io bdaia-io-google-plus"></span></a>
<a class="none bdaia-io-url-youtube" title="Youtube" href="https://www.youtube.com/c/CriticalhitNet" target="_blank"><span class="bdaia-io bdaia-io-youtube"></span></a>
<a class="none bdaia-io-url-rss" title="Rss" href="/feed" target="_blank"><span class="bdaia-io bdaia-io-rss"></span></a>
</div> </div>
</div>
</div> </div>
<div id="footer-second" class="footer-widget-inner">
<div id="bdaia-widget-box1-2" class="widget bdaia-widget bdaia-box1"><h4 class="block-title"><span>Read This</span></h4><div class="widget-inner">
<div class="bdaia-wb-wrap bdaia-wb1 bdaia-wb-idJfh3Q bdaia-ajax-pagination-" data-box_nu="wb1" data-box_id="bdaia-wb-idJfh3Q" data-paged="1" data-sort_order="random_7_day" data-ajax_pagination="" data-num_posts="4" data-tag_slug="" data-cat_uid="" data-cat_uids="" data-max_nu="24" data-total_posts_num="96" data-posts="" data-com_meta="" data-thumbnail="" data-author_meta="true" data-date_meta="true" data-review="true">
<div class="bdaia-wb-content">
<div class="bdaia-wb-inner">
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/entertainment/wwe-raw-results-january-27-2020-the-road-to-wrestlemania-begins/">
<img width="104" height="74" src="https://media.criticalhit.net//2020/01/RAW-Jan-27-104x74.jpg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" data-attachment-id="1041135" data-permalink="https://www.criticalhit.net/entertainment/wwe-raw-results-january-27-2020-the-road-to-wrestlemania-begins/attachment/raw-jan-27-jpg/" data-orig-file="https://media.criticalhit.net//2020/01/RAW-Jan-27.jpg" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="RAW-Jan-27.jpg" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/01/RAW-Jan-27-300x169.jpg" data-large-file="https://media.criticalhit.net//2020/01/RAW-Jan-27.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/entertainment/wwe-raw-results-january-27-2020-the-road-to-wrestlemania-begins/"><span>WWE RAW Results January 27 2020 &ndash; The road to Wrestlemania begins</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/dbonthuys/" title="Posts by Darryn Bonthuys" rel="author">Darryn Bonthuys</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">January 28, 2020</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/atari-doesnt-need-video-games-theyre-all-about-snazzy-hotels-now/">
<img width="104" height="74" src="https://media.criticalhit.net//2020/01/01U9NoWVzqaOwsxy9hHfgxi-3.fit_scale.size_2698x1517_thumb-104x74.jpg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" data-attachment-id="1041506" data-permalink="https://www.criticalhit.net/gaming/atari-doesnt-need-video-games-theyre-all-about-snazzy-hotels-now/attachment/01u9nowvzqaowsxy9hhfgxi-3-fit_scale-size_2698x1517_thumb-jpg/" data-orig-file="https://media.criticalhit.net//2020/01/01U9NoWVzqaOwsxy9hHfgxi-3.fit_scale.size_2698x1517_thumb.jpg" data-orig-size="1024,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="01U9NoWVzqaOwsxy9hHfgxi-3.fit_scale.size_2698x1517_thumb.jpg" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/01/01U9NoWVzqaOwsxy9hHfgxi-3.fit_scale.size_2698x1517_thumb-300x169.jpg" data-large-file="https://media.criticalhit.net//2020/01/01U9NoWVzqaOwsxy9hHfgxi-3.fit_scale.size_2698x1517_thumb.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/atari-doesnt-need-video-games-theyre-all-about-snazzy-hotels-now/"><span>Atari doesn&rsquo;t need video games, they&rsquo;re all about snazzy hotels now</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/blang/" title="Posts by Brad Lang" rel="author">Brad Lang</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">January 29, 2020</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/technology/motorola-warns-that-its-new-razr-phone-needs-a-lot-of-care-and-you-should-expect-lumps-on-the-screen/">
<img width="104" height="74" src="https://media.criticalhit.net//2020/01/Motorola-Razr-104x74.jpg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" data-attachment-id="1041320" data-permalink="https://www.criticalhit.net/technology/motorola-warns-that-its-new-razr-phone-needs-a-lot-of-care-and-you-should-expect-lumps-on-the-screen/attachment/motorola-razr/" data-orig-file="https://media.criticalhit.net//2020/01/Motorola-Razr.jpg" data-orig-size="800,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Motorola-Razr" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/01/Motorola-Razr-300x150.jpg" data-large-file="https://media.criticalhit.net//2020/01/Motorola-Razr.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/technology/motorola-warns-that-its-new-razr-phone-needs-a-lot-of-care-and-you-should-expect-lumps-on-the-screen/"><span>Motorola warns that its new Razr phone needs a lot of care and you should expect lumps on the screen</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/craigrisi/" title="Posts by Craig Risi" rel="author">Craig Risi</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">January 29, 2020</span></div>
</footer>
</div>
</article>
</div>
<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
<article class="with-thumb">
<div class="bwb-article-img-container">
<a href="https://www.criticalhit.net/gaming/nintendos-business-is-now-almost-entirely-reliant-on-the-switch/">
<img width="104" height="74" src="https://media.criticalhit.net//2020/01/Nintendo-Reliant-104x74.jpg" class="attachment-bdaia-small size-bdaia-small wp-post-image" alt="" data-attachment-id="1041991" data-permalink="https://www.criticalhit.net/gaming/nintendos-business-is-now-almost-entirely-reliant-on-the-switch/attachment/nintendo-reliant-jpg/" data-orig-file="https://media.criticalhit.net//2020/01/Nintendo-Reliant.jpg" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nintendo-Reliant.jpg" data-image-description="" data-medium-file="https://media.criticalhit.net//2020/01/Nintendo-Reliant-300x169.jpg" data-large-file="https://media.criticalhit.net//2020/01/Nintendo-Reliant.jpg" /> </a>
</div>
<div class="bwb-article-content-wrapper">
<header>
<h3 class="entry-title"><a href="https://www.criticalhit.net/gaming/nintendos-business-is-now-almost-entirely-reliant-on-the-switch/"><span>Nintendo&rsquo;s business is now almost entirely reliant on the Switch</span></a></h3>
</header>
<footer>
<div class="bdaia-post-author-name">
<a href="https://www.criticalhit.net/author/dbonthuys/" title="Posts by Darryn Bonthuys" rel="author">Darryn Bonthuys</a> </div>
<div class="bdaia-post-date"><span class="bdayh-date">January 30, 2020</span></div>
</footer>
</div>
</article>
</div>
</div>
<div class="bdayh-posts-load-wait">
<div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
</div>
</div>
</div>
</div></div> </div>
<div id="footer-third" class="footer-widget-inner">
<div id="bdaia-widget-timeline-2" class="widget bdaia-widget bdaia-widget-timeline">
<h4 class="block-title"><span>Timeline</span></h4>
<div class="widget-inner">
<ul>
<li>
<a href="https://www.criticalhit.net/review/zombie-army-4-dead-war-review-ghouls-just-want-to-have-fun/">
<span class="bdayh-date">February 3, 2020</span> <h3>Zombie Army 4: Dead War Review &#8211; Ghouls just want to have fun</h3>
</a>
</li>
<li>
<a href="https://www.criticalhit.net/comics-toys/the-best-comic-book-covers-of-the-week-03-february-2020/">
<span class="bdayh-date">February 3, 2020</span> <h3>The best comic book covers of the week &ndash; 03 February 2020</h3>
</a>
</li>
<li>
<a href="https://www.criticalhit.net/entertainment/netflix-renews-adam-sandlers-contract-for-another-four-films/">
<span class="bdayh-date">February 3, 2020</span> <h3>Netflix renews Adam Sandler&#8217;s contract for another four films</h3>
</a>
</li>
<li>
<a href="https://www.criticalhit.net/technology/supposed-leaked-video-shows-off-the-samsung-galaxy-z-flip-in-action/">
<span class="bdayh-date">February 3, 2020</span> <h3>Supposed leaked video shows off the Samsung Galaxy Z Flip in action</h3>
</a>
</li>
<li>
<a href="https://www.criticalhit.net/gaming/cyberpunk-2077-will-have-around-75-street-story-sidequests-to-explore/">
<span class="bdayh-date">February 3, 2020</span> <h3>Cyberpunk 2077 will have around 75 street story sidequests to explore</h3>
</a>
</li>
</ul>
</div>
</div> </div>
</div>
</div>
</div>
<div class="woohoo-footer-top-area" style="background-color:#000000;">
<div class="bd-container">
<div class="woohoo-footer-menu">
<div class="menu-footer-container"><ul id="menu-footer" class="footer-bottom-menu"><li id="menu-item-573845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-573845"><a href="https://www.criticalhit.net/">Critical Hit</a></li>
<li id="menu-item-574303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574303"><a href="https://www.criticalhit.net/contact/">Contact</a></li>
<li id="menu-item-573839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573839"><a href="https://www.criticalhit.net/advertise/">Advertise</a></li>
<li id="menu-item-574736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574736"><a href="https://www.criticalhit.net/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-574795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574795"><a href="https://www.criticalhit.net/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
</div>
</div>
<div class="bdaia-footer-area" style="background-color:#000000;">
<div class="bd-container">
<div class="bdaia-footer-area-l">
</div>
<div class="bdaia-footer-area-r">
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-89232854-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

<noscript><iframe src=\"https://www.googletagmanager.com/ns.html?id=GTM-5GNB24P\"
height=\"0\" width=\"0\" style=\"display:none;visibility:hidden\"></iframe></noscript>

<div class="gotop" title="Go Top"><span class="bdaia-io bdaia-io-chevron-up"></span></div><div id="reading-position-indicator"></div>
<script>
    </script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.criticalhit.net\/gaming\/dota-underlords-will-leave-early-access-later-this-month\/":1042535};
	</script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"critical-hit-net"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"1042535 https:\/\/www.criticalhit.net\/?p=1042535","disqusShortname":"critical-hit-net","disqusTitle":"Dota Underlords will leave early access later this month","disqusUrl":"https:\/\/www.criticalhit.net\/gaming\/dota-underlords-will-leave-early-access-later-this-month\/","postId":"1042535"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"","linkTarget":"","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"https:\/\/www.criticalhit.net\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"https:\/\/www.criticalhit.net\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"https:\/\/www.criticalhit.net\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js'></script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/plugins/easy-table/js/easy-table-script.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bd = "{\"nonce\":\"3271bc2fc8\",\"ajaxurl\":\"https:\\\/\\\/www.criticalhit.net\\\/wp-admin\\\/admin-ajax.php\",\"is_singular\":true,\"has_lazy_load\":false,\"bd_lazyload\":false,\"mobile_topmenu\":true,\"sticky_sidebar\":true,\"all_lightbox\":true,\"click_to_comments\":false,\"post_reading_position_indicator\":\"1\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/themes/woohoo/js/main.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.criticalhit.net/wp-content/themes/woohoo/js/search.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

<script>
  window.dataLayer = window.dataLayer || [];
  window.dataLayer.push({});
</script>
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-5GNB24P');
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202006.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'122131268',post:'1042535',tz:'2',srv:'www.criticalhit.net'} ]);
	_stq.push([ 'clickTrackerInit', '122131268', '1042535' ]);
</script>
</body>
</html>